RE: Hilfe! - mein Trix-Köf II fährt nicht richtig

#1 von Lokzug62 , 06.04.2018 14:36

Ich habe mir diese Woche eine Köf II (323) von Trix an Land gezogen. Eigentlich ein ganz fantastisches Modell, da es automatisch Analog und Digital erkennt und sich entsprechend einstellt. Mit Dreilicht-Umschaltung rot/weiß je nach Fahrtrichtung. Auch ist es sehr detailiert gebaut, mit geschlossenem FH - siehe Bilder.
Aber eben nur eigentlich, denn die Fahreigenschaften sind m.E. etwas lau. Alleine fährt die Lok, aber an Weichen und Schienenstößen bleibt sie manchmal hängen und sie schafft gerade mal ein oder zwei 2-achsige Güterwägelchen. Und auch nur, wenn deren Achsen leichtgängig sind. Ich besitze noch eine Köf II (322), die zwar kein Licht hat, aber wesentlich sicherer und besser fährt. Jetzt möchte ich die Lok doch gerne behalten, bin mir aber unsicher ob sie nicht irgendwann ganz den Geist aufgibt.

Meine Frage, lassen sich die Fahreigenschaften irgendwie verbessern, wenn ja wie? Kann man die Lok auch ohne diesen Decoder betreiben und fährt sie dadurch besser? Vielleicht kann mir jemand aus dem Stummiland weiterhelfen, ich wäre sehr dankbar dafür.











In Erwartung auf möglichst viele gute Tipps schließe ich für heute ab.

Gruß
Markus


meine bisherigen Projekte:

zum Abstecher nach Talhausen in H0 geht's hier lang: viewtopic.php?f=64&t=150696

oder Besuch in Katzenhausen und Umgebung in N da lang: https://stummiforum.de/viewtopic.php?f=6...it=Katzenhausen


 
Lokzug62
InterCity (IC)
Beiträge: 819
Registriert am: 12.12.2013


RE: Hilfe! - mein Trix-Köf II fährt nicht richtig

#2 von X2000 , 06.04.2018 14:49

Da könnte ein Zahnrad geplatzt sein- typisches Problem der Köf. Wirken denn die Magnete bei deinen Gleisen als zusätzliche Adhesion?


Gruß

Martin


X2000  
X2000
Gleiswarze
Beiträge: 10.760
Registriert am: 28.04.2005
Gleise C
Spurweite H0, H0m, Z, 1
Steuerung Tams WDP CS2 IB 6021
Stromart AC, DC, Digital, Analog


RE: Hilfe! - mein Trix-Köf II fährt nicht richtig

#3 von Regiobw , 06.04.2018 15:41

Die Trix KöfII hat keine Magnete. Wie verhält sich die Lok bei Solo Fahrt? Ruckelt, hakt diese oder fährt sie ruhig.
Ich habe die eine Lok mit offenem Führerstand und diese zieht auf Trix C-Gleis die fünf Wagen aus Set 23932 ohne Probleme eine 3% Steigung hinauf, sogar im Bogen R2. Allerdings bei stark verschmutztem Gleis wird es rutschiger.


Grüße
Regiobw

Meine Baustelle
viewtopic.php?f=15&t=140860


Regiobw  
Regiobw
InterRegioExpress (IRE)
Beiträge: 471
Registriert am: 15.07.2015
Spurweite H0
Stromart Digital


RE: Hilfe! - mein Trix-Köf II fährt nicht richtig

#4 von X2000 , 06.04.2018 17:48

Dann möge er die Lok mal festhalten und sehen ob da nicht der Antrieb durchgeht. Kraftschluss zwischen Zahnrad und Motor hin? das wäre dann das Zahnrad.


Gruß

Martin


X2000  
X2000
Gleiswarze
Beiträge: 10.760
Registriert am: 28.04.2005
Gleise C
Spurweite H0, H0m, Z, 1
Steuerung Tams WDP CS2 IB 6021
Stromart AC, DC, Digital, Analog


RE: Hilfe! - mein Trix-Köf II fährt nicht richtig

#5 von Lokzug62 , 06.04.2018 18:59

Hallo miteinander,

danke für die Zuschriften. Also die Lok wirkt sehr neu und sauber, wenn überhaupt scheint sie nur wenig gefahren zu sein. Sie fährt sachte an, braucht aber etwas. Man darf allerdings nicht den Regler gleich voll aufstellen, sonst ist es wie beim Autofahren wenn die Räder durchdrehen. Festhalten der Lok ist wie bei meinen anderen auch, die Räder laufen durch. Und ganz fest auf die Schienen drücken mag ich nicht, denn das ist bestimmt der Tod eines oder mehrerer Zahnräder.

Ich kann mir vielleicht vorstellen, dass die Motorschnecke nicht ganz auf des Zahnrad greift, solche Probleme hatte ich mal in Spur N beim VT 11.5. Der lief auch gaaanz langsam an und kam erst so nach und nach in Fahrt, schaffte allerdings gerade so eine leichte Steigung (3%).
Ich traue mich aber nicht so recht die Lok zu öffnen, die andere Köf (BRAWA 322) habe ich mal geöffnet, weil der Vorbesitzer den Motor (vielleicht beim Reinigen ??) verkehrt eingesetzt hatte und sie dann jeweils in falscher Richtung gefahren ist. Das war ein gewaltiges Gepfrimel bis die wieder zusammen gebaut und betriebsbereit hatte.

Habe mir auch überlegt, ob es am Trafo liegt, ich benutze einen Titan Typ 816 bzw. alternativ Typ 806 jeweils mit Halbwellenanfahrt. Bin bis jetzt sehr zufrieden mit diesen Trafos, da auch die älteren Loks sanft anlaufen und fast im Kriechgang fahren können.

Gruß
Markus


meine bisherigen Projekte:

zum Abstecher nach Talhausen in H0 geht's hier lang: viewtopic.php?f=64&t=150696

oder Besuch in Katzenhausen und Umgebung in N da lang: https://stummiforum.de/viewtopic.php?f=6...it=Katzenhausen


 
Lokzug62
InterCity (IC)
Beiträge: 819
Registriert am: 12.12.2013


RE: Hilfe! - mein Trix-Köf II fährt nicht richtig

#6 von Regiobw , 06.04.2018 20:21

Schau dir mal die Explo an, wenn du den Achshalter abschraubst können die Zahnräder und Achsen herausgenommen werden. Schau ob das Schneckenzahnrad eventuell von Hand durchzudrehen ist. Das war mal eine Fehlerquelle. Wenn ja, dann austauschen.

https://www.maerklin.de/service/produkts...er=22119&lang=1


Grüße
Regiobw

Meine Baustelle
viewtopic.php?f=15&t=140860


Regiobw  
Regiobw
InterRegioExpress (IRE)
Beiträge: 471
Registriert am: 15.07.2015
Spurweite H0
Stromart Digital


RE: Hilfe! - mein Trix-Köf II fährt nicht richtig

#7 von Bahnbastler ( gelöscht ) , 07.04.2018 10:34

Hallo,

da bin ich mal gespannt was da los ist. Bin bisher immer bei den alten Brawa Loks geblieben, da ist fast nur Metall drin im Antrieb, zumindest an den wichtigen stellen...

Gruß
Markus


Bahnbastler

RE: Hilfe! - mein Trix-Köf II fährt nicht richtig

#8 von Lokzug62 , 08.04.2018 12:37

Hallo,

danke für die Tipps. Ich habe jetzt den Verkäufer kontaktiert und um Rücknahme und Rückerstattung gebeten. Ich möchte aus Garantiegründen nicht an der Lok herumschrauben . Mittlerer Weile bleibt sie bereits kurz nach der Anfahrt stehen und der Motor dreht durch.

Gruß
Markus


meine bisherigen Projekte:

zum Abstecher nach Talhausen in H0 geht's hier lang: viewtopic.php?f=64&t=150696

oder Besuch in Katzenhausen und Umgebung in N da lang: https://stummiforum.de/viewtopic.php?f=6...it=Katzenhausen


 
Lokzug62
InterCity (IC)
Beiträge: 819
Registriert am: 12.12.2013


RE: Hilfe! - mein Trix-Köf II fährt nicht richtig

#9 von Bahnbastler ( gelöscht ) , 08.04.2018 12:48

Hallo,

also das wird uns jetzt leider bei der Lösung des Problems nicht helfen aber vielleicht teilt dir der Verkäufer ja mit was das Problem war...

Gruß
Markus


Bahnbastler

RE: Hilfe! - mein Trix-Köf II fährt nicht richtig

#10 von Muggel , 09.04.2018 20:33

Hallo Markus,

eigentlich ist das Problem immer dasselbe bekannte Problem.

viewtopic.php?t=108988

Ein Zahnrad ist auf einer Zwischenwelle gerissen, das Teil ist sogar wieder lieferbar und kostet um die 5 Euronen.

Gruß Jörg


ESU und D+H Lokprogrammer


Muggel  
Muggel
InterCity (IC)
Beiträge: 718
Registriert am: 11.10.2015
Spurweite H0, H0e
Stromart DC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz