RE: Uhlenbrock Decoder 76200 defekt ??

#1 von erich grimm ( gelöscht ) , 18.11.2007 21:02

Hallo Ihr Decoderspezialisten: ich hatte vor ca. 2 Jahren eine V60 (3665) mit
Allstrommotor mit dem dem 76200 umgebaut.die lok lief die ganze Zeit ohne Probleme,gestern allerdings war bei bei Aufruf der Lok und Dreh am Regler nur noch ein Brummen zu hören.Die Funktionen F1,F2 und Lichtwechsel funktionieren noch nur die Lok fährt nicht mehr und die Fuhre brummt beim Dreh am Regler ,allerdings nicht ganz so hoch wie das typische Anfahr geräusch dieses Decoders. Die Lok wurde in derZeit zwischen funktion und nicht mehr funktinieren nicht vom Gleis genommen.
Ich hatte ja hier schon gelesen daß dieser Decoder eine "etwas erhöhte Ausfallrate" hat; wem ist ähnliches passiert ? wer kann sagen daß es bei
ihm ein decoderdefekt war ,denn ich glaub kaum daß es ein Problem am motor ist oder was meint Ihr ?

Gruß Erich


erich grimm

RE: Uhlenbrock Decoder 76200 defekt ??

#2 von SteMei ( gelöscht ) , 18.11.2007 21:37

Hallo Erich,

ich habe es an anderer Stelle schon oft und oft gesagt bzw. geschrieben: Diese Dekoder sind ein ganz großer M...! Im vergangenen Jahr habe ich etwa 40 Stück dieser Dekoder verbaut; davon waren ca. 15 Stück (also mehrs als ein Drittel) von Anfang an oder nach kurzer Betriebszeit defekt. Ich verwende diese Dekoder jetzt nicht mehr zumal sie ja auch nicht gerade preiswert sind. Außerdem stört mich sehr, daß sie beim Anfahren und bei langsamer Fahrt starke Brummgeräusche erzeugen.

Stefan


SteMei

RE: Uhlenbrock Decoder 76200 defekt ??

#3 von jogi , 18.11.2007 21:43

Hallo , Jogi hier


Ich würde erst mal auf verklebtes Getriebe tippen .

Lassen sich die Räder von Hand drehen ???


Bastelnde Grüße Jogi ;
Elektronische Bauteile kennen 3 Zustände:Ein-Aus-Kaputt".
K-Gleise,DCC mit IB .CS2 nur Test Mfx freie Zone.MoBa MÄ seit 1954.
Jogis Bahn
https://www.youtube.com/watch?v=OuJXf42GAUU

mein letzter Umbau


jogi  
jogi
Metropolitan (MET)
Beiträge: 3.865
Registriert am: 13.06.2005
Ort: NRW
Gleise K - Gleise
Spurweite H0
Stromart Digital


RE: Uhlenbrock Decoder 76200 defekt ??

#4 von erich grimm ( gelöscht ) , 19.11.2007 18:16

Hallo,
@jogi : Räder ,Getriebe und Kollektor laufen so leicht oder so schwer wie immer.... das hatte ich schon zuvor probiert.
@Stefan: diese Decoder die nach einiger Zeit kaputt gingen , hatten die das von mir beschriebene Symptom ( brummen des Motors ohne Bewegung , Lichtwechsel und F1 & F2 noch in Ordnung ) ?
Umbau auf HLa lohnt bei dieser alten Lok nicht; bietet noch ein Hersteller Decoder mit Lastregelung für den Allstrommotor mit Feldspule ? Viessmann scheint sowas ja neu im Programm zu haben allerdings scheint den noch niemand verbaut zu haben....

Gruß Erich


erich grimm

RE: Uhlenbrock Decoder 76200 defekt ??

#5 von Thilo , 19.11.2007 18:32

Hallo Erich,

kann es sein, daß der Dekoder einfach vergessen hat wer er ist? Mache doch einfach mal einen Reset und guck dann ob die Lok wieder fährt (das war bei einen meiner Uhlenbrocks auch der Fall - von meinen Viessmann-Dekoder reden wir gar nicht erst ).

Viele Grüße aus dem Norden

Thilo

PS: Eine gute Dekoder-Alternative für Loks mit Allstrommotor wäre der Tams LD-W-11 (keine Lastregelung, aber einstellbare Anfahr- und Bremsverzögerung und Anfangs- und Endgeschwindigkeit). Die Fahreigenschaften sind im jeden Fall genauso gut oder eher besser als mit dem Uhlenbrock.


Meine Modulanlage mit Bf. "Königsförde"


 
Thilo
Metropolitan (MET)
Beiträge: 4.147
Registriert am: 21.04.2006
Ort: Kronsburg bei Rendsburg
Spurweite H0
Steuerung IB Basic mit Profi-Boss und Daisy
Stromart AC, Digital


RE: Uhlenbrock Decoder 76200 defekt ??

#6 von Woita ( gelöscht ) , 19.11.2007 23:11

Hallo Erich,

ich verbaue momentan nur noch Lopi3 mit HAMO Magnet bei Märklin Allstrommotoren, kommt zusammen auch nicht teurer als der 76200 und hab keine "Decodergeräusche", beste Fahreigenschaften und brauch mich auch nicht mit CV Tuning rumärgern.
Ausfälle hatte ich auch noch keine.

Gruß

Walter


Woita

RE: Uhlenbrock Decoder 76200 defekt ??

#7 von SteMei ( gelöscht ) , 20.11.2007 08:07

Hallo Erich,

die Antwort ist ja; die Lok mit dem defekten Dekoder brummt nur noch, alle anderen Funktionen sind ok. Ich finde die Störanfälligkeit dieser Dekoder ziemlich schade, denn eigentlich laufen die damit umgebauten Fahrzeuge garnicht so schlecht; im Gegensatz zu den oft aufgestellten Behauptungen, daß man keine Lastregelung an den Wechselstrommotoren durchführen könnte, funktioniert das bei dem Uhlenbrock Dekoder wider Erwarten gut.

Ich habe nach den vielen negativen Erfahrungen mit diesem Bauteil dem Rat anderer folgend meine Praxis bei der Digitalisierung von Märklin Modellen mit Wechselstrommotoren umgestellt: Ich ersetze den Elektromagnet durch einen Permamagneten und baue den ESU LoPi 3 ein. Das kostet in etwa so viel wie der Uhlenbrock Dekoder alleine und die Modelle laufen viel besser und ohne Geräusche beim Anfahren und bei langsamer Fahrt.

Übrigens ist der von Viessmann angebotene Dekoder das Produkt von Uhlenbrock! Alle von Viessmann abgebotenen Dekoder sind keine Eigenentwicklungen sondern zweite Vermarktungen von anderen Herstellern.

Gruß Stefan


SteMei

RE: Uhlenbrock Decoder 76200 defekt ??

#8 von SAH , 20.11.2007 09:45

Hallo Stefan,

Zitat von SteMei

die Antwort ist ja; die Lok mit dem defekten Dekoder brummt nur noch, alle anderen Funktionen sind ok. Ich finde die Störanfälligkeit dieser Dekoder ziemlich schade, denn eigentlich laufen die damit umgebauten Fahrzeuge garnicht so schlecht; im Gegensatz zu den oft aufgestellten Behauptungen, daß man keine Lastregelung an den Wechselstrommotoren durchführen könnte, funktioniert das bei dem Uhlenbrock Dekoder wider Erwarten gut.



bist Du Dir sicher, daß der Motor mit diesem Dekoder auch wirklich weiterhion ein Reihenschlußmotor ist?
Die o.g. Behauptung bezieht sich auf die Regelung im Zusammenhang mit der Impulssteuerung. Für Reihenschlußmotoren muß man sich schon was anderes einfallen lassen.

mfG.
SAH


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.511
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Uhlenbrock Decoder 76200 defekt ??

#9 von Martin Lutz , 20.11.2007 09:57

Hallo,

Zitat von SAH
bist Du Dir sicher, daß der Motor mit diesem Dekoder auch wirklich weiterhion ein Reihenschlußmotor ist?
Die o.g. Behauptung bezieht sich auf die Regelung im Zusammenhang mit der Impulssteuerung. Für Reihenschlußmotoren muß man sich schon was anderes einfallen lassen.

mfG.
SAH

Ich würde mal behaupten, dass es sich danach nicht mehr um einen Reihenschlussmotor handelt.

Das erkennt man alleine schon dadurch, dass die Feldwicklung an diesem Decoder mit zwei seperaten Kabel angeschlossen werden muss. Ich meine, die Feldwicklung wird mit einer Stromquelle auf dem Decoder versorgt. Der Rotor ist dann geregelt wie bei jedem geregelten Decoder für Gleichstrommotoren.

Fällt jetzt die Feldspule aus, so brummt der Rotor. Dieser kann aber nicht mehr drehen, weil die Pole kein Gegenmagnetfeld (des Stators) erhalten, was den Motor ja zum Drehen bringt.

Der Begriff Reihenschlussmotor kommt davon her, dass die Rotorwicklungen und die Statorwicklung in Reihe geschaltet ist. Bei den Märklin Allstrommotoren erkennt man das dadurch, dass es eine Direktverbindung zwischen dem Feldmagnet und einem Motoranschluss gibt.


Martin Lutz  
Martin Lutz
Trans Europ Express (TEE)
Beiträge: 7.789
Registriert am: 28.04.2005


RE: Uhlenbrock Decoder 76200 defekt ??

#10 von SAH , 20.11.2007 11:57

Hallo Martin,

Zitat von Martin Lutz
Hallo,

Zitat von SAH
bist Du Dir sicher, daß der Motor mit diesem Dekoder auch wirklich weiterhion ein Reihenschlußmotor ist?
Die o.g. Behauptung bezieht sich auf die Regelung im Zusammenhang mit der Impulssteuerung. Für Reihenschlußmotoren muß man sich schon was anderes einfallen lassen.

Ich würde mal behaupten, dass es sich danach nicht mehr um einen Reihenschlussmotor handelt.




Genau das ist der Punkt: das Ständerfeld wird dann unabhängig vom Läuferfeld erzeugt: ergebnis ein fremderregter Motor.

Zitat von Martin Lutz

Das erkennt man alleine schon dadurch, dass die Feldwicklung an diesem Decoder mit zwei seperaten Kabel angeschlossen werden muss. Ich meine, die Feldwicklung wird mit einer Stromquelle auf dem Decoder versorgt. Der Rotor ist dann geregelt wie bei jedem geregelten Decoder für Gleichstrommotoren.
Fällt jetzt die Feldspule aus, so brummt der Rotor. Dieser kann aber nicht mehr drehen, weil die Pole kein Gegenmagnetfeld (des Stators) erhalten, was den Motor ja zum Drehen bringt.



richtig, er macht also die "Bärennummer".

Zitat von Martin Lutz

Der Begriff Reihenschlussmotor kommt davon her, dass die Rotorwicklungen und die Statorwicklung in Reihe geschaltet ist. Bei den Märklin Allstrommotoren erkennt man das dadurch, dass es eine Direktverbindung zwischen dem Feldmagnet und einem Motoranschluss gibt.



Das interessante an den alten Märklinmotoren ist: man kann sehr schön herumexperimentieren mit allen erdenklichen Kombinationen:
Reihenschluß- Nebenschluß-, Doppelschlußmotor und fremderregter Motor.


mfG.
SAH


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.511
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Uhlenbrock Decoder 76200 defekt ??

#11 von erich grimm ( gelöscht ) , 20.11.2007 21:27

hallo ,dank euch erst mal für die Antworten, ich hatte ja von anfang an den Verdacht daß der Decoder sich verabschiedet hat.
Wo bekomme ich denn den Hamo Magneten für den kleinen Scheibenkollektormotor her ( Artikelnummer ? ). Ich gehe mal davon aus daß das ganze mit dem 3-pol Anker und Lopi 3 harmoniert; ist der Lopi denn mit der IB im DCC Modus programmierbar? Bei Uhlenbrock werde ich auch mal Anfragen wie das nach 2,5 Jahren mit Kulanz aussieht , ansonsten , ansonsten wird der Bockkran nicht bestellt.

Gruß erich


erich grimm

RE: Uhlenbrock Decoder 76200 defekt ??

#12 von SteMei ( gelöscht ) , 21.11.2007 08:29

Hallo Erich,

den Permamagneten erhälst du von ESU, also dort, wo du auch den Dekoder kaufts. Für den von dir angeprochenen Motor lautet die Teile-Nummer des Magneten 51961. Der UVP liegt etwas über 10 Euro.

Ich denke, du wirst damit ein gut laufendes Modell erhalten, das du problemlos mit der IB programmieren kannst.

Gruß Stefan


SteMei

RE: Uhlenbrock Decoder 76200 defekt ??

#13 von SAH , 21.11.2007 08:37

Hallo Erich,

Zitat von erich grimm
hallo ,dank euch erst mal für die Antworten, ich hatte ja von anfang an den Verdacht daß der Decoder sich verabschiedet hat.
Wo bekomme ich denn den Hamo Magneten für den kleinen Scheibenkollektormotor her ( Artikelnummer ? ). Ich gehe mal davon aus daß das ganze mit dem 3-pol Anker und Lopi 3 harmoniert; ist der Lopi denn mit der IB im DCC Modus programmierbar? Bei Uhlenbrock werde ich auch mal Anfragen wie das nach 2,5 Jahren mit Kulanz aussieht , ansonsten , ansonsten wird der Bockkran nicht bestellt.



der Original HAMO-Magnet hat die ET-Nummer 220450.
Siehe auch Abschnitt 5 der FAQ H0/AC im FAQ-Bereich meiner Internetseiten (s.u.)

HTH
SAH


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.511
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz