RE: Roco V100 78980 lässt sich unter DCC nicht anlegen in der CS3 》 ERLEDIGT

#1 von V100 Fanboy , 16.01.2021 15:10

Hallo zusammen,
ich habe ein Problem mit meiner Neuerwerbung Roco V100 78980.
Angemeldet habe ich Sie zuerst unter MM Adr. 3 mit 16 Funktionen, Lok fährt und alles funktioniert.

Dann habe ich festgestellt das der Decoder ja mehr bietet, also Lok gelöscht, aufs Programmiergleis der CS3,
neue Lok mit DCC unter Adr. 3 angelegt und NICHTS PASSIERT. Lok gibt keinen Mucks von sich.
Also im Menü Lok auslesen gewählt, Lok zuckelt kurz und Frontlichter blinken paar mal, dann erscheint die Meldung Decoder auslesen war erfolgreich
(wird mit Adr. 3 angezeigt), aber trotzdem bewegt Sie sich keinen Millimeter und Funktionen lassen sich auch keine schalten.

DCC ist in der CS3 an, ich fahre auch erfolgreich eine PIKO Lok mit DCC.
mfx muss ich bei der Roco V100 ja nicht ausschalten (bei der PIKO musste man das), weil das kann der Decoder ja gar nicht.

Wenn ich die Lok wieder löschen und unter MM Adr. 3 anlege, funktioniert Sie einwandfrei (ärgert mich aber weil ich nur 16 Funktionen habe).

Hat jemand eine Idee was ich falsch mache?
Das ist ja eigentlich kein Hexenwerk, ich kann mir echt nicht erklären wo der Fehler liegt.

Vielen Dank schon mal!


Beste Grüße,
Rainer


 
V100 Fanboy
InterRegioExpress (IRE)
Beiträge: 282
Registriert am: 12.01.2021


RE: Roco V100 78980 lässt sich unter DCC nicht anlegen in der CS3 》 ERLEDIGT

#2 von EVAG4101 , 16.01.2021 17:05

Hallo,
es kann sein, dass sich die Protokolle gegenseitig stören. Dies habe ich vor allem bei ESU OEM Decoder.

Versuche mal folgendes:

Entweder eine Adresse in CV1 < 80 oder durch CV29, 17 und 18 eine Adresse < 255 wählen. Letzteres hat bei mir immer geholfen.

Gruß
Hendrik


EVAG4101  
EVAG4101
Beiträge: 9
Registriert am: 11.12.2019


RE: Roco V100 78980 lässt sich unter DCC nicht anlegen in der CS3 》 ERLEDIGT

#3 von Bahnchef , 16.01.2021 18:28

Zitat
Angemeldet habe ich Sie zuerst unter MM Adr. 3 mit 16 Funktionen, Lok fährt und alles funktioniert.


Hallo Rainer,
MM ist bei mir Motorola, wie kommst Du hier auf 16 Funktionen?
Bitte mal die CV29 auslesen, vielleicht steht der Decoder auf lange Adressen, dann ist die CV1 nicht aktiv, egal, was da drin steht.
Und bitte auch CV7 und 8 auslesen, das gibt Aufschluss über den Decoderhersteller.
MfG
Bahnchef


Bahnchef  
Bahnchef
InterCity (IC)
Beiträge: 660
Registriert am: 31.03.2020
Ort: Im Vorstand 16
Gleise 2Leiter Neusilber
Spurweite H0
Steuerung z.21
Stromart Digital


RE: Roco V100 78980 lässt sich unter DCC nicht anlegen in der CS3 》 ERLEDIGT

#4 von V100 Fanboy , 16.01.2021 19:11

Hallo,
vielen Dank für Eure Antworten!

@Hendrik:
Super, das hat geholfen. Unter CV1 die Adresse 99 programmiert und schon fährt die Lok mit DCC Protokoll!
Schon wieder was gelernt, herzlichen Dank!

@Bahnchef:
Also mit MM meine ich Märklin Motorola (wenn die Abkürzung auch noch für was anderes steht, dann sorry)
Wenn ich bei der CS3 also eine neue Lok im Decoderformat MM anlege, dann kann ich bei den Funktionen nur 8 oder 16 auswählen.
Das meinte ich, entsprechend kann ich ja nur 16 Funktionen schalten (oder kann man da später manuell "mehr" dazuprogrammieren, das weiss ich nicht...)

In der CV 8 Spalte für die Herstellerkennung steht IST/SOLL 145/131 (lt. einer Tabelle im Internet heisst das IST Zimo und SOLL Trix)
Warum das IST und SOLL eigentlich nicht identisch ist, erschliesst sich mir nicht???

Deine Frage nach de CV 7 wirft bei mir eine weitere auf. Die wird nämlich nicht angezeigt. Heisst das es gibt die auch nicht oder ist die irgendwo noch versteckt? In der Decoderanleitung von Roco ist wie Du schreibst die CV 7 als Decoderversionsnummer aufgeführt (nur lesen!)
Auch die CV 6 für Mittengeschwindigkeit und die CV 287 Bremssoundschwelle sind in der Anleitung erwähnt, erscheinen aber nicht im Konfigurationsmenü der CS3. Hat da die Anleitung evtl. einen Stand der nicht mehr zum aktuellen Decoder passt (das gibt's ja leider öfter...)?

Wenn Du Lust hast würde ich mich nochmal über eine Antwort auf die Ungereimtheiten freuen.
Mein Hauptanliegen wurde ja gelöst, vielen Dank dafür nochmal!


Beste Grüße,
Rainer


 
V100 Fanboy
InterRegioExpress (IRE)
Beiträge: 282
Registriert am: 12.01.2021


RE: Roco V100 78980 lässt sich unter DCC nicht anlegen in der CS3 》 ERLEDIGT

#5 von V100 Fanboy , 16.01.2021 19:44

Nachtrag:
Leider musste ich bei Zuordnen der Icons auf die Funktionstasten feststellen das mit dem Licht was nicht stimmt.
Normalerweise sollte mit F0 das Spitzenlicht und die beiden roten schlussleuchten angehen und entsprechend mit der Fahrtrichtung wechseln.
Es geht aber nur das Spitzenlicht und wechselt mit der Fahrtrichtung.
Wenn ich das Fahrgeräusch mit F1 dazuschalte, dann gehen die roten Schlusslichter an, wechseln aber nicht mit der Fahrtrichtung ,
d.h. beim Rückwärtsfahren habe ich Spitzenlicht und Schlussleuchten hinten gleichzeitig an, und die Front ist komplett dunkel.
(unter Motorola Adresse 3 hatte die Lichtfunktion noch funktioniert wie Sie soll).

Und wenn ich bei der CS3 im Konfigurationsmenü auf eine Funktion klicke um mir das Mapping mal anzuschauen, passiert gar nichts.
Kann das der Decoder nicht? Oder geht das bei dem Decoder (ich denke mal Zimo) anders?

Ich hoffe nochmal auf Eure Hilfe, die kleine Lok kostet mich schon ganz schön Nerven gerade...


Beste Grüße,
Rainer


 
V100 Fanboy
InterRegioExpress (IRE)
Beiträge: 282
Registriert am: 12.01.2021


RE: Roco V100 78980 lässt sich unter DCC nicht anlegen in der CS3 》 ERLEDIGT

#6 von volkerS , 16.01.2021 20:01

Hallo Rainer,
Roco verbaut aktuell Zimo Decoder. Die roten Schlußlichter können auf verschiedenem Weg angesteuert werden. 1. durch Funktionsmapping invertiert mit F0, nur sinnvoll wenn die Lok immer solo läuft oder Triebwagen. 2. Getrennt ansteuerbar über Fx (x = beliebige Funktionstaste), eigentlich die sinnvollste Variante da auch Schublok möglich (nur Schlußlicht) 3. Kombination aus F0 und Fx, für Loks, die nur solo oder vor Zügen laufen. Dann gibt es noch die Hardware-Variante bei der Spitzen- und zugehöriges Schlußlicht fest verdrahtet sind. In der Beschreibung der Lok sollte eigentlich stehen was auf welcher F-Taste liegt.
Volker


volkerS  
volkerS
Metropolitan (MET)
Beiträge: 4.239
Registriert am: 14.10.2014


RE: Roco V100 78980 lässt sich unter DCC nicht anlegen in der CS3 》 ERLEDIGT

#7 von V100 Fanboy , 16.01.2021 20:22

Hallo Volker,
danke erstmal, aber das hilft mir leider nicht weiter bei meinem Problem. Du hast mir schon Schritt 2 erklärt, ich hänge aber noch bei Schritt 1
Ich komm ja gar nicht daran, die F-Tasten zu mappen, weil das Mapping nicht so funktioniert wie bei mfx.

Zwischenzeitlich habe ich hier im Forum rumgesucht und es mal damit versucht einfach CV Werte hinzuzufügen.
Aber da passiert nichts, es schreibt zwar eine neue Zeile hinzu, ich kann eine CV-Nr. eintragen, aber die wird nicht gelesen,
und ich kann die CS3 auch nicht zum Lesen anstossen.

Bei Google habe ich nach Zimo Mapping gesucht und gleich der erste Treffer ist ein Dokument vom Hersteller "Zimo Eingangsmapping"
Laut Zimo liegen die Funktionen zum Mappen bei den Cvs ab 400 aufwärts, und Mappen tut man Sie über Werteänderungen.
(aber so ganz blicke ich diese Zimo Anleitung auch nicht).
Wie gesagt, Problem ist schon das wenn ich die CV Nummern manuell hinzufüge, weil Sie beim Decoderlesen automatisch nicht angezeigt werden,
immer der Wert 0 drinsteht, das ist auch bei der CV 7 so, wo die Decoderversionsnummer stehen sollte.
Füge ich CV 7 hinzu, erscheint Sie unten in der Liste mit Wert 0, sonst passiert gar nichts.... zum "auslesen" der hinzugefügten CV's bringe ich die CS3 gar nicht


Beste Grüße,
Rainer


 
V100 Fanboy
InterRegioExpress (IRE)
Beiträge: 282
Registriert am: 12.01.2021


RE: Roco V100 78980 lässt sich unter DCC nicht anlegen in der CS3 》 ERLEDIGT

#8 von volkerS , 16.01.2021 20:44

Hallo Rainer,
schalte mal mfx (höchste Priorität) in deiner Zentrale ab und lese/schreibe die CVs unter DCC.
Volker


volkerS  
volkerS
Metropolitan (MET)
Beiträge: 4.239
Registriert am: 14.10.2014


RE: Roco V100 78980 lässt sich unter DCC nicht anlegen in der CS3 》 ERLEDIGT

#9 von drum58 , 16.01.2021 20:57

Hallo Rainer,

zur CS3 kann ich nichts beitragen, aber zum Decoder solltest Du mal hier nachschauen: http://www.zimo.at/web2010/documents/MX-KleineDecoder.pdf
Das „normale“ Mapping erfolgt bei ZIMO nicht über CVs ab 400, sondern ganz normal über die CVs 33 ff. Es kann aber auch über das Schweizer Mapping ab CV 430 eine Abhängigkeit hergestellt sein.
Was steht denn in den CVs 33 ff, 400 ff und 430 ff ? Und (auch wichtig) in CV 61?

Gruß
Werner


drum58  
drum58
Metropolitan (MET)
Beiträge: 2.593
Registriert am: 17.01.2014
Homepage: Link
Ort: Moos-Bankholzen
Spurweite H0
Steuerung Lenz LZV 200 und LZV 100
Stromart DC, Digital


RE: Roco V100 78980 lässt sich unter DCC nicht anlegen in der CS3 》 ERLEDIGT

#10 von V100 Fanboy , 16.01.2021 21:32

Hallo zusamnen,
Vielen Dank für die hilfreichen Tipps!

@Volker: Danke, das werde ich morgen mal versuchen wie die Liste dann ausschaut.

@Werner: Auch danke! Anleitung habe ich grade schon runtergeladen, sieht auf den ersten Blick nicht ganz so einfach verständlich aus.
Da werde ich mich mal einlesen müssen. Der Hinweis mit den Cv's ist hilfreich, super!
Wie gesagt ist mir noch nicht klar wie ich mit der CS3 Cv's auslese, die mir in der Konfigurationsliste nicht angezeigt werden???
Aber vielleicht erübrigt sich das Problem mit Volkers Hinweis, und wenn ich mfx in der CS3 abschalte sehe ich ja vielleicht auch alle Cv's.... mal schauen.

Update:
Aus Frust über die Lok habe ich Sie wieder auf Werkseinstellungen zurückgesetzt und unter Motorola Adresse 3 angemeldet.
Jetzt funktioniert das Licht wieder wie es soll
Für heute habe ich jedenfalls erstmal genug, werde Eure Tipps morgen mal ausprobieren.

Schönen Samstagabend noch!


Beste Grüße,
Rainer


 
V100 Fanboy
InterRegioExpress (IRE)
Beiträge: 282
Registriert am: 12.01.2021


RE: Roco V100 78980 lässt sich unter DCC nicht anlegen in der CS3 》 ERLEDIGT

#11 von V100 Fanboy , 17.01.2021 19:14

Hallo,
kurze Rückmeldung zu den offenen Vorschlägen.
Aber zuerst die gute Nachricht, nachdem ich die Lok noch 2x "Resetted" habe tut Sie jetzt auch unter DCC was Sie soll!

@Volker: Also das ausschalten von mfx und MM am "Gleis" in der CS3 hat nichts gebracht.
Es werden nach wie vor die gleichen paar (9 verschiedene) CV's angezeigt wie vorher.

@Werner: Kann Dir leider nicht sagen was in den Cv's steht die Du meinst.
Das ist gerade mein Hauptproblem, das ich nicht weiss, wie ich mit der CS3 die Cv's auslesen und ändern kann, die NICHT angezeigt werden,
wenn man auf dem Programmiergleis in das Konfigurationsmenü der Lok wechselt (es werden immer nur die gleichen 9 CV's gelesen).

@Alle: Bitte, falls mir dabei einer weiterhelfen kann, wäre ich sehr dankbar. Ich denke das werde ich noch öfters brauchen...
(oder öffnet man in dem Fall ein neues Thema, weil es ja ein "neues" Problem ist?)


Beste Grüße,
Rainer


 
V100 Fanboy
InterRegioExpress (IRE)
Beiträge: 282
Registriert am: 12.01.2021


RE: Roco V100 78980 lässt sich unter DCC nicht anlegen in der CS3 》 ERLEDIGT

#12 von TT800 , 17.01.2021 21:12

Hallo Rainer,

ein neues Thema ist besser; ich kann Dir dann gerne weiterhelfen.


Viele Grüße,
Stephan
__________________________________________________________________________
[60211{60128connected}+60215{GUI:4.2.13|GFP:3.81}+60216{GUI3:2.4.0(5)|GFP3:12.113}+CS3webApp]
Insider seit 1993 - HeimatBf: MIST Wien - http://www.insider-stammtisch.net/


TT800  
TT800
Metropolitan (MET)
Beiträge: 3.562
Registriert am: 31.07.2009
Ort: Weinviertel, Niederösterreich
Spurweite H0
Steuerung Märklin
Stromart Digital


RE: Roco V100 78980 lässt sich unter DCC nicht anlegen in der CS3 》 ERLEDIGT

#13 von V100 Fanboy , 17.01.2021 23:20

Hallo Stephan,
alles klar, Viwlen Dank!
Werde mein Anliegen morgen in einem neuen Thread schildern.


Beste Grüße,
Rainer


 
V100 Fanboy
InterRegioExpress (IRE)
Beiträge: 282
Registriert am: 12.01.2021


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 41
Xobor Einfach ein eigenes Forum erstellen
Datenschutz