Willkommen 

Hilfe gesucht, Lok BR 74 aus Startpackung 29161 läßt sich nicht mit MS2 ansteuern

#1 von fbie , 17.07.2021 16:31

Hallo ins Forum,

ich habe hier eine Lok der Baureihe 74 (74 1109 der DB), diese ist, bzw. war Bestandteil der Startpackung 29161. Leider bekomme ich es nicht hin, die Lok mit der MS2 anzusteuern. Weder über die automatische Lokerkennung, noch über die manuelle Neuanlage der Lok. Die Auswahl über die entsprechende Artikelnummer in der Datenbank hat auch nicht zum Ziel geführt.
Die Lok ist neu und werksseitig noch immer auf die Adresse 78 eingestellt, es wurden keinerlei Änderungen am Decoder vorgenommen. Interessanterweise fährt die Lok problemlos mit der in der Startpackung enthaltenen Delta-Infrarotfernbedienung und auch mit der MS1, daher gehe ich davon aus, daß an der Lok selbst, bzw. deren Decoder kein Defekt vorliegt!
Hat jemand eine Erklärung für das Phänomen oder eine Idee, wie man die Lok auch unter der MS2 zum Fahren bewegen könnte?

Für zielführende Tipps und Hinweise bedankt sich fbie


fbie  
fbie
RegionalExpress (RE)
Beiträge: 97
Registriert am: 04.09.2006

zuletzt bearbeitet 18.07.2021 | Top

RE: Hilfe gesucht, Lok BR 74 aus Startpackung 29161 läßt sich nicht mit MS2 ansteuern

#2 von Schwanck , 17.07.2021 23:00

Moin fbie,

das ist eine leichte Geduldsübung1
1. Mit der Lok-Taste einen freien Platz suchen; oben steht dann "Keine Lok !"
2. mit SHIFT und Lok kommt oben "Neue Lok"
3. links 3. Taste - zeigt auf "Aus Datenbank" - anklicken
4. rechts 3. Taste zum runterscrollen klicken - oder festhalten bis die durchlaufende Nummernliste auf deine 29161 zeigt, das braucht die Gesuld - ist man zu weit, gehts mit der rechten 2.Taste zurück
5. mit einer linken Tatse, die auf die Nummer zeigt, anklicken
6. deine Lok erscheint im Titelfeld als "BR 74" und hann bedient werden.

Viel Erfolg!


Tschüss

K.F.


fbie hat sich bedankt!
Schwanck  
Schwanck
ICE-Sprinter
Beiträge: 7.246
Registriert am: 22.08.2006
Ort: OWL
Spurweite H0, 1
Stromart Digital


RE: Hilfe gesucht, Lok BR 74 aus Startpackung 29161 läßt sich nicht mit MS2 ansteuern

#3 von fbie , 18.07.2021 09:53

Hallo und danke für die Rückmeldung,

leider funktioniert der Weg über die Datenbank (den ich natürlich ebenfalls bereits ausprobiert hatte, aber oben nicht extra erwähnt habe, Ergänzung ist jetzt erfolgt) auch nicht.
Gibt es andere Ideen, wo der Fehler liegen könnte?

Die Forumssuche hier ergab, daß ich offensichtlich nicht der Erste mit diesem Problem bin. Allerdings waren das alles ältere Beiträge und eine richtige Lösung konnte ich auch nicht finden

MfG fbie


fbie  
fbie
RegionalExpress (RE)
Beiträge: 97
Registriert am: 04.09.2006


RE: Hilfe gesucht, Lok BR 74 aus Startpackung 29161 läßt sich nicht mit MS2 ansteuern

#4 von Schwanck , 18.07.2021 14:31

Moin fbie,

zunächst wäre da eine sog. "Kreuzprobe" angesagt, also die gleiche lok mit einem anderen MS 2-Systen (alle 3 Teile!).


Tschüss

K.F.


Schwanck  
Schwanck
ICE-Sprinter
Beiträge: 7.246
Registriert am: 22.08.2006
Ort: OWL
Spurweite H0, 1
Stromart Digital


RE: Hilfe gesucht, Lok BR 74 aus Startpackung 29161 läßt sich nicht mit MS2 ansteuern

#5 von volkerS , 18.07.2021 14:54

Hallo fbie,
was ist alles in deiner MS2 angelegt? Befindet sich auf Speicherplatz eventuell eine mfx-Dekoder-Lok? Da bockt die MS2 gerne wenn dann eine MM2-Lok auf einem höheren Speicherplatz angelegt werden soll. Versuche mal Speicherplatz 1 zu löschen und dort die Lok anzulegen.
Volker


fbie hat sich bedankt!
volkerS  
volkerS
Metropolitan (MET)
Beiträge: 3.881
Registriert am: 14.10.2014


RE: Hilfe gesucht, Lok BR 74 aus Startpackung 29161 läßt sich nicht mit MS2 ansteuern

#6 von fbie , 18.07.2021 17:33

Hallo,

ich habe mal Speicherplatz 1 freigegeben, die Lok wird jetzt tatsächlich gefunden und als MM2-78 angelegt. Allerdings fährt sie noch immer nicht...
Hmmm, schon sehr seltsam. Mit einer zweiten MS2 habe ich es auch schon versucht.

MfG fbie


fbie  
fbie
RegionalExpress (RE)
Beiträge: 97
Registriert am: 04.09.2006


RE: Hilfe gesucht, Lok BR 74 aus Startpackung 29161 läßt sich nicht mit MS2 ansteuern

#7 von volkerS , 18.07.2021 17:42

Moin fbie,
die Lokadresse ist auch korrekt? Wenn du die Lok jetzt anlegen konntest kann es noch sein dass als Adresse die 3 voreingestellt ist. Da musst du nochmals Hnd anlegen und auf 78 abändern.
Volker


volkerS  
volkerS
Metropolitan (MET)
Beiträge: 3.881
Registriert am: 14.10.2014


RE: Hilfe gesucht, Lok BR 74 aus Startpackung 29161 läßt sich nicht mit MS2 ansteuern

#8 von Weichenputzer ( gelöscht ) , 18.07.2021 17:42

Hast Du die Gleisbox richtig angeschlossen? Rotes Kabel am Gleis an „B“ und braunes an „0“?

Sind MS2 und Gleisbox auf aktuellem Softwarestand (3.121 und 1.47)?

Hast Du die MS2en mal auf Werkseinstellungen zurückgesetzt und es dann noch mal probiert?

Viele Grüße, Markus


Weichenputzer
zuletzt bearbeitet 18.07.2021 17:45 | Top

RE: Hilfe gesucht, Lok BR 74 aus Startpackung 29161 läßt sich nicht mit MS2 ansteuern

#9 von fbie , 18.07.2021 18:00

So, gute Nachrichten, das Problem ist gelöst! Nachdem die Lok erkannt worden ist (Adresse war 78 Werkseinstellung) habe ich die Lok mit der MS2 nochmal auf Werkseinstellung zurückgesetzt. Danach fährt sie. Über das Warum und Weshalb lohnt es sich wahrscheinlich nicht weiter nachzudenken...

In der MS2 sind die verschiedensten Loks/Decoder mit allen möglichen Datenformaten angelegt, möglicherweise ist das Gerät damit einfach überfordert.

Nochmals Danke an alle Tippgeber, insbesondere an User volkerS, dessen Hinweis mit den Speicherplätzen offenbar ausschlaggebend gewesen ist!

Schönen Sonntag wünscht fbie


fbie  
fbie
RegionalExpress (RE)
Beiträge: 97
Registriert am: 04.09.2006

zuletzt bearbeitet 20.07.2021 | Top

RE: Hilfe gesucht, Lok BR 74 aus Startpackung 29161 läßt sich nicht mit MS2 ansteuern

#10 von Railwolf , 18.07.2021 19:31

Hallo,

Einspruch!

Zitat von fbie im Beitrag #9
Über das Warum und Weshalb lohnt es sich wahrscheinlich nicht weiter nachzudenken...

Oh doch, ganz genau das lohnt sich, damit du nächstes Mal nicht wieder so dastehst.

Zitat von fbie im Beitrag #9
Nachdem die Lok erkannt worden ist (Adresse war 78 Werkseinstellung)

Die Lok wurde nicht "erkannt", sondern ein Datensatz gemäß den vorgespeicherten Angaben zu dieser Lok angelegt. Das ist aber so wie die Sendertaste im Autoradio: wenn dein Lieblingssender bei dir zuhause auf 93,4 liegt und du hast das eingespeichert, kann es sein, daß 200km weiter dieser Sender nicht gefunden wird, weil er da auf 99,8 ausgestrahlt wird. Das Beispiel hinkt, weil bei dir die Lok empfängt und nicht sendet, aber als Gedankenbrücke soll es reichen.
Nun war aber höchstwahrscheinlich genau da ein Problem:
Zitat von fbie im Beitrag #9
habe ich die Lok mit der MS2 nochmal auf Werkseinstellung zurückgesetzt. Danach fährt sie.

Zitat von volkerS im Beitrag #7
die Lokadresse ist auch korrekt?

Mit dem Zurücksetzen auf Werkseinstellung wird die Lok auf die Adresse 78 zurückgestellt. Und dann empfängt sie auch die Befehle, die auf Adresse 78 übermittelt werden. Steht sie auf einer anderen Adresse, kannst du unter Adresse 78 soviele Befehle senden, wie du willst, die Lok bezieht die nicht auf sich. So wie dein Radio deinen Sender nicht spielt, wenn es auf 93,4 eingestellt ist, der Sender aber auf 99,8 sendet.
Um das zu überprüfen, kannst du vielleicht noch mal sagen, unter welcher Adresse (1, 2, 3, 4) auf deiner IR-Steuerung du die Lok angesprochen hast?


Mit vielen Grüßen

Wolf 🐺


Michael Knop hat sich bedankt!
Railwolf  
Railwolf
EuroCity (EC)
Beiträge: 1.302
Registriert am: 08.07.2019
Gleise alle Arten von Skipiste
Spurweite H0
Steuerung tams RedBox
Stromart AC, Digital


RE: Hilfe gesucht, Lok BR 74 aus Startpackung 29161 läßt sich nicht mit MS2 ansteuern

#11 von fbie , 18.07.2021 20:12

Hallo Wolf,

hmmm, ich glaube, Du hast meinen Eröffnungsbeitrag nicht richtig gelesen. Die Lok war immer mit "78" adressiert und konnte sowohl mit der Infrarot-Fernsteuerung unter dieser Adresse angesprochen werden (Schiebeschalter Position "1") als auch mit der MS1. Irgendeine Adressänderung oder sonstige Konfigurationsmodifikation wurde, wie bereits gesagt, zu keinem Zeitpunkt vorgenommen. Ich fahre übrigens seit über 20 Jahren digital und habe auch Dutzende Loks der verschiedensten Hersteller digitalisiert. Will damit einfach sagen, ein wenig Basiswissen ist durchaus vorhanden. Nix für ungut, aber das mußte ich jetzt einfach mal loswerden.

Viele Grüße, fbie


fbie  
fbie
RegionalExpress (RE)
Beiträge: 97
Registriert am: 04.09.2006

zuletzt bearbeitet 18.07.2021 | Top

   

Rocomotion 10785 an lzv 100 anschließen
Uhlenbrock 75000

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 216
Xobor Einfach ein eigenes Forum erstellen
Datenschutz