Märklin ältere Digitale Loks fahren auf CS3 einfach los

#1 von Papavonmaxi , 20.11.2022 21:52

Liebe Profis,

Ich habe einen Teststand mit einer CS3 und eine Strecke mit der CU 6021. Dort laufen meine älteren digitalen Loks wie die E03 39579 mit den elektrischen Panthos oder der ICE 3 37789 nur, wenn ich die richtige Adresse eingebe.

Auf der CS3 fahren diese Loks plötzlich einfach los, sobald sie auf dem Programmiergleis stehen. Aber mit unkontrollierten Störungen wie anfahren/stoppen oder Lichterblinken.

Zurück auf der 6021 alles OK. Das war früher nicht so! Auch wenn ich die Digitaladresse ändere und auf der CS3 neu anmelde, geht der Zauber wieder los.

Gibt es ne Idee dazu?

Beste Grüße, Matthias


Papavonmaxi  
Papavonmaxi
RegionalExpress (RE)
Beiträge: 87
Registriert am: 01.01.2021


RE: Märklin ältere Digitale Loks fahren auf CS3 einfach los

#2 von supermoee , 20.11.2022 22:51

Hallo

Vermutlich ist dein Netzteil defekt. Könnte auch an der CS3 liegen, glaube aber weniger.

Es kommt Gleichstrom am Gleis und die Dekoder interpretieren ihn als Analogspannung und fahren los.

Gruss

Stephan


Der Trend geht deutlich zur Zweitanlage hin.


supermoee  
supermoee
Tankwart
Beiträge: 13.796
Registriert am: 02.06.2006
Gleise Maerklin K Gleise / Kato N / Fleischmann N / Peco N
Spurweite H0, N
Steuerung Maerklin CS3 2.4.0 / Fichtelbahn BiDiB
Stromart Digital


RE: Märklin ältere Digitale Loks fahren auf CS3 einfach los

#3 von alexus , 20.11.2022 22:52

Hallo Matthias

Habe manchmal das gleiche Problem, allerdings mit einer Tams MC.

Wenn da nach dem Einschalten nur ein mfx-Signal (bei Tams m3) ausgegeben wird reagieren manche Altdecoder (MM und DCC Decoder) als ob sie Analog erkennen und rasen los. Da hilft dann nur Notstop und vor dem Neustart eine MM oder DCC Lok als erstes eingeben. Dann funktioniert alles.
Warum das so ist, keine Ahnung.


Alexander aus dem südlichsten Allgäu
Digital mit altem Blechgleis auf dem Boden
TamsMC, Booster B4, alte Digitalkisten
Bekennender ATF-Öl Anwender


alexus  
alexus
Metropolitan (MET)
Beiträge: 3.575
Registriert am: 13.12.2005
Ort: Ganz im Süden Deutschlands
Gleise M-Gleis
Spurweite H0
Steuerung Tams MC, B4, alte Mä-Digitalkomponenten
Stromart Digital

zuletzt bearbeitet 20.11.2022 | Top

RE: Märklin ältere Digitale Loks fahren auf CS3 einfach los

#4 von Papavonmaxi , 20.11.2022 23:08

Danke Alexander , was meinst Du „ und vor dem Neustart eine MM oder DCC Lok als erstes eingeben?“

LG aus dem hohen kalten Norden.


Papavonmaxi  
Papavonmaxi
RegionalExpress (RE)
Beiträge: 87
Registriert am: 01.01.2021


RE: Märklin ältere Digitale Loks fahren auf CS3 einfach los

#5 von alexus , 20.11.2022 23:42

Hallo Matthias

Die TamsMC hat fast das selbe Bedienungskonzept wie die "olle" CU 6021 (nur mit viel mehr Möglichkeiten), d. h. Adresse eintippen und bestätigen. Das kann auch während eines "Stops" des Gleissignals (Notstop, Anlage stromlos) geschehen. Dann wird diese Adresse als erstes übertragen.
Und ich liebe diese Art der Adresseinstellung.

Dank der MC fahre ich inzwischen fast alles (hauptsächlich Märklinloks) mit DCC (bevorzugt mit Zimos), 126 Fahrstufen und bis zu 28 Funktionen. Mit dem B4 Booster (bis zu 5A Gleisstrom, auf 3A eingestellt) komme ich auch problemlos bei meiner rund 100m Bodenbahn aus.
Auch funktioniert der Multi-Protokoll-Betrieb bis auf das manchmal auftretende Startproblem (nur nach einem Kaltstart, Zentrale stromlos) einwandfrei.


Alexander aus dem südlichsten Allgäu
Digital mit altem Blechgleis auf dem Boden
TamsMC, Booster B4, alte Digitalkisten
Bekennender ATF-Öl Anwender


Papavonmaxi hat sich bedankt!
alexus  
alexus
Metropolitan (MET)
Beiträge: 3.575
Registriert am: 13.12.2005
Ort: Ganz im Süden Deutschlands
Gleise M-Gleis
Spurweite H0
Steuerung Tams MC, B4, alte Mä-Digitalkomponenten
Stromart Digital


RE: Märklin ältere Digitale Loks fahren auf CS3 einfach los

#6 von Papavonmaxi , 12.12.2022 15:39

Problem gelöst: ich habe derzeit nur eine 2m lange Teststrecke mit einem Rollenprüfstand im vorderen Teil. Die Steuerung erfolgt mit der CS3. Dort traten diese Fehler auf. Ich musste nur den Stromanschluss vom "Programmiergleis" auf das "normale" Gleis ändern. Dann treten diese Fehler nicht mehr auf. LG, Matthias


Papavonmaxi  
Papavonmaxi
RegionalExpress (RE)
Beiträge: 87
Registriert am: 01.01.2021


   

Stromkreise und elektronische weichen.
Kleine Motorenparade

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz