Loksound 5 Decoder reagiert nicht mehr

#1 von Settebello , 14.05.2023 12:21

Hallo ins Forum,

ich habe in einer Lok (BR 52 Roco) einen neuen Loksound 5 verbaut, das passende Soundprojekt heruntergeladen und aufgespielt, und dann mit dem Pok Programmer die Fahreigenschaften nachjustiert. Sound war super und die Lok fuhr auch ganz normal.

Ausgerechnet nach dem letzten Programmiervorgang (letzte Anpassung des Bremsenquietschens) reagiert die Lok plötzlich nicht mehr, weder fährt sie noch tut sie sonst einen Mucks. Der Decoder selbst macht jetzt ein leises pfeifendes Geräusch Auf dem LokProgrammer läßt sich jetzt nichts mehr erreichen, der Decoder wird nicht erkannt und es lassen sich auch keine CV mehr auslesen, sondern es erscheint eine Fehlermeldung.

Was könnte da passiert sein? Decoder zerschossen - wodurch? Weiß jemand Rat?

Viele Grüße, Sebastian


zu meinem Anlagenthread: "klick"

schaut mal hier 20. Stummi - Treffen in Berlin am Freitag, 01. März 2024, um 17:00 Uhr (16)


 
Settebello
CityNightLine (CNL)
Beiträge: 1.852
Registriert am: 25.01.2013
Ort: Berlin
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Märklin 6021 + PC mit alter Software
Stromart Digital

zuletzt bearbeitet 15.05.2023 | Top

RE: Loksound 5 Decoder reagiert nicht mehr

#2 von Lokmaster , 14.05.2023 17:52

Hallo

Ja ich habe auch einen LS 5 der plötzlich nichts mehr macht!Er lässt sich aber noch Auslesen.


Gruß
Armin

H0 mit Intellibox DCC
Roco,Piko,Lima.usw Loks sind viel zuviel und bei den Wagons ist es genauso


Settebello hat sich bedankt!
 
Lokmaster
EuroCity (EC)
Beiträge: 1.341
Registriert am: 26.06.2006
Ort: Bruchertseifen
Spurweite H0
Steuerung Intellibox Neo
Stromart Digital

zuletzt bearbeitet 14.05.2023 | Top

RE: Loksound 5 Decoder reagiert nicht mehr

#3 von rhb651 , 14.05.2023 18:11

Hi,
ich würde den Händler oder ESU kontaktieren bzw. auch mal im ESU Supportforum schauen.


Viele Grüße,
Achim
rhb651


Settebello und Andreas85 haben sich bedankt!
 
rhb651
ICE-Sprinter
Beiträge: 6.704
Registriert am: 05.05.2005
Homepage: Link
Spurweite H0, H0m
Steuerung CS1R+6021
Stromart AC, DC, Digital, Analog


RE: Loksound 5 Decoder reagiert nicht mehr

#4 von samo75 , 15.05.2023 15:14

Moin,

genau dieses Problem hatte ich neulich mit einem Loksound 4-Dekoder. Leider bisher ohne Lösung. Vielleicht findet sich ja jemand der eine Diagnose stellen kann.

Lieben Gruß

Sascha


Männer werden nicht älter, nur die Spielzeuge werden teurer!


Settebello hat sich bedankt!
samo75  
samo75
InterRegio (IR)
Beiträge: 205
Registriert am: 11.01.2012
Ort: Bergisches Land
Gleise K- und C-Gleis
Spurweite H0
Steuerung ECOS
Stromart AC, Digital


RE: Loksound 5 Decoder reagiert nicht mehr

#5 von jacco60 , 15.05.2023 17:14

Hallo Sebastian ,
mal versucht ein neues Projekt zu erstellen und das dann auf den Dekoder schreiben lassen ?


Ecos 2 . nur Lopi´s , K-Gleise , Weichen mit Servoantrieben .
MFX freie Zone

Gruss
aus
Berlin
Ralf

Komisch , beim Strippen ziehen , reißen die immer ab


Settebello hat sich bedankt!
jacco60  
jacco60
InterRegio (IR)
Beiträge: 226
Registriert am: 08.07.2018
Ort: Kurz vor Ende der Erdscheibe
Spurweite H0
Steuerung Digital mit WDP
Stromart Digital


RE: Loksound 5 Decoder reagiert nicht mehr

#6 von rhb651 , 15.05.2023 17:15

Was sagt ESU dazu bzw. hast du dort gefragt?


Viele Grüße,
Achim
rhb651


Settebello hat sich bedankt!
 
rhb651
ICE-Sprinter
Beiträge: 6.704
Registriert am: 05.05.2005
Homepage: Link
Spurweite H0, H0m
Steuerung CS1R+6021
Stromart AC, DC, Digital, Analog


RE: Loksound 5 Decoder reagiert nicht mehr

#7 von Settebello , 15.05.2023 19:14

Hallo allerseits,

ich habe den Händler kontaktiert und der vermutet einen Kurzschluss. Das ist zwar unwahrscheinlich, denn die Lok ist in sehr gutem Zustand und fuhr auch eine ganze Weile (und fährt auch mit einem anderen Decoder). Aber er bot an, daß ich ihm den Decoder zur Überprüfung zurückschicke, und das werde ich machen. Nach meiner Vermutung ist der Decoder einfach hinüber und ich hoffe auf Kulanz und einen neuen. Ich werde berichten.

Beste Grüße von Sebastian


zu meinem Anlagenthread: "klick"

schaut mal hier 20. Stummi - Treffen in Berlin am Freitag, 01. März 2024, um 17:00 Uhr (16)


MMX hat sich bedankt!
 
Settebello
CityNightLine (CNL)
Beiträge: 1.852
Registriert am: 25.01.2013
Ort: Berlin
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Märklin 6021 + PC mit alter Software
Stromart Digital


RE: Loksound 5 Decoder reagiert nicht mehr

#8 von Settebello , 15.05.2023 19:16

Zitat von jacco60 im Beitrag #5
Hallo Sebastian ,
mal versucht ein neues Projekt zu erstellen und das dann auf den Dekoder schreiben lassen ?


Hallo Ralf,

der Decoder wird vom Lok Programmer nicht mehr erkannt, er kann keine CVs mehr lesen, geschweige denn schreiben.

VG, Sebastian


zu meinem Anlagenthread: "klick"

schaut mal hier 20. Stummi - Treffen in Berlin am Freitag, 01. März 2024, um 17:00 Uhr (16)


 
Settebello
CityNightLine (CNL)
Beiträge: 1.852
Registriert am: 25.01.2013
Ort: Berlin
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Märklin 6021 + PC mit alter Software
Stromart Digital


RE: Loksound 5 Decoder reagiert nicht mehr

#9 von Wilstein , 16.05.2023 19:15

Der Beschreibung nach ist der Decoder hin. Decoder einpacken und inkl. Kaufbeleg und genau diese Fehlerbeschreibung direkt zu ESU einschicken, in 2 - 3 Wochen hast einen neuen Decoder im Haus. Über den Händler dauert viel zu lange.
Zudem würde ich die Lok auf etwaige Kurzschlüsse untersuuchen, nicht das der neue Decoder dann auch gleich abdankt.


Gruß aus dem Oldenburger Münsterland,

Thomas


Wilstein Youtube Kanal https://www.youtube.com/watch?v=CuOKZ8wYn9g


Settebello hat sich bedankt!
 
Wilstein
CityNightLine (CNL)
Beiträge: 1.910
Registriert am: 31.03.2012
Ort: Oldenburger Münsterland
Gleise K-Gleis
Spurweite H0
Stromart AC, Digital


RE: Loksound 5 Decoder reagiert nicht mehr

#10 von Settebello , 16.05.2023 20:04

Hallo Thomas,

ich hatte die Lok aus der Bucht gefischt, sie ist in praktisch neuwertigem Zustand, nur war ihr Decoder hinüber. Das hat mich skeptisch gemacht, Ich habe sie deshalb erst mit einem alten Decoder ohne Sound Probe gefahren, und erst nachdem das gut funktionierte, habe ich den Loksound eingebaut. Die Lok hat eine achtpolige Schnittstelle und die nicht benötigten Kabel am Loksiund hatte ich entfernt bzw. mit Klebeband isoliert. Heute morgen habe ich die Lok nochmals mit dem alten Decoder probiert únd sie fuhr wieder anstandslos. Einen Kurzschluß in der Lok kann ich danach wohl ausschließen. Der Decoder ist jetzt unterwegs zum Händler. Dann sehe ich weiter und ich werde berichten.

Viele Grüße, Sebastian


zu meinem Anlagenthread: "klick"

schaut mal hier 20. Stummi - Treffen in Berlin am Freitag, 01. März 2024, um 17:00 Uhr (16)


 
Settebello
CityNightLine (CNL)
Beiträge: 1.852
Registriert am: 25.01.2013
Ort: Berlin
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Märklin 6021 + PC mit alter Software
Stromart Digital


RE: Loksound 5 Decoder reagiert nicht mehr

#11 von Stahlblauberlin , 17.05.2023 08:07

Zum einen kommt es vor das Decoder sich beim Programmieren verschlucken und sich dann totstellen. Sehr oft hat dann das Zurücksetzen auf Werkseinstellungen geholfen, welche CV mit welchem Wert zu beschreiben ist s. Anleitung. Das funktioniert aber oft nur per Programmiergleis und "dummem" Programmieren via Zentrale, nicht mit dedizierten Programmen.
Zum anderen ist gerade bei Loks aus der Bucht immer eine große Inspektion angesagt, wie es im Motor aussieht kann man nicht unbedingt nur aus den Laufeigenschaften schließen. Alte Fleischmann-Motoren z.B. laufen noch recht manierlich auch wenn sie in Ölschlamm ertrinken. Nur die Stromaufnahme ist dann jenseits von gut und böse... Meine Olle FLM 50er gönnte sich ein gutes Amperechen bei ordentlichem Fahren. Normal wäre höchstens ein Drittel gewesen. Die optisch und lauftechnisch einwandfreie Roco 150er war mit einem knappen Amperechen auch gut dabei, auch dort Motor versifft. Sowas grillt auch Decoder bzw. lässt sie sofort auf Überlast gehen.


Stahlblauberlin  
Stahlblauberlin
Metropolitan (MET)
Beiträge: 3.020
Registriert am: 07.03.2022
Ort: Berlin
Spurweite H0, Z, G
Steuerung Roco digital, Z21-Nachbau
Stromart DC, Digital, Analog


RE: Loksound 5 Decoder reagiert nicht mehr

#12 von Settebello , 17.05.2023 08:31

Zitat von Stahlblauberlin im Beitrag #11
Zum einen kommt es vor das Decoder sich beim Programmieren verschlucken und sich dann totstellen. Sehr oft hat dann das Zurücksetzen auf Werkseinstellungen geholfen, welche CV mit welchem Wert zu beschreiben ist s. Anleitung. Das funktioniert aber oft nur per Programmiergleis und "dummem" Programmieren via Zentrale, nicht mit dedizierten Programmen.
Zum anderen ist gerade bei Loks aus der Bucht immer eine große Inspektion angesagt, wie es im Motor aussieht kann man nicht unbedingt nur aus den Laufeigenschaften schließen. Alte Fleischmann-Motoren z.B. laufen noch recht manierlich auch wenn sie in Ölschlamm ertrinken. Nur die Stromaufnahme ist dann jenseits von gut und böse... Meine Olle FLM 50er gönnte sich ein gutes Amperechen bei ordentlichem Fahren. Normal wäre höchstens ein Drittel gewesen. Die optisch und lauftechnisch einwandfreie Roco 150er war mit einem knappen Amperechen auch gut dabei, auch dort Motor versifft. Sowas grillt auch Decoder bzw. lässt sie sofort auf Überlast gehen.



Hallo,

Probleme nach dem Programmieren mit dem LokProgrammer habe ich noch nie gehabt, und ich schrieb ja, daß die Lok von Roco neuwertig ist, so daß sich Vermutungen über verölte Altmotoren erübrigen. Außerdem sollte ein Loksound5 1,5A vertragen. Mein alter Versuchsdecoder Lenz LE 930 wäre wohl schon früher ausgestiegen. Ich warte mal ab, was die Untersuchung ergibt.

Viele Grüße, Sebastian


zu meinem Anlagenthread: "klick"

schaut mal hier 20. Stummi - Treffen in Berlin am Freitag, 01. März 2024, um 17:00 Uhr (16)


 
Settebello
CityNightLine (CNL)
Beiträge: 1.852
Registriert am: 25.01.2013
Ort: Berlin
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Märklin 6021 + PC mit alter Software
Stromart Digital


RE: Loksound 5 Decoder reagiert nicht mehr

#13 von Stahlblauberlin , 17.05.2023 09:00

Zitat von Settebello im Beitrag #12
Probleme nach dem Programmieren mit dem LokProgrammer habe ich noch nie gehabt

Die sind auch selten.. aber wenn sich ein Decoder aufgehängt hat kann, nicht muss, das klassische Programmieren ihn oft noch überreden. Hab es mehr als einmal erlebt das ich mit einer Lokmaus 2 und 10760 einen Decoder resetten konnte der sich sonst tot gestellt hat und die Programmer meinten was nicht antwortet programmiere ich nicht.
Zitat von Settebello im Beitrag #12
und ich schrieb ja, daß die Lok von Roco neuwertig ist, so daß sich Vermutungen über verölte Altmotoren erübrigen.

Die Roco 150er war auch praktisch neuwertig, nicht mal die Brünierung an den Rädern war abgefahren. Trotzdem hat da jemand gefühlt einen Liter Öl in den Motor gekippt. Nach entsprechenden Erfahrungen werfe ich immer, selbst bei brandneuen Loks, ein Auge auf das Innenleben, auch und gerade was Mangel oder Übermaß an Schmiermitteln jeglicher Art betrifft. Die Minute hat man übrig.


Stahlblauberlin  
Stahlblauberlin
Metropolitan (MET)
Beiträge: 3.020
Registriert am: 07.03.2022
Ort: Berlin
Spurweite H0, Z, G
Steuerung Roco digital, Z21-Nachbau
Stromart DC, Digital, Analog

zuletzt bearbeitet 17.05.2023 | Top

RE: Loksound 5 Decoder reagiert nicht mehr

#14 von Settebello , 17.05.2023 13:23

Hallo Stahlbauberlin (wie heißt Du eigentlich?).

bislang habe ich mit neuwertigen MOdellen keine Probleme gehabt, und das waren immerhin schon mehrere Dutzend

Aber ich werde Deinen Rat vielleicht beherzigen und das Teil am Feiertag einmal zerlegen, so daß ich einen Blick auf Motor und Getriebe werfen kann. Ganz so leicht ist das allerings nicht, denn es ist eine BR 52 von Roco, und bei der müssen Lok und Tender elektrisch und mechanisch getrennt werden, bevor man das Tendergehäuse und Platine abnehmen kann, um den Motor zugänglich zu machen.
Ganz so überzeugt von dem Aufwand bin ich aber nicht, denn mit dem Altdecoder fährt die Lok derzeit super.

Beste Grüße, Sebastian


zu meinem Anlagenthread: "klick"

schaut mal hier 20. Stummi - Treffen in Berlin am Freitag, 01. März 2024, um 17:00 Uhr (16)


 
Settebello
CityNightLine (CNL)
Beiträge: 1.852
Registriert am: 25.01.2013
Ort: Berlin
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Märklin 6021 + PC mit alter Software
Stromart Digital


RE: Loksound 5 Decoder reagiert nicht mehr

#15 von Stahlblauberlin , 17.05.2023 14:30

Vor dem Schrauben einfach mal den Stromverbrauch messen. Wenn noch ein Brückenstecker vorhanden die Lok analog über den Testkreis schicken, bei 12V sollte sie deutlich unter 300 mA bleiben, 200-250mA sind noch ok, unter 200 wirklich gut. Passt das kann man sich weiteres Schrauben sparen.


Stahlblauberlin  
Stahlblauberlin
Metropolitan (MET)
Beiträge: 3.020
Registriert am: 07.03.2022
Ort: Berlin
Spurweite H0, Z, G
Steuerung Roco digital, Z21-Nachbau
Stromart DC, Digital, Analog


RE: Loksound 5 Decoder reagiert nicht mehr

#16 von mobaz , 17.05.2023 15:03

Moin, manchmal kann man "tote" Decoder mit analogem Betrieb wieder beleben.
Schönen Gruß
Maik


mobaz  
mobaz
CityNightLine (CNL)
Beiträge: 1.714
Registriert am: 21.10.2007


RE: Loksound 5 Decoder reagiert nicht mehr

#17 von Settebello , 20.05.2023 14:38

Hallo ins Forum und schon mal vielen Dank für die Tipps.

Der Decoder ist nun zur Überprüfung an den Händler zurückgegangen und ich warte, was sich ergibt.

Zwischenzeitlich habe ich mich nochmals mit der Lok beschäftigt. Damit dieser Faden nicht so dröge bleibt, zeige ich mal, um welche Lok es geht:





Es ist eine BR 52 von Roco für AC mit Altbaukessel, Katalognummer 68283. Das Modell war praktisch neu und die Zurüstteile waren noch im ungeöffneten Beutel. Der werkseitige Sounddecoder war hinüber, aber da ich mit Zimo-Decodern eigentlich nichts anfangen kann (ich habe keine praktikable Programmiermöglichkeit) war das OK. Erst wollte ich gar keinen Sounddecoder einbauen, aber dann habe ich es mir doch anders überlegt und den Loksound5 eingebaut. Das war wegen der vorhandenen Schnittstelle kein Problem, nur die Unterbringung des Lautsprechers im Führerhaus erforderte das Trennen und den Wiederzusammenbau von Lok und Tender. Erst fuhr auch alles perfekt und ich hatte große Freude am Sound, bis buchstäblich beim letzten Programiervorgang (Anpassung des Bremsenquietschens) auf einmal nichts mehr ging.

Leider habe ich keine Möglichkeit, die Stromaufnahme des Motors zu messen, weshalb ich die Lok nochmals wie folgt getestet habe: ich habe wieder meinen alten Versuchsdecoder (ohne sound, natürlich) eingesetzt, den Lenz LE930. Dessen Motorausgang ist laut Betriebsanleitung mit 1A belastbar. Damit habe ich ausgiebige Probefahrten gemacht, u.a. vorwärts und rückwärts jeweils eine knappe halbe Stunde und diverse Ragierfahrten. Das ging alles einwandfrei. Der Motor im Tender erwärmte sich dabei spürbar, was aber zu erwarten ist. Auffallend war nur, wieviel schlechter die Fahreigenschaften mit dem alten Decoder sind, zwanzig Jahre Entwicklung haben eben doch ihre Spuren hinterlassen.

Der Motorausgang des Loksound5 ist lt. Anleitung mit bis zu 1,5A belastbar, also 0,5A mehr als der des LE 930. Nachdem ich nun mit dem LE 930 so lange gefahren bin, ist mir nicht mehr ersichtlich, warum der Loksound5 in der Lok versagen sollte. Wenn er also repariert (oder neu) zurückkehrt, werde ich ihn wieder einbauen und es erneut versuchen. Was meint Ihr?

Viele Grüße, Sebastian


zu meinem Anlagenthread: "klick"

schaut mal hier 20. Stummi - Treffen in Berlin am Freitag, 01. März 2024, um 17:00 Uhr (16)


 
Settebello
CityNightLine (CNL)
Beiträge: 1.852
Registriert am: 25.01.2013
Ort: Berlin
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Märklin 6021 + PC mit alter Software
Stromart Digital


RE: Loksound 5 Decoder reagiert nicht mehr

#18 von gruenflaeche , 20.05.2023 15:20

Hallo,

das der Motor den Decoder zerstört hat, halte ich für unwahrscheinlich. Wenn du in dem Punkt etwas mehr Sicherheit (absolute Sicherheit gibt es nicht) haben möchtest, dann aktiviere den Überlastschutz des Loksound 5 (unter "Motoreinstellungen").
Viel eher würde ich an deiner Stelle den Fokus auf einen Punkt aus dem letzten Post legen. Du hast geschrieben den Lautsprecher getauscht zu haben. Schon mal geprüft ob der Lautsprecher an irgendeiner Stelle elektrischen Kontakt zu anderen Teilen der Lok bekommen kann? Bzw. die Anschlusskabel des LS?
Ein Kurzschluss an dieser Stelle zerstört den Loksound unmittelbar, musste ich leider selbst erleben.



Grüße


mobaz und Settebello haben sich bedankt!
gruenflaeche  
gruenflaeche
InterRegio (IR)
Beiträge: 166
Registriert am: 24.11.2020
Gleise Märklin K-Gleis
Spurweite H0
Steuerung ESU ECOS
Stromart Digital


RE: Loksound 5 Decoder reagiert nicht mehr

#19 von Fraenki , 20.05.2023 16:17

Hallo

Zitat von gruenflaeche im Beitrag #18
Schon mal geprüft ob der Lautsprecher an irgendeiner Stelle elektrischen Kontakt zu anderen Teilen der Lok bekommen kann? Bzw. die Anschlusskabel des LS?
Ein Kurzschluss an dieser Stelle zerstört den Loksound unmittelbar, musste ich leider selbst erleben.


Kenn ich auch.Ich wollte eine Führestandsbeleuchtung einbauen.Mit der LED in Betrieb habe ich den Lautsprecheranschluss berührt,was der Loksound Decoder gleich mit einem andauernden Summton quittierte.Der Decoder war neu.
Ich habe ihn an ESU,mit dem Geständnis das es mein Fehler war,hingeschickt.Er wurde kostenlos getauscht.Toller Service


Gruß
Frank
🇩🇪

Ich habe die Erlaubnis von Hr.Vorsteher,Hr.Dahlhaus,Hr.Bügel,Hr.Peplies,Hr.Kleinschmidt,Hr.Pillmann,Bilder von bahnen-wuppertal und vauhundert.de im Forum zu benutzen
Thema:
Von Schwelm-Loh nach Wuppertal-Wichlinghausen

Der Umzug der Anlage aus dem Keller in die Wohnung ist in vollem Gange.


Settebello hat sich bedankt!
 
Fraenki
EuroCity (EC)
Beiträge: 1.177
Registriert am: 21.09.2007
Homepage: Link
Gleise Roco Line
Spurweite H0
Steuerung Roco z21
Stromart Digital

zuletzt bearbeitet 20.05.2023 | Top

RE: Loksound 5 Decoder reagiert nicht mehr

#20 von Settebello , 20.05.2023 16:27

Hallo,

ich habe den Originallautsprecher verwendet und ihn mit der Schallkapsel nach oben in das Dach des Führerhauses geklebt. Dort gab es eine Aufnahme für den Zimo-Brüllwürfel, in die er passte. Die Kabel zum Decoder mußte ich dazu trennen und wieder verbinden (Lötverbindung mit Schrumpfschläuchen geschützt). Danach funktionierte alles bestens. Eine Verbindung der Lautsprecherdrähte zu irgendwelchen Metallteilen kann ich ausschließen, der LS hängt mit den Anschlüssen nach unten in der Luft des Führerhauses ...

Ein Rätsel eben ...

Viele Grüße, Sebastian


zu meinem Anlagenthread: "klick"

schaut mal hier 20. Stummi - Treffen in Berlin am Freitag, 01. März 2024, um 17:00 Uhr (16)


 
Settebello
CityNightLine (CNL)
Beiträge: 1.852
Registriert am: 25.01.2013
Ort: Berlin
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Märklin 6021 + PC mit alter Software
Stromart Digital


RE: Loksound 5 Decoder reagiert nicht mehr

#21 von Settebello , 02.06.2023 16:54

Hallo ins Forum,

inzwischen habe ich Nachricht vom Händler erhalten. Er schrieb, der Decoder lasse sich nicht mehr auslesen (ach ...) und schickte mir eine Ersatzlieferung, sogar mit einem neuen Lautsprecher. Das finde ich sehr kulant

Ich überlege, was ich nun mache. Die Lok hatte ich jetzt ausgiebig mit einem Ersatzdecoder getestet, so daß sie nicht der Grund für den Fehler gewesen sein kann. Am liebsten würde ich ja den alten, eingebauten Lautsprecher wieder anschließen. Den alten Lautsprecher hatte ich recht aufwendig in den Führerstand eingebaut, was ein Trennen von Lok und Tender erforderte. Aber ich habe Skrupel. Was, wenn der Lautsprecher den Fehler verursacht hat? Ist das überhaupt möglich (z.B. durch Berühren der Kabel bei Bewegung)? Ich weiß leider nicht, wie man den Lautsprecher testen kann, ohne den Decoder anzuschließen.

Was meint Ihr?

Viele Grüße, Sebastian


zu meinem Anlagenthread: "klick"

schaut mal hier 20. Stummi - Treffen in Berlin am Freitag, 01. März 2024, um 17:00 Uhr (16)


 
Settebello
CityNightLine (CNL)
Beiträge: 1.852
Registriert am: 25.01.2013
Ort: Berlin
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Märklin 6021 + PC mit alter Software
Stromart Digital


RE: Loksound 5 Decoder reagiert nicht mehr

#22 von jacco60 , 02.06.2023 19:58

Hallo Sebastian ,
den Omschen Widerstand messen . GGF auch mal gegen das Lok Gehäuse messen .
Eigentlich würde bei einem Massekontakt eher der LS Ausgang seinen Dienst versagen .


Ecos 2 . nur Lopi´s , K-Gleise , Weichen mit Servoantrieben .
MFX freie Zone

Gruss
aus
Berlin
Ralf

Komisch , beim Strippen ziehen , reißen die immer ab


Settebello hat sich bedankt!
jacco60  
jacco60
InterRegio (IR)
Beiträge: 226
Registriert am: 08.07.2018
Ort: Kurz vor Ende der Erdscheibe
Spurweite H0
Steuerung Digital mit WDP
Stromart Digital

zuletzt bearbeitet 02.06.2023 | Top

RE: Loksound 5 Decoder reagiert nicht mehr

#23 von Settebello , 28.06.2023 21:31

Hallo ins Forum,

ich berichte nur kurz vom Happy End: nachdem der Händler mir kulanterweise einen neuen Decoder mit Lautsprecher geschickt hatte, habe ich mich zur Radikalkur entschlossen und auch den alten Lautsprecher getauscht. Das war wieder ein Stück Arbeit, da Lok und Tender wieder getrennt werden mußten, um den LS an der Decke des Führerhauses einzubauen. Aber die Mühe hat sich gelohnt, jetzt funktioniert alles

Wodurch der Fehler entstanden war, wird ein Rätsel bleiben. Man muß wohl zur Kenntnis nehmen, daß solche Decoder empfindlich sind und man auch einfach mal Pech haben kann.

Viele Grüße von Sebastian


zu meinem Anlagenthread: "klick"

schaut mal hier 20. Stummi - Treffen in Berlin am Freitag, 01. März 2024, um 17:00 Uhr (16)


Fraenki und Michael Knop haben sich bedankt!
 
Settebello
CityNightLine (CNL)
Beiträge: 1.852
Registriert am: 25.01.2013
Ort: Berlin
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Märklin 6021 + PC mit alter Software
Stromart Digital


RE: Loksound 5 Decoder reagiert nicht mehr

#24 von HLE18 , 20.11.2023 10:21

Hallo,

Ich erfahre derzeit große Probleme mit Loksound 5 Dekoder, gerade 3 stück zerstört :

1) Nagelneue Lok von LS Models, BB 7200 SNCF AC Sound
Die Lok ist ab Werk ausgerüstet mit einem LokSound 5 MTC 21. Probefahrt auf Anlage (CS3), alles OK : Sound, Licht,...
Ich habe die Dekoder dann ausgelesen mit dem LokProgrammer und einige Parameter geändert : Adresse, Vmax,... Alles OK.
Lok zurück in Betrieb auf Anlage, mehrere Tage lang kein Problem.
Vor 3 Wochen : Anlage eingeschaltet wie gewöhnlich, die Lok reagiert nicht mehr ! Nur ein leises pfeifendes Geräusch zu hören, wie oben beschrieben von Sebastian.... Kein Auslesen, Firmware aktualisierung oder Reset mehr möglich, Dekoder ist nicht erkannt von der LokProgrammer, also tot...

2) Loksound 5 NEM 652 (ebenso nagelneu)
Ich wollte eine BR 186 von Roco damit ausrüsten. Also, Dekoder auf Prüfstand und programmiert mit dem LokProgrammer, alles OK. Test auf Prüfstand OK : Sound, Ausgänge, Motor dreht,...
Dekoder in Lok eingebaut und probefahrt auf Anlage: alles OK, ABER die Lok setzt sich in Bewegung mit große Verzögerung : Motor brummt, Lok Fährt ab nur nach ein paar Sekunden. CV 3 auf 0 gesetzt, K Parameter der Lastreglung erhöht, keine Änderung. Die Lok war vorher in Betrieb mit einem LokPilot, es gab keine Verzögerung und kein Brummen.

Ich dachte, ich kann damit leben, also Lok geht in Betrieb. Nach einige Minuten stoppt die Lok abrupt und macht ein kurzes und lautes Geräusch über die Lautsprecher. Kein Auslesen mehr möglich mit LokProgrammer, tot....

3) Ersatz LokSound 5 für die oben genannte Lok (beide Dekoder wurden zusammen gekauft).
LokSound aus der Verpackung und diesmal direkt eingesteckt in der Lok. Kleine Probefahrt: alles OK, standard Sound ab Werk OK, Lok fährt ab ohne Verzögerung, kein Brummen, Licht OK.
Nach einige Runde, Dekoder abgebaut und gesteckt auf Prüfstand und programmiert mit Sound mit dem LokProgrammer.
Programmierung OK, abgeschlossen ohne Fehlermeldung.
Ich wollte dann den Dekoder direkt testen, stets auf Prüfstand mit LokProgrammer, kein Reaktion ! Nur pfeifendes Geräusch wie im ersten Fall ! Dekoder nicht mehr erkannt vom LokProgrammer, tot....

Also sehr ärgerlich. 3 tote Dekoder in Folge : 2 auf Anlage, 1 auf Prüfstand mit LokProgrammer.
Ich habe kein Vertrauen mehr in diese Dekoder, ich werde einige Zeit warten bevor ich wieder LokSounds kaufe...

MfG,
Christian.


HLE18  
HLE18
RegionalExpress (RE)
Beiträge: 50
Registriert am: 01.12.2018

zuletzt bearbeitet 20.11.2023 | Top

RE: Loksound 5 Decoder reagiert nicht mehr

#25 von Settebello , 20.11.2023 10:51

Hallo Christian,

das ist wirklich sehr ärgerlich. Ich würde alle drei beim Händler reklamieren oder, wenn das nicht geht, mit Kaufbeleg zu ESU einschicken. Nach meiner Erfahrung ist ESU recht kulant, vielleicht, weil das öfter vorkommt.

Viele Grüße von Sebastian


zu meinem Anlagenthread: "klick"

schaut mal hier 20. Stummi - Treffen in Berlin am Freitag, 01. März 2024, um 17:00 Uhr (16)


 
Settebello
CityNightLine (CNL)
Beiträge: 1.852
Registriert am: 25.01.2013
Ort: Berlin
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Märklin 6021 + PC mit alter Software
Stromart Digital


   

Welche Decoder sind das?
Lange Waggone und M Gleise

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz