RE: Probleme beim Anmelden der MFX-Loks

#1 von vogel6969 ( gelöscht ) , 23.08.2006 21:16

Hallo,
ich habe auch die Probleme mit der Anmeldung an der MS.
Ich werde meine beiden Loks zu Maerklin schicken.

Das komische an der Geschichte ist, daß ich ausgerechnet mit diesen beiden Loks das Bremsmodul getestet habe.

Die Bremsvorgänge sind alle bestens verlaufen.
Nur am nächsten Tag meldeten sich genau diese beiden Loks nicht mehr an MS an.(An der 6021 laufen die Loks einwandfrei)

Kann das Problem mit dem MFX-Bereich auf dem Decoder evtl. mit dem Bremsmodul zusammenhängen?

Hat jemand ähnliche Erfahrungen gemacht?

MfG



vogel6969

RE: Probleme beim Anmelden der MFX-Loks

#2 von Gast , 23.08.2006 21:30

Hallo Vogel,

leidiges thema, Dekoderdefekt. Ab zum Händler damit.

Wolfgang




RE: Probleme beim Anmelden der MFX-Loks

#3 von vogel6969 ( gelöscht ) , 23.08.2006 21:50

Das mit dem Decoderdefekt ist schon klar.

Mir geht es darum, ob das Bremsmodul evtl. diesen Defekt auslösen kann.

vogel6969



vogel6969

RE: Probleme beim Anmelden der MFX-Loks

#4 von Polymers ( gelöscht ) , 23.08.2006 22:16

Zitat von vogel6969
Das mit dem Decoderdefekt ist schon klar.

Mir geht es darum, ob das Bremsmodul evtl. diesen Defekt auslösen kann.

vogel6969



Hallo vogel6969,

das die Loks an der 6021 noch laufen und an der MS nicht, ist sehr wohl leicht möglich. An der MS laufen sie im MFX Modus und an der 6021 im Modurola Modus. Das sind auch für den Decoder zwei Wege.

An den Decoderdefekt glaube ich noch nicht ganz! Resete mal deine MS und versuche es dann nochmal. Oft hat sie aufgrund eines darin enthaltenen Bugfixes die Daten noch halb im Speicher, aber für die Anzeige nicht mehr. Denke auch an die max. 10 Loks.

Das die Bremsstrecke daran schuld ist, ist er unwahrscheinlich, da diese nur wie bei jedem Bremsvorgang des Decoders einen negativen Impuls an den Decoder schickt.

Gruß Hartmut



Polymers

RE: Probleme beim Anmelden der MFX-Loks

#5 von Gast , 24.08.2006 09:07

Hallo Hartmut,

wenn auf dem Dekoder der Bereich für die mfx kommunikation durchgeglüht ist, dnan geht da nichts mehr. Das kann sehr leicht geschehen, denn das mfx-Signal wird durch Stromerhöhung um einen definierten Betrag übertragen. Diese Leistung muss ja irgendwo verbraten werden. Das sind ca 1-2 W udn das ist eine ganze Menge für einen internen Widerstand in einem Chip.

Wenn das nicht mehr geht, dann kann der Dekoder nicht mehr angemeldet werden, lässt sich aber an der CS/MS nicht im Kotorola-Modus fahren.

Dazu gibt oder gab es hie reinen eigenen thread.

Wolfgang




RE: Probleme beim Anmelden der MFX-Loks

#6 von Rainer Müller , 27.08.2006 11:39

Hallo mfx-ler,

Zitat von Polymers
Das die Bremsstrecke daran schuld ist, ist er unwahrscheinlich, da diese nur wie bei jedem Bremsvorgang des Decoders einen negativen Impuls an den Decoder schickt.

Gruß Hartmut


Da kommt mir doch ein böser Verdacht. Normalerweise wird beim Decoder auf Befehl der Zentrale die Rückmeldung an- und später wieder abgeschaltet. Wenn nun während der Rückmeldephase sich das Fahrzeug mit dem Decoder in den Bremsabschnitt bewegt und deshalb die Ausschaltesequenz den Decoder nicht mehr erreicht, wie lange bleibt dann die Rückmeldung aktiv?
Etwa so lange bis der Decoder abbrennt?

Allerdings sollte diesen destruktiven Versuch der Hersteller durchführen und nicht der Kunde.

Gruß
Rainer



 
Rainer Müller
InterRegio (IR)
Beiträge: 237
Registriert am: 29.06.2006
Homepage: Link
Ort: Korntal
Gleise Mä: K und M
Spurweite H0
Steuerung basrcpd
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 138
Xobor Einfach ein eigenes Forum erstellen
Datenschutz