RE: M-Gleis-Weiche mit Decoder - doch sie bewegt sich nicht

#1 von Kehrschleifer , 18.07.2020 20:51

Liebe Modellbahner,

ich habe eine 5119 von Märklin verbaut, noch von gaanz früher. Optisch keine Schäden feststellbar. Die soll per DCC geschaltet werden.
Beim Testen mit 14V direkt vom Trafo schaltet sie wunderbar.
Über den Weichendecoder (MD-MAD3) jammert sie ein bißchen rum, aber es fehlt der Schwung zum Umschalten.
Ich hab sie zerlegt und geputzt (Silberputzmittel), einen Trafo mit 16V verwendet - das gleiche Elend.
Höhere Spannung geht leider nicht, weil die Zentrale maximal 16V verträgt (Piko Digi 1), und der Decoder keinen extra Power-Eingang hat. Ich denke schon über alle möglichen Neuanschaffungen nach: neue Weiche, neuer Decoder, neue Zentrale, neues Gleissystem, anderer Maßstab

Habt ihr irgendwelche Ideen?

Freundlicher Gruß
Hans-Ulrich


Eigentlich ist alles Modellbau. Manchmal eben in 1:1.


Kehrschleifer  
Kehrschleifer
RegionalExpress (RE)
Beiträge: 54
Registriert am: 23.03.2020
Spurweite H0, H0e
Steuerung DCC, Analog
Stromart AC, Digital


RE: M-Gleis-Weiche mit Decoder - doch sie bewegt sich nicht

#2 von vikr , 18.07.2020 21:54

Hallo Hans-Ulrich,

Zitat

ich habe eine 5119 von Märklin verbaut, noch von gaanz früher. Optisch keine Schäden feststellbar. Die soll per DCC geschaltet werden.
Beim Testen mit 14V direkt vom Trafo schaltet sie wunderbar.
Über den Weichendecoder (MD-MAD3) jammert sie ein bißchen rum, aber es fehlt der Schwung zum Umschalten.
Ich hab sie zerlegt und geputzt (Silberputzmittel), einen Trafo mit 16V verwendet - das gleiche Elend.
Höhere Spannung geht leider nicht, weil die Zentrale maximal 16V verträgt (Piko Digi 1), und der Decoder keinen extra Power-Eingang hat. Ich denke schon über alle möglichen Neuanschaffungen nach: neue Weiche, neuer Decoder, neue Zentrale, neues Gleissystem, anderer Maßstab

Habt ihr irgendwelche Ideen?


Vielleicht ein zu kurzer Schaltimpuls vom Decoder?

Wenn ich die Bedienungsanleitung
http://www.md-electronics.de/sitecake-co...mXion%20MAD.pdf
richtig verstanden habe ...
Wenn Du die Weiche am Ausgang 1 hast, darf der auf keinen Fall gedimmt sein, also für Ausgang 1 muss CV22=100 sein, ist der Defaultwert.
Die Rückschaltzeit muss aus sein, also für Ausgang 1 muss CV23=0 sein, ist der Defaultwert.
Die Ausschaltzeit sollte bei mindestens 250 ms liegen, also 10 x 0,25 s; d.h. CV24 sollte 10 sein. Der Defaultwert ist hier nur 5 also nur 125 ms, das reicht nicht um diese alten Antriebe durchzuschalten.
Du kannst es probehalber auch mal auf 400 oder 500 ms hochsetzen d.h. CV24=16 oder gar 20.

MfG

Vik


im Übrigen - Märklin am liebsten ohne Pukos, z.B. als Trix


vikr  
vikr
ICE-Sprinter
Beiträge: 6.465
Registriert am: 23.10.2011
Gleise M, C u. K.
Spurweite H0, N
Stromart Digital, Analog


RE: M-Gleis-Weiche mit Decoder - doch sie bewegt sich nicht

#3 von Kehrschleifer , 18.07.2020 22:22

Hallo Vik,

Klasse, dass Du Dir die Anleitung angeschaut hast, auf die Idee mit der Schaltzeit wäre ich nie gekommen, denn wenn ich die Weiche an den Trafo halte, springt sie mit einem Klack sofort um. Ich probiers gleich mal aus.

Danke!
Hans-Ulrich


Eigentlich ist alles Modellbau. Manchmal eben in 1:1.


Kehrschleifer  
Kehrschleifer
RegionalExpress (RE)
Beiträge: 54
Registriert am: 23.03.2020
Spurweite H0, H0e
Steuerung DCC, Analog
Stromart AC, Digital


RE: M-Gleis-Weiche mit Decoder - doch sie bewegt sich nicht

#4 von Kehrschleifer , 18.07.2020 22:46

So, die Schaltzeit ist es leider nicht. Der Antrieb jammert etwas länger rum, aber ihm fehlt immer noch die Kraft. Vielleicht ist doch was verbogen, was ich nicht gesehen habe. Aber dann wunder ich mich, dass 14 Volt vom Netzteil reichen.
Ich fürchte, meine Weichen- Vergleichsexemplare sind mangels Jugend kein Maßstab. Daher überlege ich, noch eine neue Gebrauchte zu kaufen, und wenn das alles nichts bringt, wird eben weiter per Hand geschaltet.

Frustrierte Grüße
Hans-Ulrich


Eigentlich ist alles Modellbau. Manchmal eben in 1:1.


Kehrschleifer  
Kehrschleifer
RegionalExpress (RE)
Beiträge: 54
Registriert am: 23.03.2020
Spurweite H0, H0e
Steuerung DCC, Analog
Stromart AC, Digital


RE: M-Gleis-Weiche mit Decoder - doch sie bewegt sich nicht

#5 von Railwolf , 19.07.2020 08:18

Hallo Hans-Ulrich,

und wenn du ein Verstärker-Relais verwendest?
Ein monostabiles Relais, das in Ruhe "aus" schaltet und in Arbeit "ein".

Dann schaltet der Decoder nur noch dieses Relais ein und aus, und das Relais schaltet ganz normalen Wechselstrom aus dem blauen Trafo auf den Weichenantrieb.

Den genauen Relais-Typ müssen dir andere sagen, da bin ich nicht mehr "drin".


Mit vielen Grüßen

Wolf 🐺


Railwolf  
Railwolf
Metropolitan (MET)
Beiträge: 2.687
Registriert am: 08.07.2019
Gleise alle Arten von Skipiste
Spurweite H0
Steuerung tams RedBox
Stromart AC, Digital


RE: M-Gleis-Weiche mit Decoder - doch sie bewegt sich nicht

#6 von volkerS , 19.07.2020 11:39

Hallo Hans-Ulrich,
das von Railwolf vorgeschlagene Relais wäre z.B. das HJR-4102-L 12V (Reichelt, 0,69€)
Volker


volkerS  
volkerS
ICE-Sprinter
Beiträge: 6.059
Registriert am: 14.10.2014


RE: M-Gleis-Weiche mit Decoder - doch sie bewegt sich nicht

#7 von vikr , 19.07.2020 12:39

Hallo Hans-Ulrich,

Zitat

So, die Schaltzeit ist es leider nicht. Der Antrieb jammert etwas länger rum, aber ihm fehlt immer noch die Kraft. Vielleicht ist doch was verbogen, was ich nicht gesehen habe. Aber dann wunder ich mich, dass 14 Volt vom Netzteil reichen.
Ich fürchte, meine Weichen- Vergleichsexemplare sind mangels Jugend kein Maßstab. Daher überlege ich, noch eine neue Gebrauchte zu kaufen, und wenn das alles nichts bringt, wird eben weiter per Hand geschaltet.


Wenn die Märklin-M-Weiche mit einem 14V Wechselstromtrafo sauber schaltet, ist sie mechanisch in Ordnung und würde vermutlich an einem üblichen Decoder von Märklin oder Littfinski, etc. an 18V Digitalspannung auch problemlos schalten.
Die einfachste Lösung wäre ein Decoder, der eine Fremdspannungsversorgung für die Magnetspulen zuläßt.
Eine gute Alternative ist die vorgeschlagene Lösung mit einem eigenen Relais für jede Magnetspule hinter Deinem MD-MAD3. Das kostet Dich pro Weiche also ca. 1,40 Euro und dann kannst Du die Weiche über das Relais genauso an Deinen 14 V Trafo hängen, wie wenn Du sie von Hand schaltest (und könntest nebenbei einfach noch einen Taster parallel zu jedem Relaisausgang einbauen um sie ggf. manuell zu stellen).

MfG

vik


im Übrigen - Märklin am liebsten ohne Pukos, z.B. als Trix


vikr  
vikr
ICE-Sprinter
Beiträge: 6.465
Registriert am: 23.10.2011
Gleise M, C u. K.
Spurweite H0, N
Stromart Digital, Analog


RE: M-Gleis-Weiche mit Decoder - doch sie bewegt sich nicht

#8 von Kehrschleifer , 19.07.2020 14:13

Liebe Moba-Kollegen,

vielen Dank für Eure Tipps! Ich bestell mit jetzt die Les Relaises, dann wird es doch noch was mit dem Schalten per Fernbedienung. Besagte Weiche liegt im Tunnel, um noch ein Abstellgleis unterzubekommen. Man kommt zwar gut ran, aber nur von der Rückseite der Anlage, und muss dann oft rumlaufen zum Umstellen.

Neues Problem seit eben: jetzt meint die kleinste Tochter, sie will _alle_ Weichen fernsteuern

Freundlicher Gruß!


Eigentlich ist alles Modellbau. Manchmal eben in 1:1.


Kehrschleifer  
Kehrschleifer
RegionalExpress (RE)
Beiträge: 54
Registriert am: 23.03.2020
Spurweite H0, H0e
Steuerung DCC, Analog
Stromart AC, Digital


RE: M-Gleis-Weiche mit Decoder - doch sie bewegt sich nicht

#9 von vikr , 19.07.2020 14:31

Hallo Hans-Ulrich,

Zitat

Neues Problem seit eben: jetzt meint die kleinste Tochter, sie will _alle_ Weichen fernsteuern



das nennt man Fortschritt...

MfG

vik


im Übrigen - Märklin am liebsten ohne Pukos, z.B. als Trix


vikr  
vikr
ICE-Sprinter
Beiträge: 6.465
Registriert am: 23.10.2011
Gleise M, C u. K.
Spurweite H0, N
Stromart Digital, Analog


RE: M-Gleis-Weiche mit Decoder - doch sie bewegt sich nicht

#10 von Dreispur , 19.07.2020 14:52

Hallo !

Da du DCC verwendest , Lenz hat Weichendecoder die Wechselspannung durchschalten .
Einfach Lichtspannung ran vom Trafo und lt. BDA anschließen .

https://www.lenz-elektronik.de/digitalpl...coder.php#ls150


mfG ANTON

Roco DigiSet+MMaus Rocomotin, IB 650 2.0 / IB 60500 ESU+CT-Programmer, Schalt/RMGB Dec Viessman , LDT,Roco,Lenz,LISSY,Lopi:Lenz,Tran+Sound/ESU+Sound/ Orig. Lok+Sound.anal.Trafo z.Test.WDP 7.0 u.9.2 / 2015 /RM Digikeijs / IB II /


Dreispur  
Dreispur
ICE-Sprinter
Beiträge: 5.375
Registriert am: 16.11.2010
Ort: Nähe Horn NÖ
Spurweite H0, H0e, H0m, TT, N, G
Stromart AC, DC, Digital, Analog


RE: M-Gleis-Weiche mit Decoder - doch sie bewegt sich nicht

#11 von LPW ( gelöscht ) , 19.07.2020 20:12

Hallo zusammen,

Zitat

Zitat

ich habe eine 5119 von Märklin verbaut, noch von gaanz früher. Optisch keine Schäden feststellbar. Die soll per DCC geschaltet werden.
Beim Testen mit 14V direkt vom Trafo schaltet sie wunderbar.
Über den Weichendecoder (MD-MAD3) jammert sie ein bißchen rum, aber es fehlt der Schwung zum Umschalten.
Ich hab sie zerlegt und geputzt (Silberputzmittel), einen Trafo mit 16V verwendet - das gleiche Elend.
Höhere Spannung geht leider nicht, weil die Zentrale maximal 16V verträgt (Piko Digi 1), und der Decoder keinen extra Power-Eingang hat.


Vielleicht ein zu kurzer Schaltimpuls vom Decoder?

Wenn ich die Bedienungsanleitung
http://www.md-electronics.de/sitecake-co...mXion%20MAD.pdf
richtig verstanden habe ...
Wenn Du die Weiche am Ausgang 1 hast, darf der auf keinen Fall gedimmt sein, also für Ausgang 1 muss CV22=100 sein, ist der Defaultwert.



gerade das Dimmen würde ich mal versuchen. Wenn die Weiche analog mit Wechselstrom betrieben wird, erfolgt ja eine gepulste Energiezufuhr. Der Gleichstrom der meisten Decoderausgänge ist hingegen relativ glatt - es sei denn, man dimmt. Das Dimmen wird bei Decodern durch eine sog. Pulsweitenmodulation bewerkstelligt, d.h. je weniger Leistung der Ausgang abgeben soll, desto kürzer fallen die Pulse aus. Die Pulse selbst erfolgen dabei aber immer mit der vollen Versorgungsspannung.

Das hat hier kürzlich jemandem bei einem alten Märklin-Signal geholfen, das am Decoder das gleiche "müde" Verhalten wie Deine Weiche zeigt.

Mit freundlichen Grüßen
LPW


LPW

RE: M-Gleis-Weiche mit Decoder - doch sie bewegt sich nicht

#12 von vikr , 19.07.2020 21:59

Hallo Hans-Ulrich,

Zitat

gerade das Dimmen würde ich mal versuchen. Wenn die Weiche analog mit Wechselstrom betrieben wird, erfolgt ja eine gepulste Energiezufuhr. Der Gleichstrom der meisten Decoderausgänge ist hingegen relativ glatt - es sei denn, man dimmt.



interessante Idee, probieren geht über studieren!
Stell doch einfach mal CV22 = 90, 80, 70 ... und probier aus, ob sich da mehr bewegt.

MfG

vik


im Übrigen - Märklin am liebsten ohne Pukos, z.B. als Trix


vikr  
vikr
ICE-Sprinter
Beiträge: 6.465
Registriert am: 23.10.2011
Gleise M, C u. K.
Spurweite H0, N
Stromart Digital, Analog


RE: M-Gleis-Weiche mit Decoder - doch sie bewegt sich nicht

#13 von Robert Bestmann , 20.07.2020 20:24

Hallo Hans-Ulrich,

ich hatte das gleiche Problem mit einer DKW 5128, die an einem Littfinski-Decoder nicht mehr gescheit schalten wollte. Also habe ich den Decoder gegen einen ESU Switchpilot ausgetauscht, da dieser einen speziellen Modus für Peco-Weichenantriebe besitzt, die ansheinend auch mehr Strom brauchen als andere Antriebe.
Alo die 5128 angeschlossen und den Decoderausgang für Peco eingestellt, und siehe da, Problem behoben.

Viele Grüße
Robert


Robert Bestmann  
Robert Bestmann
Metropolitan (MET)
Beiträge: 2.608
Registriert am: 02.03.2009
Gleise Märklin M-Gleis
Spurweite H0
Steuerung Märklin/ESU CS1r
Stromart AC, Digital


RE: M-Gleis-Weiche mit Decoder - doch sie bewegt sich nicht

#14 von JaM , 21.07.2020 08:15

Hallo zusammen,

die Erklärung, dass es mit 14V direkt am Trafo besser funktioniert, liegt vermutlich auch an der Spannungsspitze bei Wechselspannung, die Wurzel-2fach höher als die Nennspannung liegt, bei 14V AC also 14V*1,4142=19,8V.
Bei einer Versorgung aus einem Digitalsignal (wie hier) ist die Spannungsspitze wegen der eingesetzten Halbleiter immer kleiner als die Nennspannung, bei 16V DCC ca. 15,75V.

Neben der einfachen Lösung über monostabile Relais, kann man die Schaltdecoder über einen eigenen Booster (plus eigener Trafo) versorgen und deren Spannung so wählen, dass es sauber schaltet.

Eine günstige Variante dafür kann eine alte DELTA-Zentrale 6604 (in Stellung Verstärker-Modus) plus analogem Trafo (siehe auch andere Beiträge in diesem Forum). Da das 6604 nur schaltet aber nicht regelt, kann die Digitalspannung sogar mit dem Fahrregler des Trafos eingestellt werden. Meines Wissens sollte das 6604 auch DCC verstärken.

Im Vergleich zur Relais-Lösung lohnt sich das bereits so ab 10 Magnetspulen (5 Weichen), wenn man noch einen alten analogen Trafo (min. 30VA) im Fundus hat.

Viele Grüße,
JaM


JaM  
JaM
InterRegio (IR)
Beiträge: 150
Registriert am: 02.03.2006
Gleise K-Gleise
Steuerung CS2, MS2


RE: M-Gleis-Weiche mit Decoder - doch sie bewegt sich nicht

#15 von alexus , 21.07.2020 12:21

Hallo zusammen

Der Tip mit einem Delta (geht auch mit dem 4f) funktioniert bei mir schon seit Jahren problemlos. Schaltet auch DCC Weichensignale, es sollte aber zuerst mindestens 1 Motorola Signal kommen, bei reinem DCC Betrieb wird das Delta sehr heiß.
Gepimptes Delta Control 4f, mit 52 VA Trafo liefert rund 22V Digitalspannung. Daran hängen rund 40 Weichen mit entsprechenden, meist K83, Decodern, davon 34 mit LED-Birnchen von Schönwitz. Stromverbrauch in Ruhe rund 1,2A.
Damit schalten alle (fast) M-Gleis Weichen sauber und satt durch. Bei manchen, insbesondere 5207 Kreuzungen, war es schwieriger, aber mit ein bisschen Bastel geht es. 51ger Weichen setzte ich nicht ein, alles komplett mit 42cm Radius.


Alexander aus dem südlichsten Allgäu
Digital mit altem Blechgleis auf dem Boden
TamsMC, Booster B4, alte Digitalkisten
Bekennender ATF-Öl Anwender


alexus  
alexus
Metropolitan (MET)
Beiträge: 3.566
Registriert am: 13.12.2005
Ort: Ganz im Süden Deutschlands
Gleise M-Gleis
Spurweite H0
Steuerung Tams MC, B4, alte Mä-Digitalkomponenten
Stromart Digital


RE: M-Gleis-Weiche mit Decoder - doch sie bewegt sich nicht

#16 von Kehrschleifer , 30.09.2020 22:43

Liebe Modellbahner,

ich habe das Problem jetzt endlich vollständig gelöst.
Bevor ich eure Tipps mit den nachgeschaltete Relais umsetze, wollte ich nochmal beim Hersteller nachhaken.
Der Anbieter des MAD3 war sehr zuvorkommend und hat mich bestens beraten, aber wir konnten das Problem nicht lösen. Es liegt irgendwo an der Gesamtkombination Weiche, Decoder und Zentrale bei 16V.
Ich konnte aber den Decoder umtauschen und bin jetzt auf das Modell von Decoderwerk gewechselt. Das funktionierte bei 16V, man konnte jedoch hören, dass die Weiche in einer Richtung nur ungern schaltet.
Beim Decoderwerk kann man extra Versorgungsspannung anlegen, was ich mit einem alten 18V-Netzteil von Märklin gemacht habe.
Et voila - die Weiche schaltet mit einem zufriedenen Klack, ohne jedes Problem und immer zuverlässig.

Und die Moral von der Geschicht: 16V die schalten nicht, zumidest Märklin M-Gleis....

Freundlicher Gruß vom Rangiergleis
Hans-Ulrich


Eigentlich ist alles Modellbau. Manchmal eben in 1:1.


Kehrschleifer  
Kehrschleifer
RegionalExpress (RE)
Beiträge: 54
Registriert am: 23.03.2020
Spurweite H0, H0e
Steuerung DCC, Analog
Stromart AC, Digital


RE: M-Gleis-Weiche mit Decoder - doch sie bewegt sich nicht

#17 von vikr , 04.10.2020 17:52

Hallo Hans-Ulrich,

Zitat

ich habe das Problem jetzt endlich vollständig gelöst.
... bin jetzt auf das Modell von Decoderwerk gewechselt. Das funktionierte bei 16V, man konnte jedoch hören, dass die Weiche in einer Richtung nur ungern schaltet.


könntes Du uns bitte verraten, welche Modellbezeichnung der Decoder von Decoderwerk genau hat?

MfG

vik


im Übrigen - Märklin am liebsten ohne Pukos, z.B. als Trix


vikr  
vikr
ICE-Sprinter
Beiträge: 6.465
Registriert am: 23.10.2011
Gleise M, C u. K.
Spurweite H0, N
Stromart Digital, Analog


RE: M-Gleis-Weiche mit Decoder - doch sie bewegt sich nicht

#18 von Kehrschleifer , 04.10.2020 21:08

Hallo vik,

das war ein "Decoderwerk 30402 - Weichendecoder für 4 Weichen mit Magnetantrieb"


Grüße vom Rangiergleis
Hans-Ulrich


Eigentlich ist alles Modellbau. Manchmal eben in 1:1.


Kehrschleifer  
Kehrschleifer
RegionalExpress (RE)
Beiträge: 54
Registriert am: 23.03.2020
Spurweite H0, H0e
Steuerung DCC, Analog
Stromart AC, Digital


RE: M-Gleis-Weiche mit Decoder - doch sie bewegt sich nicht

#19 von vikr , 04.10.2020 22:33

Hallo Hans-Ulrich,

Zitat

das war ein "Decoderwerk 30402 - Weichendecoder für 4 Weichen mit Magnetantrieb"



Danke,

MfG

vik


im Übrigen - Märklin am liebsten ohne Pukos, z.B. als Trix


vikr  
vikr
ICE-Sprinter
Beiträge: 6.465
Registriert am: 23.10.2011
Gleise M, C u. K.
Spurweite H0, N
Stromart Digital, Analog


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz