RE: CS3 startet nach Update nicht mehr vollständig

#1 von JJ No1 , 30.01.2021 09:14

Hallo zusammen,

wir haben unsere Centrals Station CS3 nach über einem Jahr wieder mit dem Netzwerk verbunden um diese mit einem Tablet zu verbinden. Hat auch gut funktioniert. In diesem Zusammenhang wurden wir von den CS3 auf 11 ausstehene Updates hingewiesen, welche wir dann auch ausgelöst haben.
Nach dem Laden der Updates ist die CS3 heruntergefahren und hing ewig an der Eingabeaufforderung "CS3-06094 login:" mit schwarzem HIntergrund. Wir haben dann nach vielen Minuten einen Neustart ausgelöst. Nun fährt die CS3 hoch bis auf dem Bildschirm das "Märklin digital" Logo erscheint und das wars. Die Start-Stopp Taste funktioniert, mehr aber nicht.
Frage an die Forianer: Gibt es eine DIY Möglichkeit eines Resets für so einen Fall oder müssen wir die CS3 ans Werk zur Reparatur einschicken?
Wir hätten noch eine MS zur Verfügung, kann man mit der auf die CS3 zugreifen und um ggf. zu reparieren?

Danke für alle Tips im vorraus.

Stephan


JJ No1  
JJ No1
Beiträge: 3
Registriert am: 29.01.2021


RE: CS3 startet nach Update nicht mehr vollständig

#2 von jkn , 01.02.2021 20:55

Hallo Stephan,
vielleicht hilft die Nutzung der Boootloader Funktion. Diese hilft aber eher bei Gerätekonflikten, die angeschlossen sind, oder beim Update der MS2.
Anleitung: https://www.maerklin.de/fileadmin/media/...tem_Rettung.pdf
Oder Wiederholung des Update. Drücken Stopptaste und linker Drehgeber. War die LAN-Verbindung unterbrochen? Wurde das Gerät während des Update ausgeschaltet?
Gruss
Jan


jkn  
jkn
InterRegioExpress (IRE)
Beiträge: 410
Registriert am: 10.03.2015
Gleise C-Gleis
Spurweite H0, Z, 1
Stromart AC, DC, Digital


RE: CS3 startet nach Update nicht mehr vollständig

#3 von vikr , 02.02.2021 02:34

Hallo Stephan, [quote="JJ No1" post_id=2240607 time=1611994479 user_id=45459]

wir haben unsere Centrals Station CS3 nach über einem Jahr wieder mit dem Netzwerk verbunden um diese mit einem Tablet zu verbinden. Hat auch gut funktioniert. In diesem Zusammenhang wurden wir von den CS3 auf 11 ausstehene Updates hingewiesen, welche wir dann auch ausgelöst haben.
[/quote]
das Einschicken zu Märklin, ob noch in der Garantie oder nicht, ist wohl das einzig systematische Vorgehen.
[quote="JJ No1" post_id=2240607 time=1611994479 user_id=45459]
Nach dem Laden der Updates ist die CS3 heruntergefahren und hing ewig an der Eingabeaufforderung "CS3-06094 login:" mit schwarzem HIntergrund. Wir haben dann nach vielen Minuten einen Neustart ausgelöst. Nun fährt die CS3 hoch bis auf dem Bildschirm das "Märklin digital" Logo erscheint und das wars.
Die Start-Stopp Taste funktioniert, mehr aber nicht.
[/quote]
Hast Du USB-Stick und SD-Karte entfernt?
Hast Du ein Herunterfahren und Neustart mit langem Drücken der Stoptaste probiert? Ggf. auch mit gestecktem Netzwerkanschluss? Hast Du in dieser Konfiguration die CS3 schon mal versucht vom Rechner oder Router aus anzupingen?
Kommst Du per Browser über Netzwerk auf die CS3?
Hast Du bei gesteckten Netzwerk ein Zwangsupdate (Drehregler plus Stoptaste gleichzeitig lang drücken) versucht?
[quote="JJ No1" post_id=2240607 time=1611994479 user_id=45459]
Frage an die Forianer: Gibt es eine DIY Möglichkeit eines Resets für so einen Fall oder müssen wir die CS3 ans Werk zur Reparatur einschicken?
[/quote]
Ohne funktionierendes Display und/oder Zugriff über Netzwerk (VNC) ist mir so etwas nicht bekannt.
[quote="JJ No1" post_id=2240607 time=1611994479 user_id=45459]
Wir hätten noch eine MS zur Verfügung, kann man mit der auf die CS3 zugreifen und um ggf. zu reparieren?
[/quote]
Nein soweit ich weiß bisher nicht.

MfG

vik


im Übrigen - Märklin am liebsten ohne Pukos, z.B. als Trix


vikr  
vikr
ICE-Sprinter
Beiträge: 6.251
Registriert am: 23.10.2011
Gleise M, C u. K.
Spurweite H0, N
Stromart Digital, Analog


RE: CS3 startet nach Update nicht mehr vollständig

#4 von JJ No1 , 03.02.2021 20:26

Hallo vik.

Danke für die Rückmeldung.

Folgender Stand:

Zitat
Hast Du USB-Stick und SD-Karte entfernt?

==> ja

Zitat
Hast Du ein Herunterfahren und Neustart mit langem Drücken der Stoptaste probiert? Ggf. auch mit gestecktem Netzwerkanschluss?

==> ja/ja, fährt wieder hoch und stoppt beim Märklin Logo

Zitat
Hast Du in dieser Konfiguration die CS3 schon mal versucht vom Rechner oder Router aus anzupingen?

==> ja. allerdings bin ich mir nicht sicher was genau anpingen ist. Das Aufrufen der IP Adresse aus der Fritzbox (dort wird die CS3 angezeigt) führt zu keiner Rückmeldung. Das Aufrufen über das Tablet und die App bringt keine Verbindung.

Zitat
Hast Du bei gesteckten Netzwerk ein Zwangsupdate (Drehregler plus Stoptaste gleichzeitig lang drücken) versucht?

==> ja. das haben wir bisher noch nicht gemacht. Dabei kommt ein neuer Bildschirm mit folgendem Hinweis:
[attachment=0]CS3.pdf[/attachment]
Danach startet die CS3 wieder und stoppt wie gehabt beim Märklin Logo....

MfG

Stephan

Dateianlage:
Sie haben nicht die nötigen Rechte, um die angehängten Dateien zu sehen

JJ No1  
JJ No1
Beiträge: 3
Registriert am: 29.01.2021


RE: CS3 startet nach Update nicht mehr vollständig

#5 von JJ No1 , 03.02.2021 21:44

PROBLEM GELÖST !!!

Durch drücken der Stop-Taste und gleichzeitigem Drücken des rechten Drehreglers wurde ein erneuter Download angestoßen. Beim ersten Durchgang blieb dieser bei ca. 60% hängen, beim zweiten Durchgang hat es aber geklappt.
Zuvor hatten wir immer versucht, mit Stop+linkem Drehregler zu arbeiten, das hat nicht geklappt.

Nochmal danke für die Hinweise.

VG Stephan


JJ No1  
JJ No1
Beiträge: 3
Registriert am: 29.01.2021


RE: CS3 startet nach Update nicht mehr vollständig

#6 von vikr , 04.02.2021 10:36

Hallo Stephan,[quote="JJ No1" post_id=2243796 time=1612385073 user_id=45459]
PROBLEM GELÖST !!!

Durch drücken der Stop-Taste und gleichzeitigem Drücken des rechten Drehreglers wurde ein erneuter Download angestoßen. Beim ersten Durchgang blieb dieser bei ca. 60% hängen, beim zweiten Durchgang hat es aber geklappt.
Zuvor hatten wir immer versucht, mit Stop+linkem Drehregler zu arbeiten, das hat nicht geklappt.
[/quote]
Schön!
Hattest Du nach dieser Meldung
https://stummiforum.de/download/file.php?id=12551
und vor dem letztlich erfolgreichen Zwangs-Update mit dem Stop+Drehregler-rechts, an Deiner Netzwerkkonfiguration noch irgendetwas verändert?

MfG

vik


im Übrigen - Märklin am liebsten ohne Pukos, z.B. als Trix


vikr  
vikr
ICE-Sprinter
Beiträge: 6.251
Registriert am: 23.10.2011
Gleise M, C u. K.
Spurweite H0, N
Stromart Digital, Analog


   

Digikeijs 4088 an k-gleis
Tams RedBox erkennt Decoder nicht

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz