Willkommen 

RE: ESU Switch - Pilot wird vom Lokprogrammer nicht erkannt

#1 von C+D , 27.02.2021 18:28

Hallo und guten Abend,

seit vielen Jahren baue ich an meiner Anlage und habe mittlerweile über 30 ESU Switch -Pilot und Switch -Pilot Servo verbaut, die ich alle mit dem ESU - Lokprogrammer eingestellt bzw. programmiert habe.
Nun habe ich aus einem Nachlaß einen Haufen ESU Switch - Pilot (wohl ältere Version mit der großen LED) bekommen - und wenn ich die an meinen Lokprogrammer anschließe und CV´s auslesen oder einstellen will kommt immer:

"CV´s konnten nicht ausgelesen werden" bzw. "CV´s konnten nicht geschrieben werden".

Ich habe 5 Exemplare ausprobiert - immer das selbe Problem - während ein fabrikneuer Switch - Pilot sich problemlos auslesen und programmieren läßt - auch ohne Verbraucher an Anschluß 1.

Hat jemand dafür eine Erklärung ?


C+D  
C+D
RegionalExpress (RE)
Beiträge: 70
Registriert am: 06.02.2012


RE: ESU Switch - Pilot wird vom Lokprogrammer nicht erkannt

#2 von moppe , 27.02.2021 18:53

Der Verkabelung für programmer sind nicht gleich bei v1 und V2 Decoder.


Klaus


"Meine" Modellbahn:http://www.modelbaneeuropa.dk
Dänisches Bahnforum: http://www.baneforum.dk
PIKO C4 "Horror Gallery": http://moppe.dk/PIKOC4.html


 
moppe
ICE-Sprinter
Beiträge: 6.738
Registriert am: 07.08.2011
Ort: Norddeusche halbinsel


RE: ESU Switch - Pilot wird vom Lokprogrammer nicht erkannt

#3 von Nordseefischer , 28.02.2021 09:45

Hallo

Die 1er Switchpiloten brauchen eine Last am 1 Ausgang.
Entweder kleine Lampe oder Widerstand.
Siehe auch die Bedienungsanleitung von ESU.


Viele Grüße von der Küste

Thomas


 
Nordseefischer
InterRegioExpress (IRE)
Beiträge: 397
Registriert am: 04.10.2008
Gleise Trix-C, Roco-Line ohne Bettung
Spurweite H0
Steuerung ECoS I & II, Navigator
Stromart DC, Digital


RE: ESU Switch - Pilot wird vom Lokprogrammer nicht erkannt

#4 von C+D , 28.02.2021 17:40

Hallo,

in der Tat ! Die Switch - Piloten V1 benötigen eine Last am Ausgang 1, zweckmäßigerweise eine gute alte Glühbirne und der Wahlschalter muß auf Dauerstrom (Dauerleuchten) stehen.

Heute ausprobiert - und siehe da - es funktioniert !

Vielen Dank für den Tipp !


C+D  
C+D
RegionalExpress (RE)
Beiträge: 70
Registriert am: 06.02.2012


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 147
Xobor Einfach ein eigenes Forum erstellen
Datenschutz