RE: Jogi hatte ein Problem ESU V4 in ROCO 69622

#1 von jogi , 11.05.2021 16:22

Hallo , jogi hier
Meine ROCO E 16 07 Art. Nr. 69622 ( AC ) soll eine Telex bekommen ( Krois )
Sie fuhr die ganze Zeit mit einem ESU V2 sehr gut.
Es soll auch ein V 4 eingesetzt werden ( V4 kann den AUX verzögert ausschalten und auch dimmen ) ( beim V2 + 3 geht das nicht, entweder dimmen oder Zeitbegrenzen )

Also V 4 auf Prüfstand eingestellt und Fkt. gemappt. Test auf Prüfstand, alles prima.

Decoder in die Lok gesetzt und mit Fahrstand getestet.

Lok bewegt sich nur Ruckweise vorwärts !? War aber doch mit V 2 alles OK.
V 4 wieder auf den Prüfstand. Motor läuft sauber an und beschleunigt ohne ruckeln.

V 2 wieder in die Lok gesetzt, läuft sauber an und beschleunigt ohne ruckeln.

V 4 wieder in die Lok gesetzt, Lok bewegt sich nur ruckweise.
Habe das NICHT beheben können mit einstellen der Motor Cvs.

Dann der Geistes Blitz

Den Kondensator zwischen den Motoranschlüssen abgetrennt.
Der Kondensator ist nach den Drosseln direkt am Motor.





Lok läuft einwandfrei OHNE ruckeln und beschleunigt sauber bis Vmax.




Ich habe über 60 ROCO Loks im Einsatz und alle mit ESU Decodern ( V2 / 3 / 4 ) ausgestattet und noch nie so ein Problem.

Bei PIKO ist es ja bekannt mit dem C4 , aber bei ROCO

Hier ein Video dazu https://youtu.be/pARxwnLsPqk

Bis 00:26 der V 4 Bocksprünge mit langen Pausen
Ab 00:26 falsche Adr. für V2 , aber dann
Ab 00:41 V 2
Ab 00:54 V4 auf Prüfstand
Ab 01:27 Kondensator abgeklemmt



Habe ich da etwas verpasst ?


Nachtrag:
Der 5polige Stecker links das sind nachgerüstete AUXen. Der V4 , letzte Ausführung hat 4 Logik Ausgänge ( AUX 3 , 4 , 5 , 6 ) auch bei der 8polig Version.


Bastelnde Grüße Jogi ;
Elektronische Bauteile kennen 3 Zustände:Ein-Aus-Kaputt".
K-Gleise,DCC mit IB .CS2 nur Test Mfx freie Zone.MoBa MÄ seit 1954.
Bilder jogis Bahn
Jogis Bahn
Betrieb auf jogis Bahn

mein letzter Umbau


jogi  
jogi
Metropolitan (MET)
Beiträge: 3.944
Registriert am: 13.06.2005
Ort: NRW
Gleise K - Gleise
Spurweite H0
Stromart Digital


RE: Jogi hatte ein Problem ESU V4 in ROCO 69622

#2 von volkerS , 11.05.2021 21:55

Hallo Jogi,
interessant, dass der Kondensator direkt am Motor Ärger bereitet. Könnte es verstehen wenn die beiden Drosseln fehlen würden. Dieser Kondensator ist ja bei Märklin oder Fleischmann auch vorhanden und macht dort keine Probleme. Welchen Wert hat der Kondensator? Wahrscheinlich steht eine 3-stellige Zahl drauf.
Volker


volkerS  
volkerS
ICE-Sprinter
Beiträge: 6.061
Registriert am: 14.10.2014


RE: Jogi hatte ein Problem ESU V4 in ROCO 69622

#3 von berndm , 11.05.2021 22:55

Vielleicht ist das auch einfach ein Problem der hohen Pwm Frequenz, 20 oder 40 kHz des Lopi 4. Der Kondensator wird ja irgendwann bei entsprechender Frequenz zum Kurzschluss.
Bei niedrigerer Frequenz hilft er aber die Spannungs- / Stromspitzen beim Bürstenfeuer zu mindern.
Ich hätte vor dem Auslöten des Kondensators erst mal an der Frequenz gespielt.


 
berndm
ICE-Sprinter
Beiträge: 6.946
Registriert am: 08.09.2010
Spurweite H0


RE: Jogi hatte ein Problem ESU V4 in ROCO 69622

#4 von jogi , 12.05.2021 20:53

Hallo , jogi hier


Nein, das mit der PWM hatte auch nix gebracht, hatte ja geschrieben, das ich es mit den MOTOR CVs nicht hin bekommen habe und da gehört die PWM natürlich dazu.
Jetzt ist ein C von einem MÄ Motorschild eingelötet und das funktioniert.
Den Wert von dem alten ( blauen Originalen ) kann ich nicht entschlüsseln, der Aufdruck ist sehr klein und verwischt.


Bastelnde Grüße Jogi ;
Elektronische Bauteile kennen 3 Zustände:Ein-Aus-Kaputt".
K-Gleise,DCC mit IB .CS2 nur Test Mfx freie Zone.MoBa MÄ seit 1954.
Bilder jogis Bahn
Jogis Bahn
Betrieb auf jogis Bahn

mein letzter Umbau


jogi  
jogi
Metropolitan (MET)
Beiträge: 3.944
Registriert am: 13.06.2005
Ort: NRW
Gleise K - Gleise
Spurweite H0
Stromart Digital


RE: Jogi hatte ein Problem ESU V4 in ROCO 69622

#5 von WSK , 13.05.2021 11:50

Hallo,
der Aufdruck ist 104
Gruß
Wolfgang


WSK  
WSK
InterRegioExpress (IRE)
Beiträge: 394
Registriert am: 20.11.2010


RE: Jogi hatte ein Problem ESU V4 in ROCO 69622

#6 von volkerS , 13.05.2021 16:53

Hallo Wolfgang,
danke für die Hilfe. 104 = 100nF Jetzt wird das Problem klar. Dieser Kondensatorwert ist viel zu groß. Märklin hat 1nF, maximal sollten es 10nF sein.
Volker


volkerS  
volkerS
ICE-Sprinter
Beiträge: 6.061
Registriert am: 14.10.2014


   

Uhlenbrock 76320
Umbau 3676 mit Lopi V4.0 - Beleuchtung

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz