An Aus


Probleme mit Zitaten aus dem "alten" Forum

#1 von ET 65 , 30.05.2021 10:37

Hallo zusammen, hallo Achim,

nachdem Du mir hier so schnell und kompetent auf die Sprünge geholfen hast, geht diese Fragestellung wohl in erster Linie an Dich. Wenn jemand anderes das "Problem" schon gelöst hat, nehme ich das natürlich auch gerne entgegen.

Es geht um die Funktion des Zitierens: Ich habe da zwei Fälle in dem Thread, die ich nicht verstehe.


1. Im Post wird das Zitat angezeigt, ohne den Zitierten zu nennen.

Screenshot:


Wenn ich den Abschnitt jetzt als Textcode rauskopiere und hier als Zitat einfüge, wird uLi korrekt angezeigt.

Zitat
Zitat von E-Lok-Muffel im Beitrag Wiesentalbahn im Bau - Tunnelfahrleitung / Wiese mit Baum
…endlich mal jemand, der genauso langsam baut, wie ich
Hallo uLi,

nein, langsamer!



Und der Code dazu:

1
2
3
 
[quote][quote="E-Lok-Muffel"|p2061707]…endlich mal jemand, der genauso langsam baut, wie ich :clap:  :clap:  [/quote]Hallo uLi,
 
nein, langsamer! :zahnlos: [/quote]
 



Das verstehe ich nicht. Muss ich da noch etwas zusätzlich aktivieren, dass auch im Originalbeitrag die Herkunft des Zitates angezeigt wird?


2. In meinem Thread findet sich noch ein weiterer Post, der die Zitatfunktion nicht korrekt wiedergibt.

Screenshot:


Kein Kästchen für ein Zitat vorhanden. Wenn ich das ganze jetzt als Zitat hier einfüge, kommt:

Zitat
Hallo zusammen,

es war einmal … (nein, so weit ist es nicht!), aber der letzte Post ist doch schon ziemlich lange her.

Ein Jahr ist wieder rum. Wahrlich ein „komisches“ Jahr. Will euch jetzt nicht mit Dingen außerhalb der Modellbahn langweilen. Nur so viel: Trotz Corona (oder gerade wegen Corona) bin ich kaum zur Modellbahn gekommen. Hatte privat einfach viel zu viel um die Ohren (Umzug der Kinder, Renovierung der oberen Etage, Umbau des Gartens, Situation der Schwiegereltern, etc.). Daher war es hier sehr ruhig.


[quote="ET 65" post_id=1537460 time=1461517182 user_id=6560]… Noch ein paar Eckdaten: Rahmen aus 18 mm Multiplex mit 100 mm Höhe, Zwischenstreben aus 15 mm Multiplex alle 350 mm.

Das trifft nur (noch) auf die ersten vier Segmente zu. Der Grund ist das Gewicht. Das weitere, folgende Ecksegment wurde mit dem 18 mm Multiplex-Rahmen so schwer, dass ich vor dem weiteren Aufbau der Segmente Anfang des Jahres die Notbremse gezogen und mich nochmal an die Rahmenplanung gesetzt habe.[/quote]
---------------------------------------------------------------------------------------------------------------------------------------------------------------
Hier ist das ursprüngliche Zitat erst zu Ende.


Das erste "Zitat beenden" schließt den "Zitat-Kasten". Für das zweite "Zitat beenden" ist aber kein "Zitat beginnen" vorhanden.

Leider betrifft dies nicht nur meine eigenen Posts, sondern auch Posts von anderen Schreibern. CS67 hatte mir dazu schon eine PN gesendet.


Entschuldige bitte, wenn ich hier mit der "Zitierfunktion" nerve, aber ich möchte es gerne verstehen, warum es nicht konstant richtig funktioniert.
Wahrscheinlich ist beim Erstellen der Zitate irgendetwas schief gegangen. Aber was?

Nochmals vielen Dank für eure / Deine Hilfe

Einen schönen Sonntag wünscht
Heinz


Tried to reduce to the max Ich weiß, nicht immer einfach, aber einfach kann ja jeder.
Was noch fehlt? "Ein Sack voll Zeit"


 
ET 65
Metropolitan (MET)
Beiträge: 4.325
Registriert am: 01.03.2009
Ort: Hierzulande
Gleise Peco Code 75
Spurweite H0
Steuerung mit Verstand
Stromart Digital

zuletzt bearbeitet 30.05.2021 | Top

RE: Probleme mit Zitaten aus dem "alten" Forum

#2 von Hobby-Bahner , 30.05.2021 10:45

Hallo Heinz,

das Problem mit den Zitaten habe ich so gelöst, indem ich die Beiträge mit dem fehlenden "zitierten Nutzer" einfach durch klicken auf "Ändern" und dann "speichern" lösen konnte. Danach war der fehlende zitierte Nutzer sichtbar.

Eine weitere Möglichkeit ist die, indem man vorher auf "Zitieren" des Betrags klickt, woher das Zitat stammt, den Code kopiert und dann in den zu bearbeiteten Beitrag hineinfügt und speichert. Eine andere Möglichkeit, als die beiden genannten habe ich bisher nicht entdeckt.

Wünsche dir ein erholsames Restwochenende.


VG Gerald

Galeriebilder und Anlagevorstellung meiner H0 Neustadt Anlage.

Personenwagen mit LED-Lichtleisten beleuchten


ET 65 hat sich bedankt!
 
Hobby-Bahner
InterRegioExpress (IRE)
Beiträge: 263
Registriert am: 24.12.2020
Homepage: Link
Ort: Leipzig
Gleise Tillig H0 Elite
Spurweite H0
Steuerung ESU ECoS
Stromart Digital

zuletzt bearbeitet 30.05.2021 | Top

RE: Probleme mit Zitaten aus dem "alten" Forum

#3 von ET 65 , 30.05.2021 12:06

Zitat von Hobby-Bahner im Beitrag #2
... das Problem mit den Zitaten habe ich so gelöst, indem ich die Beiträge mit dem fehlenden "zitierten Nutzer" einfach durch klicken auf "Ändern" und dann "speichern" lösen konnte. Danach war der fehlende zitierte Nutzer sichtbar. ...
Hallo Gerald,

für Punkt 1 aus meinem obigen Post funktioniert das. Vielen Dank. Werde mich dann da einmal durchklicken.

Punkt 2 lässt sich dann wohl nur durch Deinen zweiten Vorschlag lösen:
Zitat von Hobby-Bahner im Beitrag #2
Eine weitere Möglichkeit ist die, indem man vorher auf "Zitieren" des Betrags klickt, woher das Zitat stammt, den Code kopiert und dann in den zu bearbeiteten Beitrag hineinfügt und speichert. Eine andere Möglichkeit, als die beiden genannten habe ich bisher nicht entdeckt. ...
Hatte gehofft, dass es doch eine einfachere Methode gibt.

Vor allem die "Fremdposts" in einem Thread bleiben dann ohne Urheberangabe im Zitat, da diese ja nur durch den Schreiber/die Schreiberin des Posts geändert werden können.

Wünsche auch Dir ein erholsames Restwochenende.

Gruß, Heinz


Tried to reduce to the max Ich weiß, nicht immer einfach, aber einfach kann ja jeder.
Was noch fehlt? "Ein Sack voll Zeit"


 
ET 65
Metropolitan (MET)
Beiträge: 4.325
Registriert am: 01.03.2009
Ort: Hierzulande
Gleise Peco Code 75
Spurweite H0
Steuerung mit Verstand
Stromart Digital


RE: Probleme mit Zitaten aus dem "alten" Forum

#4 von Stummilein , 30.05.2021 12:45

Hallo Heinz,

ich habe in meinen Einstellungen unter "Benachrichtigungen und das Verhalten des Forums ändern" die Eisntellung "Automatische Zitate deaktivieren" auf "nein" gesetzt und nun funktioniert das Zitieren von Beiträgen wie im alten Forum.


Beste Grüße Ralf


LaNgsambahNer hat sich bedankt!
 
Stummilein
Administrator / Foreninhaber
Beiträge: 6.522
Registriert am: 26.04.2005
Homepage: Link
Spurweite H0
Stromart AC, Digital, Analog


RE: Probleme mit Zitaten aus dem "alten" Forum

#5 von ET 65 , 30.05.2021 14:05

Hallo Ralf,

vielen Dank für diese Info.

Zitat von Stummilein im Beitrag #4
... ich habe in meinen Einstellungen unter "Benachrichtigungen und das Verhalten des Forums ändern" die Eisntellung "Automatische Zitate deaktivieren" auf "nein" gesetzt und nun funktioniert das Zitieren von Beiträgen wie im alten Forum.
Diese Einstellung habe ich von Anfang an so vorliegen.

Punkt 1 war ja erledigt.

Punkt 2 wird dadurch nicht beeinflusst, so wie ich das verstehe.

Gruß, Heinz


Tried to reduce to the max Ich weiß, nicht immer einfach, aber einfach kann ja jeder.
Was noch fehlt? "Ein Sack voll Zeit"


 
ET 65
Metropolitan (MET)
Beiträge: 4.325
Registriert am: 01.03.2009
Ort: Hierzulande
Gleise Peco Code 75
Spurweite H0
Steuerung mit Verstand
Stromart Digital


RE: Probleme mit Zitaten aus dem "alten" Forum

#6 von Lohengrin_Wien , 31.05.2021 09:13

In meinen Themen waren auch 2 Zitate dabei, die interessanterweise ein ganz anderes (altes?) Format in der Codierung aufgewiesen haben. Alle anderen waren sichtbar, wie sie sein sollten.
Ich hab das gelöst, indem ich eine Antwort mit Zitat geschrieben habe, den richtigen Zitat-Code kopiert, den Entwurf wieder gelöscht, und das Kopierte dann in den fehlerhaften Beitrag eingefügt habe.
Das geht natürlich nur, wenn der Fehler in einer eigenen Antwort ist, die man auch bearbeiten kann.

LG

Martin.


Wann geht der nächste Schwan?

Meine Anlagenplanung: Vom Vorort ins Waldviertel

Stahlschwellenweichen


 
Lohengrin_Wien
InterRegioExpress (IRE)
Beiträge: 251
Registriert am: 25.04.2015
Ort: Wien
Spurweite H0
Stromart Digital


RE: Probleme mit Zitaten aus dem "alten" Forum

#7 von Stummilein , 31.05.2021 09:16

Zitat von Lohengrin_Wien im Beitrag #6
In meinen Themen waren auch 2 Zitate dabei, die interessanterweise ein ganz anderes (altes?) Format in der Codierung aufgewiesen haben. Alle anderen waren sichtbar, wie sie sein sollten.
Ich hab das gelöst, indem ich eine Antwort mit Zitat geschrieben habe, den richtigen Zitat-Code kopiert, den Entwurf wieder gelöscht, und das Kopierte dann in den fehlerhaften Beitrag eingefügt habe.
Das geht natürlich nur, wenn der Fehler in einer eigenen Antwort ist, die man auch bearbeiten kann.

LG

Martin.

Hallo Martin,

sorry, aber ich habe das Problem nicht verstanden?
Kannst Du mir einen Beispiel-Beitrag nennen, wo ich hier nachschauen könnte?


Beste Grüße Ralf


 
Stummilein
Administrator / Foreninhaber
Beiträge: 6.522
Registriert am: 26.04.2005
Homepage: Link
Spurweite H0
Stromart AC, Digital, Analog


RE: Probleme mit Zitaten aus dem "alten" Forum

#8 von ET 65 , 31.05.2021 09:40

Hallo Ralf,

bin zwar nicht der Martin, kann aber mit einem Link zu solch einem Post aushelfen (hatte ich unter Punkt 2 in meinem Eröffnungspost schon erwähnt).

Gruß, Heinz


Tried to reduce to the max Ich weiß, nicht immer einfach, aber einfach kann ja jeder.
Was noch fehlt? "Ein Sack voll Zeit"


 
ET 65
Metropolitan (MET)
Beiträge: 4.325
Registriert am: 01.03.2009
Ort: Hierzulande
Gleise Peco Code 75
Spurweite H0
Steuerung mit Verstand
Stromart Digital


RE: Probleme mit Zitaten aus dem "alten" Forum

#9 von Stummilein , 31.05.2021 21:45

Zitat von ET 65 im Beitrag #8
Hallo Ralf,

bin zwar nicht der Martin, kann aber mit einem Link zu solch einem Post aushelfen (hatte ich unter Punkt 2 in meinem Eröffnungspost schon erwähnt).

Gruß, Heinz

Hallo Heinz,

ich habe es gesehen, kann aber nicht erklären, warum dieses nicht migriert werden konnte.


Beste Grüße Ralf


ET 65 hat sich bedankt!
 
Stummilein
Administrator / Foreninhaber
Beiträge: 6.522
Registriert am: 26.04.2005
Homepage: Link
Spurweite H0
Stromart AC, Digital, Analog

zuletzt bearbeitet 01.06.2021 | Top

RE: Probleme mit Zitaten aus dem "alten" Forum

#10 von Lohengrin_Wien , 31.05.2021 23:31

Danke Heinz für das Beispiel, ich hätte es ja gar nicht mehr gehabt, weil schon korrigiert.
Es war genau so.

LG

Martin.


Wann geht der nächste Schwan?

Meine Anlagenplanung: Vom Vorort ins Waldviertel

Stahlschwellenweichen


 
Lohengrin_Wien
InterRegioExpress (IRE)
Beiträge: 251
Registriert am: 25.04.2015
Ort: Wien
Spurweite H0
Stromart Digital


RE: Probleme mit Zitaten aus dem "alten" Forum

#11 von ET 65 , 01.06.2021 10:57

Hallo Ralf, hallo liebes Stummiteam,

ich will hier bitte nicht nachkarten. Habe festgestellt, dass alle Beiträge, die ich bisher diesbezüglich gefunden habe, von einem Schreiber stammen, der in seinem Namen

  • ein Leerzeichen (zum Beispiel "Rüm Hart")
  • einen Umlaut (zum Beispiel "ET 65")
stehen hat. Vielleicht hilft das euch weiter, falls ihr hier noch etwas unternehmen möchtet. Denke aber, dass nachträgliche Änderungen von Beiträgen nur manuell möglich sind. Und da möchte ich keinem diese Aufgabe aufs Auge drücken. Also lassen wir es, wie es ist.

Gruß, Heinz


Tried to reduce to the max Ich weiß, nicht immer einfach, aber einfach kann ja jeder.
Was noch fehlt? "Ein Sack voll Zeit"


 
ET 65
Metropolitan (MET)
Beiträge: 4.325
Registriert am: 01.03.2009
Ort: Hierzulande
Gleise Peco Code 75
Spurweite H0
Steuerung mit Verstand
Stromart Digital


RE: Probleme mit Zitaten aus dem "alten" Forum

#12 von Stummilein , 01.06.2021 13:18

Hallo Heinz,

ich denke, das wird es sein, aber das jetzt nachträglich zu korrigieren, würde ich nicht wagen, da dann vielleicht andere - auch nachträglich korrigierte - nicht mehr funktionieren.


Beste Grüße Ralf


ET 65 hat sich bedankt!
 
Stummilein
Administrator / Foreninhaber
Beiträge: 6.522
Registriert am: 26.04.2005
Homepage: Link
Spurweite H0
Stromart AC, Digital, Analog


   

Code für Listfunktion in Auswahl nicht mehr vorhanden - funktioniert aber
Mobilansicht, Ränder der Forenbox

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz