Märklin S88 Link meldet nicht mehr...

#1 von Mittelniedersachse , 23.09.2021 14:23

Hallo,

ich betreibe an meiner CS3plus einen S88 Link (Märklin Nr. 60883) und war damit zufrieden, da es problemlos funktioniert hat. Nun meldet er aber nichts mehr zurück, ich sehe im Monitor nur die Meldung:

Das initiale Einlesen der S88-Kontakte ist noch nicht beendet.
Bitte warten Sie bis der Vorgang beendet ist.
Folgende Geräte sind noch nicht bereit:
Link S88-1


Habt ihr einen Tipp für mich was ich nun tun kann ?

Gruß
der Mittelniedersachse


es grüßt
der Mittelniedersachse
meine Bilder von verschiedenen Bahnevents und Museumsbahnen: Bahn Fotos


Mittelniedersachse  
Mittelniedersachse
Regionalbahn (RB)
Beiträge: 31
Registriert am: 25.08.2020
Spurweite H0
Stromart AC, Digital


RE: Märklin S88 Link meldet nicht mehr...

#2 von supermoee , 23.09.2021 16:10

Hallo

wie sieht es mit der Stromversorgung des links88 aus? hat der noch Strom?

Wozu hast du denn eine CS3plus gekauft, wenn du eh einen Links88 betreibst? unnötige Ausgabe.

Hänge die s88 direkt an die CS3 dran.

Gruss

Stephan


Der Trend geht deutlich zur Zweitanlage hin.


Mittelniedersachse und vikr haben sich bedankt!
supermoee  
supermoee
Tankwart
Beiträge: 13.586
Registriert am: 02.06.2006
Gleise Maerklin K Gleise / Kato N / Fleischmann N / Peco N
Spurweite H0, N
Steuerung Maerklin CS3 2.4.0 / Fichtelbahn BiDiB
Stromart Digital

zuletzt bearbeitet 23.09.2021 | Top

RE: Märklin S88 Link meldet nicht mehr...

#3 von Mittelniedersachse , 23.09.2021 16:20

Hallo,

ich bin von CS2 auf CS 3 umgestiegen, als meine CS 2 abgeraucht ist. Danach funktionierten meine Rückmelder von IEK nicht mehr und ich habe dort auf Nachfrage erfahren, das ich zumindest als erstes Teil das Original von Märklin brauche.
Da das Teil leider keine Leuchte o.ä., hat, kannst du so nicht erkennen, ob Strom da ist.

Gruß der Mittelniedersachse


es grüßt
der Mittelniedersachse
meine Bilder von verschiedenen Bahnevents und Museumsbahnen: Bahn Fotos


Mittelniedersachse  
Mittelniedersachse
Regionalbahn (RB)
Beiträge: 31
Registriert am: 25.08.2020
Spurweite H0
Stromart AC, Digital


RE: Märklin S88 Link meldet nicht mehr...

#4 von vikr , 23.09.2021 16:47

Hallo,

Zitat von Mittelniedersachse im Beitrag #1
ich betreibe an meiner CS3plus einen S88 Link (Märklin Nr. 60883) und war damit zufrieden, da es problemlos funktioniert hat. Nun meldet er aber nichts mehr zurück, ich sehe im Monitor nur die Meldung:Das initiale Einlesen der S88-Kontakte ist noch nicht beendet.
Bitte warten Sie bis der Vorgang beendet ist.
Folgende Geräte sind noch nicht bereit:
Link S88-1

da die CS3plus im Gegensatz zur CS2 zwischen physischen Gleiskontakten und logischen Steuerkontakten unterscheidet, ist das Link 88 etwas anders "als Gerät" eingebunden.
Hast Du mal in den Systemeinstellungen nachgesehen, wie Dein L88 in der CS3plus eingebunden ist?
Kannst Du z. B. über VNC einen Screenshot von Deinem (S88) -Monitor machen?

Ansonsten kannst Du S88-Module mit einer RJ45 Buchse ja, we Stephan bereits vorgeschlagen hat, direkt an die CS3plus anbinden. Aber auch hier gilt, sie sind etwas anders in die CS3plus eingebunden, als in der CS2.

In der CS3plus müssen Rückmelde-Kontakte eigentlich so ähnlich, wie Weichen zunächst eingerichtet werden, bevor man sie abfragen kann. Allerdings wird man dazu förmlich gezwungen, wenn man einen Kontakt z. B. im Gleisbild anlegt.

MfG

vik


im Übrigen - Märklin am liebsten ohne Pukos, z.B. als Trix


Mittelniedersachse hat sich bedankt!
vikr  
vikr
ICE-Sprinter
Beiträge: 6.261
Registriert am: 23.10.2011
Gleise M, C u. K.
Spurweite H0, N
Stromart Digital, Analog

zuletzt bearbeitet 23.09.2021 | Top

RE: Märklin S88 Link meldet nicht mehr...

#5 von Mittelniedersachse , 23.09.2021 19:52

Bild entfernt (keine Rechte)Bild entfernt (keine Rechte)Bild entfernt (keine Rechte)Hier die Screenshots


es grüßt
der Mittelniedersachse
meine Bilder von verschiedenen Bahnevents und Museumsbahnen: Bahn Fotos

Angefügte Bilder:
Sie haben nicht die nötigen Rechte, um die angehängten Bilder zu sehen

Mittelniedersachse  
Mittelniedersachse
Regionalbahn (RB)
Beiträge: 31
Registriert am: 25.08.2020
Spurweite H0
Stromart AC, Digital

zuletzt bearbeitet 23.09.2021 | Top

RE: Märklin S88 Link meldet nicht mehr...

#6 von vikr , 23.09.2021 20:31

Hallo,

Zitat von Mittelniedersachse im Beitrag #5
Hier die Screenshots
eigentlich sieht das gut aus, aber in dem Fenster hinter dem Infodialog müsstest Du - noch runterscrollen - auch alle S88-Kontakte gelistet sehen können. Vielleicht kannst Du in der Auswahl, wo jetzt "Alle" steht, mal alles bis auf die S88-Kontakte abwählen und noch ein Screenshot schießen.

Die Artikel aus dem MM-Magazin kennst Du?
https://www.maerklin.de/fileadmin/media/...mmengefuegt.pdf
Insbesondere Seite 25, sind Deine Kontakte auch wirklich dem LinkS88-1 mit der Kennung 2 zugeordnet und nicht dem GFP3-1 der CS3plus?.

MfG

vik


im Übrigen - Märklin am liebsten ohne Pukos, z.B. als Trix


Mittelniedersachse hat sich bedankt!
vikr  
vikr
ICE-Sprinter
Beiträge: 6.261
Registriert am: 23.10.2011
Gleise M, C u. K.
Spurweite H0, N
Stromart Digital, Analog

zuletzt bearbeitet 23.09.2021 | Top

RE: Märklin S88 Link meldet nicht mehr...

#7 von Mittelniedersachse , 24.09.2021 11:50

Zitat von vikr im Beitrag #6
Hallo,
Zitat von Mittelniedersachse im Beitrag #5
Hier die Screenshots
eigentlich sieht das gut aus, aber in dem Fenster hinter dem Infodialog müsstest Du - noch runterscrollen - auch alle S88-Kontakte gelistet sehen können. Vielleicht kannst Du in der Auswahl, wo jetzt "Alle" steht, mal alles bis auf die S88-Kontakte abwählen und noch ein Screenshot schießen.




so ?
Bild entfernt (keine Rechte)


es grüßt
der Mittelniedersachse
meine Bilder von verschiedenen Bahnevents und Museumsbahnen: Bahn Fotos

Angefügte Bilder:
Sie haben nicht die nötigen Rechte, um die angehängten Bilder zu sehen

Mittelniedersachse  
Mittelniedersachse
Regionalbahn (RB)
Beiträge: 31
Registriert am: 25.08.2020
Spurweite H0
Stromart AC, Digital


RE: Märklin S88 Link meldet nicht mehr...

#8 von Mittelniedersachse , 24.09.2021 11:57

Mmmhhh, vielleicht habe ich mit eurer Hilfe was gefunden:
Bild entfernt (keine Rechte)
Da steht Modul 1.....
und in den Einstellungen für den L88 steht Kennung: 2, müßte da nicht auch 1 stehen ?
Bild entfernt (keine Rechte)

Ich kann das aber nicht von 2 auf 1 ändern.


es grüßt
der Mittelniedersachse
meine Bilder von verschiedenen Bahnevents und Museumsbahnen: Bahn Fotos

Angefügte Bilder:
Sie haben nicht die nötigen Rechte, um die angehängten Bilder zu sehen

Mittelniedersachse  
Mittelniedersachse
Regionalbahn (RB)
Beiträge: 31
Registriert am: 25.08.2020
Spurweite H0
Stromart AC, Digital

zuletzt bearbeitet 24.09.2021 | Top

RE: Märklin S88 Link meldet nicht mehr...

#9 von vikr , 24.09.2021 12:20

Zitat von Mittelniedersachse im Beitrag #7
so ?


ja, das sind jetzt die Namen "101" bis "116" von 16 S88- Rückmeldern, die aber allesamt von der GUI der CS3plus nicht korrekt ausgelesen werden können.

Übrigens hast Du den L88 soweit man sehen kann, so konfiguriert, als hättest Du sowohl an Bus 1 als auch an Bus 2 jeweils ein S88-Modul. Ich hätte also eingentlich 32 Rückmelder im Fenster erwartet, aber vielleicht hast Du gar kein Modul an Bus 2 angeschlossen oder einfach bisher nicht mehr als 16 Rückmelder benötigt?

Kannst Du jetzt bitte noch den Bearbeitungsdialogdialog für einen der Rückmelder öffnen, dann solltest Du sowas wie Karteikarten sehen. Ggf. die Fenstergrössen passend machen. Dort den Reiter "Gleiskontakte" auswählen.
Kannst Du dann bitte noch ein Screenshot machen?

Siehe auch im Buch "Digital steuern mit der CS3 ab Software 2.0" (Märklin 03083) Seite 104. Dort müssen andere - aber für Dich passende - Werte eingestellt werden, z. B. die richtige Auswahl bei "Bus" .

MfG

vik


im Übrigen - Märklin am liebsten ohne Pukos, z.B. als Trix


Mittelniedersachse hat sich bedankt!
vikr  
vikr
ICE-Sprinter
Beiträge: 6.261
Registriert am: 23.10.2011
Gleise M, C u. K.
Spurweite H0, N
Stromart Digital, Analog

zuletzt bearbeitet 24.09.2021 | Top

RE: Märklin S88 Link meldet nicht mehr...

#10 von vikr , 24.09.2021 12:28

Hallo,

Zitat von Mittelniedersachse im Beitrag #8
Mmmhhh, vielleicht habe ich mit eurer Hilfe was gefunden:

Da steht Modul 1.....
und in den Einstellungen für den L88 steht Kennung: 2, müßte da nicht auch 1 stehen ?


Ich kann das aber nicht von 2 auf 1 ändern.
Nein, das ist in Stellung "Direkt" ausgegraut. Du mußt statt "Direkt" den Bus 1 oder 2 auswählen, dann hast Du als K1 den 15 Kontakt am ersten Modul an Bus (RJ45) 1 oder 2 eingestellt (3 ist der 6-polige Pfostenstecker), die "Kennung 2" ist die Gerätekennung des ganzen L88.

MfG

vik


im Übrigen - Märklin am liebsten ohne Pukos, z.B. als Trix


Mittelniedersachse hat sich bedankt!
vikr  
vikr
ICE-Sprinter
Beiträge: 6.261
Registriert am: 23.10.2011
Gleise M, C u. K.
Spurweite H0, N
Stromart Digital, Analog

zuletzt bearbeitet 24.09.2021 | Top

RE: Märklin S88 Link meldet nicht mehr...

#11 von Mittelniedersachse , 24.09.2021 12:40

Also so einstellen ?
Bild entfernt (keine Rechte)


es grüßt
der Mittelniedersachse
meine Bilder von verschiedenen Bahnevents und Museumsbahnen: Bahn Fotos

Angefügte Bilder:
Sie haben nicht die nötigen Rechte, um die angehängten Bilder zu sehen

Mittelniedersachse  
Mittelniedersachse
Regionalbahn (RB)
Beiträge: 31
Registriert am: 25.08.2020
Spurweite H0
Stromart AC, Digital


RE: Märklin S88 Link meldet nicht mehr...

#12 von vikr , 24.09.2021 12:54

Hallo Jens,

Zitat von Mittelniedersachse im Beitrag #11
Also so einstellen ?

ja, und jetzt testen, d. h. Klemme Kontakt 1 Deines S88 Moduls hinter Bus 1 Deines L88 mit der Klemme mit dem umgekehrte "T" verbinden. Aber eigentlich müsste das Icon doch schon gelb (statt rot) geworden sein?

MfG

vik


im Übrigen - Märklin am liebsten ohne Pukos, z.B. als Trix


Mittelniedersachse hat sich bedankt!
vikr  
vikr
ICE-Sprinter
Beiträge: 6.261
Registriert am: 23.10.2011
Gleise M, C u. K.
Spurweite H0, N
Stromart Digital, Analog

zuletzt bearbeitet 24.09.2021 | Top

RE: Märklin S88 Link meldet nicht mehr...

#13 von Mittelniedersachse , 24.09.2021 13:09

Vielleicht gibt es ein Mißverständnis:

der L88 ist direkt an die CS 3 angeschlossen, da hängt kein S 88 dahinter:
Bild entfernt (keine Rechte)

So hat es auch in der Vergangenheit funktioniert.

Ich habe jetzt auf Bus 1 umgestellt und bekomme wieder eine (neue) Fehlermeldung, das keine Rückmeldung kommt:
Bild entfernt (keine Rechte)


es grüßt
der Mittelniedersachse
meine Bilder von verschiedenen Bahnevents und Museumsbahnen: Bahn Fotos

Angefügte Bilder:
Sie haben nicht die nötigen Rechte, um die angehängten Bilder zu sehen

Mittelniedersachse  
Mittelniedersachse
Regionalbahn (RB)
Beiträge: 31
Registriert am: 25.08.2020
Spurweite H0
Stromart AC, Digital

zuletzt bearbeitet 24.09.2021 | Top

RE: Märklin S88 Link meldet nicht mehr...

#14 von vikr , 24.09.2021 15:31

Hallo Jens,

Zitat von Mittelniedersachse im Beitrag #13
Vielleicht gibt es ine Mißverständnis:

der L88 ist direkt an die CS 3 angeschlossen, da hängt kein S 88 dahinter:

So hat es auch in der Vergangenheit funktioniert.
ein L88 muss immer direkt an den CAN der CS3 (oder CS2) angeschlossen werden Märklin hat den L88 keinen CAN-Ausgang spendiert. Ein L88 benötigt aber immer eine Stromversorgung per eigenem Netzteil. Vielleicht solltest Du wirklich mal einen Test ohne Deine IEK-Rückmelder machen.
Du kannst Rückmelder "direkt" an die sechzehn einzelnen Klemm-Kontakte des L88 anschließen, das ist dann Bus 0 und Du musst "Direkt" als Bus einstellen. Das ist die Einstellung, wie sie in Deinem Scrrenshot Post #8 zu sehen ist. Also mal ohne die S88-Module von IEK testen!

Zitat von Mittelniedersachse im Beitrag #13
Ich habe jetzt auf Bus 1 umgestellt und bekomme wieder eine (neue) Fehlermeldung, das keine Rückmeldung kommt.

Haben Deine IEK-Module RJ45- Buchsen? Nur RJ45-Buchsen oder auch Pfostenstecker?
Die Kabel, genau die, die auf der Zeichnung oben von Bus 1 und Bus 2 des L88 weggehen, aber an Deine IEK-Module gingen, hast Du genau diese Kabel noch? Das könnten spezielle asymmetrische Adapterkabel, keine normalen Patchkabel sein. Es gab IEK-Module mit von S88-N abweichender RJ45-Belegung.

MfG

vik


im Übrigen - Märklin am liebsten ohne Pukos, z.B. als Trix


Mittelniedersachse hat sich bedankt!
vikr  
vikr
ICE-Sprinter
Beiträge: 6.261
Registriert am: 23.10.2011
Gleise M, C u. K.
Spurweite H0, N
Stromart Digital, Analog

zuletzt bearbeitet 24.09.2021 | Top

RE: Märklin S88 Link meldet nicht mehr...

#15 von Mittelniedersachse , 24.09.2021 16:07

Zitat von vikr im Beitrag #14
Hallo Jens,
Zitat von Mittelniedersachse im Beitrag #13
Vielleicht gibt es ine Mißverständnis:

der L88 ist direkt an die CS 3 angeschlossen, da hängt kein S 88 dahinter:

So hat es auch in der Vergangenheit funktioniert.
ein L88 muss immer direkt an den CAN der CS3 (oder CS2) angeschlossen werden Märklin hat den L88 keinen CAN-Ausgang spendiert. Ein L88 benötigt aber immer eine Stromversorgung per eigenem Netzteil. Vielleicht solltest Du wirklich mal einen Test ohne Deine IEK-Rückmelder machen.
Du kannst Rückmelder "direkt" an die sechzehn einzelnen Klemm-Kontakte des L88 anschließen, das ist dann Bus 0 und Du musst "Direkt" als Bus einstellen. Das ist die Einstellung, wie sie in Deinem Scrrenshot Post #8 zu sehen ist. Also mal ohne die S88-Module von IEK testen!




Genauso ist es auch angeschloßen, also der L88 mit dem verbauten Kabel direkt an den mittleren CAN Anschluß an der CS3 plus. Am L88 hängt jetzt auch kein weiterer S88 dran. Die Schaltgleise sind direkt an den Buchsen am L88 angeschloßen und sind als "Direkt" eingerichtet.


es grüßt
der Mittelniedersachse
meine Bilder von verschiedenen Bahnevents und Museumsbahnen: Bahn Fotos


Mittelniedersachse  
Mittelniedersachse
Regionalbahn (RB)
Beiträge: 31
Registriert am: 25.08.2020
Spurweite H0
Stromart AC, Digital


RE: Märklin S88 Link meldet nicht mehr...

#16 von vikr , 24.09.2021 17:15

Hallo Jens,

Zitat von Mittelniedersachse im Beitrag #15
Zitat von vikr im Beitrag #14
Also mal ohne die S88-Module von IEK testen!

Genauso ist es auch angeschloßen, also der L88 mit dem verbauten Kabel direkt an den mittleren CAN Anschluß an der CS3 plus. Am L88 hängt jetzt auch kein weiterer S88 dran. Die Schaltgleise sind direkt an den Buchsen am L88 angeschloßen und sind als "Direkt" eingerichtet.
eigentlich alles korrekt und an Bus 1, 2 und 3 des L88 ist im Gerätemanager ist auch "0" eingestellt und es kommt dieselbe Fehlermeldung?

Noch ein Screenshot?

MfG

vik


im Übrigen - Märklin am liebsten ohne Pukos, z.B. als Trix


Mittelniedersachse hat sich bedankt!
vikr  
vikr
ICE-Sprinter
Beiträge: 6.261
Registriert am: 23.10.2011
Gleise M, C u. K.
Spurweite H0, N
Stromart Digital, Analog

zuletzt bearbeitet 24.09.2021 | Top

RE: Märklin S88 Link meldet nicht mehr...

#17 von Mittelniedersachse , 24.09.2021 20:10

Zitat von vikr im Beitrag #16
Hallo Jens,
Zitat von Mittelniedersachse im Beitrag #15
Zitat von vikr im Beitrag #14
Also mal ohne die S88-Module von IEK testen!

Genauso ist es auch angeschloßen, also der L88 mit dem verbauten Kabel direkt an den mittleren CAN Anschluß an der CS3 plus. Am L88 hängt jetzt auch kein weiterer S88 dran. Die Schaltgleise sind direkt an den Buchsen am L88 angeschloßen und sind als "Direkt" eingerichtet.
eigentlich alles korrekt und an Bus 1, 2 und 3 des L88 ist im Gerätemanager ist auch "0" eingestellt und es kommt dieselbe Fehlermeldung?

Noch ein Screenshot?

MfG

vik


Ich versuche es morgen wieder, habe aber inzwischen einen anderen Verdacht und ein neues Netzteil besorgt, mal sehen ob es doch ein Stromproblem ist.


es grüßt
der Mittelniedersachse
meine Bilder von verschiedenen Bahnevents und Museumsbahnen: Bahn Fotos


Mittelniedersachse  
Mittelniedersachse
Regionalbahn (RB)
Beiträge: 31
Registriert am: 25.08.2020
Spurweite H0
Stromart AC, Digital


RE: Märklin S88 Link meldet nicht mehr...

#18 von Mittelniedersachse , 25.09.2021 18:33

Zitat von vikr im Beitrag #16
Hallo Jens,
Zitat von Mittelniedersachse im Beitrag #15
Zitat von vikr im Beitrag #14
Also mal ohne die S88-Module von IEK testen!

Genauso ist es auch angeschloßen, also der L88 mit dem verbauten Kabel direkt an den mittleren CAN Anschluß an der CS3 plus. Am L88 hängt jetzt auch kein weiterer S88 dran. Die Schaltgleise sind direkt an den Buchsen am L88 angeschloßen und sind als "Direkt" eingerichtet.
eigentlich alles korrekt und an Bus 1, 2 und 3 des L88 ist im Gerätemanager ist auch "0" eingestellt und es kommt dieselbe Fehlermeldung?

Noch ein Screenshot?

MfG

vik



Vielen Dank für die Ratschläge, es hat sich als ein Defekt des Netzteils herausgestellt da hätte ich noch lange probieren können. Neues Netzteil gestern im Fachhandel besorgt, heute alles wieder wie gehabt angeschlossen und siehe da, der Testwaggon löst den Kontakt aus. Danach das alte Kabel nochmal dran und es tat sich nichts.......
Daher euch vielen Dank, der Hinweis am Anfang ....hast du Strom ?.... war richtig und nach dem ich gestern gelesen habe, das die Einstellungen alle stimmen, bin ich erleichtert.


es grüßt
der Mittelniedersachse
meine Bilder von verschiedenen Bahnevents und Museumsbahnen: Bahn Fotos


vikr hat sich bedankt!
Mittelniedersachse  
Mittelniedersachse
Regionalbahn (RB)
Beiträge: 31
Registriert am: 25.08.2020
Spurweite H0
Stromart AC, Digital


   

Zimo Deocder herausfinden
CS3 und Magnetartikel

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz