RE: MS2 + k83 + C-Gleis Weiche und ein Problem

#1 von tweety10 ( gelöscht ) , 17.01.2011 11:52

Hallo MOBA Freaks,

nachdem ich mein Starterpaket 29539 im Dezember um Schienen, Weichen und K83 Decoder ergänzt habe, zeigt sich beim Anschluss der C-Weichen (24611/612 mit elektr. Antrieb 74490) ein Problem :

- bei eingeschaltetem Strom funktioniert alles perfekt. Die MS2 zeigt bei den Weichen z.B. grün - die Weichen stehen auf Geradeaus usw. - perfekt.

- wenn ich aber den Strom wegnehme und wieder einschalte steht die Anzeige bei der MS2 bei allen Weichen auf rot obwohl die ein oder andere Weiche natürlich auf geradeaus steht (also grün anzeigen müßte). Wenn ich dann mit der MS2 die Weiche mit der falschen Anzeige schalte ist wieder alles im Lot und funktioniert wieder reibungslos.

Bin natürlich der Meinung, auch als Elektrolaie, alles richtig verkabelt zu haben . Was ist da los :

Danke für ein paar Tipps

Gruss

tweety10


tweety10

RE: MS2 + k83 + C-Gleis Weiche und ein Problem

#2 von antiquarius ( gelöscht ) , 17.01.2011 13:28

hallo tweety10,

zwar kann ich deine Frage nicht fachmännisch klären - aber Dich vielleicht beruhigen. Ich schalte zwar keine Weichen mit der MS2, habe aber festgestellt, dass die Fahrtrichtung der Loks bisweilen nach dem Einschalten nicht mit dem übereinstimmt, was auf dem Display zu sehen ist. Das erledigt sich aber mit dem nächsten Schaltvorgang: Fährt die Lok beispielsweise tatsächlich rückwärts, auf dem Display steht aber der Pfeil nach vorwärts, dann wird nach dem Betätigen des Fahrtrichtungsschalters der Pfeil nicht etwa umspringen, sondern, jetzt richtigerweise, weiter auf "vorwärts" zeigen. Es scheint also, als gibt es eine voreingestellte bevorzugte Ausgangsstellung bei der MS2 (wie übrigens auch bei der 6021), die man besser mit einem Schaltvorgang bestätigt, um sicher zu gehen.

Grüße, Jürgen


antiquarius

RE: MS2 + k83 + C-Gleis Weiche und ein Problem

#3 von tweety10 ( gelöscht ) , 18.01.2011 10:05

Hallo Jürgen,

danke für den Hinweis.

Das ist aber dann doch eine Fehlerquelle wenn ich bei jedem einschalten alle Weichen über die MS2 einmal schalten muss. Wenn ich das mal z.B im SBH einmal vergesse dann kann es ja Kleinholz geben.

Da hat Märklin ja noch was zu optimieren.

Gruß

tweety10


tweety10

RE: MS2 + k83 + C-Gleis Weiche und ein Problem

#4 von antiquarius ( gelöscht ) , 18.01.2011 12:40

hallo tweety10,

damit hast du sicher recht.

Gruß, Jürgen


antiquarius

RE: MS2 + k83 + C-Gleis Weiche und ein Problem

#5 von FireWalkerHH ( gelöscht ) , 20.01.2011 13:09

Hallo Tweety,

ich versuche mal mein bisheriges Wissen zu vermitteln - bin ähnlich wie Du ein Anfänger und beschäftige mich erst seit kurzem mit dem Thema.

Eines der Hauptprobleme ist wohl das das Digitalsystem keine Rückmeldungen vorsieht, bzw. die Möglichkeiten der Rückmeldungen befinden sich noch am Anfang. Was bedeutet das? Ganz einfach: Die Weichendekoder können keine Meldung geben über Ihren derzeitigen Zustand, bzw. die Mobile Station kann diese nicht verarbeiten. Von daher weiß die MS nichts von den Weichenstellungen.

Evtl. funktioniert das nur im Zusammenhang mit einer Central Station? Vielleicht kann sich hier doch nochmal ein Profi zu Wort melden ...

Gruß,
FireWalkerHH


FireWalkerHH

RE: MS2 + k83 + C-Gleis Weiche und ein Problem

#6 von tweety10 ( gelöscht ) , 20.01.2011 16:23

Hallo,

nach bitte wieder ein Mosaiksteinchen. Wenn man sich, z.B. im SBF, auf die MS2 Anzeige verläßt ist man verlassen.

Es gibt ja die Rückmeldemodule s88. Vielleicht kann man mit denen was anfangen. Habe jetzt auch mal den Märklin Service gemailt. Mal sehen ob dort noch etwas positives kommt.

Gruß

Tweety10


tweety10

RE: MS2 + k83 + C-Gleis Weiche und ein Problem

#7 von Bodo , 20.01.2011 18:23

Hallo zusammen,

selbst wenn die MS2 sich die Weichenstellung merken würde (ich glaube, die CS2 macht das - sicher bin ich mir aber auch nicht), könnte man die Weiche immer noch per Hand verstellen. Eine Rückmeldung vom Weichenantrieb (bzw. der Weichenzunge) zur Zentrale gibt es nicht.

Da die MS2 (und insbesondere die Weichenstellung) nicht für Großanlagen, sondern für Startpackungen konzipiert ist, dürfte das Problem nur bei wenigen Leuten wirklich eins sein. Auch beim Speichern der Fahrinformationen beim Abschalten der Zentrale sind die Meinungen ja geteilt (und das kann man m.W. daher wählen).

Viele Grüße, Bodo


Die Freiheit des Menschen liegt nicht darin, dass er tun kann, was er will, sondern dass er nicht tun muss, was er nicht will. (Jean-Jacques Rousseau)

Meine Anlage - Meine Dauerbaustelle
Platinen für Modellbahn- und Arduino-Anwendungen


 
Bodo
InterCityExpress (ICE)
Beiträge: 2.471
Registriert am: 28.04.2005
Homepage: Link
Gleise C-Gleis, Lenz 0
Spurweite H0, 0
Steuerung MS2 & CS2
Stromart Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz