Willkommen 

An Aus


RE: Seltsames Verhalten eines älteren 60670 PIC-Decoders

#1 von Riprode , 21.03.2011 23:10

N'Abend allerseits,

nach langer Zeit (sicherlich drei Jahren) habe ich mal wieder eine mit 60670 umgerüstete Lok hervorgeholt (140er o/b MÄ3156), die dann ein merkwürdiges Verhalten aufwies:
- Lichtwechsel ok (mit üblichem Flackern bei Gehäuserückleitung)
- Anfahren: zunächst Fehlanzeige, bei ungefähren 70% erstmaliges, träges Ansprechen des Motors, dann sofortiger Einbruch der Geschwindigkeit auf nahe 0, dreht man weiter auf Vollanschlag, dasselbe Spiel nochmal, kurzes Anfahren (wenn überhaupt), dann wiederum langsames Anhalten. Das funktionierte auch beim Runterregeln von 100% auf geringere angezeigte Geschwindigkeiten. Es musste aber immer ein nicht unerheblicher Geschwindigkeitswechsel sein.

Am Motor liegt es definitiv nicht, ich habe schon den Antriebsblock gegen einen anderen gleicher Bauart getauscht - dasselbe Phänomen; dasselbe habe ich mit dem Chassis gemacht - keine Änderung. Selbst eine dritte Lok habe ich durchgetauscht. Keine Änderung.
Da das Stirnlicht durchgehend brennt und drei ansonsten einwandfrei fahrende Loks verwendet wurden, gibt es kein Kontaktproblem. Der Decoder selbst sieht nach Öffnung der Bauchhöhle, äh, des Schrumpfschlauches optisch unauffälig aus, auch die olfaktorische Prüfung blieb ohne Befund. Es handelt sich um die erste Bauserie der im 60670er Set verkauften PIC-Decs.

Kennt jemand die Symptomatik? Oder gar Abhilfe hierzu? Ein aus Hilflosigkeit generierter Reset brachte auch nichts.

Dank vorab und herzliche Grüße
Heiko


REVIERMODULE
MIST 4


 
Riprode
CityNightLine (CNL)
Beiträge: 1.654
Registriert am: 27.12.2005
Spurweite H0
Steuerung CS2, CS3, 6021 über 60128
Stromart Digital


RE: Seltsames Verhalten eines älteren 60670 PIC-Decoders

#2 von Michael Knop , 22.03.2011 09:32

Zitat von Riprode


Oder gar Abhilfe hierzu?

Dank vorab und herzliche Grüße
Heiko



Hi Heiko,

schmeiß das Ding bei Joswood in die Tonne, und sach' den Remo-Brüdern Bescheid


Im Müll nach Schätzen schauende Grüße, Michael

PS: im Ernst, momentan keine Ahnung, ich hätt' auf den Motor getippt.
Ansonsten die Verkablung penibel auf Nebenschlüsse prüfen, auch unter dem Schrumpfschlauch des Dekoder.


Michael Knop  
Michael Knop
ICE-Sprinter
Beiträge: 5.266
Registriert am: 28.04.2005
Gleise C-Gleis
Spurweite H0
Steuerung IB
Stromart Digital


RE: Seltsames Verhalten eines älteren 60670 PIC-Decoders

#3 von Riprode , 22.03.2011 12:57

Moin Micha,

danke fürs Antworten. Hilft aber leider nicht weiter, da ich alles bereits geprüft habe.

Ich denke, es ist in der Tat ein Fall für die Tonne - aber nicht für dei Remo-Brüder.
Halt, nicht ganz. Die Funktionen schalten ja noch, also nutze ich den PIC vielleicht in diesem Sinne weiter.

Rheinisch Bergische Grüße
Heiko


REVIERMODULE
MIST 4


 
Riprode
CityNightLine (CNL)
Beiträge: 1.654
Registriert am: 27.12.2005
Spurweite H0
Steuerung CS2, CS3, 6021 über 60128
Stromart Digital


RE: Seltsames Verhalten eines älteren 60670 PIC-Decoders

#4 von Michael Knop , 22.03.2011 17:48

Hi Heiko,

Du hast mich falsch verstanden!





Du sollst nicht den Dekoder in der Remo-Tonne versenken, sondern die ganze Lok!

Die taucht ja nichts mehr

Und vergiss die OVP nicht.

Viele Grüße, Michael


Michael Knop  
Michael Knop
ICE-Sprinter
Beiträge: 5.266
Registriert am: 28.04.2005
Gleise C-Gleis
Spurweite H0
Steuerung IB
Stromart Digital


RE: Seltsames Verhalten eines älteren 60670 PIC-Decoders

#5 von Riprode , 22.03.2011 19:42

Zitat von Michael Knop
Hi Heiko,

Du hast mich falsch verstanden!



Zugegeben

Zitat von Michael Knop
Die taucht ja nichts mehr



Doch, tut sie! Garantiert, ist ja kein Plastebomber...
Ävver nee, dat lasse mer leever!

Rheinisch Bergische Grüße
Heiko


REVIERMODULE
MIST 4


 
Riprode
CityNightLine (CNL)
Beiträge: 1.654
Registriert am: 27.12.2005
Spurweite H0
Steuerung CS2, CS3, 6021 über 60128
Stromart Digital


RE: Seltsames Verhalten eines älteren 60670 PIC-Decoders

#6 von Marky ( gelöscht ) , 22.03.2011 19:58

Moin,


schon klar das sich ein 60670 so verhält. Ist wohl ein mutiertes Exemplar.

Abgesehen davon ist der "orig. 60760" auch nicht viel besser als der 60670


Gruß Markus


Marky

   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 178
Xobor Einfach ein eigenes Forum erstellen
Datenschutz