RE: Roco 62830 und Uhlenbrock Decoder

#1 von Donner123 , 20.06.2012 21:07

Hallo alle zusammen,
ich habe gestern von einem Freund eine Diesellok der NOB von Roco (Artikelnummer 62830) abgekauft. Er hat sie wiederrum von einem Händler vor ca einem Jahr gekauft, der einen Decoder verbaut hat. Dieser Decoder liegt mit einem Klebepad befestigt in der "Dose" für eigentlich einen Lautsprecher. Nun weiß er aber nicht welcher Decoder das ist. Ich habe bei Google einfach mal Uhlenbrock Decoder eingegeben, und siehe da, Bilder, wo der Decoder exakt so aussieht. Also ist es ein Uhlenbrock, aber ich weiß nicht welcher, jedenfals ein 8 Poliger. So, nun zum Problem:

Ich Fuhr mit der Lok ein paar runden und da kam Brandgeruch auf. Ich dachte draußen Grilt jemand, aber ne, das kam aus dem Lüfter auf dem Dach der Lok. Ich mach das Gehäuse ab, und rieche, der Decoder stinkt verbrannt. Hab ihn angefasst, war ziemlich Warm. Das Klebepad schmolz schon ein ganz kleines bischen. Der Decoder qualmte aber nicht und das Geäuse oder so blieb auch unversehrt.
Dann habe ich einfach mal das Gehäuse abgelassen, und mit der Lok (Decoder abgekühlt) mit ein paar Wagen einfach ma ne Weile im Kreis gefahren. Der Decoder stank wieder, aber beim Anfassen blieb er immer gefühlt auf Selber Temperatur. Also er wird sehr schnell Warm, bleibt dann aber so. Nach 15 min Fahren war er immernoch so wie nach einer. Es war kein Rauch zu sehen, nur das Klebepad musste wieder ein wenig Leiden. Nun meine Frage: Kann ich so weiter Fahren und es einfach so lassen? Oder geht das ding irgentwann doch mal in Rauch auf, meine befürchtung? Habe mal gegooglet und auch was gelesen davon, das die Spannung zu hoch sein könnte für einige Decoder. Ich habe sonst ausschlieslich Lopi 4.0 im einsatz, die bleiben Kalt und Kalt und Kalt...egal wie lange man Fährt.
Also ich habe eine Roco multiMaus, und das dazugehörige netzteil mit 18V, 50-60Hz und 36VA (So stehts auf dem Teil drauf).

Danke schonmal für die Antworten!

EDIT: Nach nem Kleinen Test habe ich Rausgefunden: In einer Br 101 (ebenfals Roco) wird ein ESU 4.0 auch Warm. Aber Warm, und Stinkt nicht oder so. Habe einen ESU 4.0 aus einer anderen Lok dann in die NOB reingetahn: Wird auch nur Warm, nicht so wie der Uhlenbrock. Also Kalt Kalt wie oben beschrieben sind die ESU auch nicht, aber eben nicht so wie der Uhlenbrock.

EDIT 2: Nach längerem Fahren mit dem ESU in der NOB Lok wird dieser ähnlich warm wie der Uhlenbrock. Also anfassen ist nun nichtmehr so richtig, aber der ESU stinkt nicht so wie der Uhlenbrock, nur einen leichten "Wärmegeruch". Ists also doch Normal? Oder ist die Spannung tatsächlich zu Hoch?


Donner123  
Donner123
InterRegio (IR)
Beiträge: 197
Registriert am: 11.02.2011


RE: Roco 62830 und Uhlenbrock Decoder

#2 von berndm , 21.06.2012 07:50

Ferndiagnosen sind immer so eine Sache.
Dass Decoder WARM werden, kann passieren. Schließlich haben sie auch eine Leistungselektronik.
Ein heißer Decoder ist ein Problem. Eigentlich muss man davon ausgehen, dass der Decoder hinüber ist, wenn er so heiß wird, dass etwas schmilzt.

Wenn ein getauschter Decoder ebenfalls heiß wird, dann hätte ich die Lok im Verdacht:

  • Stirnleuchten,
  • Motor defekt, oder
  • Kurzschluss auf der Platine.

Die Leuchten kann man von der Platine abziehen. Damit kann man diese Fehlerquelle ausschließen.
Der Rest ist schwieriger.


 
berndm
ICE-Sprinter
Beiträge: 6.501
Registriert am: 08.09.2010
Spurweite H0


RE: Roco 62830 und Uhlenbrock Decoder

#3 von Donner123 , 21.06.2012 14:32

Naja da müssten ja alle meine 4 Loks oder alle 3 ESU und der Uhlenbrock kaputt sein...das glaube ich eher nicht, da alle ESU neuware waren und 2 Loks auch, die anderen Beiden Selten gefahren. Also ich kann mir eigentlich nicht vorstellen das alle Loks defekt sind


Donner123  
Donner123
InterRegio (IR)
Beiträge: 197
Registriert am: 11.02.2011


RE: Roco 62830 und Uhlenbrock Decoder

#4 von Pauline , 21.06.2012 14:56

Hallo, Donner123!

Zwei Möglichkeiten, die mir gerade so einfallen:
Die Wärme des Decoders staut sich im Lautsprechergehäuse -> Befestige den Decoder an einer
anderen geeigneten Stelle bzw. entferne das Lautsprechergehäuse.
Das Klebepad des Decoders läßt keine Kühlung zu -> Wickle den Decoder in ein Stück stärkeres
Papier ein und verschnüre es mit Bindfaden wie ein Paket.


Viele Grüße!
Jürgen
Et situs vi late inista per carnes
Ich freue mich auf Euren Besuch: http://stummiforum.de/viewtopic.php?f=64&t=63941


 
Pauline
InterCityExpress (ICE)
Beiträge: 2.044
Registriert am: 04.05.2011
Ort: fast in Hessen
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Tams RedBox/ModellStellWerk
Stromart Digital


RE: Roco 62830 und Uhlenbrock Decoder

#5 von Donner123 , 21.06.2012 15:28

Das Lautsprechergehäuse kann nicht Schuld sein denke ich da dieser Komplet offen ist. Also nur eine "Schalle".


Donner123  
Donner123
InterRegio (IR)
Beiträge: 197
Registriert am: 11.02.2011


RE: Roco 62830 und Uhlenbrock Decoder

#6 von Pauline , 21.06.2012 15:38

Hallo, Donner123!

Dann kannst du das LS-Gehäuse offenbar schon mal ausschließen.
Vllt.ist lediglich das Klebeband ungeeignet? Ich verwende generell
sog. "Spiegelklebeband". Das ist ein doppelseitiges Klebeband mit
einem dünnen Schaumstoff zwischen den Klebeseiten.
Generelle Frage: Ist der Decoder im Original-Schrumpfschlauch?


Viele Grüße!
Jürgen
Et situs vi late inista per carnes
Ich freue mich auf Euren Besuch: http://stummiforum.de/viewtopic.php?f=64&t=63941


 
Pauline
InterCityExpress (ICE)
Beiträge: 2.044
Registriert am: 04.05.2011
Ort: fast in Hessen
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Tams RedBox/ModellStellWerk
Stromart Digital


RE: Roco 62830 und Uhlenbrock Decoder

#7 von Donner123 , 21.06.2012 15:59

In einem Schrumpfschlauch? Also eingewickelt? So wie bei den ESU die Folie...ne der is da so drine.
Könnte da auf dem Klebepad etwa deswegen ein Kurtzschluss entstehen?
Habe gerade versucht ein Bild hochzuladen, das Forensystem meint JPG sei verboten und aud directupload reagiert das Forum mit "Bildgröße kann nicht ermittelt werden".


Edit: Auf Abload hats nun geklappt. Das Datum auf dem Bild bitte nicht beachten, Kamera ist falsch eingestellt ^^


Donner123  
Donner123
InterRegio (IR)
Beiträge: 197
Registriert am: 11.02.2011


RE: Roco 62830 und Uhlenbrock Decoder

#8 von Pauline , 21.06.2012 16:43

Hallo, Donner123!

Nachdem Deine Lok fährt, kannst Du davon ausgehen, daß der Decoder in Ordnung ist.
Das Klebepad kann keinen Kurzschluß auslösen. Es ist aus Kunststoff, nicht aus Metall .

Wenn der Decoder nicht in der "Folie" verschweißt ist, ist das Klebeband direkt auf die Bauteile
des Decoders geklebt worden. Das kann zu einem Wärmestau führen, was dazu geführt hat,
dass das Klebeband geschmolzen ist. Darum vermute ich, dass das verwendete Klebeband keine
Hitze verträgt.
Entferne deshalb das Klebeband und probier mal die Methode mit dem Papier aus. Und keine
Angst wegen der Wärme des Decoders - jeder Decoder wird im Betrieb warm oder sogar heiß
(afaik so zwischen 50-80 Grad). Und die Uhlenbrock-Decoder haben m.W. einen Überhitzungs-
schutz (Näheres in der Anleitung).

Aaahhh - jetzt isses da - das Bild

So wie es aussieht ist der Decoder tatsächlich in Ordnung . Da bleibe ich bei meiner Theorie
mit dem Klebeband .
Viel Erfolg!


Viele Grüße!
Jürgen
Et situs vi late inista per carnes
Ich freue mich auf Euren Besuch: http://stummiforum.de/viewtopic.php?f=64&t=63941


 
Pauline
InterCityExpress (ICE)
Beiträge: 2.044
Registriert am: 04.05.2011
Ort: fast in Hessen
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Tams RedBox/ModellStellWerk
Stromart Digital


RE: Roco 62830 und Uhlenbrock Decoder

#9 von Donner123 , 21.06.2012 16:49

Woa uff da bin ich ja erleichtert das alles OK ist
Gut ich werde jetzt einfach mal dieses Klebepad da rausnehmen und mal was anderes versuchen.
Muss der Decoder unbedingt eingewikelt sein in irgentwas?
Anleitung des Uhlenbrocks nicht vorhanden leider...
Allerdings nicht weil ich sie Entsorgt habe sondern mein Freund hat sie auch garnicht vom Händler bekommen
Von den ESUs habe ich die alle ^^


Donner123  
Donner123
InterRegio (IR)
Beiträge: 197
Registriert am: 11.02.2011


RE: Roco 62830 und Uhlenbrock Decoder

#10 von Der Krümel , 21.06.2012 16:57

Hallo Donner123,

Anleitungen kannst Du bei >Uhlenbrock< auch als pdf-Datei herunterladen.
Müsste ein 76320 sein.


Viele Grüße
Hendrik


 
Der Krümel
Metropolitan (MET)
Beiträge: 3.757
Registriert am: 27.04.2005
Homepage: Link
Ort: OWL
Spurweite H0
Steuerung Tams MC
Stromart AC, Digital


RE: Roco 62830 und Uhlenbrock Decoder

#11 von Donner123 , 21.06.2012 16:58

Zitat von Der Krümel
Hallo Donner123,

Anleitungen kannst Du bei >Uhlenbrock< auch als pdf-Datei herunterladen.
Müsste ein 76320 sein.



Ah vielen Dank!


Donner123  
Donner123
InterRegio (IR)
Beiträge: 197
Registriert am: 11.02.2011


RE: Roco 62830 und Uhlenbrock Decoder

#12 von berndm , 21.06.2012 17:04

Eigentlich gehört der Decoder - wie bei vielen Roco-Lokmodellen - unter die Lok ins Decoder-Fach.
Ich habe so eine Eurorunner-Modell vor einiger Zeit auf einen mSD umgerüstet und den Lautsprecher ein die Schallkapsel eingebaut. Das ganze ist für einen Lausprecher ok.
Für den Dekoder eher suboptimal.

Auf dem Bild oben sieht man an der unteren Seite eine Aussparung für Leitungen unter das Modell. Genau das ist der Weg wie die Decoder-Kabel verlegt werden sollten.

Zur Wärme: Natürlich werden Leistungsbauteile warm. Daher gibt es Kühlkörper. Roco (und auch einige Decoder-Hersteller) empfehlen, dass man den Decoder mit geeigneten wärmeleitfähigen Doppelklebepads (bei ESU liegen diese bei) an dem Zinkdruckgussrahmen des Modells festklebt.
Das geht bei Roco-Modellen wie diesem sehr gut von unten.


 
berndm
ICE-Sprinter
Beiträge: 6.501
Registriert am: 08.09.2010
Spurweite H0


RE: Roco 62830 und Uhlenbrock Decoder

#13 von Donner123 , 21.06.2012 17:10

Jupp ich weiß das das Decoderfach eig. unten ist, bei meiner Br101 von Roco hab ich es auch so gemacht.
In der anleitung vom Uhlenbrock Decoder steht, das ein Klebepad beiliegt. Dann wird es doch das sein, und dürfte ja eigentlich auch nicht wegschmelzen? ^^
Achja: Bei mir lagen bei allen 3 ESU Decodern die ich gekauft habe (Alle Neu) kein Klebepad oder sowas bei...


Donner123  
Donner123
InterRegio (IR)
Beiträge: 197
Registriert am: 11.02.2011


RE: Roco 62830 und Uhlenbrock Decoder

#14 von berndm , 21.06.2012 17:19

Zitat von Donner123
Jupp ich weiß das das Decoderfach eig. unten ist, bei meiner Br101 von Roco hab ich es auch so gemacht.
In der anleitung vom Uhlenbrock Decoder steht, das ein Klebepad beiliegt. Dann wird es doch das sein, und dürfte ja eigentlich auch nicht wegschmelzen? ^^
Achja: Bei mir lagen bei allen 3 ESU Decodern die ich gekauft habe (Alle Neu) kein Klebepad oder sowas bei...


Wenn es das richtige Klebepad ist, dann hält das mehr Hitze aus als die Elektronik.
Was so ein Tesa Pad aushält weiß ich nicht.

Mit meinen ESU Decodern habe ich ja dann richtig Glück gehabt. Da waren immer Klebepads drin .


 
berndm
ICE-Sprinter
Beiträge: 6.501
Registriert am: 08.09.2010
Spurweite H0


RE: Roco 62830 und Uhlenbrock Decoder

#15 von Donner123 , 21.06.2012 17:22

Das ist unfair
Naja, macht ja eigentlich keinen Unterschied ob die Decoder jetzt mit oder ohne Klebepad in dieser Wanne liegen, oder?
Dann lege ich den Uhlenbrock Decoder einfach so in die Wanne rein ohne Klebepad.


Donner123  
Donner123
InterRegio (IR)
Beiträge: 197
Registriert am: 11.02.2011


RE: Roco 62830 und Uhlenbrock Decoder

#16 von berndm , 21.06.2012 18:41

Zitat von Donner123
Das ist unfair
Naja, macht ja eigentlich keinen Unterschied ob die Decoder jetzt mit oder ohne Klebepad in dieser Wanne liegen, oder?
Dann lege ich den Uhlenbrock Decoder einfach so in die Wanne rein ohne Klebepad.


Wenn der Decoder wirklich so heiß wird, dann könnte er die Wanne zerschmelzen.
Mit einem Dach eines Lokmodells ist das von unserem Mitforisten lokhenry so schon mal berichtet worden.


 
berndm
ICE-Sprinter
Beiträge: 6.501
Registriert am: 08.09.2010
Spurweite H0


RE: Roco 62830 und Uhlenbrock Decoder

#17 von Donner123 , 21.06.2012 20:15

Was kann ich denn gegen die Hitze tun? Der Freund sagte mir, das er nur 14V Spannung hat und bei ihm der Decoder nicht Warm wurde. Er hatte auch ein Roco Steuerdings, aber so ein einfaches nur. Brauch ich eine Niedrigere Spannung?


Donner123  
Donner123
InterRegio (IR)
Beiträge: 197
Registriert am: 11.02.2011


RE: Roco 62830 und Uhlenbrock Decoder

#18 von 0815mick , 21.06.2012 20:49

Hallo "Donner123",

also aus eigener leidvoller kurzer aber einprägsamer Roco Erfahrung,
würde ich Dir erst mal zu DSR raten
http://amw.huebsch.at/Produkte/DSR.htm


Greetings Mick
-----------------------------------------------------
ECoS II; DCC; RailCom+Rückmeldung; TC-9 Gold; Roco-Line H0 mit Bettung + HOm.
Spur 1 für untern Baum


0815mick  
0815mick
InterRegio (IR)
Beiträge: 134
Registriert am: 16.10.2010


RE: Roco 62830 und Uhlenbrock Decoder

#19 von berndm , 21.06.2012 21:19

Zitat von Donner123
Was kann ich denn gegen die Hitze tun? Der Freund sagte mir, das er nur 14V Spannung hat und bei ihm der Decoder nicht Warm wurde. Er hatte auch ein Roco Steuerdings, aber so ein einfaches nur. Brauch ich eine Niedrigere Spannung?


Bei Elektrobauteilen kommt die Wärme durch den Strom (genauer Wärmestrom).
Für das entsprechende Geformle möchte ich auf Wikipedia verweisen: Wärmewiderstand.

Wenn der Decoder in Ordnung ist, dann kommt die (zu) hohe Temperatur davon, dass ein Verbraucher einen zu hohen Strom zieht.
Das kann beispielsweise durch einen Kurzschluss geschehen oder auch ein Motor mit zu viel mechanischem Widerstand oder einem Schaden an den Spulen verbraucht zu viel Strom.
Gute Stromquellen (wie Decoder) begrenzen den Ausgangsstrom (Überstromschutz).

Natürlich bedeutet ein erhöhter Strom dann auch eine erhöhte Spannung (U = R * I, wobei R ja konstant sein sollte).


 
berndm
ICE-Sprinter
Beiträge: 6.501
Registriert am: 08.09.2010
Spurweite H0


RE: Roco 62830 und Uhlenbrock Decoder

#20 von Donner123 , 21.06.2012 21:36

Also mit dem Wärme/Strom gedöns hab ich kein Plan, kenne mich mit Elektronik auch nicht so dolle aus...
Und dieses DSR möchte ich auch nicht Kaufen, habe kaum Geld zur verfügung um mir jetzt auch noch so ein Teil zu kaufen
Kann mir eig. auch nicht denken das eine Lok kaputt ist oder wie du sagtest eben wegen einem Defekt so viel Strom zieht. Wie könnte ich das am leichtesten herausfinden?
Oder mal was anderes: Was würde passieren, wenn ich jetzt ein 16V oder sogar nur 14V Teil nehme anstelle des jetztigen 18V Travos?


Donner123  
Donner123
InterRegio (IR)
Beiträge: 197
Registriert am: 11.02.2011


RE: Roco 62830 und Uhlenbrock Decoder

#21 von Pauline , 22.06.2012 07:52

Zitat von Donner123
Woa uff da bin ich ja erleichtert das alles OK ist
Gut ich werde jetzt einfach mal dieses Klebepad da rausnehmen und mal was anderes versuchen.
Muss der Decoder unbedingt eingewikelt sein in irgentwas?


Der Decoder sollte schon rundum geschützt sein, damit er beim Umdrehen der Lok (z.B. beim Aufgleisen etc.)
nicht mit spannungsführenden Teilen (z.b.Gehäuse oder Rahmen) in Berührung kommt. Er muß nicht vollständig
eingewickelt sein. Meist genügt es, wenn er mit der Rückseite auf ein kleines Stück Papier gelegt und mit Bind-
faden verschnürt wird. Dieses "Päckchen" wird dann mit Klebeband in der Lok befestigt (in Deinem Falle also im
Lautsprechergehäuse). Das Papier muß so groß sein, dass der Decoder von unten und der Seite geschützt ist
(er liegt darin wie in einer Schale); ein "Deckel" auf der Oberseite ist nicht unbedingt notwendig.
Die Ursachen für die hohe Temperatur hat berndm ja schon genannt.


Viele Grüße!
Jürgen
Et situs vi late inista per carnes
Ich freue mich auf Euren Besuch: http://stummiforum.de/viewtopic.php?f=64&t=63941


 
Pauline
InterCityExpress (ICE)
Beiträge: 2.044
Registriert am: 04.05.2011
Ort: fast in Hessen
Gleise Märklin K-Gleis
Spurweite H0
Steuerung Tams RedBox/ModellStellWerk
Stromart Digital


RE: Roco 62830 und Uhlenbrock Decoder

#22 von Baureihe 103 , 22.06.2012 08:32

Hallo,

ich habe auch eine Hercules-Lok von Roco als Arriva/Alex, ist eine Schöne Lok ich habe jedoch einen LokSound reingebaut.
Du hast wohl auch Glück gehabt das der Decoder in der Lautsprecherbox ist wo die Wärme/Hitze durch das durchbrochene Metallgitter abziehen kann, an einer anderen Stelle unter dem Gehäuse wäre vielleicht ein Schaden entstanden.
Eigentlich gehört der Decoder ja in den Tank an der Unterseite der Lok, und mit einem ganz dünnen Klebepad an den Rahmen befestigt, der Zinkrahmen leitet auch die Wärme gut ab.
Ich weiß nicht warum der Händler den Decoder nicht unten eingesätzt hat - weils so einfacher war oder ist der Uhlenbrock-Decoder zu breit für das Fach!?

Du könntest unter das Lüftungsgitter noch ein angetriebenes Lüfterrad setzen zur Kühlung

Die Roco-Lok ist auf jeden Fall schöner als gleiche von Mätrix und Piko, weiterhin viel Spass damit

Gruss Matthias


Gruss Matthias


 
Baureihe 103
EuroCity (EC)
Beiträge: 1.358
Registriert am: 18.12.2010
Spurweite H0, H0e, H0m
Stromart DC, Digital


RE: Roco 62830 und Uhlenbrock Decoder

#23 von Donner123 , 22.06.2012 13:57

Der Decoder würde schon passen, aber ich lass es so weil wie gesagt die Lüftung oben ist ja eig. Praktisch
Mir ist übrigents noch aufgefallen, das der Decoder nur warm wird wenn er auch arbeiten muss. Also wenn die Lok steht, aber am Gleis strom ist, wird der auch nicht Warm


Donner123  
Donner123
InterRegio (IR)
Beiträge: 197
Registriert am: 11.02.2011


RE: Roco 62830 und Uhlenbrock Decoder

#24 von 0815mick , 22.06.2012 16:05

Wird er weniger warm, wenn die Beleuchtung aus ist?
evtl. sind ja die Ausgänge für die Lampen über die Decodereinstellung gedimmt,
was die stärkere Erwärmung auch erklären könnte.


Greetings Mick
-----------------------------------------------------
ECoS II; DCC; RailCom+Rückmeldung; TC-9 Gold; Roco-Line H0 mit Bettung + HOm.
Spur 1 für untern Baum


0815mick  
0815mick
InterRegio (IR)
Beiträge: 134
Registriert am: 16.10.2010


RE: Roco 62830 und Uhlenbrock Decoder

#25 von Donner123 , 22.06.2012 16:37

Hab grad mal getestet, der Decoder wird ohne Licht genauso Warm/Heiß.


Edit: Langsam wirds immer mehr:
Jetzt werden auch noch Kondensatoren auf der Platine der Lok heiß und haben am gehäuse (Nur an der inenseite) Braune stellen hinterlassen.
Habe nun auch mal einen anderen Trafo benutzt, einen 14V Trafo mir nur 12VA (Roco teil hat 18V und 36VA).
Also kann ja nur ein Kurtzschluss irgentwo die Ursache sein. Aber ich weiß nicht wo ich suchen soll...
An irgenteiner Lok, am Gleissystem oder die Multimaus schleust den gleich mit ein. So langsam vergeht mir die Lust am ganzen


Edit 2: So, nun einen Test gemacht: Lok mit Uhlenbrock Decoder auf einem Kleinen leisstück, ohne verbindung zum Rest des gleises oder zu anderen Loks. Wird natürluch auch wieder Heiß. Andere Loks mit ESU werden auf dem Testgleis auch wieder ziemlich Warm.
Es liegt also nicht an irgentwelchen Gleisen, Decodern oder Loks. Bleibt nurnoch die multiMaus.
Hab den Test mit dem Roco Trafo wieder gemacht.


Donner123  
Donner123
InterRegio (IR)
Beiträge: 197
Registriert am: 11.02.2011


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz