RE: TrainController Gold Zugfahrteneinrichtungsproblem

#1 von Fetap615-1 , 06.07.2014 09:41

Hallo zusammen,

um die Leistungsfähigkeit meiner Anlage und um die Wartezeit bis zur realen Anlage zu verkürzen, habe ich begonnen mich in das Programm TrainController Gold einzuarbeiten. Der Gleisplan steht, jetzt bin ich gerade bei den Zugfahrten. Und bei der Erstellung habe ich das Problem, dass wenn ich im Blockplan des Zugfahrten-Fensters die Blöcke und die Strecke dazwischen anklicke das in den meisten Fällen auch korrekt übernommen wird. Aber ich hatte schon öfters das Problem, dass auch Blöcke "aktiviert" werden, die ich in der aktuell zu erstellenden Zugfahrt nicht brauche.

An was liegt das? Im Handbuch ist dazu nichts zu finden. Liegt es an der Tatsache, dass ich simuliere? Oder mache ich einen Anfängerfehler?

Grüssle Alex


Märklin H0-K-Gleis, Neu: Tams mc²+B6+PowerSplitter, Alt: (CS2), LDT-Komponenten, TC Gold 10, ESU-Lok-Programmer
Planung von Buchsenhausen: viewtopic.php?f=24&t=154103 [abgeschlossen]
Bau bereits begonnen...


 
Fetap615-1
S-Bahn (S)
Beiträge: 24
Registriert am: 29.10.2013
Ort: bei Sindelfingen
Gleise K-Gleis
Spurweite H0
Steuerung mc²
Stromart AC, Digital


RE: TrainController Gold Zugfahrteneinrichtungsproblem

#2 von UP4001 , 06.07.2014 10:12

Hallo Alex,

beim Erstellen einer Zugfahrt mit AutoTrain (ist wohl zu 95% die Regel ) werden alle mögliche Fahrkombinationen angelegt.

Ein ggf. gewünschtes Optimieren ist hingegen easy:
Editmodus aktivieren
im Fahrdienstleiter die zu bearbeitende Fahrt wählen
nicht gewünschte Blöcke und Gleisverbindungen mit der maus antippen (aktivieren) und mit [entf] löschen

Zujm Hinzufügen nicht gewählter Objekte ist ggf. erforderlich, den Schalter "Blockplan einblenden" (blaue Markierung) und/oder die "Auswahl aus Blockplan" (rote Markierung) zu aktivieren.



Im TC-Wicki findest Du einen Artikel hierzu Zugfahrt im Fahrdienstleiter bearbeiten

Ups Da sind die Bilder verschwunden


LG

Horst

--------------------------------------------------------------------------------------------------------------------------
| Ich behalte mir redaktionelle Änderungen (Rechtschreibung, Formulierungsverbesserung usw.) auch ohne Kennzeichnung vor! |
--------------------------------------------------------------------------------------------------------------------------

MISSION IMPOSSIBLE – Vorstellung (meines Schattenbahnhofs)


 
UP4001
CityNightLine (CNL)
Beiträge: 1.884
Registriert am: 17.11.2010
Ort: zu Hause
Gleise ROCO-Line - mit und ohne
Spurweite H0
Stromart DC, Digital


RE: TrainController Gold Zugfahrteneinrichtungsproblem

#3 von Fetap615-1 , 06.07.2014 17:00

Hallo!

Danke für deine schnelle Antwort. Soweit kenne ich mich aus und genau da liegt mein Problem. Ich habe meinen Gleisplan mit der Problemstelle in den beiden nachfolgenden Bildern mal online gestellt.

Dieses Foto zeigt die Ausgangssituation. Der kleine Kreis am am Wartegleis 4 zeigt das Stückchen Strecke das noch in die Zugfahrt aufgenommen werden muss.
https://onedrive.live.com/redir?resid=BC6918EEFECB3721%21242

Auf diesem Bild habe ich nun mit dem Mauszeiger auf das Stückchen Strecke am Wartegleis 4 geklickt und es wurde in die Zugfahrt aufgenommen. Zugleich wird aber auch der Block "Abstellbahnhof 1" und die dazugehörige "Strecke" aufgenommen.
https://onedrive.live.com/redir?resid=BC...nt=photo%2c.JPG

Wenn ich nun den Block "Abstellbahnhof 1" markiere und mit der "Entf"-Taste den Block auf der Zugfahrt entfernen möchte klappt das auch ohne Probleme. Aber die Strecke am kleinen Kreis (also am Wartegleis 2) ist dann auch wieder ausgegraut!

Hast du oder ihr eine Idee? Oder sehe ich meinen Fehler nicht?

Gruß Alex


Märklin H0-K-Gleis, Neu: Tams mc²+B6+PowerSplitter, Alt: (CS2), LDT-Komponenten, TC Gold 10, ESU-Lok-Programmer
Planung von Buchsenhausen: viewtopic.php?f=24&t=154103 [abgeschlossen]
Bau bereits begonnen...


 
Fetap615-1
S-Bahn (S)
Beiträge: 24
Registriert am: 29.10.2013
Ort: bei Sindelfingen
Gleise K-Gleis
Spurweite H0
Steuerung mc²
Stromart AC, Digital


RE: TrainController Gold Zugfahrteneinrichtungsproblem

#4 von UP4001 , 06.07.2014 18:07

Hallo Alex,

Zitat von Fetap615-1
Wenn ich nun den Block "Abstellbahnhof 1" markiere und mit der "Entf"-Taste den Block auf der Zugfahrt entfernen möchte klappt das auch ohne Probleme. Aber die Strecke am kleinen Kreis (also am Wartegleis 2) ist dann auch wieder ausgegraut!


Beim Hinzufügen von Fahrstraßen (Weichenstraßen) wird der angrenzende Block mit Hinzugefügt. Beim Klicken mit der Maus auf die besagte Stelle erkenne ich bis zu 6 Fahrsraßen - die richtige wird wohl erst beim 2., 3. oder 4. Klick getroffen - aber man sieht es eben nicht

Mache die Auswahl eindeutiger:
Aktiviere "Auswahl aus Blockplan" im FDL, klicke Wartegleis 4, Klicke Talgleis - und gut ist's


LG

Horst

--------------------------------------------------------------------------------------------------------------------------
| Ich behalte mir redaktionelle Änderungen (Rechtschreibung, Formulierungsverbesserung usw.) auch ohne Kennzeichnung vor! |
--------------------------------------------------------------------------------------------------------------------------

MISSION IMPOSSIBLE – Vorstellung (meines Schattenbahnhofs)


 
UP4001
CityNightLine (CNL)
Beiträge: 1.884
Registriert am: 17.11.2010
Ort: zu Hause
Gleise ROCO-Line - mit und ohne
Spurweite H0
Stromart DC, Digital


RE: TrainController Gold Zugfahrteneinrichtungsproblem

#5 von Fetap615-1 , 07.07.2014 17:23

Hallo,

danke dir für deine Hilfe. So hat es wunderbar funktioniert!

Grüßle Alex


Märklin H0-K-Gleis, Neu: Tams mc²+B6+PowerSplitter, Alt: (CS2), LDT-Komponenten, TC Gold 10, ESU-Lok-Programmer
Planung von Buchsenhausen: viewtopic.php?f=24&t=154103 [abgeschlossen]
Bau bereits begonnen...


 
Fetap615-1
S-Bahn (S)
Beiträge: 24
Registriert am: 29.10.2013
Ort: bei Sindelfingen
Gleise K-Gleis
Spurweite H0
Steuerung mc²
Stromart AC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz