RE: Viessmann Zeitrelais funktioniert nicht

#1 von henrymaske , 02.01.2018 22:45

Hallo Freunde,

mein Viessmann Zeitrelais 5207 funktioniert nicht mehr richtig.

Ich schalte damit über einen RK einen Bremsbereich in einem Bahnhof. ( Märklin Bremsmodul )

Dann soll der Zug ca. 30 Sek. halten und wieder anfahren, das ging auch die ganze Zeit.
Nun nach längerer Pause hört man zwar das Relais klacken aber der Zug fährt trotzdem durch den Bahnhof durch

Ich hoffe ich habe mich verständlich ausgedrückt. K.A. was ich da prüfen oder machen kann. Ich habe ja nichts dran geändert.
Es summt leicht, k. A. ob das normal ist


http://www.viessmann-modell.com/shop/med...2_DE-EN_web.pdf


Gruß Rolf


Märklin K-Gleis IB 1 + Control 80f + 1 Uhlenbrock Booster + Märklin Signalmodule
Meistens ESU Decoder


henrymaske  
henrymaske
CityNightLine (CNL)
Beiträge: 1.709
Registriert am: 24.12.2008
Gleise K-Gleise
Steuerung IB 1 Control 80f 1 Uhlenbrock


RE: Viessmann Zeitrelais funktioniert nicht

#2 von Railstefan , 03.01.2018 12:56

Hallo Rolf,

probier doch bitte einmal das Bremsmodul direkt ohne den Zeitschalter anzuschließen, damit sichergestellt ist, das nicht dort der Fehler zu suchen ist.

Gruß
Railstefan


Unser Modellbahnverein: http://www.MEC-Erkrath.de
Die Erkenroder Straßenbahn - meine Straßenbahn-Anlage mit DC-Car-System hier im Forum: RE: Re: Die Erkenroder Straßenbahn - Alterungen und Beleuchtungen Häuser Teil 6

Ebenfalls im Klub bekennender Marzibahner


 
Railstefan
ICE-Sprinter
Beiträge: 7.082
Registriert am: 30.10.2009
Homepage: Link
Ort: Bergisches Land
Spurweite H0
Stromart AC, Digital, Analog


RE: Viessmann Zeitrelais funktioniert nicht

#3 von henrymaske , 03.01.2018 17:12

Hallo Stefan,

ja aber ich weis nicht wie ich das OHNE Signale anschliesen muss.......

Gruß Rolf


Märklin K-Gleis IB 1 + Control 80f + 1 Uhlenbrock Booster + Märklin Signalmodule
Meistens ESU Decoder


henrymaske  
henrymaske
CityNightLine (CNL)
Beiträge: 1.709
Registriert am: 24.12.2008
Gleise K-Gleise
Steuerung IB 1 Control 80f 1 Uhlenbrock


RE: Viessmann Zeitrelais funktioniert nicht

#4 von Railstefan , 04.01.2018 15:30

Hallo Rolf,

hast du nicht irgendwo noch ein klassisches Signal mit Umschaltkontakt rumliegen? Dann nutze doch einfach für die Tests dieses zusammen mit dem Bremsmodul.

Vielleicht solltest du uns auch einmal die Artikelnummer von dem Bremsmodul mitteilen und auch, was du mit wem verbunden hast. Eine Skizze hierzu wäre hilfreich. Die dann fotogrfieren und die Datei hier (über einen externen Bilder-Hoster) einstellen.

Viel Erfolg
Railstefan


Unser Modellbahnverein: http://www.MEC-Erkrath.de
Die Erkenroder Straßenbahn - meine Straßenbahn-Anlage mit DC-Car-System hier im Forum: RE: Re: Die Erkenroder Straßenbahn - Alterungen und Beleuchtungen Häuser Teil 6

Ebenfalls im Klub bekennender Marzibahner


 
Railstefan
ICE-Sprinter
Beiträge: 7.082
Registriert am: 30.10.2009
Homepage: Link
Ort: Bergisches Land
Spurweite H0
Stromart AC, Digital, Analog


RE: Viessmann Zeitrelais funktioniert nicht

#5 von henrymaske , 04.01.2018 20:56

Hallo Stefan,

Katastrophe, ich habe so viel umgebaut, da war doch glatt der Braune Stecker nicht im Verteiler, nur der Rote , der von den Bremsbausteinen kommt ops: es kommt ja durch jeden Bremsbaustein Rot und Braun - wenn Du verstehst was ich meine

Da hat natürlich das Zeitrelais geklackt, aber die Lok ist einfach durch den Bahnhof gefahren ops:

Aber trotzdem noch eine Frage, vielleicht höre ich das jetzt umso mehr, da ich meine alten blauen Märkin Trafos abgehängt habe ( die haben ja ein sonsores Summen gehabt ).

Das Viessmann Zeitrelais summt ganz leise, ist das normal ? Oder hat vielleicht jemand eines im Einsatz und kann berichten ?


Gruß Rolf Burkhardt


Märklin K-Gleis IB 1 + Control 80f + 1 Uhlenbrock Booster + Märklin Signalmodule
Meistens ESU Decoder


henrymaske  
henrymaske
CityNightLine (CNL)
Beiträge: 1.709
Registriert am: 24.12.2008
Gleise K-Gleise
Steuerung IB 1 Control 80f 1 Uhlenbrock


RE: Viessmann Zeitrelais funktioniert nicht

#6 von Railstefan , 05.01.2018 22:37

Hallo Rolf,

das heißt jetzt funktioniert deine Schaltung wie gewünscht?

Zum Summen des Relais kann ich dir nicht helfen, da ich es nicht "persönlich" kenne.
Könnte aber mit Versorgung durch eine gleichgerichtete und nicht geglätttete Wechselspannung kommen.

Gruß
Railstefan


Unser Modellbahnverein: http://www.MEC-Erkrath.de
Die Erkenroder Straßenbahn - meine Straßenbahn-Anlage mit DC-Car-System hier im Forum: RE: Re: Die Erkenroder Straßenbahn - Alterungen und Beleuchtungen Häuser Teil 6

Ebenfalls im Klub bekennender Marzibahner


 
Railstefan
ICE-Sprinter
Beiträge: 7.082
Registriert am: 30.10.2009
Homepage: Link
Ort: Bergisches Land
Spurweite H0
Stromart AC, Digital, Analog


RE: Viessmann Zeitrelais funktioniert nicht

#7 von henrymaske , 05.01.2018 23:55

Zitat

as heißt jetzt funktioniert deine Schaltung wie gewünscht?



ja, es wurde ja nichts verändert, es musste ja gehen

Summen werde ich beobachten, aber summen ,das ist fast schon zuviel gesagt


Gruß Rolf


Märklin K-Gleis IB 1 + Control 80f + 1 Uhlenbrock Booster + Märklin Signalmodule
Meistens ESU Decoder


henrymaske  
henrymaske
CityNightLine (CNL)
Beiträge: 1.709
Registriert am: 24.12.2008
Gleise K-Gleise
Steuerung IB 1 Control 80f 1 Uhlenbrock


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz