RE: Der ESU Lopi und die Märklin HLA Motoren

#1 von Darth Jar Jar , 20.09.2020 13:44

Hallo zusammen,

Ich habe vor einiger Zeit angefangen, meine alten Märklin Loks auf den neusten Stand zu bringen. D.h. neuer Decoder (Lopi 4 oder 5) und ggf. einen HLA einbauen.
Nun zum Dilemma:
Mit den Grundeinstellungen die Esu für den HLA empfiehlt, erreicht man bei den meisten Loks bestenfalls mittlere Fahreigenschaften. Dieser Thread soll also eine Art Sammlung und Dokumentation meiner Erfahrungen mit den Motoren CVs werden...

Vorab aber noch ein Hinweis: Ich bin bei weitem nicht der Erfahrenste Modellbahner in diesem Bereich, also bitte etwas Milde walten lassen . Ich würde mich auch sehr darüber freuen, wenn andere, Erfahrenere Mobaner ihre Tipps und Tricks in diesem Thread mitteilen würden .
Mir ist ausserdem Bewusst, das dieses Thema schon oft und heiss in diesem Forum diskutiert wurde, diese Beiträge sind meistens jedoch nicht so einfach zu finden, weswegen ich diesen Thread als eine Art Sammelstelle für das Thema nutzen möchte.

So, genug der Einleitung, jetzt kommen meine Erfahrungen:

Eine Übersicht der einzelnen Motoren CVs:

! Bevor man an den Motorparametern rumprobiert sollte man nochmals sicherstellen, das die Lok mechanisch Leicht und sauber läuft, dass der
Kollektor sauber ist und das die Graphitbürsten noch lang genug sind.

Lokpilot/-sound 4

CV 54= Parameter "K" gibt (laut Esu) die Stärke der Lastregelung an (höherer Wert = stärkere Regelung der Lok). Die Lastregelung bestimmt meines
Wissens nach wie sehr der Decoder den Motor nachregelt, wenn die Lok z.B eine Steigung hinauf muss oder in einen besonders enge Kurve
einfährt. Das Ziel der Lastregelung ist es, das die Lok egal ob bergauf oder bergab immer die gleiche Geschwindigkeit hat.
Meiner Erfahrung nach sollte die Lastregelung beim HLA recht niedrig eingestellt sein (5-20), da die Lok sonst sehr unruhig läuft und Sprünge
während des Beschleunigens macht. Ich fange beim einstellen einer Lok meistens mit der Lastregelung an. Ich beginne meistens mit einem
sehr niedrigen Wert (Achtung NICHT den Wert 0 eintragen!) an und arbeite mich von da aus langsam nach oben, bis die Lok gerade so noch in
Fahrstufe 1 ruhig und gleichmässig läuft.

CV 55= Der in CV 55 gespeicherte Parameter „I“ der Lastregelung teilt dem Decoder mit, wie „träge“ der Motor auf Änderungen reagiert. Ist der
Wert hoch, heisst das dass der Motor wenig bis keine Schwungmasse hat, und deshalb sehr schnell und ruckartig auf Änderungen reagiert. Die
CV sollte niedrig eingestellt werden, wenn der Motor eine grosse Schwungmasse hat, was beim HLA jedoch nicht gegeben ist. Dieser Wert
Variiert von Lok zu Lok sehr stark (trotz identischen Motors) was vermutlich an den unterschiedlichen Getrieben liegt. Bei Dampfloks habe ich
den Wert z.B etwas niedriger eingestellt, als bei Loks die nur über 2 Achsen angetrieben werden.

CV 53= In der CV 53 ist die sog. Regelungsreferenzspannung abgelegt. Dieser Parameter sollte verändert werden, falls die Lok schon bei nicht ganz
aufgedrehtem Regler mit voller Geschwindigkeit fährt. Das gilt natürlich auch umgekehrt, etwa wenn die Lok bei voll aufgedrehtem Regler
noch zu langsam fährt.
Auch wenn es auf den ersten Blich nicht so scheint als ob diese CV einen grossen Einfluss auf das Fahrverhalten der Lok hätte, habe ich
jedoch deutlich bessere Ergebnisse mit dem HLA erzielt, wenn die CV niedriger eingestellt war. Dies variiert aber auch wieder stark von Lok
zu Lok, man sollte also einfach mal probieren.

CV 52= "K" slow. Mit dieser CV habe ich selten etwas anfangen können, wenn sie aber die absolute Kriechfahrt haben wollen, könnte diese CV noch
etwas nachhelfen

Zusätzliche CVs des Lopi 5:

Messperiode + Austastlücke: Die Messperiode wird in der Anleitung von Esu recht gut beschrieben, ich habe bis jetzt noch nicht sonderlich viel damit
rumprobiert, vielleicht hat ja jemand anderes noch einen Tipp ?
die Austastlücke hat meiner Erfahrung nach wenig bis keinen positiven Einfluss auf das Fahrverhalten.

Lastregelungsfrequenz anpassen: Hier kann man zwischen 20 und 40kHZ entscheiden. Da die HLAs jedoch ziemliche Kraftpakete sind, sehe ich keinen
Sinn darin, auf 20kHZ zu wechseln.

Automatisches Einmessen:
Diese Funktion hat bei mir immer für sehr gemischte Gefühle gesorgt... Bei meiner Br85 hatte ich einmal Glück und bekam beinahe Perfekte Werte . Die meiste Zeit spuckt diese Funktion aber sehr schlechte und vor allem unregelmässige Werte aus, Ich würde mich also eher an den Standartwerten orientieren, und von da aus rumprobieren.

Das wars für den ersten Eintrag erstmal. Ich werde in den nächsten Tagen noch ein paar Listen meiner Werte bei meinen Loks ergänzen.

Ich freue mich über Feedback und Tipps zum Thema, und hoffe das ich jemandem mit diesem Thread helfen kann

Gruss Tim


Bernd A hat sich bedankt!
Darth Jar Jar  
Darth Jar Jar
Regionalbahn (RB)
Beiträge: 42
Registriert am: 06.05.2020


RE: Der ESU Lopi und die Märklin HLA Motoren

#2 von Lauenstein , 20.09.2020 14:42

[quote="Darth Jar Jar" post_id=2164958 time=1600602274 user_id=41944]
CV 53= In der CV 53 ist die sog. Regelungsreferenzspannung abgelegt. Dieser Parameter sollte verändert werden, falls die Lok schon bei nicht ganz aufgedrehtem Regler mit voller Geschwindigkeit fährt. Das gilt natürlich auch umgekehrt, etwa wenn die Lok bei voll aufgedrehtem Regler noch zu langsam fährt. Auch wenn es auf den ersten Blich nicht so scheint als ob diese CV einen grossen Einfluss auf das Fahrverhalten der Lok hätte, habe ich jedoch deutlich bessere Ergebnisse mit dem HLA erzielt, wenn die CV niedriger eingestellt war. Dies variiert aber auch wieder stark von Lok zu Lok, man sollte also einfach mal probieren.
[/quote]
Hallo Tim,
CV53 sollte man immer in Verbindung mit CV5 (Höchstgeschwindigkeit) sehen.

Reduziert man die Vmax mit CV5, sonbeschneidet man die Anzahl der Fahrstufen. Reduziert man dagegen die CV53, so verschiebt man die Fahrstufen und reduziert die Vmax. Je niedriger CV53 umso langsamer fährt die Lok in FS1.

Daher sollte man immer mit CV5=255 anfangen und CV53 reduzieren, bis die Vmax passt. Nur in wenigen Fällen muss man die Vmax über CV5 weiter absenken.

LG,
Lauenstein


Lauenstein  
Lauenstein
InterCity (IC)
Beiträge: 983
Registriert am: 13.10.2019
Spurweite H0
Stromart AC, Digital


RE: Der ESU Lopi und die Märklin HLA Motoren

#3 von SAH , 20.09.2020 15:49

Moin,

dann kann man noch mit dem Trimm herumspielen.

Mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.840
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Der ESU Lopi und die Märklin HLA Motoren

#4 von Darth Jar Jar , 20.09.2020 16:52

Hi zusammen,
Danke für die Hilfreichen Antworten

ich habe heute Nachmittag nochmal hingesetzt und an meiner Br 53 (mit Kondenstender) hingesetzt und ein wenig mit der CV 53 herumprobiert.
Mir ist dabei folgendes aufgefallen:

Die CV scheint auch zum Teil für Geschwindigkeitssprünge beim Beschleunigen verantwortlich zu sein. Wenn ich den Wert auf 150 setze, dann macht die Lok zwischen manchen Fahrstufen einen Sprung und beschleunigt nicht mehr gleichmässig. Wenn ich unter die 100 gehe passiert das selbe. Der optimale Wert hat sich bei der Br 53 dann auf ca. 100 eingependelt. Ich werde mir auch nochmal meine V 60 vornehmen, bei der ich am Verzweifeln bin. Hat da jemand vielleicht schon passende CV gefunden ?


Darth Jar Jar  
Darth Jar Jar
Regionalbahn (RB)
Beiträge: 42
Registriert am: 06.05.2020


RE: Der ESU Lopi und die Märklin HLA Motoren

#5 von uwetre , 06.10.2020 11:49

Hallo Leute,
ich hänge mich da auch mal dran.
Auch ich habe meine Probleme mit dem Lopi4 und Lopi5 und den Märklin HLA Motoren.
Bis auf einen läuft keiner der Motoren so wie ich es eigentlich erwartet hätte.
Ich habe mittlerweile 15 Loks umgebaut. Alles alte Märklin Standard Loks.
Ich habe schon Wochen mit den CV's verbracht, ohne auch nur einen einzigen Erfolg zu haben.
Die ältere BR 103 läuft mit den von ESU für den Lopi5 mit HLA empfohlenen Werten wirklich schön.
Wenn ich die Werte in einer anderen Lok fahre, fährt diese wie ein Sack Nüsse.
Gibt es eigentlich eine Einstellung der Dekoder in dem die ganze Motorregelung abgeschaltet wird?
Mir würde schon reichen, wenn sich die Lok so verhält wie früher mit dem alten blauen Märklin Wechselstromtrafo.
Da ging wenigstens die Beschleunigung kontinuierlich, je weiter ich den Regler aufdrehe.
Das alles funktioniert mit dem Lopi bei mir eben nicht. Die Lok hüpft hin und her und ruckelt und zuckelt und ist laut wie eine Kreissäge.
Und ich habe auch keine Lust mehr, noch mehrere Monate mit rumgespiele an den CV's zu verbringen. Offensichtlich bin ich zu blöd.
Was ich noch versuche, ich baue mir einen Zimo Dekoder ein. Und wenn's damit ohne viel rumgespiele funktioniert schmeiße ich die Lopi's raus.
Der einzige Grund warum ich nicht mehr analog fahren möchte ist die Möglichkeit, mehrere Loks auf dem gleichen Gleis
zu haben. Das restliche Digitalzeug ist mir herzlich egal. Inklusive dem ganzen Sound Gedöns
Also lange Rede kurzer Sinn, Hat jemand eine Einstellung womit ich das ganze Motorregelungszeug abschalten kann und die Loks
sich genauso verhalten wie mit dem alten Märklin Trafo?
vielen Dank und viele Grüße,
Uwe


uwetre  
uwetre
Regionalbahn (RB)
Beiträge: 36
Registriert am: 18.02.2019
Ort: Remshalden
Spurweite H0
Steuerung MFX
Stromart AC


RE: Der ESU Lopi und die Märklin HLA Motoren

#6 von SAH , 20.10.2020 21:21

Guten Abend Uwe,

die CV mit der Bezeichnung "Regelungsausmaß " auf 0 setzen.

Mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.840
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Der ESU Lopi und die Märklin HLA Motoren

#7 von thomas1960 , 24.10.2020 23:16

Hallo,

auch bei mir treten Probleme mit dem Lopi 4 auf. Bei meiner BR 103 habe ich den Wert in CV53 testweise radikal heruntergesetzt,
bis die Höchstgeschwindigkeit einigermaßen passte (CV5 = 255). Die HLA sind in allen Loks beidseitig mit Kugellagern nachgerüstet.
Mit der Einstellung in CV53 zuckte und bockte die Lok im mittleren Fahrstufenbereich nur noch herum. Auch beim Einmessen der
Lok war in den oberen 5-6 Fahrstufen keine Abstufung in der Geschwindigkeitskennlinie erkennbar.
Nach wochenlangem Herumprobieren werde ich zukünftig bei Problemloks wieder Märklin-Decoder einsetzen, nachdem diese seit
einiger Zeit auch mit DCC gefahren werden können. Den Anfang hat in dieser Woche der Einsatz meines ersten mLd3 getan.

Die ESU-Lopi 4 werden dann nur noch in Loks mit getrennt schaltbaren Rücklichtern eingesetzt, da diese Funktion manuell relativ
problemlos programmiert werden kann. Für Decoder ohne Sound lohnt sich die Anschaffung eines Programmers nicht wirklich.
Die CV-Werte kann ich auch über iTrain auslesen und verändern.

Eigentlich ärgere ich mich schon seit längerer Zeit darüber, dass Modellbahner die nur mit dem PC fahren mehr oder weniger
indirekt dazu gezwungen werden, eine teure Digitalzentrale zu kaufen, obwohl gefühlte 90% des Leistungsumfangs nicht
genutzt werden.

Gruß,
Thomas


thomas1960  
thomas1960
InterRegio (IR)
Beiträge: 182
Registriert am: 22.02.2008
Gleise Mä K-Gleis
Spurweite H0
Steuerung LoDi-Rektor -Booster -S88 / Schalten mit EDITS
Stromart Digital


RE: Der ESU Lopi und die Märklin HLA Motoren

#8 von SAH , 24.10.2020 23:28

Hallo Thomas,

aufgrund Deiner Beschreibung sind die Lastregelparameter KP und KI nicht richtig eingestellt, da nützt Dir das Herumstochern mit CV53 garnichts.
Zum Erreichen der Höchstgeschwindigkeit bei geringerer als der maximalen Fahrstufe machts Du für eine Fehlerbehebung auch zu wenig Angaben (KP zu hoch, falsche Kennlinie, ungünstiger Trimm usw...?).
Man könnte Dir weiterhelfen, doch dazu wird der komplette Satz antriebsbezogener CV erforderlich.

Mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.840
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Der ESU Lopi und die Märklin HLA Motoren

#9 von thomas1960 , 24.10.2020 23:59

Hallo Stephan-Alexander,

danke für deine Info. Zwischenzeitlich hat die Lok ein paar Wochen in der Vitrine gestanden. An den Regelparametern
hatte ich schon einiges probiert. Die ESU-Anleitung ist im Gegensatz zu Märklin schon sehr ausführlich. Aber das
Schwierige ist ja, dass ein vernünftiges Fahrverhalten nur in Zusammenarbeit mehrerer Parameter möglich ist. Und
diese Kombinationen sind gefühlt schier unendlich.

Meine erste Vermutung war, dass eventuell der Einsatz von Kugellagern das Problem verschärft. Der HLA ist nun so
leichtgängig, dass die Lok ohne großen Widerstand mit der Hand geschoben werden kann. Dafür ist sie aber auch um
einiges leiser geworden.

Die Motorparameter habe ich mehrfach automatisch vom Decoder ermitteln lassen. Sie weichen teilweise stark von
den Standardparametern in der Anleitung ab. In der BR 103 lasse ich jetzt den mLd3 drin. Für die dunkle Jahreszeit
sind noch ein paar Loks in der Vitrine, bei denen wieder eine Revision ansteht. Mit den Ratschlägen aus diesem Thread
werde ich mir dann noch einmal den Lopi 4 vornehmen.

Gruß,
Thomas


thomas1960  
thomas1960
InterRegio (IR)
Beiträge: 182
Registriert am: 22.02.2008
Gleise Mä K-Gleis
Spurweite H0
Steuerung LoDi-Rektor -Booster -S88 / Schalten mit EDITS
Stromart Digital


RE: Der ESU Lopi und die Märklin HLA Motoren

#10 von Michael Knop , 25.10.2020 08:14

Zitat

Hallo Stephan-Alexander,

danke für deine Info. Zwischenzeitlich hat die Lok ein paar Wochen in der Vitrine gestanden. An den Regelparametern
hatte ich schon einiges probiert. Die ESU-Anleitung ist im Gegensatz zu Märklin schon sehr ausführlich. Aber das
Schwierige ist ja, dass ein vernünftiges Fahrverhalten nur in Zusammenarbeit mehrerer Parameter möglich ist. Und
diese Kombinationen sind gefühlt schier unendlich.

Meine erste Vermutung war, dass eventuell der Einsatz von Kugellagern das Problem verschärft. Der HLA ist nun so
leichtgängig, dass die Lok ohne großen Widerstand mit der Hand geschoben werden kann. Dafür ist sie aber auch um
einiges leiser geworden.

Die Motorparameter habe ich mehrfach automatisch vom Decoder ermitteln lassen. Sie weichen teilweise stark von
den Standardparametern in der Anleitung ab. In der BR 103 lasse ich jetzt den mLd3 drin. Für die dunkle Jahreszeit
sind noch ein paar Loks in der Vitrine, bei denen wieder eine Revision ansteht. Mit den Ratschlägen aus diesem Thread
werde ich mir dann noch einmal den Lopi 4 vornehmen.

Gruß,
Thomas



Hi Thomas,

Ich habe schon viele Loks mit HLA mit Kugellagern ausgestattet, musste aber noch bei keiner, egal welche Dekoderausstattung, die Lastregelparameter verändern.

Und für die LoPi haben bei mir eigentlich die zum Dekoder angegebenen Parameter für HLA gut gepasst.
Allenfalls leichte Änderung, aber nichts Grundlegendes.




Viele Grüße, Michael


Michael Knop  
Michael Knop
ICE-Sprinter
Beiträge: 7.388
Registriert am: 28.04.2005
Ort: Ruhrpott
Gleise C-Gleis
Spurweite H0
Steuerung IB / IB2
Stromart AC, Digital


RE: Der ESU Lopi und die Märklin HLA Motoren

#11 von Aschkasten , 25.10.2020 08:47

[quote="Darth Jar Jar" post_id=2164958 time=1600602274 user_id=41944]
Hallo zusammen,

Ich habe vor einiger Zeit angefangen, meine alten Märklin Loks auf den neusten Stand zu bringen. D.h. neuer Decoder (Lopi 4 oder 5) und ggf. einen HLA einbauen.
Nun zum Dilemma:
Mit den Grundeinstellungen die Esu für den HLA empfiehlt, erreicht man bei den meisten Loks bestenfalls mittlere Fahreigenschaften. Dieser Thread soll also eine Art Sammlung und Dokumentation meiner Erfahrungen mit den Motoren CVs werden...

Vorab aber noch ein Hinweis: Ich bin bei weitem nicht der Erfahrenste Modellbahner in diesem Bereich, also bitte etwas Milde walten lassen . Ich würde mich auch sehr darüber freuen, wenn andere, Erfahrenere Mobaner ihre Tipps und Tricks in diesem Thread mitteilen würden .
Mir ist ausserdem Bewusst, das dieses Thema schon oft und heiss in diesem Forum diskutiert wurde, diese Beiträge sind meistens jedoch nicht so einfach zu finden, weswegen ich diesen Thread als eine Art Sammelstelle für das Thema nutzen möchte.

So, genug der Einleitung, jetzt kommen meine Erfahrungen:

Eine Übersicht der einzelnen Motoren CVs:

! Bevor man an den Motorparametern rumprobiert sollte man nochmals sicherstellen, das die Lok mechanisch Leicht und sauber läuft, dass der
Kollektor sauber ist und das die Graphitbürsten noch lang genug sind.

Lokpilot/-sound 4

CV 54= Parameter "K" gibt (laut Esu) die Stärke der Lastregelung an (höherer Wert = stärkere Regelung der Lok). Die Lastregelung bestimmt meines
Wissens nach wie sehr der Decoder den Motor nachregelt, wenn die Lok z.B eine Steigung hinauf muss oder in einen besonders enge Kurve
einfährt. Das Ziel der Lastregelung ist es, das die Lok egal ob bergauf oder bergab immer die gleiche Geschwindigkeit hat.
Meiner Erfahrung nach sollte die Lastregelung beim HLA recht niedrig eingestellt sein (5-20), da die Lok sonst sehr unruhig läuft und Sprünge
während des Beschleunigens macht. Ich fange beim einstellen einer Lok meistens mit der Lastregelung an. Ich beginne meistens mit einem
sehr niedrigen Wert (Achtung NICHT den Wert 0 eintragen!) an und arbeite mich von da aus langsam nach oben, bis die Lok gerade so noch in
Fahrstufe 1 ruhig und gleichmässig läuft.

CV 55= Der in CV 55 gespeicherte Parameter „I“ der Lastregelung teilt dem Decoder mit, wie „träge“ der Motor auf Änderungen reagiert. Ist der
Wert hoch, heisst das dass der Motor wenig bis keine Schwungmasse hat, und deshalb sehr schnell und ruckartig auf Änderungen reagiert. Die
CV sollte niedrig eingestellt werden, wenn der Motor eine grosse Schwungmasse hat, was beim HLA jedoch nicht gegeben ist. Dieser Wert
Variiert von Lok zu Lok sehr stark (trotz identischen Motors) was vermutlich an den unterschiedlichen Getrieben liegt. Bei Dampfloks habe ich
den Wert z.B etwas niedriger eingestellt, als bei Loks die nur über 2 Achsen angetrieben werden.

CV 53= In der CV 53 ist die sog. Regelungsreferenzspannung abgelegt. Dieser Parameter sollte verändert werden, falls die Lok schon bei nicht ganz
aufgedrehtem Regler mit voller Geschwindigkeit fährt. Das gilt natürlich auch umgekehrt, etwa wenn die Lok bei voll aufgedrehtem Regler
noch zu langsam fährt.
Auch wenn es auf den ersten Blich nicht so scheint als ob diese CV einen grossen Einfluss auf das Fahrverhalten der Lok hätte, habe ich
jedoch deutlich bessere Ergebnisse mit dem HLA erzielt, wenn die CV niedriger eingestellt war. Dies variiert aber auch wieder stark von Lok
zu Lok, man sollte also einfach mal probieren.

CV 52= "K" slow. Mit dieser CV habe ich selten etwas anfangen können, wenn sie aber die absolute Kriechfahrt haben wollen, könnte diese CV noch
etwas nachhelfen

Zusätzliche CVs des Lopi 5:

Messperiode + Austastlücke: Die Messperiode wird in der Anleitung von Esu recht gut beschrieben, ich habe bis jetzt noch nicht sonderlich viel damit
rumprobiert, vielleicht hat ja jemand anderes noch einen Tipp ?
die Austastlücke hat meiner Erfahrung nach wenig bis keinen positiven Einfluss auf das Fahrverhalten.

Lastregelungsfrequenz anpassen: Hier kann man zwischen 20 und 40kHZ entscheiden. Da die HLAs jedoch ziemliche Kraftpakete sind, sehe ich keinen
Sinn darin, auf 20kHZ zu wechseln.

Automatisches Einmessen:
Diese Funktion hat bei mir immer für sehr gemischte Gefühle gesorgt... Bei meiner Br85 hatte ich einmal Glück und bekam beinahe Perfekte Werte . Die meiste Zeit spuckt diese Funktion aber sehr schlechte und vor allem unregelmässige Werte aus, Ich würde mich also eher an den Standartwerten orientieren, und von da aus rumprobieren.

Das wars für den ersten Eintrag erstmal. Ich werde in den nächsten Tagen noch ein paar Listen meiner Werte bei meinen Loks ergänzen.

Ich freue mich über Feedback und Tipps zum Thema, und hoffe das ich jemandem mit diesem Thread helfen kann

Gruss Tim
[/quote]

Servus Tim,
das klingt alles hochgradig kompliziert

Wir probieren gerade alte Märklinloks zu digitalisieren und informieren uns erst einmal, es ist absolutes Neuland für mich und meinen Sohn.

Trotz allem sind wir nach dem Beitrag hier äußerst abgeschreckt und überlegen alte Märklindecoder mit Potts zu nehmen. Die robuste, alte Technik erscheint uns dann doch am zuverlässigsten für unsere Zwecke.

Liebe Grüße
Thomas


Bernd A hat sich bedankt!
Aschkasten  
Aschkasten
InterRegio (IR)
Beiträge: 102
Registriert am: 10.09.2020


RE: Der ESU Lopi und die Märklin HLA Motoren

#12 von Peter BR44 , 25.10.2020 10:38

Hallo Thomas,

nach über mehr als 70 Stück verbauten Lopis der Serie 3, 4 und 5,
kann ich mich nur Michaels Worten nur anschließen
Und wenn es mal gehakt hat(te), war zu 99,9% ein Bock von mir verbaut worden.

Ein weiterer Punkt ist auch zu den Umbauten der hinzu kommt,
dass das drumherum auch stimmen bzw. passen muss.


Viele Grüße Peter

Wenn Du Gott zum lachen bringen willst, schmiede Pläne!

Meine neue Anlage


 
Peter BR44
ICE-Sprinter
Beiträge: 6.665
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis
Spurweite H0
Steuerung 60214+MS2+6021+WDP MFX-DCC-MM
Stromart Digital


RE: Der ESU Lopi und die Märklin HLA Motoren

#13 von SAH , 25.10.2020 12:30

Moin Thomas @Aschkasten,

zur Zeit der Potidekodern (6090 und 6090[1-4]) waren diese Dekoder genau auf die "DDCM"-Motoren abgestimmt, sodass nur die Geschwindigkeit und die Beschleunigung eingestellt werden musste. Eine Verwendung mit anderen Motoren war zwar möglich, jedoch nicht vorgesehen.
Mit der Zeit kam seitens der Kunden der Wunsch nach mehr Einstellungsmöglichkeiten auf, daher wurde auf programmierbare Dekoder umgestellt, wobei für viele dieser als "HLA" bezeichnete Motor als Standard gilt und somit viele Dekoderproduzenten genau für diesen Motor Standardwerte vorgaben. Also Einbauen und Losfahren. Es liegt in der Natur, dass es immer Abweichungen in der Technik und noch mehr in den individuellen Ansichten gibt. Eine für alle verbindliche Angabe von CV-Werten gibt es daher nicht. Wohl aber Anleitungen, wie man dazu kommen kann. Aufgrund der Komplexität und Vielzahl der Möglichkeiten sagst Du: viel zu viel Aufwand! Recht hast Du!
Dennoch mache ich Dir einen Vorschlag: nimm für das in Frage kommende Modell einen 60901-Dekoder für den Betrieb.
Den programmierbaren Dekoder für ein Modell zum Ausprobieren und Herumexperimentieren. Vielleicht kommt irgendwann der Zeitpunkt, an dem die ganzen Einstellungen ihren Schrecken verloren haben?

Mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.840
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Der ESU Lopi und die Märklin HLA Motoren

#14 von thomas1960 , 25.10.2020 20:18

Hallo,

danke noch einmal für die o.a. Infos. Heute habe ich in iTrain noch einmal die Kennlinien meiner Loks verglichen und es
sieht so aus, als ob die BR 103 (ehem. 3657) die meisten Probleme machte. Den Lopi 4 habe ich erst einmal für eine
andere Lok auf die Seite gelegt. Mit dem neuen Mä 60972 fährt sie jetzt wesentlich besser. In den nächsten Wochen
nehme ich mir die anderen Loks vor. Nach dem Auseinandernehmen der HLA-Komponenten und der Reinigung gehört
das Neueinmessen dann sowieso dazu.

Gruß,
Thomas


thomas1960  
thomas1960
InterRegio (IR)
Beiträge: 182
Registriert am: 22.02.2008
Gleise Mä K-Gleis
Spurweite H0
Steuerung LoDi-Rektor -Booster -S88 / Schalten mit EDITS
Stromart Digital


RE: Der ESU Lopi und die Märklin HLA Motoren

#15 von Darth Jar Jar , 27.10.2020 22:24

Hi zusammen,
Erstmal ein Danke für die Antworten und Fragen dieses Threads

Ich habe noch ein paar Infos zu meiner Märklin 3662 EMD F7, die dem einen oder anderen vielleicht weiterhelfen könnten:

Der Umbau meiner F7 verlief leider nicht so ganz nach Plan, die Lok hat zwei angetriebene 2-Achs Fahrgestelle, die von zwei HLAs angetrieben werden. Ich habe mir also 2 Kits besorgt, um diese umzurüsten. Nach dem ersten zerlegen der Lok viel mir auf das sich das eine Gestell viel leichter drehen lies als das andere, was natürlich zu sehr schlechten Fahreigenschaften und hohem Verschleiss geführt hätte. Grund dafür war ein Gusspunkt im inneren des Getriebes, der an einem der Zahnräder kratze. Über die Jahre hatten sich natürlich auch viele Haare und Staub im Getriebe angesammelt, was es sehr schwergängig machte. Ich habe also den Pin, der das Zahnrad hielt rausgetrieben und den Gusspunkt mit einer Feile abgefeilt. Danach lief der Motor anstandslos
Also, die Moral von der Geschicht,
die HLAs sind zwar so gut wie unzerstörbar, haben jedoch leider einer nicht sehr hohe Fertigungsgenauigkeit, d.h. das man manchmal auch (vorsichtig!) selber Hand anlegen muss.
(Auf der Homepage von Märklin findet man übrigens auch Explosionszeichnungen fast aller Loks, die das Auseinanderbauen deutlich einfacher machen)

Gruss und frohes Modellbahnern,
Tim


Darth Jar Jar  
Darth Jar Jar
Regionalbahn (RB)
Beiträge: 42
Registriert am: 06.05.2020


RE: Der ESU Lopi und die Märklin HLA Motoren

#16 von Peter BR44 , 28.10.2020 06:32

Moin Tim,

Du schreibst etwas verwirrend:

[quote="Darth Jar Jar" post_id=2181573 time=1603833857 user_id=41944]......Der Umbau meiner F7 verlief leider nicht so ganz nach Plan, die Lok hat zwei angetriebene 2-Achs Fahrgestelle, die von zwei HLAs angetrieben werden. Ich habe mir also 2 Kits besorgt, um diese umzurüsten....[/quote]

Also serienmäßig hat die Lok von hause aus keine HLA´s verbaut. Zumindest nach meinem Kenntnisstand.
Aber gut,. Wenn schon welche verbaut waren, warum kaufst Du nochmal zwei zum umrüsten?
Zumindest lese ich es so daraus.

Weiterhin schreibst Du:

[quote="Darth Jar Jar" post_id=2181573 time=1603833857 user_id=41944].....Nach dem ersten zerlegen der Lok viel mir auf das sich das eine Gestell viel leichter drehen lies als das andere, was natürlich zu sehr schlechten Fahreigenschaften und hohem Verschleiss geführt hätte. Grund dafür war ein Gusspunkt im inneren des Getriebes, der an einem der Zahnräder kratze. ..............
Also, die Moral von der Geschicht,
die HLAs sind zwar so gut wie unzerstörbar, haben jedoch leider einer nicht sehr hohe Fertigungsgenauigkeit, d.h. das man manchmal auch (vorsichtig!) selber Hand anlegen muss....[/quote]

Was hat ein neuer HLA damit zu tun, wenn Antriebsdrehgestell bzw. Getriebe Fertigungsfehler vorhanden sind?

Bitte erkläre mir dies so, dass ich und eventuell andere es verstehen. Danke.


Viele Grüße Peter

Wenn Du Gott zum lachen bringen willst, schmiede Pläne!

Meine neue Anlage


 
Peter BR44
ICE-Sprinter
Beiträge: 6.665
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis
Spurweite H0
Steuerung 60214+MS2+6021+WDP MFX-DCC-MM
Stromart Digital


RE: Der ESU Lopi und die Märklin HLA Motoren

#17 von Darth Jar Jar , 28.10.2020 10:01

Hallo Peter,
tut mir Leid wenn das etwas unverständlich ausgedrückt war ops:
Also:
Ja, die F7 hatte Serienmässig keine HLAs eingebaut, deshalb habe ich sie nachgerüstet.

Mit den Getrieben meine ich die Übersetzungsgetriebe, die vom 5poligen Anker zu den 2 Achsen führen. Diese sind meistens in einem "Drehgestell Block" untergebracht, wo bei mir auch diese Gussnaht zu finden wahr.
Nachdem ich bei meinen Umbauten die alten Motoren komplett ausgebaut habe, mache ich häufig einen Rolltest, um zu sehen ob sich verharztes Öl im Getriebe befindet. Bei der F7 viel mir auch eine Art Kratzmuster an einem der Zahnräder auf, was dann wie sich raustellte von der Gussnaht stammte.

Ich hoffe das hat meine Erfahrung etwas besser erklärt
bei Fragen wie immer gerne zurückschreiben

Gruss Tim


Darth Jar Jar  
Darth Jar Jar
Regionalbahn (RB)
Beiträge: 42
Registriert am: 06.05.2020


RE: Der ESU Lopi und die Märklin HLA Motoren

#18 von schaerra , 28.10.2020 12:18

Hallo,

ich habe schon sehr viele alte Märklin Knochen - meistens mithilfe von ESU Decodern digifiziert.
Dabei waren alle möglichen und auch fast unmöglichen Motorkonzepte dabei. SFCM, LFCM & DCM mit orig. Hamomagnet mit ESU Magnet oder selbst gebauten Magneten. Auch den Racing Anker des Fünfsterneantriebes hatte ich in den Fingern. Natürlich auch alle Umbauten auf HLA. Alle diese habe ich schon mit oder ohne Drosseln bestückt.
SFCM mit Magnetbügel sind grundsätzlich Problematisch und so gut wie nicht ordentlich zum laufen zu bekommen (wenige Ausnahmen bestätigen die R). Alle anderen Motorkonzepte sind aber machbar.
Bei allen Umbauten war es mir wichtig - dass sich der Motor relativ leicht mit den Fingern an einem der Antriebsräder andrehen läst. Natürlich gibt es einen Wiederstand, durch den Dauermagneten und die Kohlen. Das Getriebe sollte dafür aber so gut wie keine Bremse sein. Andernfalls muss man das Getriebe untersuchen und ggf. reinigen und leicht ölen.

Die meisten Loks sind damit - auf Anhieb - sehr Gut bis recht Gut gefahren. Also sprich mit den von ESU vorgeschlagenen Parametern. Es gibt aber leider immer wieder Problemloks, bei welchen man nicht erklären kann, warum es nicht ordentlich funzt.
Es kommt dann in den mittleren Fahrstufen zu einem ruckeln und oder zu rucklern beim anfahren oder abbremsen. Oder es sind sprunghafte Drehzahlunterschiede vorhanden.
Dann heist es viel Gedult und vor allem Zeit mitbringen. Wie von einigen hier beschrieben, bringt dann auch die Automatische Einstellfahrt nichts. Mit dem verstellen der Parameter kann man bei diesen Problemloks, dass Problem nur in andere Fst Bereiche verschieben, aber nicht gänzlich eliminieren.

Mit dem Lopi V3 bzw. Loksound V3.5 war das Einstellen der Lastregelung noch recht einfach und auch ohne Programmer machbar. Es gibt sogar Loks, welche partout nur mit dem V3 ordentlich fahren.
Mit der V4 & V5 Generation der Lokpiloten wurde die Sache dann komplizierter und ohne Programmer wurde es dann sehr unübersichtlich. Zum Glück habe ich einen Programmer.
Mir wurde von den ESU Leuten gesagt - dass die V4 bzw. V5 Lopis, eigentlich nur eine leicht verbesserte Lastregelung haben und wenn man die Low Parameter auf 0 stellt, dann würde die Lastregelung so sein wie beim V3.
Leider konnte ich damit aber die Problemloks nicht bendigen.
Die einzige Lösung war dann bei diesen Loks: Entweder einen V3 verwenden (wenn noch vorhanden), oder eine ganz andere Decoder Marke verwenden.


freundliche Grüsse
Helmut Fritz

Hier gehts nach Alaska & Kanada
viewtopic.php?f=64&t=87454

Die Biertisch Anlage D/A/CH
viewtopic.php?f=64&t=98141


 
schaerra
Metropolitan (MET)
Beiträge: 2.976
Registriert am: 01.04.2009
Spurweite H0, G
Stromart AC, DC, Digital, Analog


RE: Der ESU Lopi und die Märklin HLA Motoren

#19 von SAH , 28.10.2020 14:02

Moin Helmut,

vielen Dank für Deine Beschreibung inkl. Angaben zu CV51 und 52!

Bei der Programmierung kann man je nach Systematik, die man nutzt auch viele Modelle ohne Programmer "ordentlich" einstellen. Es wäre jetzt aus meiner Sicht interessant, welche Modelle sich nicht wie erwünscht verhalten (Motor mit Abbildung, Modelltyp mit Bild vom Getriebe,.....)?

Mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.840
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Der ESU Lopi und die Märklin HLA Motoren

#20 von thomas1960 , 28.10.2020 22:08

Hallo Helmut,

auch bei meiner BR 103 habe ich die Erfahrung gemacht, dass diese mit dem Lopi 3 ein besseres Fahrverhalten hatte.
Vor längerer Zeit habe ich damit angefangen die gelöteten Decoder auf Nachfolger mit 21 pol. Schnittstelle auszutauschen.

Ich denke, dass sich die Probleme mit den o.a. Tipps mehr oder weniger beseitigen lassen. Es ist nur so fürchterlich
zeitraubend.

Gruß,
Thomas


thomas1960  
thomas1960
InterRegio (IR)
Beiträge: 182
Registriert am: 22.02.2008
Gleise Mä K-Gleis
Spurweite H0
Steuerung LoDi-Rektor -Booster -S88 / Schalten mit EDITS
Stromart Digital


RE: Der ESU Lopi und die Märklin HLA Motoren

#21 von schaerra , 29.10.2020 10:36

Zitat

Es wäre jetzt aus meiner Sicht interessant, welche Modelle sich nicht wie erwünscht verhalten



Hallo Stephan-Alexander,
ich habe zum Beispiel, im Frühjahr zwei ÖBB 1043er umgebaut. Diese fahren in einer echten DT.
Motor: LFCM mit Esu Magnet. Getriebe bei beiden natürlich einwandfrei / Kohle/Büste Neu / Kollektor poliert

Normalerweise sind die LFCM mit Magnet bisher immer problemlos und gut gelaufen. Z.B.: ÖBB 1020 bzw. E94 oder DB 01oder 44 (alt) oder auch DB V200.
Nicht so bei den 1043ern! Übrigens bei beiden ziemlich gleich!
Zunächst mit Lopi V4: Fahreigenschaften schlecht / ruckeln im nittleren Bereich / zwei bis drei große Drehzahlsprünge > Die Probleme lassen sich durch verstellen der Parameter nur verschieben.
Test mit Lopi V5: Gleich wie bei V4 - Auch der V5 bringt den Motor nicht in den Griff.
Test mit Lopi V3: Nicht ganz optimal - aber viel Besser und das ohne feintunning - nur mit dem Vorschlag von ESU.

Eine andere Lok, wo die Probleme ähnlich sind, ist die DB 151er mit DCM + Magnet. Mit HLA funktioniert die Lok einwandfrei.
Andere Loks mit DCM + Magnet fahren ohne Probleme.

Zitat

auch bei meiner BR 103 habe ich die Erfahrung gemacht, dass diese mit dem Lopi 3 ein besseres Fahrverhalten hatte.



Hallo Thomas,
von der DB 103 habe ich schon einige umgebaut. Dabei waren schon alle Motorkonzepte dabei. LFCM & DCM oder Umbau auf HLA. Allerdings sind alle Umbauten schon länger her und waren alle noch mit Lopi V3 oder sogar noch Märklin 6090.
Probleme machte keine davon. Ich müsste testhalber mal eine Lopi V5 einstecken um zu sehen wie sie damit fährt.

Zitat

Ich denke, dass sich die Probleme mit den o.a. Tipps mehr oder weniger beseitigen lassen. Es ist nur so fürchterlich zeitraubend.



Du sagst es!!
Deshalb nehme ich bei den Problemloks mittlerweile gerne mal eine andere Decoder Marke. Am liebsten Decoder wo nicht so kompliziert sind, wie z.B.: Lenz. Es kommt halt immer drauf an was man braucht.


freundliche Grüsse
Helmut Fritz

Hier gehts nach Alaska & Kanada
viewtopic.php?f=64&t=87454

Die Biertisch Anlage D/A/CH
viewtopic.php?f=64&t=98141


 
schaerra
Metropolitan (MET)
Beiträge: 2.976
Registriert am: 01.04.2009
Spurweite H0, G
Stromart AC, DC, Digital, Analog


RE: Der ESU Lopi und die Märklin HLA Motoren

#22 von SAH , 29.10.2020 11:07

Moin Helmut,

vielen Dank für Deine Auskunft. ZweibFragen bzw. Vorschläge habe ich:

Wird das Ruckeln besser, wenn Du versuchsweise das Regelungsausmass um 10 reduzierst?
Ist das zweite Beisatzrad nach dem Läufer in Ordnung (kein Eiern oder Schlackern)?

Mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.840
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


RE: Der ESU Lopi und die Märklin HLA Motoren

#23 von sirz-moba , 29.10.2020 21:42

Hallo Tim

Zitat von Lauenstein im Beitrag Der ESU Lopi und die Märklin HLA Motoren

[quote="Darth Jar Jar" post_id=2164958 time=1600602274 user_id=41944]
CV 53= In der CV 53 ist die sog. Regelungsreferenzspannung abgelegt. Dieser Parameter sollte verändert werden, falls die Lok schon bei nicht ganz aufgedrehtem Regler mit voller Geschwindigkeit fährt. Das gilt natürlich auch umgekehrt, etwa wenn die Lok bei voll aufgedrehtem Regler noch zu langsam fährt. Auch wenn es auf den ersten Blich nicht so scheint als ob diese CV einen grossen Einfluss auf das Fahrverhalten der Lok hätte, habe ich jedoch deutlich bessere Ergebnisse mit dem HLA erzielt, wenn die CV niedriger eingestellt war. Dies variiert aber auch wieder stark von Lok zu Lok, man sollte also einfach mal probieren.


Hallo Tim,
CV53 sollte man immer in Verbindung mit CV5 (Höchstgeschwindigkeit) sehen.

Reduziert man die Vmax mit CV5, sonbeschneidet man die Anzahl der Fahrstufen. Reduziert man dagegen die CV53, so verschiebt man die Fahrstufen und reduziert die Vmax. Je niedriger CV53 umso langsamer fährt die Lok in FS1.

Daher sollte man immer mit CV5=255 anfangen und CV53 reduzieren, bis die Vmax passt. Nur in wenigen Fällen muss man die Vmax über CV5 weiter absenken.

LG,
Lauenstein
[/quote] Diesen Hinweis hab ich heute Abend ausprobiert. Bin gerade am einmessen von Loks,
diese hatte ich seither durch beschneiden mit CV5 auf die gewünschte Vmax. gebracht.

[quote="Darth Jar Jar" post_id=2165003 time=1600613532 user_id=41944]
... Ich werde mir auch nochmal meine V 60 vornehmen, bei der ich am Verzweifeln bin.
Hat da jemand vielleicht schon passende CV gefunden ?
[/quote] Ein Problemkind war auch eine BR361 (Art. 3131) mit Lopi3, diese hab ich jetzt mit Hilfe von CV53 in den Griff bekommen. Habe den CV durch ausprobieren gesenkt bis auf Wert 28. Dann noch CV5 reduziert (von 63 auf 60).
Die ist jetzt in WDP auf eine Vmax. = 105kmh eingestellt.


Gruß Ingo

aktuelle Anlage: Mühlhain an der Strecke Schwabstadt - Heimingen
CS3 (60226) SW2.4.1 GFP12.113 | CS2 (60215) SW4.3.0 GFP3.85 | MS2 (60653) SW3.148|
Booster (60175) GFP3.85 | HSI S88 USB | WDP2021 | Railspeed | Roco WLAN Maus | Mirz21 |


 
sirz-moba
InterCityExpress (ICE)
Beiträge: 2.479
Registriert am: 30.09.2007
Ort: WN
Gleise K-Gleis
Spurweite H0
Steuerung Märklin CS3; Märklin CS2; WinDigipet 2021; HSI S88 USB; Drehscheibe
Stromart Digital


RE: Der ESU Lopi und die Märklin HLA Motoren

#24 von sirz-moba , 29.10.2020 21:49

Guten Abend Stephan-Alexander,

Zitat von SAH im Beitrag Der ESU Lopi und die Märklin HLA Motoren

… dann kann man noch mit dem Trimm herumspielen.

Da fehlen mir die Erfahrungswerte. Ist die Funktion um Unterschiede in der Geschw. der zwei Fahrtrichtungen anzugleichen? Hatte das heute probiert und das Ergebnis war das nach Eingabe von einem Wert 3 beim Vorwärts Trimm
nur noch eine Schleichfahrt möglich war. Muss der Trimmwert hoch oder niedrig sein?


Gruß Ingo

aktuelle Anlage: Mühlhain an der Strecke Schwabstadt - Heimingen
CS3 (60226) SW2.4.1 GFP12.113 | CS2 (60215) SW4.3.0 GFP3.85 | MS2 (60653) SW3.148|
Booster (60175) GFP3.85 | HSI S88 USB | WDP2021 | Railspeed | Roco WLAN Maus | Mirz21 |


 
sirz-moba
InterCityExpress (ICE)
Beiträge: 2.479
Registriert am: 30.09.2007
Ort: WN
Gleise K-Gleis
Spurweite H0
Steuerung Märklin CS3; Märklin CS2; WinDigipet 2021; HSI S88 USB; Drehscheibe
Stromart Digital


RE: Der ESU Lopi und die Märklin HLA Motoren

#25 von SAH , 29.10.2020 22:31

Guten Abend Ingo,

Zitat

Zitat von SAH im Beitrag Der ESU Lopi und die Märklin HLA Motoren

… dann kann man noch mit dem Trimm herumspielen.

Da fehlen mir die Erfahrungswerte. Ist die Funktion um Unterschiede in der Geschw. der zwei Fahrtrichtungen anzugleichen? Hatte das heute probiert und das Ergebnis war das nach Eingabe von einem Wert 3 beim Vorwärts Trimm
nur noch eine Schleichfahrt möglich war. Muss der Trimmwert hoch oder niedrig sein?



das rot Markierte trifft es auf den Kopf. Der Mittlere Wert ist die Referenz: 128.
Kleinere Werte machen langsam, größere (bedingt) schneller. Mit Trimm = 3 reduzierst Du die Geschwindigkeit auf 3/128. Dass damit nur Kriechfahrt möglich ist, ist kein Wunder.
Wie genau der Trimm realisiert wird, ist eine Frage der Dekodergestaltung: Spannungswert gem. "Gegen-EMK" oder "Fahrstufe" oder sonstiges. Dazu gibt die Anleitung zum Dekoder Auskunft.

mit freundlichen Grüßen,
Stephan-Alexander Heyn


Stephan-Alexander Heyn
www.sheyn.de/Modellbahn/index.php


SAH  
SAH
Tankwart
Beiträge: 12.840
Registriert am: 06.06.2005
Homepage: Link
Spurweite H0, N, Z
Stromart AC, DC, Digital, Analog


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz