Fahrlicht der Lok an, wenn Anlage ein, F0 aber aus, nur bei einigen Deocdern

#1 von H0WechselStromFahrer , 30.05.2023 20:45

das Problem hab ich schon lange, leider sind die Decoder noch nicht alle rausgewachsen...
bei einigen Loks leuchtet das Fahrlicht beim GO der Zentrale (Funktion F0 ist aber abgeschaltet/aus), F0 an/aus schaltet das Licht aber nur bis zum nächsten GO aus.

Betrifft ältere Decoder, hauptsächlich TAMS, kann auch ein paar alte ESU betreffen und auch mindesten ein Uhlenbrock - hier bei Piko Lok mit ab Werk verbautem Decoder.

Wie kann man per CV das Licht beim Einschalten der Anlage abschalten, um nur per F0 das Fahrlicht zu schalten.
In einem anderen Forum hat ein Benutzer dies mit CV 60 = 0 abgeschaltet, diesen CV soll man aber eigentlich unberührt lassen und ist u.a. eigentlich für die Kurzschlussüberwachung gedacht.


Gruß

Matthias

K-Gleis
Technik:Tams EC/MC2 & HC, B4 Booster, LDT: RM88-N, HSI-88 USB, SDEC, ESU SwitchPilotServo
Software:TC 10G & Smarthand, W10Pro 64 Bit

Wenn ich mal eine Frage nicht zeitnah beantworte, schreibt mich gerne per PN an ;)


 
H0WechselStromFahrer
InterCity (IC)
Beiträge: 856
Registriert am: 11.04.2011
Gleise K-Gleise
Spurweite H0
Steuerung TAMS MC/MC2, TC 10.0 Gold
Stromart AC, Digital

zuletzt bearbeitet 30.05.2023 | Top

RE: Fahrlicht der Lok an, wenn Anlage ein, F0 aber aus, nur bei einigen Deocdern

#2 von Heinzi , 30.05.2023 22:43

Abend

Zitat von H0WechselStromFahrer im Beitrag #1
bei einigen Loks leuchtet das Fahrlicht beim GO der Zentrale (Funktion F0 ist aber abgeschaltet/aus),
das Problem habe ich auch. habe mich aber noch nie darum gekümmert, weils mich nicht gestört hat. Ob dass dann aber beim nächsten GO wider leuchtet und auch welche Decoder bei mir betroffen sind, kann kann ich nicht sagen. Ich würde meinen, dass zumindest einige Decoder eine Betriebsweise haben, bei der sie die zuletzt eingeschalteten Funktionen speichern. E.v. mal die BDA lesen.


Zitat von H0WechselStromFahrer im Beitrag #1
Wie kann man per CV das Licht beim Einschalten der Anlage abschalten,
Das geht so nur mit einer PC Software.

Zitat von H0WechselStromFahrer im Beitrag #1
In einem anderen Forum hat ein Benutzer dies mit CV 60 = 0 abgeschaltet, diesen CV soll man aber eigentlich unberührt lassen und ist u.a. eigentlich für die Kurzschlussüberwachung gedacht.

Meines Wissens nach ist die CV60 keine genormte CV und kann von den Herstellern frei verwendet werden. auch hierzu ist die BDA des jeweiligen Decoders zu Rate zu ziehen.


Gruss Heinzi
------------------
CS1R / ControlGui


Michael Knop hat sich bedankt!
 
Heinzi
Metropolitan (MET)
Beiträge: 4.882
Registriert am: 26.04.2006


RE: Fahrlicht der Lok an, wenn Anlage ein, F0 aber aus, nur bei einigen Deocdern

#3 von H0WechselStromFahrer , 31.05.2023 09:21

Hallo Heinzi,

per Zentrale sollte das aber gehen oder du meinst mit der Steuerungsssoftware, alle Lichter auf EIN/AUS...ja kann man machen, aber bei normaler Steuerung ohne PC sollten die Lichter auch aus sein.

CV 60 ist bei den meisten Herstellern gleich ge/beschaltet


Gruß

Matthias

K-Gleis
Technik:Tams EC/MC2 & HC, B4 Booster, LDT: RM88-N, HSI-88 USB, SDEC, ESU SwitchPilotServo
Software:TC 10G & Smarthand, W10Pro 64 Bit

Wenn ich mal eine Frage nicht zeitnah beantworte, schreibt mich gerne per PN an ;)


 
H0WechselStromFahrer
InterCity (IC)
Beiträge: 856
Registriert am: 11.04.2011
Gleise K-Gleise
Spurweite H0
Steuerung TAMS MC/MC2, TC 10.0 Gold
Stromart AC, Digital


RE: Fahrlicht der Lok an, wenn Anlage ein, F0 aber aus, nur bei einigen Deocdern

#4 von Stahlblauberlin , 31.05.2023 09:52

Sind die Decoder auf ein Protokoll festgelegt (DCC ODER MM)? Sonst kann bei gemischten Protokollen am Gleis die Protokollerkennung irritiert sein und sich erst bei der ersten korrekten Ansprache richtig sortieren.


Stahlblauberlin  
Stahlblauberlin
Metropolitan (MET)
Beiträge: 3.479
Registriert am: 07.03.2022
Ort: Berlin
Spurweite H0, Z, G
Steuerung Roco digital, Z21-Nachbau
Stromart DC, Digital, Analog


RE: Fahrlicht der Lok an, wenn Anlage ein, F0 aber aus, nur bei einigen Deocdern

#5 von BR180 , 31.05.2023 10:34

Zitat von H0WechselStromFahrer im Beitrag #3
CV 60 ist bei den meisten Herstellern gleich ge/beschaltet

Sorry, aber das stimmt überhaupt nicht, nichtmal innerhalb eines Herstellers ist es gleich, siehe Tams.
Tams LD-30-Serie: Kickzeit Aux3 und 4
Tams LD-30-Plus-Serie:Effekte Aux6
Uhlenbrock 75335: Kurzschlussüberwachung Motor-, Funktionsausgänge, Temperaturüberw.
Zimo: Dimmen (Spannungsreduktion mittels PWM) für Funktionsausgänge
Doehler & Haass: Bremsabschnitte
Kuehn T65: Dimmwert Ausgang B/A
Digitrax: Change Sound Scheme
Es sind nur ein paar Beispiele..........
Bei mehreren Herstellern hat es mit Dimmen zu tun, aber für verschiedene Ausgänge.
Also nichts mit "meisten Herstellern ist es gleich", jeder kocht seine eigene Suppe.


Gruß BR180
Ich bin hier mal fast weg, bzw selten hier.
Alles was ich je hier geschreiben habe, entsprach ausschließlich meiner persönlichen Meinung und Auffassung zum Zeitpunkt des Beitrages.


H0WechselStromFahrer hat sich bedankt!
 
BR180
Metropolitan (MET)
Beiträge: 2.693
Registriert am: 27.12.2014

zuletzt bearbeitet 31.05.2023 | Top

RE: Fahrlicht der Lok an, wenn Anlage ein, F0 aber aus, nur bei einigen Deocdern

#6 von H0WechselStromFahrer , 31.05.2023 11:34

OK, ich hatte bei einer Zimo Anleitung und bei der UB für CV60 dies gefunden.

Sorry für die Verallgemeinerung...


@ Stahlblauberlin
Lagst richtig mit deiner Einschätzung.

Meist schalte ich wirklich die MM/mfx Erkennung etc ab.
Da die betreffenden Lok aber sonst keine Probleme machten, hatte ich darauf kein Auge geworfen, meist zicken die aktuellen MultiProtokoller eher bei der Adresserkennung rum, als bei den Funktionen.

Der Tams 33 hat kein mfx. Habe aber analog und Railcom ausgeschaltet (CV 29 = 50)

bei der Piko (UB) CV 49 = 8 statt 10. (hier u.a. Susi)

Bei den beiden hat das schon mal Wirkung gezeigt.

Danke euch

...die anderen Problemfälle werde ich noch nacharbeiten.


Gruß

Matthias

K-Gleis
Technik:Tams EC/MC2 & HC, B4 Booster, LDT: RM88-N, HSI-88 USB, SDEC, ESU SwitchPilotServo
Software:TC 10G & Smarthand, W10Pro 64 Bit

Wenn ich mal eine Frage nicht zeitnah beantworte, schreibt mich gerne per PN an ;)


BR180 hat sich bedankt!
 
H0WechselStromFahrer
InterCity (IC)
Beiträge: 856
Registriert am: 11.04.2011
Gleise K-Gleise
Spurweite H0
Steuerung TAMS MC/MC2, TC 10.0 Gold
Stromart AC, Digital

zuletzt bearbeitet 31.05.2023 | Top

RE: Fahrlicht der Lok an, wenn Anlage ein, F0 aber aus, nur bei einigen Deocdern

#7 von BR180 , 31.05.2023 11:51

Zitat von H0WechselStromFahrer im Beitrag #6
OK, ich hatte bei einer Zimo Anleitung und bei der UB für CV60 dies gefunden.Sorry für die Verallgemeinerung...

Hat mich ja selber interessiert, sonst hätte ich mir nicht die Mühe gemacht.
Habe manchmal auch solche Effekte, hab das aber auch bisher immer ignoriert und als "isso" (es ist so) abgetan.


Gruß BR180
Ich bin hier mal fast weg, bzw selten hier.
Alles was ich je hier geschreiben habe, entsprach ausschließlich meiner persönlichen Meinung und Auffassung zum Zeitpunkt des Beitrages.


 
BR180
Metropolitan (MET)
Beiträge: 2.693
Registriert am: 27.12.2014


   

Mä BR 86167 v. Startpackung 29533 - wie Fahrprobleme lösen?
Mit welchem Gerät kann ich ALLE Decoder auslesen?

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz