RE: Und schon wieder Probleme mit Uhlenbrock Decoder (76420)

#1 von lokhenry , 28.11.2010 06:19

Habe eine SBB (V 200) Am 4/4 gebraucht gekauft, hier implantiert war ein Uhlenbrock Decoder, Typ 76420??

Unter Suche eingeben dann ist das Handbuch abrufbar.

http://www.uhlenbrock.de/germany/index.htm

Wer die Betriebsanleitung und die T Details durch liest denkt, ok nicht schlecht, aber zwei Sachen fallen auf, die Lok erreicht Vmax nicht, (Warum ist bei Auslieferung die Vmax und das Licht gedrosselt??)konnte in der Korrektur für V/R fahrt für V max. korrigieren und die schwache Ausleuchtung für L1 und L2 auch, aber ich bekomme bei kleiner Geschwindigkeit kein ruhigen Lauf mit der Lok hin, hat jemand CVs um diese Lok zu bändigen, für mich ist der Uhlenbrock Decoder zu kompliziert und unlogisch, da muss ich die anderen loben. Die CVs die einen Ruhigen Lauf zulassen, ich habe CVs vor und zurück gestellt, ohne Ergebnis. Ich komm nicht weiter??
Gibt es unter uns ein Uhlenbrock Profi der eine Idee hat?????

Ist das immer nur bei mir so???

MfG

Henry


2L DCC, EP III / IV Mein Thema Grenzbahnhof
DB, ÖBB, SBB, SNCF
Digital mit Lenz LZV 200


 
lokhenry
Trans Europ Express (TEE)
Beiträge: 7.882
Registriert am: 09.08.2007
Gleise Rocoline / Shinohara
Spurweite H0
Steuerung Lenz LZV 200
Stromart DC, Digital


RE: Und schon wieder Probleme mit Uhlenbrock Decoder (76420)

#2 von DiegoGarcia , 28.11.2010 09:16

Zitat von lokhenry
Ist das immer nur bei mir so?



Morgen Henry,

ist bei mir auch so. Wie der Zufall es will, habe ich gestern an einem Uhl. 76520 die CVs einstellen müssen. Dabei haben folgende Links sehr geholfen:

viewtopic.php?t=46530 Wie Lastregelung für Piko an Uhlenbrock 76520 einstellen?
Uhlenbrock FAQ
Anleitung von Peter Wagner vom 17.08.2005

Meine Ergebnisse von gestern:

Bei einem Umbau einer BR212 von Märklin mit dem Umbausatz auf 5*HLA habe ich folgende CV-Werte für den Uhlenbrock 76520 Decoder im Einsatz:

CV #2 = 1 (minimale Geschwindigkeit)
CV #3 = 4 (Anfahrverzögerung)
CV #4 = 6 (Bremsverzögerung)
CV #5 = 30 (maximale Geschwindigkeit)
CV #6 = 24 (Mittengeschwindigkeit)
CV #29 = 6 (Config "auf Werkswert")
CV #49 = 32 (Config "auf Werkswert")
CV #53 = 55 (Wiederholrate der Motorregelung; Achtung: Wert "55" liegt unterhalb des zulässigen Bereichs)
CV #54 = 2 (Motorregelparameter "Motorspannung erhöhen" auf "Werkswert")
CV #55 = 1 (Motorregelparameter "Motorspannung verkleinern" auf "Werkswert")
CV #58 = 20 (Zeitschlitz für AD-Wandlermessung; Achtung: Wert "20" liegt unterhalb des Werkswertes)



Bei einem Umbau einer BR141 von Märklin mit ESU-Polbügel, DCM-Motorplatte und 3pol-Anker habe ich momentan folgende CV-Werte für den Uhlenbrock 76520 Decoder im Einsatz, wobei die Lok immer noch schlecht und laut läuft:

CV #2 = 1 (minimale Geschwindigkeit)
CV #3 = 2 (Anfahrverzögerung)
CV #4 = 1 (Bremsverzögerung)
CV #5 = 62 (maximale Geschwindigkeit)
CV #6 = 32 (Mittengeschwindigkeit)
CV #29 = 2 (Config1)
CV #49 = 32 (Config "auf Werkswert")
CV #53 = 60 (Wiederholrate der Motorregelung)
CV #54 = 8 (Motorregelparameter "Motorspannung erhöhen" deutlich angehoben)
CV #55 = 1 (Motorregelparameter "Motorspannung verkleinern" auf "Werkswert")
CV #58 = 32 (Zeitschlitz für AD-Wandlermessung; Achtung: Wert "32" liegt deutlich oberhalb des Werkswertes)

Wenn es bei Deinem Decoder auch so ist (ist es ein 76420, hat er auch die CV 53 und CV 58 mit der gleichen Bedeutung, und zusätzlich die CV 56):
- je niedriger CV 53 wird, desto mehr sinkt Vmax ab.
- das ist kompensierbar durch das Anheben von CV 5 und CV 58).

Viele Grüße & Viel Spaß beim Forschen...
Diego


talks are cheap, and they don't mean much ...


 
DiegoGarcia
Metropolitan (MET)
Beiträge: 2.631
Registriert am: 15.04.2007


RE: Und schon wieder Probleme mit Uhlenbrock Decoder (76420)

#3 von lokhenry , 28.11.2010 11:04

Hi Diego, werde ich heute ausprobieren, vielen Dank für deine Hilfe, nur muss das immer so kompliziert sein?????

MfG

Henry


2L DCC, EP III / IV Mein Thema Grenzbahnhof
DB, ÖBB, SBB, SNCF
Digital mit Lenz LZV 200


 
lokhenry
Trans Europ Express (TEE)
Beiträge: 7.882
Registriert am: 09.08.2007
Gleise Rocoline / Shinohara
Spurweite H0
Steuerung Lenz LZV 200
Stromart DC, Digital


RE: Und schon wieder Probleme mit Uhlenbrock Decoder (76420)

#4 von eisenbahnstube ( gelöscht ) , 28.11.2010 11:19

Zitat von lokhenry
für mich ist der Uhlenbrock Decoder zu kompliziert und unlogisch




Hat das nicht eher was mit dem Anwender zu tun?

Gruß, Wolfram.


eisenbahnstube

RE: Und schon wieder Probleme mit Uhlenbrock Decoder (76420)

#5 von lokhenry , 28.11.2010 11:43

Danke, vielleicht bin ich zu blöd aber meine Lok läuft trotzdem nicht, nach erfolgreichem Einbau von ca 500 Decodern mehrerer Firmen auch viele davon auch ohne Digitalsteckdose, kann es möglich sein.

Leider bin ich nur bei Uhlenbrock überfordert, ich kaufe deswegen keine Uhlenbrock Decoder und die, die ich habe baue ich als Funktionsdecoder um, da ich mit ESU/LENZ und Zimo ziemlich verwöhnt bin.

MfG

Henry


2L DCC, EP III / IV Mein Thema Grenzbahnhof
DB, ÖBB, SBB, SNCF
Digital mit Lenz LZV 200


 
lokhenry
Trans Europ Express (TEE)
Beiträge: 7.882
Registriert am: 09.08.2007
Gleise Rocoline / Shinohara
Spurweite H0
Steuerung Lenz LZV 200
Stromart DC, Digital


RE: Und schon wieder Probleme mit Uhlenbrock Decoder (76420)

#6 von Senator , 28.11.2010 23:44

Hallo Henry,

ich habe den Uhlenbrockdecoder 76420 auch einige Zeit in diversen Lokomotiven verwendet, die Loks liefen jedoch nur dann zufriedenstellend, wenn man die Lastregelung ausgeschaltet hat. Mit Lastregelung habe ich keinerlei vernünftige Regelung hinbekommen.
Ich habe die Uhlenbrockdecoder dann gegen den ESU Lokpiloten V3.0 getauscht.

Schöne Grüße

Günter


Senator  
Senator
InterRegio (IR)
Beiträge: 116
Registriert am: 09.08.2007
Spurweite H0


RE: Und schon wieder Probleme mit Uhlenbrock Decoder (76420)

#7 von lokhenry , 29.11.2010 00:03

Also bin ich nicht der einzige schwer denkende Mensch hier, mit den Werten von Diego kam leider nichts passendes raus, ich denke der große Rundmotor von Roco ist so nicht zu bändigen. Ich habe noch keine einzige wirklich gut arbeitende Lok mit Uhlenbrock gesehen.

Man belehre mich, wenn ich mich täusche.

Ich habe mit bedenken einen Lopi 4 eingebaut und man glaubt es kaum, das Ding läuft wie eine 1
man o man was is nu los, der Große Motor dreht sanft und ist nicht wieder zu erkennen.

Man soll nicht nur meckern sondern gutes auch ansprechen.

Nächste Woche geht’s wieder mit Last weiter.



MfG

Henry


2L DCC, EP III / IV Mein Thema Grenzbahnhof
DB, ÖBB, SBB, SNCF
Digital mit Lenz LZV 200


 
lokhenry
Trans Europ Express (TEE)
Beiträge: 7.882
Registriert am: 09.08.2007
Gleise Rocoline / Shinohara
Spurweite H0
Steuerung Lenz LZV 200
Stromart DC, Digital


RE: Und schon wieder Probleme mit Uhlenbrock Decoder (76420)

#8 von Robert Bestmann , 29.11.2010 07:11

Hallo Henry,

ich kann Deine Erfahrungen bestätigen. Ich habe von Heljan eine EG31 in AC-Ausführung in meiner Sammlung. Die hatte ab Werk einen Uhlenbrock-Decoder an Bord, lief damit in den unteren Fahrstufen nur ruckartig und mit einem kratzenden Motorgeräusch.

Nachdem einige CV-Änderungen erfolglos blieben, habe ich testweise einen ESU Lokpilot mit Werkseinstellungen eingesteckt - und das war ein Unterschied wie Tag und Nacht! Die Lok fährt heute noch mit dem Teil.

Viele Grüße

Robert


Robert Bestmann  
Robert Bestmann
Metropolitan (MET)
Beiträge: 2.524
Registriert am: 02.03.2009
Gleise Märklin M-Gleis
Spurweite H0
Steuerung Märklin/ESU CS1r
Stromart AC, Digital


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz