RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#126 von Gecco , 10.12.2020 14:28

Hallo Uwe,

nein, habe ich nicht. Ich habe das Thema kurz überflogen: es geht wohl darum, einen Kondensator von der Platine abzulöten, der Probleme machen kann? Im 442 steckt ein Micro SD 4.1. Dazu habe ich nicht das passende Werkzeug, um Bauteile abzulöten.

Ich habe noch ein weiteres Problem mit dem Zug: beim Eintritt in bogobit Standard Bremsabschnitte mit Übergangsgleis legt der Zug einen kurzen Spurt hin. Bei Märklin Loks ist da nur ein minimales Rucken zu spüren. Bei bogobit Classic gibt es kein Problem. Vielleicht hängt das alles irgendwie zusammen.

Gruß

Guido


Gecco  
Gecco
InterCity (IC)
Beiträge: 955
Registriert am: 25.10.2013
Ort: Großraum Stuttgart
Gleise C-Gleis
Spurweite H0
Steuerung CS3
Stromart AC, Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#127 von vikr , 10.12.2020 14:35

Hallo Dampfstoß,

Zitat

Die neueste Firmware für SmartDecoder bekommt man automatisch geliefert, wenn man den PIKO SmartProgrammer und dessen App besitzt. PIKO Soundmodule werden neuerdings auch unterstützt.


Das ist aber eine ganz schön teure Investition, etwa doppelt so teuer, wie der Programmierstick von Märklin. Für ein oder zwei Loks ist das eine Menge Geld.

Zitat

Alternativ geht man zum Modellbahnkollegen oder zum autorisierten PIKO Händler und lasst dort ein Update durchführen.


Mein Händler kann das nicht, obwohl er sonst eigentlich das komplette Sortiment zu führen scheint.

Zitat

Oder man schickt den Decoder für ein Update zu PIKO.


Hast Du das schon mal erfolgreich durchgeführt?
Was hat Dich das gekostet?
Reicht es auch den SmartDecoder allein in einem Briefumschlag einzusenden?

MfG

vik


Märklin? OK! - aber richtig schön - erst mit ohne Pukos... :-)


vikr  
vikr
Metropolitan (MET)
Beiträge: 4.232
Registriert am: 23.10.2011
Spurweite H0, N


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#128 von Gecco , 10.12.2020 14:55

Hallo,

zumindest beim 442 macht das m.E. vom Aufwand her alles keinen Sinn. Wenn ich die 80 Euro für das SUSI Soundmodul mit den 95 Euro für einen mit Wunschsound bespielten ESU Decoder inkl. Sound vergleiche, bin ich damit wohl besser bedient und muss mich weder mit abfallenden oder abgerissenen Kabeln, Auslöten von Kondensatoren, Softwareupdates und dem Kauf von Programmern beschäftigen.

Gruß

Guido


Gecco  
Gecco
InterCity (IC)
Beiträge: 955
Registriert am: 25.10.2013
Ort: Großraum Stuttgart
Gleise C-Gleis
Spurweite H0
Steuerung CS3
Stromart AC, Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#129 von moppe , 10.12.2020 17:16

Zitat

Auslöten von Kondensatoren.....



... ist auch Empfehlungswert mit ESU Decoder.
Aber es ist nicht ein Bauteil auf der Decoder, sondern auf der Platine der Lok (Triebwagen).


Klaus


"Meine" Modellbahn:http://www.modelbaneeuropa.dk
Dänisches Bahnforum: http://www.baneforum.dk
PIKO C4 "Horror Gallery": http://moppe.dk/PIKOC4.html


 
moppe
ICE-Sprinter
Beiträge: 7.033
Registriert am: 07.08.2011
Homepage: Link
Ort: Norddeusche halbinsel
Gleise Roco, PECO, Märklin/Trix, PIKO,
Spurweite H0, H0e, N, Z
Steuerung Z21, Lenz, MpC Gahler+Ringsmeier, Games on Track/Faller
Stromart AC, DC, Digital, Analog


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#130 von Dampfstoß , 10.12.2020 17:19

Zitat

Hast Du das schon mal erfolgreich durchgeführt?
Was hat Dich das gekostet?
Reicht es auch den SmartDecoder allein in einem Briefumschlag einzusenden?



Ich würde den Kundensupport kontaktieren, vielleicht können sie Dir helfen und sie sagen bestimmt auch, was Du dafür tun musst. Ich würd anrufen, das ist personlicher als eine Mail.


Man hat immer eine Wahl. Man muss lediglich die richtige Entscheidung treffen.


 
Dampfstoß
InterRegioExpress (IRE)
Beiträge: 361
Registriert am: 06.11.2019
Spurweite H0
Steuerung Z21, PSP, diverses Testgerümpel
Stromart DC, Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#131 von lplanz , 23.12.2020 09:47

Hallo in die Runde,

meine Piko 216 010 mit dem Piko-Decoder (ohne Sound) bleibt unter MfX (an CS3) einfach nach ein paar Minuten auf dem Gleis stehen. Keine Reaktion mehr, Licht bleibt an. Erst bei der CS3-Funktion "Verloren MFX Loks finden" (oder so ähnlich, letzter Punkt unter Bearbeiten der Loks) kommt wieder leben in die Maschine.
Abschalten von Railcom und z.B. der analogen Protokolle via CV-Programmierung hat leider nicht geholfen. Erst ein Abschalten von MFX (nur noch DCC aktiv) lässt die Lok nun Ihre Runden ohne Unterbrechung fahren...
Leider kann man in der CS3 bei der angelegten Lok dann nicht einfach das zu nutzende Protokoll wählen (muss also komplett gelöscht und wieder neu angelegt werden, anders als in der Rocrail-Konfiguration

Gruß, Lars


H0 3L / RocRail / CC-Schnitte / CS3 / Raspi


 
lplanz
Regionalbahn (RB)
Beiträge: 45
Registriert am: 29.12.2014
Ort: Hofheim am Taunus
Spurweite H0
Steuerung CS3 und Rocrail
Stromart AC, Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#132 von vikr , 23.12.2020 13:44

Hallo Lars,

Zitat

meine Piko 216 010 mit dem Piko-Decoder (ohne Sound) bleibt unter MfX (an CS3) einfach nach ein paar Minuten auf dem Gleis stehen. Keine Reaktion mehr, Licht bleibt an. Erst bei der CS3-Funktion "Verloren MFX Loks finden" (oder so ähnlich, letzter Punkt unter Bearbeiten der Loks) kommt wieder leben in die Maschine.


Was steht in CV8 und CV7?
Dort sollten "162" und "35" auslesbar sein.
Wenn in CV8 eine "85" steht hast Du die Uhlenbrockvariante. Wenn dort "162" und in CV7 etwas niedrigeres als "35" steht, solltest Du die Firmware des Piko-Decoders updaten.

MfG

vik


Märklin? OK! - aber richtig schön - erst mit ohne Pukos... :-)


vikr  
vikr
Metropolitan (MET)
Beiträge: 4.232
Registriert am: 23.10.2011
Spurweite H0, N


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#133 von lplanz , 24.12.2020 01:22

Hallo Vik,

CV8 = 162
CV7 = 33

Update geht aber wohl nur mit dem Piko Programmer, ich habe nur den von ESU (die meisten Loks bei mir sind mit ESU bestückt?

Danke, Lars


H0 3L / RocRail / CC-Schnitte / CS3 / Raspi


 
lplanz
Regionalbahn (RB)
Beiträge: 45
Registriert am: 29.12.2014
Ort: Hofheim am Taunus
Spurweite H0
Steuerung CS3 und Rocrail
Stromart AC, Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#134 von Schwedenzug , 13.01.2021 20:41

Moin!

Eine frage ans Publikum: Ich habe heute meine neue Piko Smart Sound-dekoder installiert, art nr 56454. Ist mit lautsprecher für Baureihe 118. Das Lok fährt, beleuchtung geht - aber kein Sound! Wirklich tot stille.

Es liegt NICHT an der Lautschprecher oder Platine: Eine ähnliche dekoder mit sound habe ich nämlich probiert, und dann war alles super! Das leise Dekoder wurde in der andere lok probehalber installiert und dann totstille. Also - 100% dekoder problem.

Eine Reset mit CV8 habe ich versucht, nix geholfen. Das "Erweiterte" mapping register 96 habe ich auch getestet. Die Frage ist schon an Piko Service gestellt worden und ich erwarte einfach das Dekoder dort hinzuschicken, es war neu von Händler (Ebay) und ich erwarte Garantie. Aber wenn jemand hier bescheid hat und hilfen kann wäre es natürlich schön. Es gibt ja eine menge kenntnisse hier!

Sehr viel Pannen mit Pikos geliebte ( ) Smartdekoder hatte ich wirklich nicht, aber dieses mal schon! Ich habe es gekauft weil bequem ist mit Lautschprecher und alles zusammen, das Sound der Piko diesel-loks ist auch wirklich gut. Aber vielleicht sollte ich doch noch ESU testen.

/Martin.


Fahre misch-anlage mit 2- und 3-leiter in fast alle Epochen! Haupt-thema Deutschland Epoche III-IV und auch Ost.
Ich bin nicht der Martin aus "Märklin of Sweden"!


Schwedenzug  
Schwedenzug
EuroCity (EC)
Beiträge: 1.058
Registriert am: 03.11.2016
Ort: Göteborg, Schweden
Spurweite H0
Stromart AC, DC, Digital, Analog


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#135 von digitalo , 14.01.2021 09:09

Moin Martin

Es ist durchaus möglich, das es nicht mit einem Sound bespielt wurde, also noch völlig leer ist. Um da selbst einen Sound aufspielen zu können brauchst Du den Piko-Programmer. Oder Du schickst den Decoder nach Sonneberg und lässt es (vermutlich) gegen Gebühr mit dem Sound der BR118 bespielen ...

Viel Erfolg


digitalo (Stephan) enjoy the day !

Zentrale: C1 FW 1.402, LoPro, MXULFA & D&H Programmer
Decoder: Zimo, D&H, ESU & UB, only DCC auf K-|:|
Loks von Brawa, RoFl, Märklin, Primex, Piko, Liliput & Rivarossi
JEDEM, WAS IHN ANTREIBT! Frei von ... mm/²/mfx/+


 
digitalo
InterCityExpress (ICE)
Beiträge: 2.448
Registriert am: 26.12.2009
Spurweite H0
Stromart Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#136 von Stanserhorn , 14.01.2021 10:56

Guten Morgen zusammen,

ich besitze zwei Loks der Fa. Piko und habe mit meiner Rbe 4/4 der Seetalbahn auch massive Probleme.
Bei jeder noch so kleinen Stromunterbrechung schaltet sich der Sound aus. Nach Recherche bei Piko wurde mir mitgeteilt, dass der Triebwagen
keinen Pufferkondensator besitz und dieser auch nicht nachgerüstet werden kann.
Abhilfe habe ich mit einem Radsatz ohne Haftreifen, was aber auch nicht der Weisheit letzter Schluss ist.
Da ich die Triebwagen nur mit zwei Personenwagen fahre schafft er es gerade meine Steigung im Gleiswendel hoch.
Mit drei bleibt er stehen.

Mein VT 98 auch von Piko incl. Pufferkondensator und stromführender Kupplung läuft einwandfrei und hatte noch nie Aussetzer.

Die neulich erworbene V60 in (ozean/blaubeige) musste ich beim Händler lassen, da sie auf der Teststrecke (ohne Weichen) mehrere Male Soundaussetzer hatte und das Licht flackerte. Der verbaute Pufferkondensator ist definitiv zu schwach ausgelegt und kann auch nicht umprogrammiert werden.

Habe mich dann für die V 60 von ESU entschieden. Diese funktioniert, auch auf langen schmalen Weichenstrassen, einwandfrei.

Gruss
Uwe


 
Stanserhorn
RegionalExpress (RE)
Beiträge: 62
Registriert am: 26.11.2020
Ort: Schweiz
Spurweite H0
Stromart Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#137 von Dampfstoß , 18.01.2021 13:02

Zitat

Guten Morgen zusammen,

ich besitze zwei Loks der Fa. Piko und habe mit meiner Rbe 4/4 der Seetalbahn auch massive Probleme.
Bei jeder noch so kleinen Stromunterbrechung schaltet sich der Sound aus. Nach Recherche bei Piko wurde mir mitgeteilt, dass der Triebwagen
keinen Pufferkondensator besitz und dieser auch nicht nachgerüstet werden kann.



Hallo Uwe,

beim RBe4/4 kann man sehr wohl einen Puffer nachrüsten. Dazu muss man auf der Hauptplatine den Jumper SJ1-2 schließen und einen Widerstand einlöten. Die Diode ist schon drinnen. Ich habe mich hier mal für einen 1kOhm Widerstand entschieden.



Dann kann man an 2 Lötaugen einen Elko einlöten (1000µF/25V).



Alternativ kann man an den gleichen Lötaugen auch Kabel anschließen und eine Batterie von flachen Tantal- oder Polymer-Elkos (100µF/25V 10 Stück oder mehr) parallel geschaltet zusammenlöten und im Dachbereich unsichtbar platzieren.


Man hat immer eine Wahl. Man muss lediglich die richtige Entscheidung treffen.


 
Dampfstoß
InterRegioExpress (IRE)
Beiträge: 361
Registriert am: 06.11.2019
Spurweite H0
Steuerung Z21, PSP, diverses Testgerümpel
Stromart DC, Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#138 von Dampfstoß , 18.01.2021 14:31

Die Tantals (8x 220µF) passen sogar in´s Klo. Durch das Fenster kann man die Lötungen sehen, hier kann ein passend eingefärbtes Papier die Elkos vor neugierigen Blicken verstecken, oder man pappt die Tantals unter das Dach - wie gesagt. Ich lass das erst mal so. Fährt und klingt jedenfalls prima!


Man hat immer eine Wahl. Man muss lediglich die richtige Entscheidung treffen.


 
Dampfstoß
InterRegioExpress (IRE)
Beiträge: 361
Registriert am: 06.11.2019
Spurweite H0
Steuerung Z21, PSP, diverses Testgerümpel
Stromart DC, Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#139 von Stanserhorn , 19.01.2021 10:03

Hallo Damofstoss,

vielen herzlichen Dank für dir Antwort.
Das ist für mich definitiv zu schwierig umzusetzen.
Bekomme das nicht auf die Reihe. Und bevor ich hier an der Platine etwas rumlöte, lasse ich lieber die Finger davon.

Mit dem Wechsel der Achse ohne Haftreifen fährt sie jetzt auch ohne Probleme.

Danke und Gruss
Uwe


 
Stanserhorn
RegionalExpress (RE)
Beiträge: 62
Registriert am: 26.11.2020
Ort: Schweiz
Spurweite H0
Stromart Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#140 von Stanserhorn , 19.01.2021 10:03

Hallo Damofstoss,

vielen herzlichen Dank für dir Antwort.
Das ist für mich definitiv zu schwierig umzusetzen.
Bekomme das nicht auf die Reihe. Und bevor ich hier an der Platine etwas rumlöte, lasse ich lieber die Finger davon.

Mit dem Wechsel der Achse ohne Haftreifen fährt sie jetzt auch ohne Probleme.

Danke und Gruss
Uwe


 
Stanserhorn
RegionalExpress (RE)
Beiträge: 62
Registriert am: 26.11.2020
Ort: Schweiz
Spurweite H0
Stromart Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#141 von Stanserhorn , 22.11.2021 11:51

Hallo zusammen,

ich habe genau das gleiche beschriebene Problem mit den Piko Loks.

SBB RBe 4/4 Seetal Triebwagen Gleichstrom. Bei der kleinsten Stromunterbrechung ging de Sound aus und startete wieder neu.Sehr nervig.
Abhilfe: Zuerst entfernte ich die Brünierung der Räder und tauschte die mit Haftreifen versetzte Achse gegen eine normale Achse ohne Haftreifen. Seitdem läuft der Triebwagen ohne Probleme.

V60 auch Gleichstrom:
Bereits auf der Teststrecke bei meinem Händler fiel der Sound aus. Lok nicht gekauft.
Einige Euros mehr investiert und die neu V60 von ESU gekauft. (Läuft sensationell und alle Kinderkrankheiten des Vorgängermodells abgestellt)

Piko 51385 Baureihe 240 (Scodalok)
Lief auf der Teststrecke beim Händler tadellos.
Zuhause kam die Ernüchterung. Lok hatte die gleichen Probleme wie die vorherigen. Sound ging immer, bei der kleinsten Stromunterbrechung aus.

Anruf bei Piko:
Folgendes wurde mir mitgeteilt:
Brünierung der Räder entfernen und beim Händler einen Pufferkondensator einbauen lassen. (Platine wäre daür ausgelegt)
Ich empfinde so eine Aussage als eine Frechheit.
Problem: Wenn mein Händler an der Platine etwas herumlötet entfällt sofort die Garantie. Dazu hat sich Piko allerdings noch nicht geäussert.

Solange PIKO uns Modellbahnbahner nicht ernst nimmt, werde ich mir keine Pikolok mehr zulegen.

Gruss aus de Schweiz
Uwe


moppe hat sich bedankt!
 
Stanserhorn
RegionalExpress (RE)
Beiträge: 62
Registriert am: 26.11.2020
Ort: Schweiz
Spurweite H0
Stromart Digital


RE: Haben digitale PIKO-Loks ab Werk ein Problem?

#142 von E 44 , 22.11.2021 12:00

Moin Uwe,

wenn dein Händler ein authorisierter Piko Händler ist, dann darf der auf der Platine löten, ohne das die Gewährleistung erlischt. Dafür sind die authorisierten Händler nämlich da.....


Liebe Grüße aus der Südheide
Raimund

Besucht mich doch in "Liebernich"



Testkreis


Stanserhorn hat sich bedankt!
 
E 44
Metropolitan (MET)
Beiträge: 2.771
Registriert am: 03.05.2013
Homepage: Link
Ort: Celle
Gleise I:I
Spurweite H0
Steuerung mfx - DCC Zentrale
Stromart Digital


   

M-Gleis Markierung original Märklin?
Vorstellung Piko 216 177-6 (52408)

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz