Kontaktproblem Märklin 151 nach Umbau

#1 von chrilu , 14.04.2022 12:01

Liebes Forum,

obgleich ich solche "banalen" Probleme bislang eigentlich in der Griff bekommen habe, stehe ich bei folgender Lok vor einem Rätsel:

Lok: Eine umgebaute Märklin 151, Umbau auf HLA, ESU v5 Loksound (DCC-Betrieb), ESU-Decoderplatine 21 mtc, Schleifer sowie Kontaktplatte für Schleifer sind neu, alle Kabel sind neu, zwei Massepunkte: Motorgehäuse plus Rahmenlötpunkt, miteinander verbunden.
Gleis: C-Gleis, sauber (Profile und Mittelleiter), oft befahren und nicht neu, also Brünierung auf dem Mittelleiter sollte kein Thema mehr sein.
Zentrale: MS2, neuestes Update

Die Lok zeigt das Verhalten, dass sie in sehr langsamer Fahrgeschwindigkeit (FS1) immer wieder stehenbleibt. Auf manchen Gleisabschnitten/Strecken fährt die Lok jedoch in FS1 durch ohne stehenzubleiben. Beim Stehenbleiben gehen auch Licht und Sound aus, so dass von einem Kontaktproblem auszugehen ist. Wenn ich sie dann kurz andrücke, fährt sie kurz weiter, bleibt dann aber oft nach wenigen Zentimetern wieder stehen. Abhilfe schafft nur schnelleres Fahren. Zunächst klingt das auch alles wie ein typisches Kontaktproblem. Ich habe deshalb noch einmal alle Achsen gereinigt (Brünierung ist weitestgehend heruntergefahren), den Schleifer getauscht und später sogar die Kontaktplatte des Schleifers. Im Weiteren habe ich bei Persistenz des Problems die ganze Lok nochmals demontiert, eine neue Decoderplatine verbaut, alle Lötfahnen/Lötpunkte neu verlötet. Das Problem bleibt jedoch. Interessanterweise gab es das Problem mit dem früheren 6090x-Decoder von Märklin nicht, hier war aber auch Fahren in FS1 eh nicht möglich. Die Lok ist erst bei FS 3-4 losgefahren.

Die Frage ist, was ich noch tun könnte, um den Fehler einzukreisen. Ob es an der Masse oder am Bahnstrom liegt, ist mir unklar.
Ich könnte natürlich noch eine Masse-Feder (Märklin 223280, leider nicht mehr lieferbar) verbauen oder halt einen Elko.
Mir stellt sich auch die Frage, ob es auch am Decoder liegen könnte oder am Protokoll.

Wie würdest Ihr vorgehen? Die Gleise (Profile, Mittelleiter) sind übrigens sauber und ich habe schon vor der Lok hergeputzt. Trotzdem ist die Lok auf geputztem Gleis stehengeblieben.


Viele Grüße
Christian

Schwerpunkt DB und SNCF
Epoche IV und V (1970-2006)


maxibahn hat sich bedankt!
 
chrilu
InterCityExpress (ICE)
Beiträge: 2.185
Registriert am: 12.03.2019
Homepage: Link
Ort: HG
Gleise Mä>Trix C (3L>2L)
Spurweite H0
Steuerung mfx/DCC
Stromart Digital

zuletzt bearbeitet 14.04.2022 | Top

RE: Kontaktproblem Märklin 151 nach Umbau

#2 von silz_essen , 14.04.2022 12:39

Hallo zusammen,

ich würde die Lok ohne Gehäuse fahren lassen, bis sie stehen bleibt. Dann messen, ob an PIN 21 und 22 Spannung anliegt. Wahrscheinlich ja nicht, weil vermutlich Kontaktprobleme.
Dann also PIN 21 (Masse) direkt gegen Mittelleiter messen. Falls dann Spannung da ist, ist es ein Problem vom Mittelleiter via Schleifer und Kabel zur Schnittstelle.
Falls dies auch zu keinem messbaren Ergebnis führt PIN 22 (Mittelleiter) direkt gegen Schienenmasse messen. Falls jetzt Spannung zu messen ist, liegt das Problem irgendwo zwischen Schiene Rad und Decoder.

In jedem Fall würde ich die Räder peinlichst sauber machen, die Achslager auswaschen und beim Schleifer darauf achten, dass die "Ohren" sauber sind und die Schleiffläche am Ski auch vernünftig aussieht (kein Messingglanz).

Und was auch immer wieder zu Verdruss bei Märklin Drehgestellloks führt ist die mangelhafte Massestrom-Übertragung zwischen Drehgestell (Stahlblech) und Rahmen (in diesem Fall Druckguss). Da hilft im Allgemeinen eine direkte Kabelverbindung vom Drehgestell zum Rahmen oder direkt zur Schnittstellenplatine.

Ganz generell habe ich mir für alle gängigen Schnittstellenkonfigurationen (NEM652/NEM653/NEM660) entsprechende Stecker mit langen Kabeln und Steckern gebastelt. Diese werden bevor ich den Decoder einsetze zunächst auf die entsprechende Schnittstelle gesetzt und die Lok mit Gleichstrom betrieben. Da kann man dann sehr schnell herausfinden, ob es Probleme gibt. Und man kommt auch mit einem Messgerät besser ran.

Gruß
Martin


chrilu und Kati-Chris haben sich bedankt!
silz_essen  
silz_essen
Metropolitan (MET)
Beiträge: 4.897
Registriert am: 06.05.2005

zuletzt bearbeitet 14.04.2022 | Top

RE: Kontaktproblem Märklin 151 nach Umbau

#3 von alexus , 14.04.2022 12:41

Hallo Christian

Ich schon wieder

Ich hab die 151er ja auch und hatte dieselben Probleme. Es liegen in den Drehgestellen immer nur die äußeren Achsen fest am Gleis auf, leider ungefedert, die mittleren haben relativ viel Höhenspiel.
Es gab 2 Ursachen, zum einen waren die Kontaktflächen zwischen Schleiferfeder und Schuh (in den zugebogenen Augen) angelaufen, zum anderen war der Gleismassekontakt zwischen Achsen und Blechrahmen des Drehgestells nur mäßig.

Am Schleifer half vorsichtiges durchziehen eines schmalen Streifens feines Polierpapiers (laut Forum gehen auch sog. Interdentalbürstchen, Drogeriemarkt).
Am nicht angetriebenen Drehgestell hab ich Aderendhülsen (wie bei Personenwagen) auf die Achsen montiert und mit einer Litze direkt innen in der Lok am Rahmen verschraubt.

Seit diesen Maßnahmen (natürlich auch Kugellager und Pufferkondensator 3300microF) läuft die Lok einwandfrei und störungsfrei.


Alexander aus dem südlichsten Allgäu
Digital mit altem Blechgleis auf dem Boden
TamsMC, Booster B4, alte Digitalkisten
Bekennender ATF-Öl Anwender


chrilu hat sich bedankt!
alexus  
alexus
Metropolitan (MET)
Beiträge: 3.456
Registriert am: 13.12.2005
Ort: Ganz im Süden Deutschlands
Gleise M-Gleis
Spurweite H0
Steuerung Tams MC, B4, alte Mä-Digitalkomponenten
Stromart Digital

zuletzt bearbeitet 14.04.2022 | Top

RE: Kontaktproblem Märklin 151 nach Umbau

#4 von chrilu , 14.04.2022 12:50

Hallo Martin und Alexander,

vielen Dank, ich werde Eure Hinweise einmal in Angriff nehmen. Interessanterweise hatte der alte 6090-Decoder kein Problem oder er war einfach bei kurzen Ausfällen "toleranter", sprich sehr langsames Fahren ging eh nicht und Sound konnte nicht ausfallen.

Die Kontaktfeder für dreiachsige Drehgestelle, wie Märklin sie einmal in die 103 und die 194 verbaut hat, gibt es leider gerade nicht zu kaufen. Damit würde ich die Masse sicherlich optimieren. Da der Schleifer ganz neu ist, denke ich nicht, dass es an ihm lag. Zumal ich bei zwei neuen Schleifern das gleiche Problem hatte.


Viele Grüße
Christian

Schwerpunkt DB und SNCF
Epoche IV und V (1970-2006)


 
chrilu
InterCityExpress (ICE)
Beiträge: 2.185
Registriert am: 12.03.2019
Homepage: Link
Ort: HG
Gleise Mä>Trix C (3L>2L)
Spurweite H0
Steuerung mfx/DCC
Stromart Digital


RE: Kontaktproblem Märklin 151 nach Umbau

#5 von Michael Knop , 14.04.2022 12:59

Hi,

bei Loks mit Gussrahmen und Blechdrehgestellen ist oft die Kontaktfläche am Rahmen oxidiert, und behindert den Kontakt.

Ein am Blechrahmen des Schleiferdrehgestell angelötetes Kabeln zum Zentralen Massepunkt beseitigt diesen Mangel nachhaltig. Alternativ kann man eine als Ersatzteil erhältliche Federscheibe zwischen Drehgestell und Rahmen anordnen.


Viele Grüße, Michael

PS: wenn der Schleifer nicht "nagelneu" ist, diesen auf Verdacht auch ersetzten - manchmal sind die Übergänge zwischen Schleifschuh und Bronzefeder korrodiert


chrilu hat sich bedankt!
Michael Knop  
Michael Knop
ICE-Sprinter
Beiträge: 7.123
Registriert am: 28.04.2005
Ort: Ruhrpott
Gleise C-Gleis
Spurweite H0
Steuerung IB / IB2
Stromart AC, Digital


RE: Kontaktproblem Märklin 151 nach Umbau

#6 von chrilu , 14.04.2022 13:19

Hallo Michael,

welche Federscheibe meinst Du? Die Kontaktfeder 223280, die Märklin in die 103 und die 194 verbaut hat?

In den Explosionszeichnungen der 151er sehe ich keine regulär verbaute Federscheibe.


Viele Grüße
Christian

Schwerpunkt DB und SNCF
Epoche IV und V (1970-2006)


 
chrilu
InterCityExpress (ICE)
Beiträge: 2.185
Registriert am: 12.03.2019
Homepage: Link
Ort: HG
Gleise Mä>Trix C (3L>2L)
Spurweite H0
Steuerung mfx/DCC
Stromart Digital


RE: Kontaktproblem Märklin 151 nach Umbau

#7 von Michael Knop , 14.04.2022 14:06

Zitat von chrilu im Beitrag #6
Hallo Michael,

welche Federscheibe meinst Du? Die Kontaktfeder 223280, die Märklin in die 103 und die 194 verbaut hat?

In den Explosionszeichnungen der 151er sehe ich keine regulär verbaute Federscheibe.



Hi,

nein, vermutlich nicht - ich finde auf die schnelle kein Bild zu 223280

Ich meine E401640 Federscheibe

http://www.schnug-modellbahn.de/Verkauf%...eschleifer.html - ganz Rechts auf dem obersten Bild.


Besser ist aber ein Kabel am Blechdrehgestell anlöten!



Viele Grüße, Michael


chrilu hat sich bedankt!
Michael Knop  
Michael Knop
ICE-Sprinter
Beiträge: 7.123
Registriert am: 28.04.2005
Ort: Ruhrpott
Gleise C-Gleis
Spurweite H0
Steuerung IB / IB2
Stromart AC, Digital

zuletzt bearbeitet 14.04.2022 | Top

RE: Kontaktproblem Märklin 151 nach Umbau

#8 von Michael Knop , 14.04.2022 14:10

Zitat von chrilu im Beitrag #4
Hallo Martin und Alexander,

vielen Dank, ich werde Eure Hinweise einmal in Angriff nehmen. Interessanterweise hatte der alte 6090-Decoder kein Problem oder er war einfach bei kurzen Ausfällen "toleranter", sprich sehr langsames Fahren ging eh nicht und Sound konnte nicht ausfallen.



Hi,

den Beitrag hatte ich vorhin nicht gesehen - ja, 6090/60901 sind erheblich Toleranter, was kurze Stromunterbrechungen angeht - sie fahren stotterfrei über gleisabschnitte, bei dem jeder "aktueller" Dekoder (der mit Software arbeitet, und nicht wie 6090/60901 "Hardwired" ist) stottert oder stehenbleibt.


Und auch bei neuen Schleifern hatte ich schon Kontaktprobleme - daher der Tipp, diesen einfach NOCHMAL zu ersetzen!


Viele Grüße, Michael


chrilu hat sich bedankt!
Michael Knop  
Michael Knop
ICE-Sprinter
Beiträge: 7.123
Registriert am: 28.04.2005
Ort: Ruhrpott
Gleise C-Gleis
Spurweite H0
Steuerung IB / IB2
Stromart AC, Digital


RE: Kontaktproblem Märklin 151 nach Umbau

#9 von chrilu , 14.04.2022 14:14

Super, vielen Dank, Michael!


Viele Grüße
Christian

Schwerpunkt DB und SNCF
Epoche IV und V (1970-2006)


 
chrilu
InterCityExpress (ICE)
Beiträge: 2.185
Registriert am: 12.03.2019
Homepage: Link
Ort: HG
Gleise Mä>Trix C (3L>2L)
Spurweite H0
Steuerung mfx/DCC
Stromart Digital


RE: Kontaktproblem Märklin 151 nach Umbau

#10 von chrilu , 14.04.2022 14:26

Zitat von Michael Knop im Beitrag #7
Ich meine E401640 Federscheibe


PS: Eine Frage noch: Welche Seite der Scheibe kommt denn aufs Drehgestell und welche an den Rahmen?

https://www.lokmuseum.com/shopartikel.ph...%20Federscheibe


Viele Grüße
Christian

Schwerpunkt DB und SNCF
Epoche IV und V (1970-2006)


 
chrilu
InterCityExpress (ICE)
Beiträge: 2.185
Registriert am: 12.03.2019
Homepage: Link
Ort: HG
Gleise Mä>Trix C (3L>2L)
Spurweite H0
Steuerung mfx/DCC
Stromart Digital


RE: Kontaktproblem Märklin 151 nach Umbau

#11 von chrilu , 14.04.2022 15:29

PPS: Grad gesehen: Drei Zapfen nach oben, also glatte Fläche aufs Drehgestell ...


Viele Grüße
Christian

Schwerpunkt DB und SNCF
Epoche IV und V (1970-2006)


 
chrilu
InterCityExpress (ICE)
Beiträge: 2.185
Registriert am: 12.03.2019
Homepage: Link
Ort: HG
Gleise Mä>Trix C (3L>2L)
Spurweite H0
Steuerung mfx/DCC
Stromart Digital

zuletzt bearbeitet 14.04.2022 | Top

RE: Kontaktproblem Märklin 151 nach Umbau

#12 von Badaboba , 15.04.2022 20:35

Hallo Christian,
bei meiner alten V 160.0 habe ich das Massethema so gelöst - viel hilft viel...
- Der Eisenblechrahmen wurde direkt mit einem Massekabel versehen
- Jedes Rad bekam über die Litze eine zusätzliche Masseverbindung.

Das Ganze funktioniert perfekt und kostet quasi nichts.

Bei der 151 ließe sich das ähnlich lösen.

Störrische Schleifer kann man auch mit einem flexiblen Kabel überlisten:


Auch gut eingefahrene Schleifer verhalten sich so absolut problemlos.


Liebe Grüße
Volker

FREMO-Puko: 3-Leiter-Gleisbau und Betrieb - am Vorbild orientiert
https://www.fremo-net.eu/home/modulsyste...-europa/h0-puko


chrilu hat sich bedankt!
 
Badaboba
Metropolitan (MET)
Beiträge: 4.501
Registriert am: 05.07.2006
Spurweite H0
Stromart Digital


RE: Kontaktproblem Märklin 151 nach Umbau

#13 von Peter BR44 , 17.04.2022 15:05

Hallo Christian,

wie schon hier von einigen beschrieben, haben die Drehgestellloks in der Regel ein Masseproblem.
Helfe mir bei diesen Maschinen, in dem ich eine Lötfahne an der Drehgestellbefestigungsschraube verbaue.
Löten auf dem Drehgestell ist nicht ganz "ohne".
Die Federscheibe kann man, muss man aber nicht.
Bei mir hat sie bis dato nicht viel gebracht, bei diesen Lokomotiven.



Ebenso ist der Tipp von Volker nicht außer acht zulassen, den Mittelschleifer direkt zu verdrahten.


Viele Grüße Peter

Wenn Du Gott zum lachen bringen willst, schmiede Pläne!

Meine neue Anlage


LDG und chrilu haben sich bedankt!
 
Peter BR44
ICE-Sprinter
Beiträge: 6.563
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis
Spurweite H0
Steuerung 60214+MS2+6021+WDP MFX-DCC-MM
Stromart Digital


RE: Kontaktproblem Märklin 151 nach Umbau

#14 von Michael Knop , 17.04.2022 18:56

Zitat von Peter BR44 im Beitrag #13
Hallo Christian,

wie schon hier von einigen beschrieben, haben die Drehgestellloks in der Regel ein Masseproblem.
...


Hi Peter,

falsch - nur die Drehgestell-Loks (als beispiel, 103, 111, 151, 216) mit Zinkdruckgussrahmen!

Bei Drehgestell-Loks (Beispiel 110 alt, F7, V200 alt) mit Blechrahmen habe ich keinerlei Probleme mit der Masseverbindung!


Viele Grüße, Michael


Michael Knop  
Michael Knop
ICE-Sprinter
Beiträge: 7.123
Registriert am: 28.04.2005
Ort: Ruhrpott
Gleise C-Gleis
Spurweite H0
Steuerung IB / IB2
Stromart AC, Digital


RE: Kontaktproblem Märklin 151 nach Umbau

#15 von Peter BR44 , 18.04.2022 09:44

Hallo Michael,

leider habe ich da ganz andere Erfahrungen gesammelt.
Enttäuschenderweise bei allen 18 Stück alten 2X2 Drehgestellen hatte ich dieses Phänomen bzw. Problem.
Geholfen hat sogar nur bei einigen, ein bis zwei Haftreifen-Radsätze zu tauschen.
Bei den 2X3 Drehgestell Loks, half schon die Masseabnahme mit Lötfahne am entsprechenden Drehgestell.

Aber so macht jeder seine Erfahrungen, wie es am besten bei ihm funktioniert auf der Anlage.


Viele Grüße Peter

Wenn Du Gott zum lachen bringen willst, schmiede Pläne!

Meine neue Anlage


 
Peter BR44
ICE-Sprinter
Beiträge: 6.563
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis
Spurweite H0
Steuerung 60214+MS2+6021+WDP MFX-DCC-MM
Stromart Digital


RE: Kontaktproblem Märklin 151 nach Umbau

#16 von TEE2008 , 18.04.2022 10:27

Zitat von chrilu im Beitrag #1
Liebes Forum,

obgleich ich solche "banalen" Probleme bislang eigentlich in der Griff bekommen habe, stehe ich bei folgender Lok vor einem Rätsel:

Lok: Eine umgebaute Märklin 151, Umbau auf HLA, ESU v5 Loksound (DCC-Betrieb), ESU-Decoderplatine 21 mtc, Schleifer sowie Kontaktplatte für Schleifer sind neu, alle Kabel sind neu, zwei Massepunkte: Motorgehäuse plus Rahmenlötpunkt, miteinander verbunden.
Gleis: C-Gleis, sauber (Profile und Mittelleiter), oft befahren und nicht neu, also Brünierung auf dem Mittelleiter sollte kein Thema mehr sein.
Zentrale: MS2, neuestes Update

Die Lok zeigt das Verhalten, dass sie in sehr langsamer Fahrgeschwindigkeit (FS1) immer wieder stehenbleibt. Auf manchen Gleisabschnitten/Strecken fährt die Lok jedoch in FS1 durch ohne stehenzubleiben. Beim Stehenbleiben gehen auch Licht und Sound aus, so dass von einem Kontaktproblem auszugehen ist. Wenn ich sie dann kurz andrücke, fährt sie kurz weiter, bleibt dann aber oft nach wenigen Zentimetern wieder stehen. Abhilfe schafft nur schnelleres Fahren. Zunächst klingt das auch alles wie ein typisches Kontaktproblem. Ich habe deshalb noch einmal alle Achsen gereinigt (Brünierung ist weitestgehend heruntergefahren), den Schleifer getauscht und später sogar die Kontaktplatte des Schleifers. Im Weiteren habe ich bei Persistenz des Problems die ganze Lok nochmals demontiert, eine neue Decoderplatine verbaut, alle Lötfahnen/Lötpunkte neu verlötet. Das Problem bleibt jedoch. Interessanterweise gab es das Problem mit dem früheren 6090x-Decoder von Märklin nicht, hier war aber auch Fahren in FS1 eh nicht möglich. Die Lok ist erst bei FS 3-4 losgefahren.

Die Frage ist, was ich noch tun könnte, um den Fehler einzukreisen. Ob es an der Masse oder am Bahnstrom liegt, ist mir unklar.
Ich könnte natürlich noch eine Masse-Feder (Märklin 223280, leider nicht mehr lieferbar) verbauen oder halt einen Elko.
Mir stellt sich auch die Frage, ob es auch am Decoder liegen könnte oder am Protokoll.

Wie würdest Ihr vorgehen? Die Gleise (Profile, Mittelleiter) sind übrigens sauber und ich habe schon vor der Lok hergeputzt. Trotzdem ist die Lok auf geputztem Gleis stehengeblieben.



Hallo,
das Federblech Märklin 22380 ist noch als E223280 lieferbar. Alle meine damit ausgestatteten Märklin BR 103 und BR 151 fahren damit ohne Aussetzer, auch auf M-Gleisen.
Für Loks wie den taurus, BR 216, BR 120, BR 111 usw. gibt es das Federblech E220300. Dort wird ein Kabel angelötet, dass am Masseanschluss der Decoder Schnittstelle verbunden wird.


Gruß

Tobias

Meine Videos bei youtube:
https://www.youtube.com/channel/UCG7GKWh3NZHmU__RYQVKQKA


 
TEE2008
Metropolitan (MET)
Beiträge: 3.898
Registriert am: 19.12.2007
Homepage: Link
Gleise M und C-Gleis
Steuerung CS I; MS II; Trafo

zuletzt bearbeitet 18.04.2022 | Top

RE: Kontaktproblem Märklin 151 nach Umbau

#17 von jogi , 18.04.2022 14:12

Hallo , jogi hier

Frohe Ostern noch



Hier hatte ich mal einige Tipps aufgelistet


viel Erfolg


Bastelnde Grüße Jogi ;
Elektronische Bauteile kennen 3 Zustände:Ein-Aus-Kaputt".
K-Gleise,DCC mit IB .CS2 nur Test Mfx freie Zone.MoBa MÄ seit 1954.
Bilder jogis Bahn
Jogis Bahn
Betrieb auf jogis Bahn

mein letzter Umbau


jogi  
jogi
Metropolitan (MET)
Beiträge: 3.944
Registriert am: 13.06.2005
Ort: NRW
Gleise K - Gleise
Spurweite H0
Stromart Digital


RE: Kontaktproblem Märklin 151 nach Umbau

#18 von Instandsetzung , 18.04.2022 16:23

Hallo Michael,

Zitat von Michael Knop im Beitrag #14
. . . nur die Drehgestell-Loks (als beispiel, 103, 111, 151, 216) mit Zinkdruckgussrahmen!

Bei Drehgestell-Loks (Beispiel 110 alt, F7, V200 alt) mit Blechrahmen habe ich keinerlei Probleme mit der Masseverbindung!

Sei froh. Noch nicht .

Mit Deinen Fahrzeugen wirst Du ja vermutlich auch nie auf die Einsatzzeiten kommen, wie damals im Deutschland Express.
Da bekamen irgendwann auch die Loks mit Blechrahmen diese Probleme.
Da half auch nur "das Kabel".

Ein anderes Problem gab es aber auch noch bei Loks die Kilometer gemacht haben. In den Achslagern der nichtangetriebenen Drehgestelle bildete sich ein "schwarzer Schmand" der auch isolierend wirkte.
Da half nur auswaschen mit Waschbenzin und neues ölen.

Noch ein Hinweis, falls man nicht die "Lötösenmethode" anwenden möchte und ein Kabel am Drehgestellrahmen anlöten will:
Damit das Lötzinn auch am Metall haftet, ist es von Vorteil die schwarze Farbe an gewünschter Stelle mit einem Dremel wegzuflexxen. Dadurch wird das Blech an dieser Stelle auch aufgerauht und es gibt keine Oxidschicht, die das Lötzinn behindert. Auch braucht man da einen Lötkolben mit kräftig Bumms, da man ja das halbe Drehgestell mit aufheizen muss.

MfG Oliver


Instandsetzung  
Instandsetzung
EuroCity (EC)
Beiträge: 1.344
Registriert am: 27.02.2009
Ort: Revier


RE: Kontaktproblem Märklin 151 nach Umbau

#19 von Badaboba , 19.04.2022 09:44

Zitat von Peter BR44 im Beitrag #13

(...)
Löten auf dem Drehgestell ist nicht ganz "ohne".
Die Federscheibe kann man, muss man aber nicht.
(...)




Die Löterei an dem Blechrahmen ist kein Hexenwerk. Die Lackierung ist selbstverständlich zu entfernen.

Ist natürlich alles nichts für Modellbahner, die ihre Loks aus welchen Gründen auch immer im Ursprungszustand belassen wollen oder selbigen wieder herstellen wollen. Dann helfen die Federscheibe oder Lötösen. Die Federscheibe selbst ist besser als die zwei Schleifpunkte des Blechrahmens, verlagert aber nur das Problem des Schleifkontakts.
Die Optimierung der Stromabnahme von den Rädern mittels Litze ist sehr effektiv und hat kaum negativen Effekt auf das Rollverhalten.

Solche Kniffe wende ich auch nicht generell an, sondern nur bei Problemfällen. Die meisten Klassiker vesehen ohne Modifikation klaglos ihren Dienst. Besagte Loks der V 160 Familie fungieren bei mir eh als Versuchträger für allerlei Experimente bzgl. Motoren, Lagern, Decodern, Stromabnhame usw. , die Loks sind sehr günstig zu bekommen und haben viel Platz im Innern. Auf der Laminatbahn meines Jüngsten müssen die sich bewähren, einen härteren Test kenne ich nicht...


Liebe Grüße
Volker

FREMO-Puko: 3-Leiter-Gleisbau und Betrieb - am Vorbild orientiert
https://www.fremo-net.eu/home/modulsyste...-europa/h0-puko


 
Badaboba
Metropolitan (MET)
Beiträge: 4.501
Registriert am: 05.07.2006
Spurweite H0
Stromart Digital


RE: Kontaktproblem Märklin 151 nach Umbau

#20 von Michael Knop , 19.04.2022 11:55

Zitat von Instandsetzung im Beitrag #19
Hallo Michael,

Zitat von Michael Knop im Beitrag #14
. . . nur die Drehgestell-Loks (als beispiel, 103, 111, 151, 216) mit Zinkdruckgussrahmen!

Bei Drehgestell-Loks (Beispiel 110 alt, F7, V200 alt) mit Blechrahmen habe ich keinerlei Probleme mit der Masseverbindung!

Sei froh. Noch nicht .

Mit Deinen Fahrzeugen wirst Du ja vermutlich auch nie auf die Einsatzzeiten kommen, wie damals im Deutschland Express.
Da bekamen irgendwann auch die Loks mit Blechrahmen diese Probleme.
Da half auch nur "das Kabel".

Ein anderes Problem gab es aber auch noch bei Loks die Kilometer gemacht haben. In den Achslagern der nichtangetriebenen Drehgestelle bildete sich ein "schwarzer Schmand" der auch isolierend wirkte.
Da half nur auswaschen mit Waschbenzin und neues ölen.

Noch ein Hinweis, falls man nicht die "Lötösenmethode" anwenden möchte und ein Kabel am Drehgestellrahmen anlöten will:
Damit das Lötzinn auch am Metall haftet, ist es von Vorteil die schwarze Farbe an gewünschter Stelle mit einem Dremel wegzuflexxen. Dadurch wird das Blech an dieser Stelle auch aufgerauht und es gibt keine Oxidschicht, die das Lötzinn behindert. Auch braucht man da einen Lötkolben mit kräftig Bumms, da man ja das halbe Drehgestell mit aufheizen muss.

MfG Oliver


Hi Oliver,

an die Laufleistung einer Ausstellungsanlage kommt keiner von uns, aber einige meiner Modell haben schon ordentlich Laufzeit gesammelt - wenn ich da nur an meine F7 Modelle denke - meine beiden Lieblinge (3181/4181 und 3362 - beide inzwischen mit HLA und "modernen" Dekodern versehen) haben deutlich mehr als 1000 Stunden gelaufen - zu jedem brauchbaren Tischbahning laufen die Loks von Morgens bis Abends, und machen "Meilen" - und haben keine Kontaktprobleme.

Das aber ab und an eine vernünftige Reinigung incl. Neuschmierung nötig ist, besonders bei Ausstellungs-Fahr-Modellen, ist ohne Zweifel.


Zum Löten direkt an den Blechträger im Drehgestell - ja, ohne (mindestens) Anrauhung der brünierten Oberfläche klappt es nicht, und auch nur mit einem 20 Watt Elektronik-Lötkolben.
Ich habe einen 50W Weller Magnastat Lötkolben, und nach "ankratzen" der Brünierung mittels Schraubendreher bekomme ich damit saubere Lötstellen an den Drehgestellrahmen hin.


Viele Grüße, Michael


Michael Knop  
Michael Knop
ICE-Sprinter
Beiträge: 7.123
Registriert am: 28.04.2005
Ort: Ruhrpott
Gleise C-Gleis
Spurweite H0
Steuerung IB / IB2
Stromart AC, Digital


RE: Kontaktproblem Märklin 151 nach Umbau

#21 von chrilu , 19.04.2022 15:20

Hallo,

vielen Dank für Eure Tipps.

Tatsächlich, unter E223280 findet man die Federbleche. Den Trick von Peter mit der Lötfahne an der Kupplungsbefestigungsschraube finde ich interessant.


Viele Grüße
Christian

Schwerpunkt DB und SNCF
Epoche IV und V (1970-2006)


 
chrilu
InterCityExpress (ICE)
Beiträge: 2.185
Registriert am: 12.03.2019
Homepage: Link
Ort: HG
Gleise Mä>Trix C (3L>2L)
Spurweite H0
Steuerung mfx/DCC
Stromart Digital


RE: Kontaktproblem Märklin 151 nach Umbau

#22 von hohash , 19.04.2022 15:37

Hallo Christian,

das gleiche Verhalten, dass du beschrieben hast, hatte ich neulich bei der Neu-Digitalisierung einer BR 86 ebenfalls. Vorher war ein TAMS-LD-W-42 verbaut. Die Lok fuhr ohne Aussetzer. Dann kam ein Lenz und ein HLA und die Lok zeigte exakt dieses merkwürdige Verhalten wie bei dir. Ich hab dann zwischen Schleifschuh und der Feder des Schleifers einen dünnen Draht eingelötet, und das Problem war sofort behoben. Seitdem kennt die Lok keine Aussetzer mehr. Wieso dies beim TAMS nicht nötig war... wer weiß. Aber es hat sofort funktioniert und ist einen Versuch wert.


LG Andreas
---------------
Hier geht es nach Nugget Town:

Offizieller Hoflieferant für Gold und Feuerwasser


chrilu hat sich bedankt!
 
hohash
Metropolitan (MET)
Beiträge: 3.239
Registriert am: 03.02.2019
Ort: Burg
Gleise M-Gleis
Spurweite H0
Stromart AC, Digital


RE: Kontaktproblem Märklin 151 nach Umbau

#23 von jogi , 19.04.2022 16:12

Zitat von hohash im Beitrag #23
Hallo Christian,

das gleiche Verhalten, dass du beschrieben hast, hatte ich neulich bei der Neu-Digitalisierung einer BR 86 ebenfalls. Vorher war ein TAMS-LD-W-42 verbaut. Die Lok fuhr ohne Aussetzer. Dann kam ein Lenz und ein HLA und die Lok zeigte exakt dieses merkwürdige Verhalten wie bei dir. Ich hab dann zwischen Schleifschuh und der Feder des Schleifers einen dünnen Draht eingelötet, und das Problem war sofort behoben. Seitdem kennt die Lok keine Aussetzer mehr. Wieso dies beim TAMS nicht nötig war... wer weiß. Aber es hat sofort funktioniert und ist einen Versuch wert.



Hallo , jogi hier

Das „ W „ steht für Wechselstrom, d.h. Der Motor behält seine Spulen. Bei Kontakt Problemen , kein Strom, kein Magnetfeld daher fällt es nicht auf , weil der Anker weiter dreht. Bei Umbau auf HL wird ja die Spule gegen einen Magnet getauscht. Wenn jetzt kein Strom, bleibt der Anker sofort stehen. Daher die Unterschiede.


Bastelnde Grüße Jogi ;
Elektronische Bauteile kennen 3 Zustände:Ein-Aus-Kaputt".
K-Gleise,DCC mit IB .CS2 nur Test Mfx freie Zone.MoBa MÄ seit 1954.
Bilder jogis Bahn
Jogis Bahn
Betrieb auf jogis Bahn

mein letzter Umbau


hohash hat sich bedankt!
jogi  
jogi
Metropolitan (MET)
Beiträge: 3.944
Registriert am: 13.06.2005
Ort: NRW
Gleise K - Gleise
Spurweite H0
Stromart Digital


RE: Kontaktproblem Märklin 151 nach Umbau

#24 von hohash , 19.04.2022 17:02

Danke für die Erklärung, Jogi!


LG Andreas
---------------
Hier geht es nach Nugget Town:

Offizieller Hoflieferant für Gold und Feuerwasser


 
hohash
Metropolitan (MET)
Beiträge: 3.239
Registriert am: 03.02.2019
Ort: Burg
Gleise M-Gleis
Spurweite H0
Stromart AC, Digital


RE: Kontaktproblem Märklin 151 nach Umbau

#25 von chrilu , 26.04.2022 21:11

Guten Abend,

ich wollte mal eine Rückmeldung geben, was aus dem Kontaktproblem geworden ist.

Nachdem ich also davon ausgegangen bin, dass es sich bei meinem Problem um ein Masseproblem handelt, habe ich, wie vorgeschlagen, die Federscheiben 401640 montiert. Leider ohne Erfolg: Bei Fahrstufe 1 ist die Lok weiterhin immer wieder stehengeblieben und fuhr erst nach sanftem Anschupsen weiter. Das klingt jetzt erstmal harmlos und vermeidbar. Wer fährt schon ständig in Fahrstufe 1. Dies hat aber auch zur Folge, dass die Lok nach Anhalten öfter mal stromlos wird und nicht anfährt, was im Schattenbahnhof eher ungünstig ist.
Im Weiteren habe ich die Kontaktflächen an den Drehgestellen, welche die RahmenKontaktflächen berühren, mit 2000er Schleifpapier bearbeitet, so dass die Kontaktflächen wirklich frei von Farbe, Eloxiermaterial etc. war. Hat auch nichts gebracht. Zu guter Letzt habe ich dann gemäß Euren Rat die Radschleifer/Federbleche E223280 bestellt, die aber noch nicht geliefert sind.

Außerdem habe ich ein Experiment gewagt: Ich habe die Lok geöffnet und bin in Fahrstufe 1 gefahren. Wie erwartet, ist die Lok irgendwann stehengeblieben. Nun habe ich mit einem Kabel den Kontakt vom Gleisprofil zu den Massepunkten in der Lok (Rahmen, Motorschild) überbrückt, also den Weg über die Räder übersprungen. Und siehe da, die Lok ist nicht weitergefahren! Ich habe das mehrfach probiert - ohne Erfolg. Offenbar liegt dann doch kein Masseproblem vor!

Dann habe ich mit einem Kabel den Gleismittelleiter mit dem Oberleitungsumschalter elektrisch verbunden und sofort fuhr die Lok weiter. Das Kontaktproblem besteht also am Schleifer, Schleiferkabel oder der Kontaktplatte. Da ich die Lok durch sanftes Stupsen immer wieder zum Weiterfahren überreden konnte, ging ich von einem Schleiferproblem aus. Wäre das Problem die Kontaktplatte, das Schleiferkabel oder irgendeine Lötstelle, wäre die Lok ja nach Anstupsen nicht weitergefahren. Daraufhin habe ich zwei weitere originale Märklin-Schleifer probiert (7164) - immer das Gleiche! Bei jedem wohlgemerkt neuen Schleifer blieb die Lok in FS1 stehen! Probehalber habe ich dann mal einen Roco-Schleifer montiert, auch hier blieb die Lok einmal stehen, aber deutlich seltener als mit den Märklin-Schleifern.

So richtig weiß ich nicht weiter. Ich werde jetzt einmal die Kontaktplatte und das daran angelötete Schleiferkabel tauschen, vielleicht ist da irgendwas dran.

Alle meine anderen 151 in der gleichen Konstellation (HLA+v5+Originalschleifer) haben dieses Problem nicht! Einziger Unterscheid: Die Problemlok läuft mit DCC! aber ob das was ausmacht ...

Vielleicht fällt Euch noch etwas ein.


Viele Grüße
Christian

Schwerpunkt DB und SNCF
Epoche IV und V (1970-2006)


Michael Knop hat sich bedankt!
 
chrilu
InterCityExpress (ICE)
Beiträge: 2.185
Registriert am: 12.03.2019
Homepage: Link
Ort: HG
Gleise Mä>Trix C (3L>2L)
Spurweite H0
Steuerung mfx/DCC
Stromart Digital


   

Msd3 und Msd3 in Traktion
Trix 66861 Drehscheibe

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz