RE: Nie mehr Tams-Decoder

#1 von Fischer-RO ( gelöscht ) , 02.07.2006 10:50

Hallo zusammen,

nachdem der Einbau von zwei Tams-Decoder in neue Allstrommotorenloks fehlschlug (habe schon "zig" Mä-Decoder ohne Probleme installiert), macht ein weiterer bei einem Fleischmann 614 (Rundmotor) Probleme. Der Zug fährt zwar, aber in unregelmäßigen Zeitabständen verstellt sich einfach die Adresse - immer eine Andere verfluchterweise. Die Firma hat anscheinend Gründe dafür immer die 78 eingeben zu lassen um das vermaledeite Ding neu zu konfigurieren!



Fischer-RO

RE: Nie mehr Tams-Decoder

#2 von Muenchner Kindl , 02.07.2006 11:04

Zitat von Fischer-RO
Hallo zusammen,

nachdem der Einbau von zwei Tams-Decoder in neue Allstrommotorenloks fehlschlug (habe schon "zig" Mä-Decoder ohne Probleme installiert), macht ein weiterer bei einem Fleischmann 614 (Rundmotor) Probleme. Der Zug fährt zwar, aber in unregelmäßigen Zeitabständen verstellt sich einfach die Adresse - immer eine Andere verfluchterweise. Die Firma hat anscheinend Gründe dafür immer die 78 eingeben zu lassen um das vermaledeite Ding neu zu konfigurieren!



Mahlzeit,

Merkwuerdig, ich habe momentan 3 LD-W3 (waren mal mehr, drei LD-W1, zwei LD-G8 und eine ganze Menge LD-W7 verbaut und habe mit kaum einem Dekoder Probleme. Zwei habe ich mir selbst zerschossen (Kurzschluss), ansonsten kein Problem, ueberhaupt keines .



Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Nie mehr Tams-Decoder

#3 von Reinhard ( gelöscht ) , 02.07.2006 11:11

Zitat von Fischer-RO
....Die Firma hat anscheinend Gründe dafür immer die 78 eingeben zu lassen um das vermaledeite Ding neu zu konfigurieren!




Ja, ebenso wie Märklin immer die Adresse 80 als Grundadresse bei seinen PIC-Decodern angibt.

Sorry, aber ich habe schon über 500Stk. LD-W-3 verbaut und nie große Probleme mit dem Decoder gehabt.
DU solltest die Fehler lieber in deiner Anlage suchen. Denn auch ein Märklin-PIC Decoder würde ebenso diese Fehler erzeugen.



Reinhard

RE: Nie mehr Tams-Decoder

#4 von Marky ( gelöscht ) , 02.07.2006 11:54

Zitat von Thomas Wyschkony


..........Zwei habe ich mir selbst zerschossen (Kurzschluss), ansonsten kein Problem, ueberhaupt keines .





Hallo Thomas,


und ich dachte Du wärst "Profi"

Ist mir aber auch schon einmal passiert bei 80 Umbauten. Als das Gehäuse drauf war fings an zu müffeln und da wars zu spät ops: ops: ops:


Gruß Markus

P.S. War doch klar, oder :

So langsam weiß man ja mit wem man so was machen kann und wer "Allergisch" reagiert. Da hält man sich besser zurück.



Marky

RE: Nie mehr Tams-Decoder

#5 von Fischer-RO ( gelöscht ) , 02.07.2006 13:38

......ein Mä-Decoder hat bei mir noch nie selber seine Adresse verstellt und in meiner Anlage gibt`s keinen Fehler.



Fischer-RO

RE: Nie mehr Tams-Decoder

#6 von Muenchner Kindl , 02.07.2006 13:55

Zitat
und ich dachte Du wärst "Profi"



Ich auch

Zitat
...ein Mä-Decoder hat bei mir noch nie selber seine Adresse verstellt



Das hat bei mir auch kein Tams-Dekoder jemals gemacht

Nunja, jeder macht mal mit irgendwas, aus welchem Grund auch immer, schlechte Erfahrungen, wenn man dann auf eine Alternative ausweicht ist das ja OK.



Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Nie mehr Tams-Decoder

#7 von Manana107 ( gelöscht ) , 02.07.2006 14:35

Hallo @ all,

zu den Tams-Decodern kann ich auch etwas beitragen.
Wenn man einen Tams- Decoder LD-W 3 mit einer Märklin Mobile Station programmieren will, dann kann man richtig verzweifen! Ich hatte selber das Problem und habe aufgrund der Einstellungsproblem keine befriedigenden Fahreigenschaften erhalten. Letztlich hatte ich die nase mit dem Teil voll und habe den Tams rausgeworfen!!!
Den ärger mit dem Einstellen über die MS den tue ich mir nicht mehr an und deshalb lautet auch bei mir die Devise nie mehr Tams-Decoder!!!
Mag sein, da man mit anderen Fahrreglern den Decoder von Tams besser einstellen kann, aber dazu kann ich mir kein Urteil bilden, denn ich besitze derzeit nur eine MS!!!

Gruß Dirk



Manana107

RE: Nie mehr Tams-Decoder

#8 von Dirk Ackermann , 02.07.2006 15:25

Hallo Freunde,

also ich habe bisher nur drei Tams Decoder verbaut.
Nur einer der 3 Decoder arbeitet überhaupt, und das mehr recht als schlecht.
Einmal eine Adresse eingegeben und man kann sie nicht mehr ändern.

Der Decoder wird wohl bald einem LOPI V3.0 weichen sobald ich meine ECoS Zentrale habe.
Schnittstelle und Birnenfassungen liegen schon bereit und warten nur auf einbau.

Ein Funktionsdecoder lies sich überhaupt nicht programmieren und der ein LD-G-1 noch mit Lötbrücken ist nach dem Einbau abgebrannt.

Ansonsten habe ich ausser Märklin nur Decoder von ESU und Uhlenbrock.



 
Dirk Ackermann
Metropolitan (MET)
Beiträge: 2.819
Registriert am: 06.05.2005
Ort: Krumstedt
Gleise Roco Line
Spurweite H0
Steuerung ECoS2, DCC, DCC Railcom+M4
Stromart DC, Digital


RE: Nie mehr Tams-Decoder

#9 von Harald , 02.07.2006 15:43

Hallo Horst,

setzt Dich doch mal mit Herrn Tams in Verbindung, ich habe ihn stets als sehr hilfsbereit und kompetent erlebt.

Falls bei dem Gespräch herauskommt, daß der Decoder für Dich nicht geeignet ist, dann hast Du klare Verhältnisse... . Und wenn Ihr gemeinsam einen Fehler findet, dann wäre das natürlich noch besser .... .


Viele Grüße von

Harald



 
Harald
InterCityExpress (ICE)
Beiträge: 2.133
Registriert am: 14.05.2005


RE: Nie mehr Tams-Decoder

#10 von Harald , 02.07.2006 15:51

Vielleicht hilft das weiter.......


http://www.hp-pfeiffer.de/digi_umbau1/mo...lin_3000er.html



Viele Grüße von Harald



 
Harald
InterCityExpress (ICE)
Beiträge: 2.133
Registriert am: 14.05.2005


RE: Nie mehr Tams-Decoder

#11 von Gast , 02.07.2006 16:42

Also ich habe einen Tams-Dekoder LD-G7 im Einsatz in einem Schweineschnäuzchen und der fliegt dort bald raus.

Aif dem mist am Freitag hat ein Teilnehmer gesagt: Diese Dinger verwendet er nur als Funktionsdekoder.

Den anderen Tams einen LD-G-2 aus dem OHE-Triebwagen GDT werde ich sobald dieser aus der Reparatur zurück ist rauswerfen. Grund ist die mangelhafte Dekomentation der eingestellten Werte. Wenn ich nur die Adresse gesagt bekomme und keine weiteren Einstelldaten dann ist das nicht so, wie ich mir das halbwegs vorstelle. Und die bei den DCC-Dekodern gegebene Möglichkeit die Daten auszulesen, die besteht da ja nicht. Zusätzlich zu der umständlichen Programmierung, die nur für 6021 Besitzer halbwegs brauchbar ist. Also fliegt das Ding raus und es kommt ein T145 oder ein ZX64 rein. Auf den Analogeinsatz kann ich verzichten.

Wolfgang




RE: Nie mehr Tams-Decoder

#12 von Wim ( gelöscht ) , 02.07.2006 17:45

Hallo @lle,

Ich habe mit Reinhard der Meinung dass die Tams LDW3
recht gut functioniert.
Ich habe sogar die neueste Ausfuhring via Conrad
bekommen und eingebaut in eine BR74 mit LFCM.

Die programmiermoglichkeiten sind dasselbe,
wie bei meine BR86 mit PIC !
Mit der Mobile Station.
Wenn Mann 29750 wahlt aus die Datenbank
geht das programmieren dasselbe!
Sogar das blinken von meinen LED's is dasselbe.

Grusse von ein warmiges Holland
(sorry fur mein Deutsch)
Wim



Wim

RE: Nie mehr Tams-Decoder

#13 von Muenchner Kindl , 02.07.2006 18:35

Hallo, ich nochmal

Zitat

Wenn man einen Tams- Decoder LD-W 3 mit einer Märklin Mobile Station programmieren will, dann kann man richtig verzweifen!



Mit dem empfohlenen ElKo kein Problem.

Zitat
Einmal eine Adresse eingegeben und man kann sie nicht mehr ändern.



Stimmt nicht, man kann die Adresse aendern sooft man will

Zitat
ein LD-G-1 noch mit Lötbrücken ist nach dem Einbau abgebrannt.



Das ist sicher keine Eigenschaft des Dekoders, oder?

Nun mal Tacheles. Der LD-X3 kostet 10 EUR, der vergleichbare AnDi von Uhlenbrock 25,00 (ebenfalls Onlineprogrammierung). Es gibt anscheinend Leute, die haben nur Probleme damit, andere sind damit sehr zufrieden. Aehnliches Phaenomaen gibt es auch bei den mfx-Dekodern... auch hier soll es Leute ohne Alzheimer geben, waehrend andere verzweifeln.
Fuer 10 Eur bekommt man einen Dekoder, der 255 Adressen kann, mit dem ElKo keinen Alzheimer kennt und im Vergleich zum AnDi und Maerklin-Delta recht ordentliche Fahreigenschaften bringt. Natuerlich kann ein LD-x3 nicht mit einem Zimo verglichen werden und die Programmierung ist halt Geschmacksache, dem einen schmeckts, der andere wuergt es herunter und der naechste bestellt woanders .



Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Nie mehr Tams-Decoder

#14 von Juergen ( gelöscht ) , 02.07.2006 22:34

Hallo

Ich sage zu dem Thema nichts mehr, weil ich immer nur Schelte dann bekomme.
Jedoch habe ich per Beschluss bei mir zu Hause eine
NTZ = ''NO_TAMS_ZONE'' eingerichtet.

Gruß

Juergen



Juergen

RE: Nie mehr Tams-Decoder

#15 von Marky ( gelöscht ) , 02.07.2006 23:00

Zitat von Juergen
Hallo

Ich sage zu dem Thema nichts mehr, weil ich immer nur Schelte dann bekomme.
Jedoch habe ich per Beschluss bei mir zu Hause eine
NTZ = ''NO_TAMS_ZONE'' eingerichtet.

Gruß

Juergen





Hallo Jürgen,


dann siehste mal wie mir es früher immer ergangen ist, wenn ich als "ESU-Fan" was geschrieben hab und ich auch von allen Seiten niedergemacht worden bin, auch von Deiner Wenigkeit

Das lasse ich mittlerweile auch weitestgehend sein. Mir genügt es, daß die ESUs bei mir einwndfrei funktionieren.

Hab gerade eben für einen "Kumpel" eine analoge Mä-BR 23 mit 903 er Motorteilen und ESU 52600 umgebaut. Das Teil läuft einwndfrei. Sogar die Schleiferdrossel 40 µH hat noch Platz gefunden, damit der "Kumpel" keinen Ärger mit den Sinussen bekommt und mir aufs Dach steigt.


Guts Nächtle zusammen

Markus


P.S. Auch bei mir NTZ



Marky

RE: Nie mehr Tams-Decoder

#16 von RalfSchlo , 03.07.2006 10:04

Hallo Allerseits,

ich kann Thomas nur zustimmen.
Ich habe bisher in 3 Loks einen TAMS-Dekoder drin, alle funktionieren 1A.
Einen habe ich mir beim Einbau zerschossen, was aber wohl eher am Einbauer lag. ops:

Man kann einen 10 Euro-Dekoder nicht mit einem 25 Euro-Decoder vergleichen.

Die eingestellte Adresse konnte ich bisher immer verstellen.
Also für den Preis kann man wirlkich nicht meckern....
Ich werde bei Umbauten wohl nur TAMS verwenden.

Gruß Ralf



 
RalfSchlo
InterRegio (IR)
Beiträge: 227
Registriert am: 07.07.2005
Homepage: Link
Gleise M-Gleis
Spurweite H0e
Steuerung Mobile Station
Stromart AC / DC


RE: Nie mehr Tams-Decoder

#17 von acsenf ( gelöscht ) , 03.07.2006 12:52

Hallo!

Auch ich kann Tams eigentlich nicht empfehlen! Habe keine guten Ehrfahrungen damit gemacht. Das Einstellen ist schonmal das umständlichste und anfälligste überhaupt. Wenn ich von Tams spreche, dann nur von LD-G2 und LD-W2, also Lastgeregelte Decoder!

Ich hatt über 20 Decoder davon im Einsatz. Und jeder 2. davon hatte Fehler, weshalb ich die 2. 10er Packung damals gleich wieder zurückgeben hatte. Die anderen sind inzwischen alle ausgebaut und weitestgehend an Tams-Liebhaber verkauft. Es scheint ja Freunde der umständlichen und Nervenraubenden Programmierung zu geben .

Die Fahreigenschaften, sind generell verglichen mit der Lastgeregelten Konkurrenz nicht zufriedenstellend gewesen. Die Problematik mit den vergessenen Parametern hatte ich auch bei einigen Exemplaren. Eine Lok kam auch manchmal rückwärts aus dem Schattenbhf. obwohl die Zentrale alle Daten wiederholt! Auch ist die Reaktion auf Befehle der Zentrale nicht optimal. Bei geringen Kontaktstörungen kann es vorkommen, daß sich der Decoder auf Analogbetrieb umstellt und dann losbrettert. Da man ja bei reinem Digitalbetrieb keinen Umschaltimpuls mehr hat um wieder umzustellen, ist das gerade bei langen Triebzügen richtig toll.

Besonders gut finde ich auch das verhaten auf mit Ruhestrom überwachte Gleisabschnitte, die Spannungsfrei geschaltet werden. Fährt eine Lok auf einen solchen Abschnitt, verabschiedet sich jeder der Decoder in einen völlig undefinierten Zustand und brettert danach mit Vmax los...was einem so manches Zurüstteil kosten kann. Danach hilft nur noch ein Reset und neu einstellen. Bei allen anderen mir bekannten Decodern ist diese "Funktion" unbekannt.

Einzig die billig Decoder finden bei mir Anwendung um in Steuerwagen das Spitzenlicht zu schalten. Auch hier bin ich mit den Fahreigenschaften nicht zufrieden, das macht jeder alte 6080 besser! Aber fürs Spitzenlicht taugts .


ESU behagt mir persönlich auch nicht, da sie in 90% aller Fahrzeuge Probleme mit Mikro-Stromunterbrechungen haben, die einfach bei jeder Modellbahn systembedingt sind. Aber diese Diskussion hatten wir hier ja schon des Öfteren. Manche streiten dieses Verhalten, ja bis heute ab, sogar der Hersteller, der dieses Problem, aber trotz dem Nicht-Vorhandensein, ab Lopi 2.0 per Software und Speicher behoben hat.


Gruß und Hp 1

Sven



acsenf

RE: Nie mehr Tams-Decoder

#18 von Karl Foppe ( gelöscht ) , 03.07.2006 13:16

... seit ca. '99/'00 habe ich so einiges an Tams-Dekodern in Spur1 verbaut, nicht nur H0-Lokdekoder als preiswerte Funktionsdekoder in Waggons zum Lichtschalten sondern sogar zum Fahren in Spur1-Maxi-Loks und das zur vollsten Zufriedenheit!!

Bitte nix für ungut, aber bei Problemen vielleicht besser erstmal eine Anfrage per Mail an Herrn Tams, bevor man etwas öffentlich verreisst. Denn es gibt kaum einen Hersteller, der einem so schnell, unkompliziert und kompetent weiterhilft!

Gruß

Karl



Karl Foppe

RE: Nie mehr Tams-Decoder

#19 von Muenchner Kindl , 03.07.2006 13:21

Ich muss sagen, ich verstehe insgesamt den wahren Hintergrund einer Diskussion mit dem Titel "Nie mehr ein Produkt von XXX" (Egal ob Tams, Maerklin, Roco, mfx...)

Soll das die Menschheit warnen?



Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Nie mehr Tams-Decoder

#20 von Bubikopf , 03.07.2006 14:24

Zitat von Thomas Wyschkony
Ich muss sagen, ich verstehe insgesamt den wahren Hintergrund einer Diskussion mit dem Titel "Nie mehr ein Produkt von XXX" (Egal ob Tams, Maerklin, Roco, mfx...)

Soll das die Menschheit warnen?



Hallo Thomas,
ich würde solche Diskussionen einfach nicht beachten oder gar persönlich nehmen. Jeder hat so seinen Geschmack. Die einen schwören auf 6090x, andere auf Kühn, wieder andere auf LoPi...

viele Grüße
Uwe



 
Bubikopf
InterCityExpress (ICE)
Beiträge: 2.046
Registriert am: 27.04.2005
Gleise C-Gleis
Spurweite H0
Steuerung MS II
Stromart AC, Digital


RE: Nie mehr Tams-Decoder

#21 von Gast , 03.07.2006 14:26

Hallo thomas,

du hast schon recht, diese Diskussion ist nicht gerade nötig. Andererseits gab es eine Diskussion darüber hier und die fehlt zwischenzeitlich komplett. Zumindest ein paar Stichworte die da drin waren fuindet die Volltextsuche nicht. Dort hatte auch der He. Tams sich beteiligt.

Mit dem Fahrverhalten meines LD-D-2 bin ich ja eigentlich zufrieden. Was mir nicht behagt sind die Dokumentation und die Programmierung. An der Doku ist faul, dass der Dekoder eingestellt wurde, aber keinerlei Einstellungsdaten mitgeliefert wurden ausser der Adresse. Die Programmierung ist äusserst umständlich für jemanden, der Programmiergleis und DCC-Programmierung kennt. Das ist bei mir der einzige Dekoder, ausser dem Murkslin-Schrott, der kein DCC kann und deshalb über eine unlogische Folge von wilden Tastendrücken zu programmieren wäre. Nach Aussage des Fahrzeugherstellers wurde der Dekoder komplett von Tams programmiert geliefert. Aber die Höchstgeschwindigkeit und die AFB würde ich schon gerne einstellen. Und das stochern im Nebel macht bei den Programmierfolgen wenig Spass. Deshalb kommt der bei mir weg.

Wolfgang




RE: Nie mehr Tams-Decoder

#22 von Muenchner Kindl , 03.07.2006 15:43

Hallo Wolfgang,

Zitat

du hast schon recht, diese Diskussion ist nicht gerade nötig.



Die Diskussion an sich ist IMO nicht uninteressant, warum soll man nicht auf Produktschwaechen hinweisen? Das ist ja OK. Ich habe persoenlich kein Problem damit, wenn jemand schreibt, dass er sich 10 Loks von xy gekauft hat und jedesmal ein bestimmtes Problem damit gehabt hat. Es gab und gibt auch mehrere aehnliche Diskussionen ueber ESU, mfx und andere... informativ kein Problem.
Nur mag ich persoenlich (ausdruecklich nicht in meiner Funktion als Moderator!) keine Ueberschriften wie "nie mehr xy" oder "yz-freie Zone".

Was dieses Thema angeht koennte ich einen Thread aufmachen mit dem Titel "Nie wieder Uhlenbrockdekoder", der 25-EUR-AnDi hat mich absolut nicht befriedigt und so lebe ich in einer Uhlenbrockfreien Zone... interessiert halt nur niemanden .



Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


RE: Nie mehr Tams-Decoder

#23 von RalfSchlo , 03.07.2006 16:45

Hallo acsenf,

Zitat
Das Einstellen ist schonmal das umständlichste und anfälligste überhaupt.



verstehe ich nicht. Ist doch in der aktuellen Bedienungsanleitung alles beschrieben.
Also mancher Viedeorecorder ist da schwerer zu programmieren.
Umständlich ? Wer versucht hat Karten für die FIFA WM2006 zu bekommen der weiß was umständlich ist.

Aber auch hier sage ich: Alles Geschmacksache bzw. Übungssache.
Wenn ich 10 TAMS-Dekoder programmiert habe geht das fast wie von selbst.
Habe ich das aber 1 Jahr nicht mehr gemacht....dann muß ich wieder halt wieder lesen..

Gruß Ralf



 
RalfSchlo
InterRegio (IR)
Beiträge: 227
Registriert am: 07.07.2005
Homepage: Link
Gleise M-Gleis
Spurweite H0e
Steuerung Mobile Station
Stromart AC / DC


RE: Nie mehr Tams-Decoder

#24 von Simon ( gelöscht ) , 03.07.2006 18:03

Das hört sich ja insgesamt nicht so positiv an.

Ich glaube ich bleibe doch lieber beim Uhlenbrock 76200........



Simon

RE: Nie mehr Tams-Decoder

#25 von Muenchner Kindl , 03.07.2006 19:54

Hi Simon,

Zitat
Das hört sich ja insgesamt nicht so positiv an.



Insgesamt scheint es zwei Lager zu geben .

Was die hier geschilderten Fehlfunktionen angeht, so kann ich das absolut nicht bestaetigen.
Was die Fahreigenschaften angeht, so verweise ich auf den Preis (dafuer sind sie mehr als akzeptabel)
Was die Programmierung angeht, so ist das Geschmackssache, der eine kommt damit zurecht und der andere nicht.... was fuer den einen umstaendlich ist ist fuer den anderen kein Problem... ausserdem gibt es bereits eine Software auf der Tams-Homepage, mit der man die Loks programmieren kann.
Was den Service angeht, so ist Tams bisher und nach meiner Erfahrung bisher ungeschlagen.



Muenchner Kindl  
Muenchner Kindl
Gleiswarze
Beiträge: 10.164
Registriert am: 26.04.2005


   


  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 79
Xobor Einfach ein eigenes Forum erstellen
Datenschutz