Willkommen 

An Aus


Komisches Verhalten ESU LoPi5 mit Seuthe ...

#1 von dlok , 20.09.2021 21:28

Werte Eisenbahnfreunde,

Bei der Digitalisierung der Dampflok meiner Tochter traf ich eine Schwierigkeit, die ich bis jetzt nicht lösen konnte:

Nachdem ich einen Seuthe 9 Dampferzeuger zum AUX4 angeschlossen habe (mode select 24 mit Standardeinstellungen), funktionierte es beim Stillstand nicht so schlecht (+ über Rahmen, um die Spannung zu halbieren). Dann bin ich etwas gefahren, immer schneller ... bis nix mehr gelaufen ist (auch CV abrufen, schreiben oder Reset blieben erfolg los).
Ich dachte, dass ich mein Dekoder zum Rauchen gebracht hätte, aber nach Entfernung des Seuthe funktionierte alles wieder zu 100%.

    Ich fuhr noch weitere Versuche, dann mit einem Seuhe 10 ... mit genau dasselben Verhalten:
  1. Lok funktioniert
  2. Seuthe im Schornstein einschieben ... dann funktioniert alles
    (Fahren, Rangiergang, Licht Vorne, Licht Hinten, Beleuchtung der Kabine, Feuerbüchse öffnen ... und sogar das Rauch ...)
  3. Taucht irgendein kleine Stromunterbruch auf, dann funktioniert nix mehr
    (Sei es wegen Kurzschluss, schlechte Stromzufuhr von den Schienen zur Lok, gesteuerte Ausschaltung der Speisung oder Lok z.B. von der Anlage zur Programmierungsschiene oder zurück auf der Anlage ...)
  4. Seuthe raus
  5. Strom aus und wieder ein ... es funktioniert alles wieder einwandfrei ... zurück zu 1.


Ich habe ziemlich viel auf diesem Forum gelesen (oder nach meinem kleinen Wissens beigetragen), konnte aber keine ähnliche Probleme finden ... und daher auch keine Lösung:
.

Jetzt frage ich mich wieder: Hätte ich vielleicht eine Diode zwischen den Dekoder und den Seuth löten müssen (wird dieser durch die Halbwelle gestört)?

Für eure Antworten bedanke ich euch im Voraus.

Bis bald.


Mit besten Grüssen aus der Westschweiz.

Laurent

PS: Masstab 1:1 und 1:87 passen gut zusammen
- Gruss aus der Schweiz: Was wurde bisher/sonst getan?
- Anlageplanung
- Anlagebau


 
dlok
InterRegio (IR)
Beiträge: 178
Registriert am: 04.03.2021
Homepage: Link
Ort: Schweiz
Gleise Rocoline + Tillig-Elite
Spurweite H0
Steuerung Analog und ModellStellwerk
Stromart Digital

zuletzt bearbeitet 22.09.2021 | Top

RE: Komisches Verhalten ESU LoPi5 mit Seuthe ...

#2 von moppe , 20.09.2021 22:16

ABC bremsen ausschalten.
Analogbetrieb ausschalten.

Ändert das etwas?


Klaus


"Meine" Modellbahn:http://www.modelbaneeuropa.dk
Dänisches Bahnforum: http://www.baneforum.dk
PIKO C4 "Horror Gallery": http://moppe.dk/PIKOC4.html


 
moppe
ICE-Sprinter
Beiträge: 6.209
Registriert am: 07.08.2011
Homepage: Link
Ort: Norddeusche halbinsel
Gleise Roco, PECO, Märklin/Trix, PIKO,
Spurweite H0, H0e, N, Z
Steuerung Z21, Lenz, MpC Gahler+Ringsmeier, Games on Track/Faller
Stromart AC, DC, Digital, Analog


RE: Komisches Verhalten ESU LoPi5 mit Seuthe ...

#3 von dlok , 21.09.2021 14:29

Zitat von moppe im Beitrag #2
ABC bremsen ausschalten.
Analogbetrieb ausschalten.

Ändert das etwas?


Klaus

Hallo Klaus,

Danke für die rasche Antwort.

  • ABC war bereits ausgeschaltet: CV27 auf 0 (obwohl ich zukünftig damit arbeiten will)
  • CV 29 habe ich von 62 zu 58 gebracht (Analog aus)


... leider ohne Einfluss auf dem oben beschriebenen Verhalten. Ich muss weitersuchen.


Mit besten Grüssen aus der Westschweiz.

Laurent

PS: Masstab 1:1 und 1:87 passen gut zusammen
- Gruss aus der Schweiz: Was wurde bisher/sonst getan?
- Anlageplanung
- Anlagebau


 
dlok
InterRegio (IR)
Beiträge: 178
Registriert am: 04.03.2021
Homepage: Link
Ort: Schweiz
Gleise Rocoline + Tillig-Elite
Spurweite H0
Steuerung Analog und ModellStellwerk
Stromart Digital

zuletzt bearbeitet 21.09.2021 | Top

RE: Komisches Verhalten ESU LoPi5 mit Seuthe ...

#4 von Regionalexpress , 21.09.2021 15:39

Hallo,
eine einseitige Belastung gegen Gehäuse durch den Dampferzeuger ist für ABC-Bremsen grundsätzlich nicht gut. Wenn möglich ein Relais für den Seuthe in die Lok einbauen und dann an die Digitalspannung anschließen. Alternativ kann man auch den Dampferzeuger isoliert einbauen und zwischen U+ und dem AUX anschließen. Ich benutze ABC-Bremsen und habe festgestellt, dass schon geringfügige Spannungsverschiebungen durch einseitige Belastungen zu Störungen führen.


Mit freundlichen Grüßen
Franz-Friedrich

Märklin K-Gleis,
Digitalsystem ECoS 50210, 3 ESU-Booster 50010,
Datenformat: DCC
Decoder: ESU Lokpilot und, Loksound 4 und 5,
ESUProgrammer


Regionalexpress  
Regionalexpress
InterRegioExpress (IRE)
Beiträge: 350
Registriert am: 16.11.2008


RE: Komisches Verhalten ESU LoPi5 mit Seuthe ...

#5 von dlok , 21.09.2021 20:56

Hallo Hans-Friedrich,

Danke für den Hinweis. Dies muss ich gleichzeitig anschauen.

Auf der Lösung mit Relais will ich wenn möglich verzichten, da die Effekte des Dekoders verloren gehen. Aber ich behalte deine Bemerkung in Augen.

Hättest du noch vielleicht noch einen Tipp bezüglich auf meinem Problem, dass der Dekoder bei eingesteckten Seuthe sich nicht einschaltet, resp. nach kurzem Stromausfall nicht wieder startet (gar nicht abrufbar)?


Mit besten Grüssen aus der Westschweiz.

Laurent

PS: Masstab 1:1 und 1:87 passen gut zusammen
- Gruss aus der Schweiz: Was wurde bisher/sonst getan?
- Anlageplanung
- Anlagebau


 
dlok
InterRegio (IR)
Beiträge: 178
Registriert am: 04.03.2021
Homepage: Link
Ort: Schweiz
Gleise Rocoline + Tillig-Elite
Spurweite H0
Steuerung Analog und ModellStellwerk
Stromart Digital


RE: Komisches Verhalten ESU LoPi5 mit Seuthe ...

#6 von Regionalexpress , 21.09.2021 21:27

Hallo,

messe doch bitte mal den Widerstand des Seuthe, rein rechnerisch könnte er um die 70 Ohm haben was wiederum einem Strom von ca. 210mA bei 16V entspricht. Der Decoder kann 250mA Strom, je nach dem wieviel Digitalspannung vorhanden ist kann es sein, dass der Decoder abschaltet. Auf der Seuthe-Seite kann man die technischen Daten der einzelnen Dampfgeneratoren lesen. https://seuthe-dampf.de/technische-daten/
Das Verhalten des Decoders deutet auf eine Überlastung hin.
Vielleicht passt ja ein Typ mit zwei Anschlussdrähten der nur 70mA aufnimmt und zwischen U+ und dem AUX angeschlossen wird. Hierbei ist auf den isolierten Einbau zum Gehäuse achten.


Mit freundlichen Grüßen
Franz-Friedrich

Märklin K-Gleis,
Digitalsystem ECoS 50210, 3 ESU-Booster 50010,
Datenformat: DCC
Decoder: ESU Lokpilot und, Loksound 4 und 5,
ESUProgrammer


Regionalexpress  
Regionalexpress
InterRegioExpress (IRE)
Beiträge: 350
Registriert am: 16.11.2008

zuletzt bearbeitet 21.09.2021 | Top

RE: Komisches Verhalten ESU LoPi5 mit Seuthe ...

#7 von dlok , 21.09.2021 22:10

Hallo nochamls Hans-Friedrich,

Danke für diese zweite Antwort. Ich werde den Seuthe messen, aber es ist schon der zweite (Seuthe 8, dann Seuthe 10) der dasselbe verursacht.

Diese Überlegungen mit Überlastung des Dekoders habe ich auch gemacht/gelesen, aber mehrere Personen hier im Stummi betreiben Seuthe10 mit LoPi, ohne dies zu treffen (sogar 2 Stücke) ... und der LoPi bietet einen Dampfmodus, der extra dafür gemeint ist. Es wäre krass, wenn er den dann nicht speisen könnte.
In der [URL=https://www.esu.eu/download/betriebsanleitungen/digitaldecoder/?no_cache=1&tx_esudownloads_pi1[downloadItem]=ca92c5a057b2d5532c34bbde8d63706e]Bedienungsanleitung zu ESU LokPilot 5[/URL], sind beim Ziffer 6.10.8. "Geeignete Raucheinsätze" die Seuthe 10 und 11 auch explizit erwähnt. Auf der Seite 72 sieht man dann noch des "Mode Select" für Seuthe-Rauchgeneratore...

Der LoPi5 schaltet bei mir wegen Überlastschutz der Funktionsausgänger nicht ab (keine "Lichtblinken" nach Bedienungsanleitung Ziffer 6.10.1), sondern erfordert, dass er eingeschaltet ist, als man den Seuthe ins Kamin einsteckt ... dann funktioniert alles ... bis ein Stromunterbruch auftritt.
Hier habe ich ein Beitrag von Peter BR44, der sogar 2 Seuthe (ok, 11) über 2 Aux des LoPi4 betreibt ... und hier schlägt er vor, mit 2 Seuthe 10E zu arbeiten
Ich habe noch weitere Beiträge gelesen, die ich aber nicht behalten habe und so nicht einfach verlinken kann.


Mit besten Grüssen aus der Westschweiz.

Laurent

PS: Masstab 1:1 und 1:87 passen gut zusammen
- Gruss aus der Schweiz: Was wurde bisher/sonst getan?
- Anlageplanung
- Anlagebau


 
dlok
InterRegio (IR)
Beiträge: 178
Registriert am: 04.03.2021
Homepage: Link
Ort: Schweiz
Gleise Rocoline + Tillig-Elite
Spurweite H0
Steuerung Analog und ModellStellwerk
Stromart Digital

zuletzt bearbeitet 22.09.2021 | Top

RE: Komisches Verhalten ESU LoPi5 mit Seuthe ...

#8 von Regionalexpress , 22.09.2021 09:24

Hallo,
dann viel Spaß beim Weitersuchen. Aber bitte bedenken, ein Lopi 5 verhält sich mitunter viel anders als ein Lopi 4. Auch kann die eine oder andere Softwareversion schon gravierende Unterschiede bewirken. Ich hatte mal ein ähnliches Problem mit einem Zimo-Decoder, hier war die 2019 Version anders als die 2020 Version, obwohl die Decoder die gleiche Typbezeichnung hatten. Ich konnte aufgrund anderer Software und auch Hardware den neuen Decoder nicht dazu bewegen so zufunktionieren wie die alte Version.


Mit freundlichen Grüßen
Franz-Friedrich

Märklin K-Gleis,
Digitalsystem ECoS 50210, 3 ESU-Booster 50010,
Datenformat: DCC
Decoder: ESU Lokpilot und, Loksound 4 und 5,
ESUProgrammer


dlok hat sich bedankt!
Regionalexpress  
Regionalexpress
InterRegioExpress (IRE)
Beiträge: 350
Registriert am: 16.11.2008


RE: Komisches Verhalten ESU LoPi5 mit Seuthe ...

#9 von Wilstein , 22.09.2021 14:48

Moin Laurent,

wenn du den ESU Lokprogrammer besitzt, klannst du ganz einfach den Modus für den Seuthe Rauchsatz ändern. Mehr Dampf im Stand und weniger Dampf während der Fahrt liegt vermutlich an der Einstellung der Heizstufen, die über drei CV geändert werden können:
1. Heizestufe während die Lok steht: CV 232.4:0 (CV 32 - 0) Wertebereich 0 - 31
2. Minimale Heizstufe während der Fahrt: CV 263.4:0 (CV 32 - 0) Wertebereich 0 - 31
3. Maximale Heizstufe während der Fahrt: CV 264.4:0 (CV 32 - 0) Wertebereich 0 - 31

Bei mir gebe ich in der Regel bei 1) den Wert 14 - 17 ein, bei 2) den Wert 25 - 28 und bei 3) den höchsten Wert von 31 ein. Die Werteinstellungen hängen natürlich auch davon ab, ob du einen Rauchsatz für Digital (22V) oder Analog (16V) einsetzt.


Gruß aus dem Oldenburger Münsterland,

Thomas


Wilstein Youtube-Kanal: https://www.youtube.com/c/WilsteinModellbahn/videos


dlok hat sich bedankt!
 
Wilstein
CityNightLine (CNL)
Beiträge: 1.675
Registriert am: 31.03.2012
Ort: Oldenburger Münsterland
Gleise K-Gleis
Spurweite H0
Stromart AC, Digital


RE: Komisches Verhalten ESU LoPi5 mit Seuthe ...

#10 von Wilstein , 22.09.2021 14:58

Im Auslieferungszustand sind die Werte für die Heizstufen der ESU Lopi/Sound 5 komischerweise falsch eingestellt, nämlich "Heizstufe während die Lok steht" auf den höchsten Wert von 31 und "Minimale/Maximale Heizstufe während der Fahrt" beide auf den Wert 0. Dies muss geändert werden (siehe o. Kommentar), dann funktionierts auch mit dem Dampfen


Gruß aus dem Oldenburger Münsterland,

Thomas


Wilstein Youtube-Kanal: https://www.youtube.com/c/WilsteinModellbahn/videos


 
Wilstein
CityNightLine (CNL)
Beiträge: 1.675
Registriert am: 31.03.2012
Ort: Oldenburger Münsterland
Gleise K-Gleis
Spurweite H0
Stromart AC, Digital

zuletzt bearbeitet 22.09.2021 | Top

RE: Komisches Verhalten ESU LoPi5 mit Seuthe ...

#11 von dlok , 22.09.2021 21:28

Hallo Thomas,

Danke für deine Antworte. Jetzt habe ich sogar Tipps für die Feineinstellung des Stinkers.

Bei mir raucht es bei Halt sowie bei der Fahrt (scheinbar hatte ich doch Werte eingegeben, die mir plausible schienen, um meine erste Versuche zu führen?).

    Ich muss aber noch mein Problem lösen,
  1. dass der Seuthe eingesteckt werden muss, als die Lok unter Spannung ist und
  2. dass nach irgendwelchem Stromunterbruch der Dekoder gar nichts mehr wissen will (weder abgerufen noch gesteuert aus gar keinem Weg)
    ... bis der Seuthe rausgezogen wurde, Strom Aus und wieder Ein (dann könnte ich den Seuthe wieder einstecken ... bis zum nächsten Stromunterbruch)


Ich werde noch die von Hans-Friedrich vorgeschlagene Messung führen und die Werte hier einführen ... wurde Heute gemacht: Kaltwiderstand des Seuthe 10 = 41 Ohm.
Auf der Bemerkung, dass Lopi5 sich nicht unbedingt gleich wie Lopi4 verhält, werde ich auch achten.

In der Zwischenzeit habe ich mich beim ESU-Forum auch registriert und warte auf meiner Aktivierung, um dort zu schauen, ob dieses Problem bereits beschrieben wurde und ob eine Lösung gefunden wurde. Falls ich etwas finde, werde ich es hier natürlich weitergeben. In der Zwischenzeit bleibt alles offen.


Mit besten Grüssen aus der Westschweiz.

Laurent

PS: Masstab 1:1 und 1:87 passen gut zusammen
- Gruss aus der Schweiz: Was wurde bisher/sonst getan?
- Anlageplanung
- Anlagebau


 
dlok
InterRegio (IR)
Beiträge: 178
Registriert am: 04.03.2021
Homepage: Link
Ort: Schweiz
Gleise Rocoline + Tillig-Elite
Spurweite H0
Steuerung Analog und ModellStellwerk
Stromart Digital

zuletzt bearbeitet 23.09.2021 | Top

   

Fehler bei Fahrstraße über Märklin DKW
Probleme mit Piko Loks und CS3 plus

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
disconnected Foren-Chat Mitglieder Online 281
Xobor Einfach ein eigenes Forum erstellen
Datenschutz