Digitalumbau, Motor qualmt.

#1 von Gasher , 26.12.2022 17:55

Moin ihr Lieben,

frohe Weihnachten. Ich habe zu Weihnachten von meiner Frau eine 37535 geschenkt bekommen (sehr hübsches Teil) und der Verkäufer auf Kleinanzeigen bot an, das Teil mit dem mSD3 zu digitalisieren. So kam sie dann auch bei mir an, kam auf die Schienen, wurde sofort erkannt, Sounds usw. gingen und ich fuhr die ersten Runden...bis der Motor aussetzte...immer häufiger, es fing an, merkwürdig zu duften und es kam Rauch aus der Lokomotive. Kurzzeitig habe ich es ohne Gehäuse noch einmal getestet: Es kommt klar vom Motor (Glück gehabt, der Decoder lebt noch).

Dann habe ich mir mal das Konstrukt angesehen, was der da zusammengelötet hat. Die Kabel sind schön verlegt, es wurde ordentlich gelötet, aber was er da um den Motor gebaut hat, ergibt für mich NULL Sinn. Braun hat er an der Fahne verlötet und korrekt auf der anderen Seite über die Räder abgeführt. Er hat aber mit zwei weiteren Kondensatoren noch einmal mit Motor 1 und 2 (grün/blau) verbunden. Wird damit kein saftiger Kurzschluss erzeugt? Ich habe selbst schon Digitalumbauten vorgenommen, habe aber immer grün und blau mit Entstördrosseln an Motor 1 und 2 gehängt, braunes Kabel an die Fahne, fertig. Sollten die Loks dann nicht sauber fahren, kommt noch hier und da ein Radschleifer aus Altbeständen rein, gut ist.

Ich hänge euch mal ein paar Bilder an und sagt mir, ob das Käse ist oder nicht. Wenn das richtig ist, kapiere ich nicht, warum die Kiste abraucht.

edit: Ich sehe gerade auf dem einen Bild, dass die Entstördrossel angerissen zu sein scheint. Vielleicht zu knapp abgeschnitten oder angelötet? Aber das dürfte ja trotzdem nicht dazu führen, dass die Bude abraucht, oder?

Danke für eure Hilfe.

Bild entfernt (keine Rechte)Bild entfernt (keine Rechte)Bild entfernt (keine Rechte)Bild entfernt (keine Rechte)Bild entfernt (keine Rechte)Bild entfernt (keine Rechte)Bild entfernt (keine Rechte)Bild entfernt (keine Rechte)


Gasher  
Gasher
RegionalExpress (RE)
Beiträge: 50
Registriert am: 08.12.2018


RE: Digitalumbau, Motor qualmt.

#2 von supermoee , 26.12.2022 18:00

Hallo

Da sind mindestens zwei Kondensatoren zu viel drin. Wer hat den Umbau gemacht? Der hatte keinen Ahnung.

Gruss

Stephan


Der Trend geht deutlich zur Zweitanlage hin.


rmayergfx, Gasher, DiegoGarcia und Peter BR44 haben sich bedankt!
supermoee  
supermoee
Tankwart
Beiträge: 13.711
Registriert am: 02.06.2006
Gleise Maerklin K Gleise / Kato N / Fleischmann N / Peco N
Spurweite H0, N
Steuerung Maerklin CS3 2.4.0 / Fichtelbahn BiDiB
Stromart Digital


RE: Digitalumbau, Motor qualmt.

#3 von TEE2008 , 26.12.2022 18:01

Hallo,
die Kondensatoren die eine Verbindung Motoranschluss und Lokmasse herstellen, dürfen nicht verbaut sein. So ist das z.B. bei ESU Decodern und auch bei den Märklin mLD/mLD3, mSD/mSD/3 Decodern.
Wenn eine alte Lok mit HLA diese ab Werk hatte mit dem 6090 und teilweise auch noch bei 6090x Decodern, müssen diese Kondensatoren bei Umbau auf moderne Decoder entfernt werden.
Die verbauten Drosseln müssen bleiben, außer wenn diese beschädigt sind, muss man sie durch Neuteile ersetzen.


Gruß

Tobias

Meine Videos bei youtube:
https://www.youtube.com/channel/UCG7GKWh3NZHmU__RYQVKQKA


rmayergfx, Gasher und DiegoGarcia haben sich bedankt!
 
TEE2008
Metropolitan (MET)
Beiträge: 3.942
Registriert am: 19.12.2007
Homepage: Link
Gleise M und C-Gleis
Steuerung CS I; MS II; Trafo

zuletzt bearbeitet 26.12.2022 | Top

RE: Digitalumbau, Motor qualmt.

#4 von bbornemann , 26.12.2022 18:03

Hallo,
die zus. beiden Kondensatoren bzw. Drosseln müssen entfernt werden.

Hier die Details aus einer ESU Anleitung:

Es können alle im Modellbahnbereich üblichen Gleichstrommotoren verwendet werden, sofern deren Stromaufnahme die zulässigen Werte des Decoders nicht überschreiten.
An manchen Loks mit 5-poligem Hochleistungsantrieb von Märklin® kann es sein, dass direkt am Motor insgesamt 3 Entstörkondensatoren vorhanden sind.
Die beiden Entstörkondensatoren, die jeweils von den Motoranschlüssen zum Motorgehäuse führen, müssen unbedingt enfernt
werden (siehe Abbildung 14).

Gruß
Bernd


ESU ECoS #50200, immer aktuelle Firmware, MS 2, MS 1, CU 6021, ESU und Märklin (nahezu) alle Arten Lokdecoder und Sounddecoder, BLDC_Controller, ESU LoPro und Profi-Prüfstand, Märklin Sound-Programmer, Decoder-Programmer, Decoder-Tester.


Gasher und DiegoGarcia haben sich bedankt!
bbornemann  
bbornemann
InterCity (IC)
Beiträge: 882
Registriert am: 15.07.2012


RE: Digitalumbau, Motor qualmt.

#5 von Gasher , 26.12.2022 20:07

Hi,

danke für die schnelle Antwort. Das vermutete ich schon. Dann ist es kein Kurzer und die Kondensatoren erklären auch, warum es kurzzeitig lief.

Wer das war, spielt ja keine Rolle. War wie gesagt ein Kauf auf eBay Kleinanzeigen. Derjenige war auf meine Anfrage von seinem Umbau sehr überzeugt, da er ja "funktionierte", allerdings kann der Test auch nicht lange gedauert haben, da sie bei mir nach quasi 5 Runden hinüber war. Unter einer halben Stunde mit hoher Last teste ich z.B. nichts und selbst dann können noch Probleme auftreten. Werde ihn jetzt noch mal kontaktieren und hier auf das Forum verweisen, um zu sehen, ob er sich dazu noch äußern mag. Danach würde ich den Kram vernünftig zusammenlöten. Meint ihr, der Motor ist durch? Viel kann da ja eigentlich nicht kaputtgehen. Schild und Magnet dürften unkaputtbar sein, so einen Anker habe ich noch über aus einer Doppelpackung eines Diesellok-Umbaus.

Schönen Gruß und danke noch mal!


Gasher  
Gasher
RegionalExpress (RE)
Beiträge: 50
Registriert am: 08.12.2018

zuletzt bearbeitet 26.12.2022 | Top

RE: Digitalumbau, Motor qualmt.

#6 von alexus , 26.12.2022 21:48

Hallo @Gasher

Schau dir mal die linke Kohlenbürste an, in der Vergrößerung könnte man meinen die wäre gebrochen.



Rauchentwicklung halte ich durch die Kondensatoren für ausgeschlossen, eher zuviel Schmiermittel auf dem Kollektor, gerade bei größerer Last.
Gut, die Kondensatoren zur Gleismasse sind nicht ideal, genauso aber auch die Beleuchtung einseitig auf Masse, noch dazu mit einem orangen Kabel, bei der Märklin Farbnorm = Decoder+, nicht ungefährlich.


Alexander aus dem südlichsten Allgäu
Digital mit altem Blechgleis auf dem Boden
TamsMC, Booster B4, alte Digitalkisten
Bekennender ATF-Öl Anwender


Gasher und power haben sich bedankt!
alexus  
alexus
Metropolitan (MET)
Beiträge: 3.543
Registriert am: 13.12.2005
Ort: Ganz im Süden Deutschlands
Gleise M-Gleis
Spurweite H0
Steuerung Tams MC, B4, alte Mä-Digitalkomponenten
Stromart Digital


RE: Digitalumbau, Motor qualmt.

#7 von Gasher , 26.12.2022 22:13

Hab nachgesehen: Die Kohle ist ok. Stimmt, das mit den Farben war mir noch nicht aufgefallen. Er sagte aber auch, dass er Probleme hatte, vorne und hinten richtig anzuschließen. Tauscht man halt die Seiten, ist ja egal. Ich baue morgen mal in Ruhe den ganzen Kondensatorquatsch aus und verlöte es so, wie man es macht. Wenn es dann noch nicht geht, nehme ich den Motor auseinander und sehe nach, was ich ersetzen muss. Eigentlich müsste es das aber sein.


Gasher  
Gasher
RegionalExpress (RE)
Beiträge: 50
Registriert am: 08.12.2018


RE: Digitalumbau, Motor qualmt.

#8 von Stahlblauberlin , 27.12.2022 09:46

Mal abgesehen von dem Kondensatorchaos: Wenn's qualmt ist eine Reinigung des Motorinnenlebens unumgänglich. Wenn nicht gerade eine der Ankerwicklungen geschmort hat (unwahrscheinlich wenn der Motor nicht blockiert war) dürfte der Kollektor mit Schmiermittel und Bürstenabrieb versifft sein. Kollektor gründliche reinigen, mit Reinigungsbenzin fettfrei machen, Nuten mit Zahnstocher säubern. Bei deutlichen Riefen in die Minibohrmaschine spannen und mit 1000er Schleifpapier abziehen. Lagerschild, und da besonders die Bürstenführungen, gründlich reinigen. Sind die Bürsten noch halbwegs brauchbar kann man sie mit einem geregelten Lötkolben (300-350°max) entölen. Dazu die Bürsten auf einer festen, saugfähigen Unterlage (Pappe, Pappelsperrholz..) mit dem Lötkolben vorsichtig aufheizen, das Schmiermittel wird dann aus den Poren gekocht. Dabei die Bürsten von Seite zu Seite drehen damit das Zeug aufgesaugt wird. Abkühlen lassen, mit Reinigungsbenzin final reinigen und alles wieder zusammenbauen. Lager SPARSAM ölen!!
Mit einem Kollektor der so versifft ist das es schon qualmt gefährdest du auch den Decoder, die Stromaufnahme des Motors ist dann oft schon dicht an Kurzschluss. Bei gebrauchten Loks kommt bei mir grundsätzlich noch vor dem Testgleis ein Blick IN den Motor, insbesondere auf den Kollektor. Ölig-Schwarz heißt dann erst putzen, dann fahren. Leider ist die Unsitte Loks und deren Motoren in Öl zu baden viel zu weit verbreitet.


MMX, X2000, power und Gasher haben sich bedankt!
Stahlblauberlin  
Stahlblauberlin
Metropolitan (MET)
Beiträge: 3.500
Registriert am: 07.03.2022
Ort: Berlin
Spurweite H0, Z, G
Steuerung Roco digital, Z21-Nachbau
Stromart DC, Digital, Analog


RE: Digitalumbau, Motor qualmt.

#9 von Gasher , 27.12.2022 12:52

Danke für den Hinweis. Ich habe den ganzen Kram noch mal vernünftig verlötet, den Motor geöffnet und reingesehen, ein abgeknicktes Kabel (AUTSCH!) neu verlötet. Leider bleibt das Problem bestehen.

Bild entfernt (keine Rechte) Wie ihr seht, ist das Teil blitzblank. Das Getriebe dreht butterweich. Die Lok ist praktisch neu. Das kann es nicht sein. Ich wollte einen Anker probeweise aus 60944 verbauen, allerdings ist die Welle minimal zu dick und passt nicht, geht also nicht. Optisch ist nichts verschmort, es gibt keinerlei sichtbare Probleme. Das Teil muss laufen.

Bild entfernt (keine Rechte) Das hier (Um Gottes Willen!) habe ich gefixt.

Bild entfernt (keine Rechte)Die Verbindung über den Pantografen hat er belassen, was aber kein Problem ist. Das ist vernünftig verbunden.

Mir ist aufgefallen, dass es beim Fahren Funkenbildung/Leuchten/Brennen(?) im Bereich der Welle gibt. Es könnten jetzt noch die Bürsten sein, die aber zumindest äußerlich einwandfrei aussehen. Werde sie trotzdem noch probehalber austauschen und testen.
Und jetzt? Vorschläge? Braucht ihr noch Bilder irgendwoher?


Gasher  
Gasher
RegionalExpress (RE)
Beiträge: 50
Registriert am: 08.12.2018


RE: Digitalumbau, Motor qualmt.

#10 von DiegoGarcia , 27.12.2022 12:56

So einen blauen Anker habe ich noch nie gesehen. Ist das überhaupt ein Anker aus einem HLA-Umbausatz oder ist der Motor ursprünglich ein 5*-Motor aus der 35xx-Reihe? Der würde dann tatsächlich in Flammen aufgehen. Was sagt denn SAH zu diesen blauen Ankern?

Siehe: RE: Blauer HLA-Anker?


talks are cheap, and they don't mean much .…


Gasher hat sich bedankt!
 
DiegoGarcia
Metropolitan (MET)
Beiträge: 2.803
Registriert am: 15.04.2007
Steuerung mfx

zuletzt bearbeitet 27.12.2022 | Top

RE: Digitalumbau, Motor qualmt.

#11 von Gasher , 27.12.2022 13:15

Also Bürsten habe ich gewechselt. Die sind es nicht. Allerdings wird der Teil mit der rechten Bürste langsam dunkler durch die Versuche. @blauer Anker: Ist mir jetzt gänzlich unbekannt. Ich weiß gar nicht, ob er den gewechselt hat oder ob er ihn einfach gelassen hat, da die ja früher schon digital war. Ich schätze, das ist der Originalmotor, da er davon auch keinen Karton beigelegt hat. Die 37535 wurde ja 1999 hergestellt.

Also wie weiter? Mein Ersatzanker passt nicht (wie kann das sein?! Die sind doch alle genormt! Oder hat der Zweitanker in so einer Doppelkiste eine breitere Welle?). Kompletten Radsatz mit Motor tauschen? Ich muss das Problem ja eingrenzen. Noch @Bild: Der blaue Anker wirkt außen etwas zugerußt. Ist das normal?

Waren 5*-Motoren noch in digitalen Loks verbaut?

Fragen über Fragen...


Gasher  
Gasher
RegionalExpress (RE)
Beiträge: 50
Registriert am: 08.12.2018


RE: Digitalumbau, Motor qualmt.

#12 von alexus , 27.12.2022 13:35

Hallo Gasher

Wenn das der 2. Anker aus dem Set 60944 war kann der nicht passen, der ist als Ersatz für den großen Scheibenkollektormotor gedacht. Da ist die Welle auf der Ritzelseite 2mm, nicht 1,5mm. Außerdem hat das Ritzel 8 Zähne.

Das mit dem grau/blauen Anker ist interessant, insbesondere der Abschnitt mit den sehr scharfen Kanten des Kollektors. Das würde dann zu deiner Beobachtung mit dem starken Bürstenfeuer passen. Mehr Abrieb, mehr Feuer.

Mein Tip, den Anker tauschen gegen einen klassischen älteren Grünen oder neueren Schwarzen. Der muß halt beidseitig eine 1,5mm Welle und 7 Zähne haben.

Hier aus dem Forum noch ein fieses Beispiel einer Kohlenfräse.


Alexander aus dem südlichsten Allgäu
Digital mit altem Blechgleis auf dem Boden
TamsMC, Booster B4, alte Digitalkisten
Bekennender ATF-Öl Anwender


Gasher hat sich bedankt!
alexus  
alexus
Metropolitan (MET)
Beiträge: 3.543
Registriert am: 13.12.2005
Ort: Ganz im Süden Deutschlands
Gleise M-Gleis
Spurweite H0
Steuerung Tams MC, B4, alte Mä-Digitalkomponenten
Stromart Digital


RE: Digitalumbau, Motor qualmt.

#13 von Krokodil , 27.12.2022 13:37

Im Umrüstsatz 60944 sind zwei Anker mit verschieden vielen Zähnen. Das passt also nicht unbedingt zu nem Standard HLA (60941). Blaue Anker sind in den 90ern gut verbreitet gewesen, machen aber häufig Ärger mit starker Kohleabnutzung und häufiger Verschmutzung.


Niemals ein selbstfahrender Tender mit geschobenem Plastik auf meiner Anlage!

C-Sinus und Glockenanker Fan


Krokodil  
Krokodil
InterCity (IC)
Beiträge: 835
Registriert am: 16.09.2005
Spurweite H0
Stromart AC, Digital

zuletzt bearbeitet 27.12.2022 | Top

RE: Digitalumbau, Motor qualmt.

#14 von Stahlblauberlin , 27.12.2022 13:54

Guck mal ob am Anker auf der Kollektorseite eine dünne Kunsstoffscheibe auf der Welle steckt. Wenn nicht kann es zu Kurzschlüssen zwischen den Kollektorlamellen und dem Lager kommen.
Auf den Bildern sind die Nuten des Kollektors nicht klar zu erkennen, diese auf jeden Fall mal mit einem Zahnstocher freikratzen. Auf keinen Fall metallische Werkzeuge dafür verwenden, sonst gibt es Grate die man dann durch Abziehen mit 1000er Schleifpapier beseitigen muss. Ob der Motor ordentlich läuft ohne Decoder z.B. mit einem 9V-Block direkt an den Bürstenführungen testen. Ob alles wirklich leicht läuft kann man einfach testen: bei fehlenden Bürsten muss sich der gesamte Antrieb mit einem Daumen an einem der Antriebsräder bequem durchdrehen lassen.
Die Verfärbungen an der Bürstenführung deuten auf massive Funken hin, da ist was faul! Auch die Feder scheint davon betroffen zu sein. Das sollte alles schön metallisch blank sein. Irgendwo gibt es da einen Kurzschluss. Motor zusammenbauen, Bürsten rein, alle Zuleitungen am Motor ablöten. Mit dem Multimeter durchmessen ob es in irgendeiner Ankerstellung eine Verbindung zur Lokmasse (=rahmen) gibt. Ebenso nachmessen ob eine der Wicklungen einen Schluss hat: den Widerstand zwischen den Bürstenhaltern messen, er sollte bei jedem durch den Feldmagneten bedingten Rastpunkt annähernd gleich sein. Bei ausgebautem Anker immer zwei benachbarte Lamellen als Messpunkt nehmen, da muss auch immer etwa der gleiche Widerstand zu messen sein, Größenordnung 15-40Ohm. Hauptsache annähernd gleich.
Ist das OK ist auf jeden Fall ein neues Lagerschild fällig, die verbrutzelte Bürstenführung und die teilweise ausgeglühte Feder wird nie wieder zuverlässig funktionieren.
Stichwort Kohlefräse: Sowas ist keine Märklin-Spezialität, lässt sich mit 1000er Schleifpapier und einer Minibohrmaschine in Sekunden beheben. Anker einspannen, Maschine an und Anker leicht mit dem Schleifpapier abziehen bis er schön gleichmäßig glänzt. Kann man die Maschine einspannen geht das besonders leicht und genau.


Gasher hat sich bedankt!
Stahlblauberlin  
Stahlblauberlin
Metropolitan (MET)
Beiträge: 3.500
Registriert am: 07.03.2022
Ort: Berlin
Spurweite H0, Z, G
Steuerung Roco digital, Z21-Nachbau
Stromart DC, Digital, Analog

zuletzt bearbeitet 27.12.2022 | Top

RE: Digitalumbau, Motor qualmt.

#15 von Peter BR44 , 27.12.2022 15:53

Hallo zusammen,

Zitat von DiegoGarcia im Beitrag #10
So einen blauen Anker habe ich noch nie gesehen. Ist das überhaupt ein Anker aus einem HLA-Umbausatz oder ist der Motor ursprünglich ein 5*-Motor aus der 35xx-Reihe? Der würde dann tatsächlich in Flammen aufgehen. Was sagt denn SAH zu diesen blauen Ankern?...


kann Diego nur zustimmen.
Dieser sieht ganz schwer nach einem FDCM-Anker aus und nicht nach einem Anker aus 60941/60901.
Vor allem die Ankerköpfe sehen relativ "abgenutzt" aus.
Selbst ein neuer Anker würde so nicht nach ein paar Stunden so aussehen.

Zitat von Stahlblauberlin im Beitrag #14
Guck mal ob am Anker auf der Kollektorseite eine dünne Kunsstoffscheibe auf der Welle steckt. Wenn nicht kann es zu Kurzschlüssen zwischen den Kollektorlamellen und dem Lager kommen....

Ist drauf!
Kann man ganz deutlich auf dem ersten Bild sehen, im neunten Beitrag.


Viele Grüße Peter

Wenn Du Gott zum lachen bringen willst, schmiede Pläne!

Meine neue Anlage


Gasher hat sich bedankt!
 
Peter BR44
ICE-Sprinter
Beiträge: 6.655
Registriert am: 09.02.2008
Homepage: Link
Ort: NRW
Gleise C+K Gleis
Spurweite H0
Steuerung 60214+MS2+6021+WDP MFX-DCC-MM
Stromart Digital

zuletzt bearbeitet 27.12.2022 | Top

RE: Digitalumbau, Motor qualmt.

#16 von Stahlblauberlin , 27.12.2022 16:16

Das der Anker die Ursache ist, Wicklungsschluß mal außen vor gelassen, glaube ich nicht. Die verschmorte Bürstenführung macht mir sorgen, irgendwas frisst da reichlich Strom, würde der über eine der Ankerwicklungen gehen wäre die mit Sicherheit auch schon verfärbt.


Stahlblauberlin  
Stahlblauberlin
Metropolitan (MET)
Beiträge: 3.500
Registriert am: 07.03.2022
Ort: Berlin
Spurweite H0, Z, G
Steuerung Roco digital, Z21-Nachbau
Stromart DC, Digital, Analog


RE: Digitalumbau, Motor qualmt.

#17 von Gasher , 27.12.2022 16:16

So, habe den Anker noch mal ausgebaut und ihn von allen Seiten gereinigt. Der sieht noch recht gut aus, soweit ich das beurteilen kann. An einem der fünf Köpfe ist er von außen recht glatt. Keine Ahnung, ob das was zu bedeuten hat. Ich wollte ihn jetzt durch einen verbauten Anker aus einer anderen Lok ersetzen (der erste aus 60944), passt nicht. Die Welle ist zu dick. Was gehört denn jetzt in das Teil rein? Von mir aus bestell ich den ganzen Kasten neu. 60943? Rein auf den ersten Blick scheint das zu passen. Gibt es eine Kompatibilitätsliste? Haben die Anker zwischen 60943 und 60944 unterschiedliche Wellen? Dachte, nur die Schilder seien an das jeweilige Modell angepasst.

Ansonsten ist das Getriebe wie gesagt sowas von sauber und frei, dass jeder Anker tatsächlich abhebt und als Kreisel über den Tisch zischt, wenn ich das Teil anschiebe.

Ah, ich habe hier noch einen Umbau mit 60943 gefunden. Mal sehen, ob der Anker passt.


Gasher  
Gasher
RegionalExpress (RE)
Beiträge: 50
Registriert am: 08.12.2018


RE: Digitalumbau, Motor qualmt.

#18 von Gasher , 27.12.2022 16:25

60943 passt auch nicht. Die Welle geht nicht hinten in dieses Plastikdings rein. Die ist einfach zu dick. Also was ist das?


Gasher  
Gasher
RegionalExpress (RE)
Beiträge: 50
Registriert am: 08.12.2018


RE: Digitalumbau, Motor qualmt.

#19 von alexus , 27.12.2022 16:30

Hallo Gasher

Miß doch mal mit einer Schieblehre den Wellendurchmesser am Ritzel und zähl die Zähne an den Ankern. Nur exakt gleiche Werte werden passen.

Wenn da im Getriebeblock ein Kunststofflager verbaut ist, war da vorher ein Trommelkollektormotor drinnen. 1,5mm Achsdurchmesser auf beiden Seiten und 7 Zähne.


Alexander aus dem südlichsten Allgäu
Digital mit altem Blechgleis auf dem Boden
TamsMC, Booster B4, alte Digitalkisten
Bekennender ATF-Öl Anwender


Gasher hat sich bedankt!
alexus  
alexus
Metropolitan (MET)
Beiträge: 3.543
Registriert am: 13.12.2005
Ort: Ganz im Süden Deutschlands
Gleise M-Gleis
Spurweite H0
Steuerung Tams MC, B4, alte Mä-Digitalkomponenten
Stromart Digital

zuletzt bearbeitet 27.12.2022 | Top

RE: Digitalumbau, Motor qualmt.

#20 von Gasher , 27.12.2022 16:36

7 Zähne hat das Teil. Das ist schon gut so. Aber welche Ersatzanker bietet Märklin denn für diese blauen an? Ich kenne halt keine anderen. Mir geht es ja nur darum, dass die Welle passt und schmaler ist.


Gasher  
Gasher
RegionalExpress (RE)
Beiträge: 50
Registriert am: 08.12.2018


RE: Digitalumbau, Motor qualmt.

#21 von trapper.hardy , 27.12.2022 16:38

Hallo Gasher,
da wird nur ein Anker aus den Umbausätzen 60901/60941/60760 passen.
Du hast eine E 120 mit einem kleinen Trommelkollektor.
Wenn das schon eine 37535 gewesen ist, wäre nur der Decoder nötig gewesen, da der
vorhandene Motor schon "Gleichstrom" konnte.
Das, was der Kollege da eingebaut hat, ist schlicht M...ks.
Schau, ob Du in der Bucht einen Anker findest, der entweder aus einem Umbausatz (wie oben) stammt
oder Du suchst gezielt nach dem Ersatzteil: E386820, 7 Zähne.
Gibt's aktuell in grün oder schwarz
Gruß

Hardy


Märklin 3-Leiter im Aufbau, Steuerung, Schalten LoDi Rektor, Rückmelden IB 2, Itrain 5, Loks meist auf ESU LoPi & HLA umgerüstet,


Gasher hat sich bedankt!
 
trapper.hardy
InterRegioExpress (IRE)
Beiträge: 332
Registriert am: 23.06.2021
Ort: DU
Gleise K-Gleis
Spurweite H0
Stromart AC, Digital


RE: Digitalumbau, Motor qualmt.

#22 von Gasher , 27.12.2022 18:24

Zitat von trapper.hardy im Beitrag #21
Hallo Gasher,
da wird nur ein Anker aus den Umbausätzen 60901/60941/60760 passen.

60941? Das wäre ja gut. Den würde ich mir auch eher holen als den E386820, weil ich auch das Motorschild und einfach alles raushaben will. Genau DAS Umbau-Set habe ich gesucht, wusste aber eben nicht, welches passt. Wenn das jetzt eine kleinere Welle hätte, wäre das fein. In einer kompatiblen Lok wird zumindest E386820 empfohlen, der ja auch bei 60941 dabei ist.

Zitat von trapper.hardy im Beitrag #21
da der vorhandene Motor schon "Gleichstrom" konnte.
Das, was der Kollege da eingebaut hat, ist schlicht M...ks.

Aber das ist es ja: Der eingebaute Motor war ja das Original. Da hat er offensichtlich nichts verändert, weshalb ich mich wundere, warum die Kiste nicht geht. Blauer Motor hin oder her: Der kann ja eigentlich nicht SO schlecht sein, oder?

Ich habe die Verkabelung rauf und runter geprüft: Die ist richtig und ich habe zumindest keinen Fehler gefunden. Ich habe außerdem den Decoder ausgebaut, um die Kabel darunter zu überprüfen: Alles korrekt.

Fragen an alle zur Bestätigung:
1. 60941 passt in dem Modell?

2. Kann das Problem auch aus kommunikativen Problemen mit der MS2 resultieren? Ich meine, die Lok wurde sofort mit mfx erkannt und funktionierte einwandfrei. Aber könnte es eine Einstellungssache sein? Soll ich sie mal am Trafo fahren lassen oder eher dumm?

3. Kann ein Decoder so beschädigt sein, dass es im Bereich des Motors zu solchen Problemen kommt (könnte mir beim besten Willen nicht vorstellen, wie)?

Zitat von Stahlblauberlin im Beitrag #16
Das der Anker die Ursache ist, Wicklungsschluß mal außen vor gelassen, glaube ich nicht. Die verschmorte Bürstenführung macht mir sorgen, irgendwas frisst da reichlich Strom, würde der über eine der Ankerwicklungen gehen wäre die mit Sicherheit auch schon verfärbt.


4. Und das heißt? Auf was würdest du das zurückführen?

5. Wäre das nicht die größte Wahrscheinlichkeit, dass der sogenannte blaue Anker in der Tat die Kohle beschädigt hätte, durch Funken die Bürstenführung verschmort wäre, die ab da nicht mehr richtig leiten konnte und somit das Problem verstärkt hat?

Das Problem wird immer abgefahrener. Dachte eigentlich an eine recht simple Ursache...


Gasher  
Gasher
RegionalExpress (RE)
Beiträge: 50
Registriert am: 08.12.2018


RE: Digitalumbau, Motor qualmt.

#23 von trapper.hardy , 27.12.2022 20:03

Hallo Gasher,
schau Dir die Bilder Deines Ankers (Rotor) an und schau Dir ein Bild eines neuen Ankers an.
Du wirst feststellen, daß die unterschiedlich aussehen.
An Deinem blauen Rotor liegen die Köpfe des Rotors mehr oder weniger frei, bei dem neuen Rotor ist das nicht zu sehen.
Du hast hier Abtrag und zwar nicht zu knapp. Da der Motor pro Umdrehung ja nicht wirklich "was schafft" = Strecke", macht der viiiiieeele Umdrehungen und auch
schnell. Das führt zu Wärme. Wärme führt zu..... Der Rest ist selbsterklärend. Wenn die Lok vorher problemlos gelaufen ist, kann es nur sein, das Rotor, Schild und Feldmagnet nach dem Umbau nicht mehr zusammenpassen.
hier findest Du Hinweise: http://maerklin-sammler-infos.de/maerkli...41/60941_mz.htm
hier ein gutes Angebot. https://www.ebay.de/itm/353022087342?epi...ABk9SR8j8r8-qYQ

Gruß

Hardy


Märklin 3-Leiter im Aufbau, Steuerung, Schalten LoDi Rektor, Rückmelden IB 2, Itrain 5, Loks meist auf ESU LoPi & HLA umgerüstet,


 
trapper.hardy
InterRegioExpress (IRE)
Beiträge: 332
Registriert am: 23.06.2021
Ort: DU
Gleise K-Gleis
Spurweite H0
Stromart AC, Digital


RE: Digitalumbau, Motor qualmt.

#24 von 11652 , 27.12.2022 20:10

Hallo!

60941 ist richtig und passt (sofern am Kunststoff-Lager auf der Getriebeseite nicht auch manipuliert wurde…).

Mein Tipp:

Ein 60941 besorgen und den Motor neu aufbauen. Als Option das Kunststoff-Lager gegen ein Minikugellager tauschen (aussen 4mm, innen 1.5mm). Auf der Getriebeseite geht das ohne bohren…

Mit dem Decoder kann man den Motor kaum beschädigen (mir ist da jedenfalls nichts bekannt).

Dafür meine ich, dass die aktuell vertriebenen 60941 von guter Qualität sind, die so umgebauten Lok gut laufen.

Hier gibt es einiges zu den mechanischen Punkten der 120: RE: Märklin 3553 - 120 104-5 - "Drittes Leben" oder putzen lohnt sich... - --> Kugellager- und nun "B52"-Thread...


Gruss Christian

Meine Fotos (Bahnen und Vierwaldstättersee-Dampfschiffe) auf Flickr: https://www.flickr.com/photos/134896793@N03/


Badaboba hat sich bedankt!
 
11652
CityNightLine (CNL)
Beiträge: 1.844
Registriert am: 20.07.2012
Ort: Region Basel
Gleise H0: Märklin K-Gleis, H0m: Peco, Z: Märklin Z
Spurweite H0, H0m, Z
Steuerung Uhlenbrock Intellibox II mit Daisy Funk
Stromart AC, Digital


RE: Digitalumbau, Motor qualmt.

#25 von Badaboba , 27.12.2022 20:41

Zitat von Gasher im Beitrag #22
Dachte eigentlich an eine recht simple Ursache...


Hallo Gasher,
beim HLA ist das auch so...

Qualmt der Motor und die Lok fährt mit Aussetzern, liegt das in der Regel an zugesetzten Kollektorspalten.
Die Reinigung des Kommutators wurde ja oben beschrieben.

In den Ausführungen weichen die Anker des HLA über die Jahre leicht ab, hier mal ein Foto nach einem Griff ins Ersatzteillager:



Es gibt blaue, grüne und aktuell meist schwarze Anker, die leisten alle das gleiche. Sie unerscheiden sich minimal in der äußeren Größe, in der Größe des Kommutators, blau und schwarz haben eine Isolierung, beim grünen Anker fehlt die, das ist aber nur bei Einbau eines Kugellagers wichtig.

Die Anker kann man mit mit jedem Ohmmesser durchmessen. Was auch passieren kann - der Kommutator kann sich auf der Welle verdrehen. Kommt aber selten vor.

Fazit:
Wenn die Lok auch nach Reinigung des Ankers inkl. der Kollektorspalten (!) nicht sauber läuft, solltest Du Die ein neues Motorset kaufen, testen und berichten.

Liebe Grüße
Volker


Liebe Grüße
Volker

FREMO-Puko: 3-Leiter-Gleisbau und Betrieb - am Vorbild orientiert
https://www.fremo-net.eu/home/modulsyste...-europa/h0-puko


Gasher, 11652 und Michael Knop haben sich bedankt!
 
Badaboba
Metropolitan (MET)
Beiträge: 4.501
Registriert am: 05.07.2006
Spurweite H0
Stromart Digital


   

Märklin HO Dampflok BR 41 001 DRG (aus 2995)
Ersatzfedern für Einholm-Stromabnehmer Märklin 7247 gesucht

  • Ähnliche Themen
    Antworten
    Zugriffe
    Letzter Beitrag
Xobor Einfach ein eigenes Forum erstellen
Datenschutz