Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

Bereich für alle Themen rund um Digitaltechnik und digitale Umbauten.

Threadersteller
hwissing
InterRegio (IR)
Beiträge: 134
Registriert: Mo 23. Jan 2012, 20:44
Nenngröße: H0
Stromart: digital
Steuerung: CS2
Gleise: K-, C-, M-Gleis
Wohnort: Heidelberg
Alter: 65
Deutschland

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#26

Beitrag von hwissing »

Er muss es nicht gelöst haben, nur es muss sonst noch einem aufgefallen sein. Mir ist vorhin erst aufgefallen, dass ich ja auch einfach mal M4 abschalten könnte und die ESUs unter DCC anspreche. Mal sehen was passiert. Selbst wenn dann alles laufen würde, haben die Dinger immer noch nen Bug.
Märklinbahner seit 1956,
Herr über einen eigenen Lötkolben seit 1960,
weiß als Ingenieur, was man wie mit Elektrotechnik/Elektronik machen kann,
weiß als Arzt, dass technische Systeme keine Selbstheilungsmechanismen haben!

Benutzeravatar

Peter Müller
Gleiswarze
Beiträge: 11352
Registriert: So 2. Jul 2006, 01:09
Nenngröße: H0
Steuerung: AC, DC, DCC, Mfx, MM
Gleise: 2L, ML
Wohnort: Bottrop

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#27

Beitrag von Peter Müller »

hwissing hat geschrieben:Selbst wenn dann alles laufen würde, haben die Dinger immer noch nen Bug.
Die Herumprobiererei dient dazu, dass Du die Lokomotiven nutzen kannst. Ein Bug ist drin, definitiv. Jedoch bevor Du den Bug dem Hersteller bzw. Anbieter anlastest, musst Du sicherstellen, dass Zentralen und Decoder den aktuellen Softwarestand haben. Ein neu gekauftes Modell hat in der Regel nicht den aktuellen Softwarestand, denn es ist ja schon einige Zeit zwischen der Lieferung des Decoders an den Lokhersteller und Deinem Einkauf vergangen.
Grüße, Peter


Sibi
InterRegio (IR)
Beiträge: 222
Registriert: Mo 18. Dez 2006, 15:19
Nenngröße: H0
Stromart: digital
Gleise: Märklin K-Gleis

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#28

Beitrag von Sibi »

Peter Müller hat geschrieben:Willst Du weiter nach einer Lösung suchen oder gibst Du die Lokomotiven wieder ab?
Du solltest als CentralStation-II-Fan nur M4/Mfx auswählen und analog, DCC und RailCom ausschalten. Vielleicht sogar auch MM ausschalten.
Hallo Peter,
hallo Profis,

zunächst ein frohes Neues Jahr.

Nun zu meiner Frage; ich habe mehrere Märklin mfx-Loks und möchte bei diesen den Analog-Modus ausschalten.
Bei den ESU-Decodern ist das mit der CV 29 + 50 möglich.
Wie ist das bei den mfx-Loks machbar?
Mit der Tams? Wäre gut.
Mit dem Programm von Henning Voosen? Noch besser.
Oder bei einem Freund mit der CS ?
Welche CV und was muß ich wie einstellen?

Vielen Dank für die Hilfe
Gruß
Gerhard


Threadersteller
hwissing
InterRegio (IR)
Beiträge: 134
Registriert: Mo 23. Jan 2012, 20:44
Nenngröße: H0
Stromart: digital
Steuerung: CS2
Gleise: K-, C-, M-Gleis
Wohnort: Heidelberg
Alter: 65
Deutschland

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#29

Beitrag von hwissing »

Das gehört eigentlich nicht hierher, oder?
Märklinbahner seit 1956,
Herr über einen eigenen Lötkolben seit 1960,
weiß als Ingenieur, was man wie mit Elektrotechnik/Elektronik machen kann,
weiß als Arzt, dass technische Systeme keine Selbstheilungsmechanismen haben!


Threadersteller
hwissing
InterRegio (IR)
Beiträge: 134
Registriert: Mo 23. Jan 2012, 20:44
Nenngröße: H0
Stromart: digital
Steuerung: CS2
Gleise: K-, C-, M-Gleis
Wohnort: Heidelberg
Alter: 65
Deutschland

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#30

Beitrag von hwissing »

Hallo,

das Problem ist gelöst, die Aufarbeitung ist in DIMO 4 2015 nachzulesen ;)

Gruß
H. Wissing
Märklinbahner seit 1956,
Herr über einen eigenen Lötkolben seit 1960,
weiß als Ingenieur, was man wie mit Elektrotechnik/Elektronik machen kann,
weiß als Arzt, dass technische Systeme keine Selbstheilungsmechanismen haben!

Benutzeravatar

Mattlink
Metropolitan (MET)
Beiträge: 2939
Registriert: Do 11. Feb 2010, 12:09
Nenngröße: H0
Stromart: AC
Gleise: Märklin K-Gleis
Wohnort: OWL
Deutschland

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#31

Beitrag von Mattlink »

hwissing hat geschrieben:Hallo,

das Problem ist gelöst, die Aufarbeitung ist in DIMO 4 2015 nachzulesen ;)

Gruß
H. Wissing

Sollen wir jetzt alle das Heft kaufen, oder lässt Du uns wissen wo der Hase begraben liegt?

Grüße,

Matthias
Letzte Neuzugänge:

Märklin 39043 BR 42 555
Liliput 131187 BR 75 270
Märklin 39095 BR 95 006
Märklin 39553 BR 57 584 (Loksound + Telex)
Märklin 37030 BR 38 2581 (Sound + Telex)
Fleischmann BR 81 004
Fleischmann BR 56 2621 (AC Umbau mit Telex)


Threadersteller
hwissing
InterRegio (IR)
Beiträge: 134
Registriert: Mo 23. Jan 2012, 20:44
Nenngröße: H0
Stromart: digital
Steuerung: CS2
Gleise: K-, C-, M-Gleis
Wohnort: Heidelberg
Alter: 65
Deutschland

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#32

Beitrag von hwissing »

...wenn dann nach der Veröffentlichung ;)

Heft kaufen ist immer eine gute Maßnahme, weil dort gute Beiträge zu lesen sind.

Gruß
H. Wissing
Märklinbahner seit 1956,
Herr über einen eigenen Lötkolben seit 1960,
weiß als Ingenieur, was man wie mit Elektrotechnik/Elektronik machen kann,
weiß als Arzt, dass technische Systeme keine Selbstheilungsmechanismen haben!


Modelleisenbahnfan
InterCity (IC)
Beiträge: 675
Registriert: Mi 28. Dez 2011, 16:51
Nenngröße: H0
Stromart: AC
Steuerung: ECoS I
Gleise: Märklin C - Gleis
Deutschland

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#33

Beitrag von Modelleisenbahnfan »

Hallo H. Wissing,
das Problem ist gelöst, die Aufarbeitung ist in DIMO 4 2015 nachzulesen
Das empfinde ich als eine miese Nummer. Erst in diesem und weiteren Foren Wissen abgreifen und dann die Lösung gegen Geld anbieten. Von mir wirst Du keine Antworten auf Fragen bekommen.

Freundliche Grüße
Jürgen


Threadersteller
hwissing
InterRegio (IR)
Beiträge: 134
Registriert: Mo 23. Jan 2012, 20:44
Nenngröße: H0
Stromart: digital
Steuerung: CS2
Gleise: K-, C-, M-Gleis
Wohnort: Heidelberg
Alter: 65
Deutschland

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#34

Beitrag von hwissing »

Hallo Modelleisenbahnfan,

sehe ich das richtig, dass Du die beleidigte Leberwurst gibst und keinen Beitrag geleistet hast?

Wenn Du meine Reaktionen auf die "Tipps" in den Foren aufmerksam liest, wirst Du feststellen, dass ich jeden kommentiert habe und keiner zur Lösung führte.
Ich wäre froh gewesen, wenn die Tipps, die ich hier oder im ESU Forum bekommen habe, zielführend gewesen wären, dann hätte ich dies mitgeteilt und mich bei denen, die mir geholfen haben, gerne bedankt. Dies hätte mir viel Arbeit erspart.

Um die irreführenden Tipps von den Herstellerhotlines und aus den Foren ausschließen zu können, habe ich mir z.B. eine weitere Zentrale zugelegt. Um dann herauszufinden was wirklich dahinter steckt, ein digitales Speicheroszilloskop. Zum Glück habe ich eine gute elektrotechnische Ausbildung und kann mit sowas umgehen. Ich habe also mehrere hundert Euro und viel Zeit investiert. Welche Vorstellung hast Du denn vom Honorar?
Ich kann Dir dazu sagen, dass ich für die Zusammenfassung des Theorieteils meiner Diplomarbeit, die ich vor 35 Jahren in der MC als Leitartikel veröffentlichen konnte, pro Druckseite 200 DM erhalten habe, und dass das Honorar jetzt dengegenüber nur symbolischen Wert hat und vom Verlag auch so gedacht ist. Mir ging es auch nicht ums Honorar.

Denn wenn man etwas findet, was sich nicht durch CV Programmierung beheben lässt, sondern ein echter Bug ist, dann muss man sich schon überlegen, wo man dies veröffentlicht, wenn man der Modellbahnergemeinschaft Nutzen bringen will, auch wenn man dann das Urheberrecht abtritt.
Eine Forennachricht verpufft, nicht zuletzt wegen solcher Beiträge wie dem Deinen. Hier darf ja ungeprüft alles geschrieben werden, was einem so in den Sinn kommt! Gott sei Dank scheint die Mehrzahl der Forenteilnehmer ernsthaft helfen zu wollen. Wenn man durch die Beiträge geht - hier weniger -, fällt es allerdings manchem schwer, den Focus auf dem Thema, der Fragestellung, zu halten.
Nachdem mir klar war, was die Ursache ist, waren viele weitere Stunden Arbeit notwendig, um die Sache so fest zu schnüren, dass man es auch ordentlich veröffentlichen kann und nicht angreifbar ist.

Mir ist es wichtig, dass diejenigen, die sich Gedanken gemacht haben, den Hinweis erhalten, dass es eine Lösung gibt. Ich glaube z.B. dass sich manches Phänomen, das Dirk Ackermann für die Anlage seines Vaters beschrieben hat, mit dem Gefundenen erklären lässt.

Mit immer noch freundlichen Grüßen
H. Wissing

PS. Ich schreibe hier mit vollem Namen und verstecke mich nicht in der Anonymität des WWW!
Märklinbahner seit 1956,
Herr über einen eigenen Lötkolben seit 1960,
weiß als Ingenieur, was man wie mit Elektrotechnik/Elektronik machen kann,
weiß als Arzt, dass technische Systeme keine Selbstheilungsmechanismen haben!


Dreispur
Metropolitan (MET)
Beiträge: 3963
Registriert: Di 16. Nov 2010, 18:14
Nenngröße: H0
Stromart: DC
Steuerung: IB alt u. IB II MM u. DCC
Gleise: PIKO A HO HO/HOe
Wohnort: NÖ nähe Horn
Alter: 65
Österreich

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#35

Beitrag von Dreispur »

Hallo !

Ich bin entzückt für die Lösungbeschreibung . Sollte bei mir auch mal so ein Phänomen auftreten werde ich mich an diesen Bericht erinneren . :redzwinker:

Schade das man hinteren Berg bleit , wo ja dieses Forum gemacht hat zielführende Lösungen auszutauschen .
Unabhängig wie viele Nutznisser profitieren . Ich bin überzeugt das kein Mensch ohne einen Lehrmeister je zu irgendwelche Fähigkeiten geboren wurde .
Natürlich bin ich der Ansicht das viele Mobahner im stillen Deine Erkenntnisse würdigen , also etwas Leben und Leben lassen . Immerhin batest auch um Hilfe . Würdigst aber nicht die Anteilnahme der Antworter .

Ich erinnere mich da an den Spruch : Kaum glaubst du hast das Glück erwischt zieht es sich schon wieder zurück . ( Man kann es auch vulgerer schreiben )

Immerhin war es wieder sehr Leerreich . Vor allen das man nicht mal die Bezugquelle des Heftes erfährt.
mfG ANTON

Roco DigiSet+MMaus Rocomotin, IB 650 2.0 / IB 60500 ESU+CT-Programmer, IB+HV Prog.. http://www.henningvoosen.de/ Schalt/RMGB Dec Viessman , LDT,Roco,Lenz,LISSY,Lopi:Lenz,Tran+Sound/ESU+Sound/ Orig. Lok+Sound.anal.Trafo z.Test.WDP 7.0 u.9.2 / 2015

Benutzeravatar

Peter Müller
Gleiswarze
Beiträge: 11352
Registriert: So 2. Jul 2006, 01:09
Nenngröße: H0
Steuerung: AC, DC, DCC, Mfx, MM
Gleise: 2L, ML
Wohnort: Bottrop

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#36

Beitrag von Peter Müller »

hwissing hat geschrieben:Es geht darum, dass Artikel für ein System verkauft werden und Störungen verursachen. Es muss aber gemäß den Standards des Zielsystems funktionieren. Der Standard für eine Lok die mit Wechselstromradsätzen und einem MfX kompatiblen Decoder ausgeliefert wird ist nun mal Märklin und die CS2. Funktioniert der Artikel nicht im Standardumfeld, dann ist er nicht kompatibel und somit mängelbehaftet.
Das ist eine Meinung.

Eine andere Meinung ist, dass wenn der System-Besitzer (oder Markeninhaber) nicht kooperativ ist und undokumentierte Neuerungen immer wieder dafür sorgen, dass sein System möglichst proprietär bleibt, man als Kunde den Mitbewerbern durchaus technische Probleme zugesteht und gemeinsam (also markenoffene Kunden und Mitbewerber) versucht, einen gangbaren Weg zu finden. Wir markenoffenen Mittelleiterfahrer sind doch heile froh, dass die Mitbewerber das ständige Katz-und-Maus-Spiel mitmachen und sich immer wieder Dinge wie m4 oder m3 einfallen lassen, damit man nicht ausschließlich auf Märklin angewiesen ist.

Also warten wir, bis die Gegenmaßnahmen veröffentlicht sind, und sehen dann weiter. Wann erscheint Heft 4, ich bin blind und kann kein Datum finden?
Grüße, Peter


pae58
InterRegioExpress (IRE)
Beiträge: 298
Registriert: Di 11. Nov 2008, 11:08
Nenngröße: H0
Stromart: digital
Steuerung: CS2
Gleise: C- und K-Gleis
Wohnort: Seevetal
Alter: 61
Deutschland

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#37

Beitrag von pae58 »

Peter Müller hat geschrieben:... Wann erscheint Heft 4? ...
laut Vorschau in Heft 3 "im September"
Märklin H0 Epoche 3(b) am liebsten mit SDS und Sound. CS2, 100% mfx (inkl. 3 mfx+), Kleine Gartenanlage Spur 1 mit MS2 und mfx

Benutzeravatar

Frank_E.
InterRegioExpress (IRE)
Beiträge: 416
Registriert: So 22. Nov 2009, 12:19
Nenngröße: H0
Stromart: AC
Steuerung: CS2

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#38

Beitrag von Frank_E. »

Hallo zusammen,

wenn ich mir auf der Verlagsseite die Themen des Heftes 4 ansehe, dann dürfte wohl der Beitrag "Decoder stört Gleissignal & Gegenmaßnahmen" gemeint sein.
Beim Lesen dieser Überschrift fällt mir spontan wieder mein (gelöstes) Problem der losfahrenden C-Sinus-Loks (1. Märklin-Sinus-Generation) ein. In alle Loks habe ich seinerzeit eine Drossel (47µH) in die Schleiferzuleitung zum Decoder eingebaut. Das war vor allem bei Loks mit ESU-Decodern nötig, und Märklin hat das eine Zeit lang auch gemacht. Bei den Märklin-Decodern der letzten Jahre habe ich diese Notwendigkeit aber nicht mehr gesehen.
Vielleicht hilft bei dem hier geschilderten Problem ja auch eine geeignete Drossel in der Schleiferzuleitung!?


Gruß
Frank


Threadersteller
hwissing
InterRegio (IR)
Beiträge: 134
Registriert: Mo 23. Jan 2012, 20:44
Nenngröße: H0
Stromart: digital
Steuerung: CS2
Gleise: K-, C-, M-Gleis
Wohnort: Heidelberg
Alter: 65
Deutschland

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#39

Beitrag von hwissing »

Hallo Frank,

das ist interessant!

Warum sind die Loks denn losgefahren?

Gruß
H. Wissing
Märklinbahner seit 1956,
Herr über einen eigenen Lötkolben seit 1960,
weiß als Ingenieur, was man wie mit Elektrotechnik/Elektronik machen kann,
weiß als Arzt, dass technische Systeme keine Selbstheilungsmechanismen haben!


Threadersteller
hwissing
InterRegio (IR)
Beiträge: 134
Registriert: Mo 23. Jan 2012, 20:44
Nenngröße: H0
Stromart: digital
Steuerung: CS2
Gleise: K-, C-, M-Gleis
Wohnort: Heidelberg
Alter: 65
Deutschland

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#40

Beitrag von hwissing »

Heft 4 ist da, leider wurde der Artikel verschoben. Sorry, dass ich zu früh neugierig gemacht habe.

Gruß
H. Wissing
Märklinbahner seit 1956,
Herr über einen eigenen Lötkolben seit 1960,
weiß als Ingenieur, was man wie mit Elektrotechnik/Elektronik machen kann,
weiß als Arzt, dass technische Systeme keine Selbstheilungsmechanismen haben!


Hans-Joachim Krohberger
RegionalExpress (RE)
Beiträge: 92
Registriert: Fr 16. Sep 2005, 22:56
Stromart: AC
Steuerung: digital
Gleise: C-Gleis
Wohnort: Brand-Erbisdorf
Kontaktdaten:

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#41

Beitrag von Hans-Joachim Krohberger »

Hallo,

ein ähnliches Problem habe ich gestern mit meiner neuen PIKO V 200 (59709-2) und meinem Brekina VT 95 (64420) festgestellt.
Der VT 95 fährt beim Betrieb der V 200 nach einigen Sekunden unvermittelt los. Ob das Problem auch mit anderen Lokomotiven auftritt, muss ich erst noch prüfen.
Verwendet habe ich eine MS2.

Gibt es inzwischen neue Informationen zu diesem Thema?

MfG

hjk

Benutzeravatar

UlrichRöcher
Metropolitan (MET)
Beiträge: 2867
Registriert: Di 13. Dez 2005, 11:56
Nenngröße: H0
Stromart: digital
Steuerung: ECoS 2
Gleise: Mä K und C
Wohnort: Siegen
Alter: 60
Deutschland

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#42

Beitrag von UlrichRöcher »

Hallo,

treten die oben geschilderten Probleme eigentlich auch bei einer ECoS als Zentrale auf (die kann auch "natives" "mfx")? Falls nein => Problem der CS2.

Ich kanns leider nicht testen, ich habe keine M4-Sounddecoder und plane auch nicht, welche zu kaufen, da ich stille Decoder und DCC bevorzuge.

Viele Grüße
Ulrich
Paradox ist, wenn Zugbegleiter das Leben in vollen Zügen genießen!

Benutzeravatar

H0WechselStromFahrer
InterCity (IC)
Beiträge: 580
Registriert: Mo 11. Apr 2011, 12:17
Nenngröße: H0
Stromart: AC
Steuerung: Master Control und TC 8 Gold
Gleise: Märklin K-Gleis
Wohnort: bei Bremen
Alter: 48

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#43

Beitrag von H0WechselStromFahrer »

Hallo Ulrich!

Was sind "stille" Decoder?
Gruß

Matthias


Anlage im Bau, K-Gleise auf Selitac
Technik:Tams MC & 2x HC & B4 Booster (o. Anz.), LDT: RM88 N, HSI 88 USB, SDEC, ESU SwitchPilotServo, Märklin
Software:TC 8G, W10Pro 64 Bit

Benutzeravatar

Uwe der Oegerjung
ICE-Sprinter
Beiträge: 7319
Registriert: Fr 29. Jul 2005, 13:49
Nenngröße: H0
Stromart: digital
Steuerung: IB/ Analog
Gleise: H0-Märklin, H0m+H0e
Wohnort: Hohenlimburg
Alter: 56
Deutschland

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#44

Beitrag von Uwe der Oegerjung »

H0WechselStromFahrer hat geschrieben:Hallo Ulrich!

Was sind "stille" Decoder?
Moin Matthias

Alle nicht Sounddecoder :!: 8)

MfG von Uwe aus Oege
Modell/Spielbahner u. Sammler. Testanlage mit M-,K- u. C-Gleis.Modulanlage mit K- u. C-Gleis.
Fahre in H0 mit IB (DCC/MM2) oder analog mit AC oder DC.
H0 Strab.-, H0m/ H0e Klein- u. Feldbahn mit DC u. DCC
Schalten analog m. GBS.


Wimelo
Regionalbahn (RB)
Beiträge: 44
Registriert: Fr 18. Apr 2014, 15:05
Nenngröße: H0
Stromart: AC
Steuerung: ECoS
Gleise: Märklin K-Gleis
Alter: 63

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#45

Beitrag von Wimelo »

Hallo an die hier Suchenden,

bzw. an diejenigen, die nicht auf den Beitrag in DIMO 4 2015 warten wollen:

Vor einigen Wochen hatte ich ein ähnliches Problem. Sobald meine neue Piko V 200 (59709) mit dem serienmäßigem ESU-Loksound 4.0 in die Nähe einer anderen Lok mit ESU-LS 3.5 kam, war an dieser nichts mehr zu steuern.

Den Piko-Service angeschrieben, die Antwort kam sofort: Auf der Platine der V 200 sitzt ein ganz kleiner SMD-Entstörkondensator, parallel zum Motor geschaltet.

Einfach auslöten, und das Problem ist gelöst!

Diesen Störsender kann man auch hören: Ein Kofferradio mit MW oder LW daneben halten, und schon weiß man, wie defekte oder ungeeignete Kondensatoren klingen.

Meines Erachtens haben die vorher von anderen Kollegen geschilderten Probleme nichts mit dem Datenformat oder der Zentrale zu tun.

Viel Erfolg wünscht Euch dabei
Wilhelm
Zuletzt geändert von Wimelo am Di 22. Sep 2015, 08:46, insgesamt 1-mal geändert.
Grüße aus dem Tecklenburger Land von
Wilhelm


Hans-Joachim Krohberger
RegionalExpress (RE)
Beiträge: 92
Registriert: Fr 16. Sep 2005, 22:56
Stromart: AC
Steuerung: digital
Gleise: C-Gleis
Wohnort: Brand-Erbisdorf
Kontaktdaten:

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#46

Beitrag von Hans-Joachim Krohberger »

Danke für die Info!

MfG

hjk

Benutzeravatar

H0WechselStromFahrer
InterCity (IC)
Beiträge: 580
Registriert: Mo 11. Apr 2011, 12:17
Nenngröße: H0
Stromart: AC
Steuerung: Master Control und TC 8 Gold
Gleise: Märklin K-Gleis
Wohnort: bei Bremen
Alter: 48

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#47

Beitrag von H0WechselStromFahrer »

Danke Uwe!

Danke Wilhelm!
Schön das es noch Leute gibt die ohne Honorar Tips geben -

>> wer die Ironie findet darf sie auch behalten - kostenlos versteht sich :mrgreen: <<
Gruß

Matthias


Anlage im Bau, K-Gleise auf Selitac
Technik:Tams MC & 2x HC & B4 Booster (o. Anz.), LDT: RM88 N, HSI 88 USB, SDEC, ESU SwitchPilotServo, Märklin
Software:TC 8G, W10Pro 64 Bit


Threadersteller
hwissing
InterRegio (IR)
Beiträge: 134
Registriert: Mo 23. Jan 2012, 20:44
Nenngröße: H0
Stromart: digital
Steuerung: CS2
Gleise: K-, C-, M-Gleis
Wohnort: Heidelberg
Alter: 65
Deutschland

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#48

Beitrag von hwissing »

Warum kann PIKO mittlerweile zu diesen Problem Auskunft geben ?

Sie haben sich nach der vorab Mitteilung des Artikels mit ihren Produkten beschäftigt und eine Lösung erarbeitet.

Ob dies auch ein Forumsbeitrag bewirkt hätte?

MfG
H. Wissing
Märklinbahner seit 1956,
Herr über einen eigenen Lötkolben seit 1960,
weiß als Ingenieur, was man wie mit Elektrotechnik/Elektronik machen kann,
weiß als Arzt, dass technische Systeme keine Selbstheilungsmechanismen haben!


Wimelo
Regionalbahn (RB)
Beiträge: 44
Registriert: Fr 18. Apr 2014, 15:05
Nenngröße: H0
Stromart: AC
Steuerung: ECoS
Gleise: Märklin K-Gleis
Alter: 63

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#49

Beitrag von Wimelo »

Herr Wissing,
was wollen Sie uns mit Ihrem letzten Beitrag eigentlich sagen???
Grüße von Wilhelm
Grüße aus dem Tecklenburger Land von
Wilhelm


Threadersteller
hwissing
InterRegio (IR)
Beiträge: 134
Registriert: Mo 23. Jan 2012, 20:44
Nenngröße: H0
Stromart: digital
Steuerung: CS2
Gleise: K-, C-, M-Gleis
Wohnort: Heidelberg
Alter: 65
Deutschland

Re: Probleme PIKO/ESU Loksound M4 mit DCC / MM Decodern

#50

Beitrag von hwissing »

Danke der Nachfrage, Wimelo!

Damit Ihnen und anderen Modellbahnern vom Herstellerservice geholfen werden kann, war der Grund, warum ich mit dem, was was ich gemessen hatte, zu einer Zeitschrift gegangen bin und es nicht einfach hier gepostet habe. Mir haben PIKO und ESU über ein Jahr lang keinen Tip zur Abhilfe geben können, Ihnen jetzt schon. Jetzt, nachdem PIKO die Mesungen gesehen hat und sich mit dem Problem ernsthaft beschäftigt hat, jetzt kriegt jeder, der das Problem auf seiner Anlage erkennt, eine zielführende Auskunft vom Herstellerservice und wird nicht mit CV-Programmierungsvorschlägen "in den April geschickt". Ich denke, das hätte ein Post nicht bewirkt. Ich hoffe, dass dies auch diejenigen begreifen, die blöde Kommentare über mein Vorgehen abgegeben haben.
Ich kann auch sagen, dass es sich nicht um defekte Kondensatoren handelt, die hätten über Jahre verbaut werden müssen. Denn es betrifft nicht nur die Loksound Modelle, es wird nur in Kombination mit dem Loksounddecoder offensichtlich.

MfG
H. Wissing
Märklinbahner seit 1956,
Herr über einen eigenen Lötkolben seit 1960,
weiß als Ingenieur, was man wie mit Elektrotechnik/Elektronik machen kann,
weiß als Arzt, dass technische Systeme keine Selbstheilungsmechanismen haben!

Antworten

Zurück zu „Digital“